<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="http://schema.org/Article"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="http://schema.org/Article"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="http://schema.org/Article"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" data-js-responsive-site dir="ltr" itemtype="http://schema.org/Article" class="hello"><!--<![endif]-->

<head>
  <title>Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta name="plantilla" content="Plantilla de noticias (plantilla-noticias.html)" />
  <meta name="title" content="Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive" />
  <meta name="description" content="Denise Van Outen and her boyfriend Eddie Boxshall have invited Hello! into their first home together for an exclusive photoshoot and interview..." />
  <meta name="keywords" content="Denise Van Outen" />
  <meta name="dc.title" content="Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive" />
  <meta http-equiv="title" content="Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive" />
  <meta name="distribution" content="global" />

  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3, user-scalable=yes" />	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

      <meta name="news_keywords" content="Denise Van Outen"/>

    <meta property="og:title" content="Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive"/>
    <meta property="og:description" content="Denise Van Outen and her boyfriend Eddie Boxshall have invited Hello! into their first home together for an exclusive photoshoot and interview..."/>
    <meta property="og:image" content="https://www.hellomagazine.com/imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-642/denise-van-outen-exclusive-t.jpg" />
    <meta property="og:updated_time" content="2019-01-27T17:24:08+00:00" />

    <meta property="og:url" content="https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO!"/>
            <meta property="fb:admins" content="89982930077"/>
        
                            <meta property="article:published_time"  itemprop="datePublished" content="2019-01-27T17:24:08+00:00" />
            
                                    <meta property="article:modified_time" itemprop="dateModified" content="2019-01-27T17:24:08+00:00"/>
                <meta itemprop="dateModified" content="2019-01-27T17:24:08+00:00">
            
        
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@hellomag" />
    <meta name="twitter:creator" content="@hellomag" />
    <meta name="twitter:url" content="https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/" />
    <meta name="twitter:title" content="Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive" />
    <meta name="twitter:description" content="Denise Van Outen and her boyfriend Eddie Boxshall have invited Hello! into their first home together for an exclusive photoshoot and interview...." />
    <meta name="twitter:image" content="https://www.himgs.com/imagenes/hola/comunes/hola-2015.jpg"/>
    <meta name="twitter:image:width" content="285">
    <meta name="twitter:image:height" content="87">

    <meta name="twitter:image" content="https://www.hellomagazine.com/imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-639/1569_Hello_PR_Denise-Van-Outen-z.jpg" /><meta name="hmn" content="true" />
<meta name="hmnv" content="2" />
    <script type="text/javascript">
        (function(d){
            var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
            p.type = 'text/javascript';
            p.async = true;
            p.setAttribute("data-pin-hover", true);
            p.src = '//assets.pinterest.com/js/pinit.js';
            f.parentNode.insertBefore(p, f);
        }(document));
    </script>
          <link rel="canonical" href="https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/">

                <link rel="amphtml" href="https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/?viewas=amp">
    		
		<script type="application/ld+json">
        {
		   "@context":"https://schema.org",
		   "@type":"NewsArticle",
		   "mainEntityOfPage":{
		      "@type":"WebPage",
		      "@id":"https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/"
		   },
		   "headline":"Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive",
		   "datePublished":"2019-01-27T17:24:08+00:00",
		   "dateModified":"2019-01-27T17:24:08+00:00",
		   "url":"https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/",
		   "author":{
	   			"@type": "Person",
		      	"name": "hellomagazine.com"
		   },
		   "articleSection":"Celebrities",
		   "description":"Denise Van Outen and her boyfriend Eddie Boxshall have invited Hello! into their first home together for an exclusive photoshoot and interview...",
		   "publisher":{
		      "@type":"Organization",
		      "name":"HELLO!",
		      "logo": {
		         "@type":"ImageObject",
		         "url":"https:\/\/www.himgs.com/imagenes/hello/common/hellocom.png",
		         "width": 196,
		         "height": 60
		      }
		   },
		   		   "keywords": [
		   		"Denise Van Outen"		   ],
		   "image":{
                "@type": "ImageObject",
                "representativeOfPage":true,
                "url": "https://www.hellomagazine.com/imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-642/denise-van-outen-exclusive-t.jpg",
                "width": 1200,
                "height": 720            }
		}
    </script>
            <link rel="stylesheet"
          href="/css/2015/main_base_test.min.css?v18.30">
    <link rel="stylesheet"
          href="/css/2015/main_news_16.min.css?v18.30">

<!-- Facebook Pixel Code -->
<script>
    !function (f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function () {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1728383620790976');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>



<!-- debug hreflang --><!-- publication_editor hello -->					<link rel="alternate" hreflang="en-GB" href="https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/" />
									<link rel="alternate" hreflang="en-US" href="https://us.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/" />
									<link rel="alternate" hreflang="en-CA" href="https://ca.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/" />
				 


            <!-- Tan Media -->
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    	
	
	<script type="text/javascript">
    var InSkinPubliOn = false;
</script>

<meta name='botify-site-verification' content='rAorMmkbfzd6yOwJ3PITFmdyCjOzGLug'>
<!-- HeaderScripts -->
<!-- Publication Alexa Script:hello --><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
        _atrk_opts = { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true};
        (function() {
        var as = document.createElement('script');
        as.type = 'text/javascript';
        as.async = true;
                    as.src = "https://certify-js.alexametrics.com/atrk.js";
                var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(as, s);
    })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!-- Tag dmp 1plusx -->
<script>
jQuery(function() {
    jQuery('body').append("<script type='text/javascript' async src='https://tagger.opecloud.com/hola/v1/tagger.js'/>");

    jQuery('body').append("<noscript><img src='https://tagger.opecloud.com/hola/v1/noscript-image.gif' alt=''/>");

});
</script>

<!-- END Tag dmp 1plusx -->

<!-- begin chartbeat head tracking -->
<script type="text/javascript">

    var _sf_async_config = _sf_async_config || {};

    // get domain
            var domain = 'hellomagazine.com';
    
    /** CONFIGURATION START **/
    _sf_async_config.uid = 51448;
    _sf_async_config.domain = domain;
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    /** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- end chartbeat head tracking -->

<!-- ad -->

    		
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var adslot0, adslot1, adslot2, adslot3, adslot4;
    googletag.cmd.push(function() {
        var mapping1 = googletag.sizeMapping().addSize([0,0], [[2,1],[320,50],[320,100]]).addSize([728,0], [[2,1],[728,90],[728,200]]).addSize([970,0], [[2,1],[970,90],[970,250],[728,90]]).build();

var mapping2 = googletag.sizeMapping().addSize([0,0], [[300,250],[300,600],[320,50],[320,100]]).addSize([728,0], [[728,90],[728,200],[300,250],[300,600]]).addSize([970,0], [[970,90],[970,250],[728,90]]).build();

adslot0 = googletag.defineOutOfPageSlot('/87824813/Hellomagazine/celebrities/stories', 'div-hola-slot-outofpage1x1').
		setTargeting('position','outofpage1x1').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot1 = googletag.defineSlot('/87824813/Hellomagazine/celebrities/stories', [[970,250],[970,90],[728,200],[728,90],[320,100],[320,50],[2,1]], 'div-hola-slot-megabanner').
		setTargeting('position','megabanner').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping1).
		addService(googletag.pubads());

	adslot2 = googletag.defineSlot('/87824813/Hellomagazine/celebrities/stories', [[300,250],[300,600]], 'div-hola-slot-robapaginas').
		setTargeting('position','robapaginas').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot3 = googletag.defineSlot('/87824813/Hellomagazine/celebrities/stories', [[300,250],[300,600]], 'div-hola-slot-robainferior').
		setTargeting('position','robainferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot4 = googletag.defineSlot('/87824813/Hellomagazine/celebrities/stories', [[970,250],[970,90],[728,200],[728,90],[300,600],[300,250],[320,100],[320,50]], 'div-hola-slot-bannerinferior').
		setTargeting('position','bannerinferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping2).
		addService(googletag.pubads());

        // El desplazamiento infinito requiere SRA
        googletag.pubads().enableSingleRequest();
        // Inhabilite la carga inicial
        googletag.pubads().disableInitialLoad();
        // Habilite servicios
        googletag.enableServices();

    });
</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<script>
    var pub = "hello";
    var positions = {"OOP":true,"TOP":true,"MPU":true,"MPU2":true,"TOP2":true,"IMG":false};
    var totalSlots = 6;
    var adUnit = "/87824813/Hellomagazine/celebrities/stories";
    var isGallery = false;
</script>

    <script src="//www.himgs.com/js/comunes/ads/staticAdsSRA.min.js"></script>
</head>
<body class="celebrities fixed" data-pub="hello" data-section="celebrities" data-subsection="" data-template="noticias" data-ad-code="">
	<!-- hello, celebrities, , noticias -->
<div data-js-ad-manager-slot="div-hola-slot-inimage" ad data-shortcode="IMG"></div><div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" ad data-shortcode="OOP"></div><div id="all" class="" data-js-page-container data-js-top-skin="110" data-js-top-fixed-skin="0">
	<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"Alta","ageRange":"","comscoreGroup":"","editorialGroup":"hello","searchType":"","searchKeywords":"","contentType":"","section":"famosos","subsection":"","author":"","documentType":"noticias","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","datePublication":"20190127"}]</script>                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script src="https://www.hellomagazine.com/js/comunes/datalayer-social.js?v10"></script>
            
<!-- Begin comScore Tag -->
<script>
    // Begin Check vendorConsent cookie
    var cs_ucfr = '';
    function getCmpVendorsCookie(name) {
        var cookieValue = null;
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length === 2) {
            cookieValue = parts.pop().split(";").shift();
        }
        return cookieValue;
    }

    var vendorConsentsValue = getCmpVendorsCookie('vendorconsents');
    if(vendorConsentsValue !== null) {
        var vendorConsents = JSON.parse(atob(vendorConsentsValue));
        if(typeof vendorConsents === 'object' && typeof vendorConsents[77] === "boolean") {
            if(vendorConsents[77] === true) {
                cs_ucfr = 1;
            } else {
                cs_ucfr = 0;
            }
        }
    }
    // End Check vendorConsent cookie

    var _comscore = _comscore || [];
    var x =({ c1: "2", c2: "6035866" });
    x.cs_ucfr = cs_ucfr;

  _comscore.push(x);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag -->

<!-- cad oas 'celebrities' --><img src="https://pixel.33across.com/ps/?pid=1157&amp;cgn=17916&amp;seg=47780" style="visibility:hidden;width:1px;height:1px;">
            <!-- Facebook Conversion Code for KEY PAGE VIEWS -->
            <script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6015416512498',
            {'value':'0.00','currency':'USD'}]);
            </script>
            <noscript><img height="1" width="1" alt="" style="display:none" src="
            https://www.facebook.com/tr?ev=6015416512498&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"
            /></noscript>
        	
<!--
DEBUG MODE

celebrities

-->

    
	<div id="secondaryBar">
    <nav class="container" data-layer-location="principal">
                 
        
    </nav>
    <nav class="categories container">
        <ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<span id="clMainNav" >
		<i data-icon="E" class="icon"></i>
		<span>Close</span>
	</span>
	<span class="text">Sections</span>
	<li>
		<a itemprop="url" href="//www.hellomagazine.com" title="Go to Homepage">
			<span itemprop="name" class="text">Home</span>
			<span data-icon="x" class="icon"></span>
		</a>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="Go to Celebrity News">
			<span itemprop="name" class="text">Celebrity News</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

                </ul>
            </div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="Go to Royalty">
			<span itemprop="name" class="text">Royalty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
			</ul>
		</div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/fashion/" title="Go to Fashion">
			<span itemprop="name" class="text">Fashion</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Fashion News</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion Monthly</a></li>
                </ul>
            </div>

	</li>
	<li class="lifestyle expand">
			<span itemprop="name" class="text">LIFESTYLE</span>
			<span data-icon="x" class="icon"></span>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                   <li><a target="_top" href="//www.hellomagazine.com/homes/" title="Go to Home news">Homes</a></li> 
                    <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
                </ul>
            </div>

	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="Go to Health & Beauty news">
			<span itemprop="name" class="text">Beauty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/skincare-and-fragrances/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/hair/" title="Go to Hair">Hair</a></li>
			</ul>
		</div>
	</li>
	
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/film/" title="Go to Tv & film">
			<span itemprop="name" class="text">TV & Film</span>
			<span data-icon="x" class="icon"></span>
		</a>
        <div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
				<li><a target="_top" href="//www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/soaps/" title="Go to Soap spoilers">Soap spoilers</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/eastenders/" title="Go to Eastenders">EastEnders</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/coronation-street/" title="Go to Coronation Street">Coronation Street</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/dancing-on-ice/" title="Go to Strictly Come Dancing">Dancing on Ice</a></li>
            </ul>
        </div>
	</li>
    <li class="">
        <a itemprop="url" href="//www.hellomagazine.com/videos/" title="Go to Videos">
            <span itemprop="name" class="text">Videos</span>
            <span data-icon="x" class="icon"></span>
        </a>
    </li>
</ul>    </nav>
    <div class="search" data-search>
        <div class="container">
            <button class="fRight" data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden-sm">Search</span>
            </button>
            <form method="get" action="" id="form-buscador">
                <input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string" />
            </form>
        </div>
    </div>
</div>		<main class="container">
		<div data-js-ad-manager-slot="div-hola-slot-megabanner" ad data-shortcode="TOP"></div>		<div class="news-content row new">
							<nav class="breadcrumb-stories col-md-8 col-xs-12">
					<ol itemscope itemtype="http://schema.org/BreadcrumbList">
						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
							<a class="breadcrumb-item-home" href="https://www.hellomagazine.com/" itemprop="item" title="HELLO!"><span itemprop="name">HELLO!</span></a>
							<meta itemprop="position" content="1">
						</li>
												<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
							<span> > </span>
							<a itemprop="item" title="Celebrity News" class="breadcrumb-item active" href="https://www.hellomagazine.com/celebrities/">
								<span itemprop="name">Celebrity News</span>
							</a>
							<meta itemprop="position" content="2">
						</li>
																	</ol>
				</nav>
						﻿			<article class="body col-md-8 col-xs-12" itemprop="articleBody" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article">
				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
				   	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://www.himgs.com/css/hello/img/logo.png">
						<meta itemprop="url" content="https://www.himgs.com/css/hello/img/logo.png">
						<meta itemprop="width" content="187">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="HELLO!">
				</div>
															<figure class="photo principal" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
														<img data-src="/imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-642/denise-van-outen-exclusive-t.jpg" src="/imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-642/denise-van-outen-exclusive-t.jpg" alt="denise-van-outen-exclusive">
												<meta itemprop="url" content="https://www.hellomagazine.com/imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-642/denise-van-outen-exclusive-t.jpg">
						<meta itemprop="width" content="1200">
					    <meta itemprop="height" content="720">
					</figure>
				
				<header>
										<h1 itemprop="headline">Exclusive: Denise Van Outen and boyfriend Eddie Boxshall open up about living together in their new home</h1>
					<meta itemprop="url" content="https://www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/"/>
									</header>

				<span class="news-meta">

		<time datetime="2019-01-27T17:24:08+00:00" itemprop="datePublished">
	        <span>January  27, 2019 - 17:24 GMT</span>
	    </time>
	    

    <a href="https://www.hellomagazine.com" class="author" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" title="hellomagazine.com" rel="nofollow">
        <span itemprop="name">hellomagazine.com</span>
    </a>
	<span itemprop="description" class="hidden">Denise Van Outen and her boyfriend Eddie Boxshall have invited Hello! into their first home together for an exclusive photoshoot and interview...</span>
</span>
				
<div class="news-share">
    <ul class="share-others">
        <li class="fLeft">
            <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Fcelebrities%2F2019012767053%2Fdenise-van-outen-eddie-boxshall-exclusive-hello%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" title="Share on Facebook" target="_blank">
                <i data-icon='N' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Fcelebrities%2F2019012767053%2Fdenise-van-outen-eddie-boxshall-exclusive-hello%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" title="Share on Twitter" target="_blank">
                <i data-icon='L' class="icon"></i>
            </a>
        </li>
        <li class="fLeft hidden-xs">
            <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Fcelebrities%2F2019012767053%2Fdenise-van-outen-eddie-boxshall-exclusive-hello%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://www.hellomagazine.com//imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-642/denise-van-outen-exclusive-t.jpg&description=Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive" data-share="pinterest" title="Share on Pinterest" target="_blank">
                <i data-icon='W' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" data-href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive&url=https%3A%2F%2Fwww.hellomagazine.com%2Fcelebrities%2F2019012767053%2Fdenise-van-outen-eddie-boxshall-exclusive-hello%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dflipboard.com">
                <i data-icon='@' class="icon"></i>
            </a>
        </li>
        <li class="fLeft hidden-xs">
            <a class="tumblr popup" data-title="Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive" data-content="Denise Van Outen and her boyfriend Eddie Boxshall have invited Hello! into their first home together for an exclusive photoshoot and interview..." data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.hellomagazine.com%2Fcelebrities%2F2019012767053%2Fdenise-van-outen-eddie-boxshall-exclusive-hello%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtumblr" data-share="tumblr" title="Share on Tumblr" target="_blank">
                <i data-icon='/' class="icon"></i>
            </a>
        </li>
        <li class="whatsapp fLeft">
            <a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Denise Van Outen and boyfriend Eddie Boxshall open up about living together - exclusive | https%3A%2F%2Fwww.hellomagazine.com%2Fcelebrities%2F2019012767053%2Fdenise-van-outen-eddie-boxshall-exclusive-hello%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
                <i data-icon=',' class="icon"></i>
            </a>
        </li>
    </ul>
            <a href="#comments" data-share="comment" class="comment anchor" title="Comment" rel="nofollow">
        <i data-icon='?' class="icon"></i>
                <span>Leave a comment</span>
            </a>
        </div>

				
				<!-- ## MOBILE ROBAPAGINAS -->
				
                
                    <p>Television star <a href="https://www.hellomagazine.com/tags/denise-van-outen/" target="_blank"><strong>Denise Van Outen</strong></a> and her boyfriend <strong>Eddie Boxshall</strong> have invited <em><strong>HELLO!</strong></em> into their first home together for an exclusive photoshoot and interview. Denise and Eddie share the six-bedroom Essex home, which features a games room and mini cinema, with her eight-year-old daughter Betsy. &quot;Living together feels just right for us now,&quot; says Denise of her oil broker boyfriend of five years. &quot;Some people might think: &lsquo;They&rsquo;ve taken their time,&rsquo; but we never felt the need to rush. We&rsquo;re both parents and in our mid-40s. We wanted our relationship to progress naturally.</p><div data-js-ad-manager-slot='div-hola-slot-robapaginas' data-js-maxw='990' ad data-shortcode='MPU'></div>

<p>
    	<span class="photo">
	    	<img  alt="1569_Hello_PR_Denise-Van-Outen" itemprop="url" src="/imagenes/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/0-315-639/1569_Hello_PR_Denise-Van-Outen-z.jpg">
	    	<span class="copyright" data-copy="Photo: © HELLO!"></span>
	    	<meta itemprop="width" content="">
	        <meta itemprop="height" content="">
	    </span>
    </p>

<p style="text-align:center"><strong>Denise Van Outen and Eddie Boxshall inside their new home</strong></p>

<p>&quot;This is our first place together. Finding it, doing it up and settling in as a family has been so exciting. We couldn&rsquo;t be happier.&quot; In the interview Denise also sets the record straight on recent rumours they are getting married. &quot;We&rsquo;re not engaged &ndash; yet,&quot; Denise told <em><strong>HELLO!</strong></em>. &quot;We have talked about it, but I&rsquo;ll let Eddie take the lead on that.&quot;</p>

<p><strong>READ: </strong><a href="https://www.hellomagazine.com/travel/s/2017122244987/denise-van-outen-family-skiing-holiday-tips/" target="_blank"><strong>Denise Van Outen&#39;s tips for the best family ski holiday</strong></a></p>

<fieldset class="video video-en" data-autoplay="false" data-idplayer="" data-idvideo="XshUjGlb" data-isplayercodeneeded="true" data-provider="jwplayer" data-videoads="false"><script src='//content.jwplatform.com/libraries/UU9GOUT4.js'></script>
<div id="MC40MzE2MjQwMCAxNTQ4NTIwMzk5MTMzNg==">Loading the player...</div>
<script type='text/javascript'>
        var track = function (evt_name) {
            dataLayer.push({
                'event': evt_name,
                'eventValue': {
                    'category': 'videos',
                    'action': evt_name,
                    'label': 'https://uk.hellotv.com/watch/related-video/XshUjGlb',
                    'videoUrl': 'https://content.jwplatform.com/videos/XshUjGlb.mp4',
                    'videoTitle': '[EMBARGO TIL SUNDAY] Denise Van Outens big relationship news'
                }
            });
        }

        var playerInstance = jwplayer('MC40MzE2MjQwMCAxNTQ4NTIwMzk5MTMzNg==');
        playerInstance.setup({
            sources: [
                {file: 'https://content.jwplatform.com/videos/XshUjGlb-720.mp4',  label: '480'},
                {file: 'https://content.jwplatform.com/videos/XshUjGlb-1280.mp4', label: '720 HD', default: 'true'},
                {file: 'https://content.jwplatform.com/videos/XshUjGlb-1920.mp4', label: '1080 HD'}],

            primary: 'html5',
            image:'https://content.jwplatform.com/thumbs/XshUjGlb-720.jpg',
                        related: {
                file: 'https://www.hellomagazine.com/feed/video.html?publication=hello&tags%5B0%5D=',
                dimensions: '240x160',
                onclick: 'link'
            },
                                        autostart: false,
                        sharing: {
                link: 'https://uk.hellotv.com/watch/related-video/XshUjGlb',
                code: '<iframe src=\'https://uk.hellotv.com/watch/related-video/XshUjGlb\'  width=\'645\'  height=\'365\'  frameborder=\'0\'  scrolling=\'auto\' />'
            }
        });

        jwplayer().onPlay(function () {
            track('play');
        });
        jwplayer().onPause(function () {
            track('pause');
        });
        jwplayer().onComplete(function () {
            $('#MC40MzE2MjQwMCAxNTQ4NTIwMzk5MTMzNg==_related div').click(function () {
                $('#MC40MzE2MjQwMCAxNTQ4NTIwMzk5MTMzNg==_related_aanbevolen').css('display', 'none');
            });
            track('complete');
        });

        jwplayer().onSeek(function () {
            track('seek');
        });
    </script></fieldset>

<p>&quot;Let&rsquo;s wait and see,&quot; Eddie adds. &quot;We need to make sure she can handle me for seven days a week.&quot; Denise also tells <strong><em>HELLO!</em></strong> that she and Eddie &ndash; who has two children from a previous relationship &ndash; haven&rsquo;t ruled out extending their family. &quot;It&rsquo;s a bit harder to get pregnant when you&rsquo;re older,&quot; says Denise, who turns 45 in May. &quot;Besides, having a puppy is a bit like having a new baby in the house.&quot; Eddie adds: &quot;I do feel broody. We haven&rsquo;t ruled out the possibility of having a baby. Never say never.&quot;</p>

<p><em><strong>Read the full article in HELLO! out now. </strong></em></p>

<p><em><strong>Like this story?<a href="https://www.hellomagazine.com/newsletter/?utm_source=article&amp;utm_medium=website&amp;utm_campaign=newsletter-signup" target="_blank"> Sign up to our newsletter</a> to get other stories like this delivered straight to your inbox.</strong></em></p>

                

                                
<section class="news-tags">
        <!-- debug-for-tags: include\hello\2016\news-widgets\tags.html -->
	<header>
			<p class="title-section">More on:</p>
	</header>
	<ul>
							<li><a href="https://www.hellomagazine.com/tags/denise-van-outen/">Denise Van Outen</a></li>
					</ul>
</section>
			</article>
			<div role="complementary" class="side-bar-right top col-md-4 col-xs-12 sticky">
				<!-- ## MOBILE ROBAPAGINAS -->
				<div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="991" ad data-shortcode="MPU"></div>				<div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-maxw="990" ad data-shortcode="MPU2"></div>				<!-- epn -->

<section class="sponsored-news">
	<header>
		<h2 class="title-section">HELLO! RECOMMENDS</h2>
	</header>
	    <ul class="sponsored-list">
		    				<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=4921248185&iu=/87824813/Hellomagazine/button" target="_blank" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1163-MaxxRoyal.jpg" alt="maxxroyal"/>
			     	 		<p class="titular-section">Luxe up your holiday with these top tips</p>			     	 	</a>
			      </article>
			  </li>
    		</ul>
</section>				    <div class="OUTBRAIN"  data-src="//www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/" data-widget-id="SB_1" data-ob-template="hellomagazine"></div>

				
                <div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-minw="991" ad data-shortcode="MPU2"></div>			</div>
		</div>

		<div class="row new related">
			<div class="pieces col-md-8 col-xs-12">
				<div class="col-md-12">
										
<section class="news-by-tag">

        <!-- Con subseccion entremedias, se pide que se quite en LDMSU-13 -->
        <!-- <h3 class="title-section">More about <a href="/tags/celebrities/denise-van-outen/">denise van outen</a></h3> -->
        <h3 class="title-section">More about <a href="/tags/denise-van-outen/">denise van outen</a></h3>
        <ul class="row new">
        
                
                                              <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Denise Van Outen introduces new family member" href="https://www.hellomagazine.com/celebrities/2018092862873/denise-van-outen-family-announcement/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//celebrities/2018092862873/denise-van-outen-family-announcement/0-297-236/denise-van-outen-t.jpg" alt="Denise Van Outen introduces new family member" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Denise Van Outen introduces new family member</h2>
                            </a>
                        </div>
                    </li>
            
                
                                              <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Exclusive! Denise Van Outen and Lydia Bright discuss their charity trek in Himalayas" href="https://www.hellomagazine.com/celebrities/2018092062550/denise-van-outen-lydia-bright-charity-trek-interview-exclusive/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//celebrities/2018092062550/denise-van-outen-lydia-bright-charity-trek-interview-exclusive/0-296-78/denise-van-outen-lydia-bright-trek-t.jpg" alt="Exclusive! Denise Van Outen and Lydia Bright discuss their charity trek in Himalayas" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Exclusive! Denise Van Outen and Lydia Bright discuss their charity trek in Himalayas</h2>
                            </a>
                        </div>
                    </li>
            
                
                                              <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Denise van Outen looks unrecognisable as a redhead teenager" href="https://www.hellomagazine.com/healthandbeauty/hair/2018080961035/denise-van-outen-unrecognisable-with-red-hair/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//healthandbeauty/hair/2018080961035/denise-van-outen-unrecognisable-with-red-hair/0-290-666/denise-van-outen-red-hair-t.jpg" alt="Denise van Outen looks unrecognisable as a redhead teenager" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Denise van Outen looks unrecognisable as a redhead teenager</h2>
                            </a>
                        </div>
                    </li>
             </section>
				</div>

									<div class="OUTBRAIN" data-src="//www.hellomagazine.com/celebrities/2019012767053/denise-van-outen-eddie-boxshall-exclusive-hello/" data-widget-id="AR_2" data-ob-template="hellomagazine" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
				
				<!-- Noticias relacionadas -->
				

				
				<section class="related-news col-xs-12 col-md-6">
					<header>
						<h2 class="title-section">More news</h2>
					</header>
					<ul>
																<li>
							<a href="/celebrities/2017043038536/denise-van-outen-talks-exclusively-about-relationship/">
								<h2>Exclusive! Denise Van Outen and boyfriend Eddie Boxshall open up about their relationship</h2>
							</a>
						</li>
											<li>
							<a href="/celebrities/2014052618948/denise-van-outen-40th-birthday-hello-exclusive/">
								<h2>Exclusive: Denise Van Outen reveals she's ready to start dating again</h2>
							</a>
						</li>
											<li>
							<a href="/healthandbeauty/health-and-fitness/2016061031844/denise-van-outen-talks-co-parenting-with-lee-mead-and-motherhood-exclusively-with-hello-online/">
								<h2>Exclusive: Denise van Outen talks motherhood and co-parenting in the spotlight</h2>
							</a>
						</li>
											<li>
							<a href="/celebrities/2018092062550/denise-van-outen-lydia-bright-charity-trek-interview-exclusive/">
								<h2>Exclusive! Denise Van Outen and Lydia Bright discuss their charity trek in Himalayas</h2>
							</a>
						</li>
											<li>
							<a href="/celebrities/2017111944129/denise-van-outen-lydia-bright-charity-trek-interview/">
								<h2>Exclusive! Denise Van Outen and Lydia Bright discuss their charity trek in Himalayas</h2>
							</a>
						</li>
											<li>
							<a href="/fashion-news/201802238170/denise-van-outen-cute-pyjamas/">
								<h2>Denise Van Outen cosies up in cute London-themed pyjamas</h2>
							</a>
						</li>
										
										</ul>
				</section>
				<aside class="col-xs-12 col-md-6">
					
<!--Beging-->
          

<!--
<section class="news-tags col-xs-12">
        <header>
        <h2 class="title-section">HELLO! Recommends</h2>
        <!--span data-icon="J" class="icon"></span
    </header>
        <ul>
                <li>
            <a itemprop="url" title="Find out if you qualify for a free holiday" href="https://www.hellomagazine.com/travel/s/2018011844829/clc-world-travel-centre-membership/">

                    Find out if you qualify for a free holiday            </a>
        </li>
                <li>
            <a itemprop="url" title="The only 5 bras you need in your underwear drawer" href="https://fashion.hellomagazine.com/s/201801167887/next-bras-lingerie/">

                    The only 5 bras you need in your underwear drawer            </a>
        </li>
            </ul>
</section>
-->

  <!--End-->	

				</aside>
								<section id="news-comments" class="col-xs-12">
										<!-- comentarios -->
														</section>
				<!-- /comentarios -->
			</div>
		</div>
	</main>

    <!-- Bottom Banner  -->
	<div data-js-ad-manager-slot="div-hola-slot-bannerinferior" ad data-shortcode="TOP2"></div>
	<footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2">
	<div class="container">
		<div class="row new">
			<section class="col-md-2 copyright">
				<h3>
					<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a>
				</h3>
				<div>
					<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo-08">
						<img src="//www.himgs.com/imagenes/hello/common/hello-2008.png?v2" />
					</a>
					<small>© 2001-2019, hellomagazine.com</small>
				</div>
			</section>
			<section class="col-md-10">
				 <article id="formulario-newsletter-footer">
						<form action="https://hellomagazine.us12.list-manage.com/subscribe/post?u=194a250663bd2b8b5c5a586c3&id=e3287be0b1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			      <div id="formulario-newsletter-home_scroll">
			      <h2>Register FOR <span>HELLO!'s</span> NEWSLETTER</h2>
					  <div class="campos">
					   <div class="mc-field-group">
					      <input type="email" value="" name="EMAIL" class="required email footMail" id="mce-EMAIL" placeholder="Email" required>
					      <input type="submit" value="Sign up" name="Sign up" id="mc-embedded-subscribe" class="button" onclick="dataLayer.push({event: 'linkclick',eventCategory: 'Promo',eventAction: 'click',eventLabel: 'newsletter_footer'});"></div>
					   </div>
					  <p class="legal">
						  By registering to HELLO!'s newsletter, you acknowledge that you have read and accepted <a href="https://www.hellomagazine.com/privacy-policy.html" target="_blank">hellomagazine.com's privacy policy</a>, the <a href="https://www.hellomagazine.com/cookies.html" target="_blank">cookies policy</a>, and the website <a href="https://www.hellomagazine.com/subscription-terms-conditions.html" target="_blank">terms of use</a>, and that you consent to hellomagazine.com using your data according to the established laws.
						  If you wish to change your mind and would like to stop receiving communications from hellomagazine.com, you can revoke your consent by clicking on "unsubscribe" in the footer of the newsletter.
					  </p>
			  		</div>
  				</form>
				  <div id="mce-responses" class="clear">
				      <div class="response" id="mce-error-response" style="display:none"></div>
				      <div class="response" id="mce-success-response" style="display:none"></div>
				  </div>
				</article>
        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
        <script type='text/javascript'>
          $(".mc-field-group .footMail").focus(function() {  $("#formulario-newsletter-footer").addClass('focus');})
          .blur(function() {  $("#formulario-newsletter-footer").removeClass('focus');	});
        </script>
			</section>
				<section class="col-md-offset-3 col-md-9 services">
				<h4>Site info</h4>
						<ul class="bullet">
							<li><a href="//www.hellomagazine.com/mediapack/" rel="nofollow">Advertising</a></li>
							<!--<li><a href="//www.hellomagazine.com/digital-editions/" onclick="_gaq.push(['_trackEvent', 'enlace', 'suscripcion','footer']);" rel="nofollow" target="_blank">Subscriptions</a></li>-->
							<li><a href="//www.hellomagazine.com/disclaimer.html" rel="nofollow">Disclaimer</a></li>
							<li><a href="//www.hellomagazine.com/cookies.html" rel="nofollow">Cookies Policy</a></li>
							<li><a href="//www.hellomagazine.com/privacy-policy.html" rel="nofollow">Privacy Policy</a></li>
							<li><a href="//www.hellomagazine.com/subscription-terms-conditions.html" rel="nofollow">Subscription Terms and Conditions</a></li>
							<li><a href="//www.hellomagazine.com/archive/">News archive</a></li>
							<li><a href="//www.hellomagazine.com/contact/">Contact</a></li>
						</ul>

						<small class="copyMobile">© 2001-2019, hellomagazine.com</small>
        </section>
		</div>
	</div>
	<a href="#" class="back-top">
		<span class="text">Go to top</span>
		<i data-icon="J" class="icon" data-span="true"></i>
	</a>

</footer>

<script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    function policyAcepted(){
        createCookie("cookie_policy", "true", 5 * 365);
        jQuery('#cookiesBanner').fadeOut();
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        /*var contenido = "<style>body{ -webkit-text-size-adjust: 100%;-moz-text-size-adjust: 100%;-o-text-size-adjust: 100%; text-size-adjust: 100%; } #cookiesBanner {z-index: 999; width: 100%; position: fixed; bottom:0; left:0; background-color: #efefef; } #cookiesBanner p { font: .8rem / 1.2em Arial, sans-serif; margin: 0; text-align: center; padding: .5em 1em;} @media screen and (min-width: 1024px)  {  #cookiesBanner p { font-size: 12px; padding: .5em;} .cookieAccept{-moz-box-shadow:0 1px 0 0 #f0f7fa;-webkit-box-shadow:0 1px 0 0 #f0f7fa;box-shadow:0 1px 0 0 #f0f7fa;background-color:#c00;-moz-border-radius:6px;-webkit-border-radius:6px;border-radius:6px;border:1px solid #c00;display:inline-block;cursor:pointer;color:#fff;font:10px/1.2em Arial,sans-serif;padding:3px 6px;text-decoration:none;text-shadow:0 -1px 0 #0d0d0d}.cookieAccept:hover{background-color:#d60000}.cookieAccept:active{position:relative;top:1px} }</style><div id='cookiesBanner'><p>We use our own and third-party cookies to improve our services and show you related advertising with your preferences by analyzing your browsing habits and generating the corresponding profiles.</p><p>If you go on surfing, we will consider you accepting its use. You can change the configuration or get more information <a href='http://contact.hellomagazine.com/cookies/' target='_blank'>here</a>.  <button type='button' class='cookieAccept' id='cookieAccept'>I Accept</button></p></div>";

        jQuery("body").append(contenido);

        //Evento botón aceptar
        jQuery('#cookieAccept').click(function() {
            policyAcepted();
        });

        //Aceptar cookies en caso de scroll
        jQuery(window).scroll(function(){
            policyAcepted();
        });

        //Aceptar cookie en caso de pulsar en cualquier parte
        jQuery(window).click(function() {
            policyAcepted();
        });

        //Bloque el evento anterior en el banner de información de cookies
        jQuery('#cookiesBanner').click(function(event){
            event.stopPropagation();
        });*/

        //Desactivamos el banner por lo que forzamos a crear la cookie siempre
        createCookie("cookie_policy", "true", 5 * 365);

    }
</script><div id="ojd" style="display:none;">
    







</div>


<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<!-- Este es el menu de la hamburguesa y es compartido con hello fashion-->
<nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="masc">
        <div class="users fLeft">
        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
            <i data-icon="=" class="icon" data-span="true"></i>
            <span class="text hidden-sm">LOG IN</span>
        </button>
        <div class="login">
            <a class="user-name fLeft" data-js-gigya-view-profile-button>
                <i data-icon="=" class="icon fLeft" data-span="true"></i>
                <span class="text hidden-sm" data-js-gigya-username></span>
            </a>
            <a class="user-out fLeft" data-js-gigya-logout-button>
                <span class="text hidden-sm fLeft">Log out</span>
            </a>
        </div>
    </div>
        <div class="buttons fRight">
        <button class="closeNav fRight" data-main-button>
            <i data-icon="R" class="icon"></i>
        </button>
        <button class="ediciones">
            <i data-icon=">" class="icon"></i>
            <span class="text">UK</span>
        </button>
    </div>
    <aside class="editions-content">
        <ul class="hola">
            <li data-icon="2" class="edition-name" title="¡HOLA! Editions"></li>
            <li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA <strong>US</strong></a></li>        </ul>
        <ul class="hello">
            <li data-icon="Z" class="edition-name" title="HELLO! Editions"></li>
            <li><a target="_blank" title="HELLO! United Kingdom" href="//www.hellomagazine.com/">United Kingdom <strong>UK</strong></a></li>
            <li><a target="_blank" title="HELLO! United States" rel="nofollow" href="//us.hellomagazine.com/">United States<strong>US</strong></a></li>
            <li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="//www.hellomagazine.com/loc/?site=ca">Canada <strong>CA</strong></a></li>
            <li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia <strong>RU</strong></a></li>
        </ul>
    </aside>

    <header class="grey">
        <h2 class="logo-xs">
            <a href="//www.hellomagazine.com/" target="_top" title="HELLO!, Royal and celebrity news">
                <img src="//www.himgs.com/css/hello/img/logo.png" alt="HELLO!, Royal and celebrity news" />
            </a>
        </h2>
    </header>
    <ul class="menu-sections">
        <li>
            <a itemprop="url" href="https://www.hellomagazine.com" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news">
                <span itemprop="name" class="text">Home</span>
            </a>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Celebrity News</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
				<li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Royalty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Fashion</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/" title="Go to Fashion News">Fashion home</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Fashion News</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion Monthly</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Lifestyle</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Beauty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/skincare-and-fragrances/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/hair/" title="Go to Hair">Hair</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">TV & Film</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/soaps/" title="Go to Soap spoilers">Soap spoilers</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/eastenders/" title="Go to Eastenders">EastEnders</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/coronation-street/" title="Go to Coronation Street">Coronation Street</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/dancing-on-ice/" title="Go to Strictly Come Dancing">Dancing on Ice</a></li>
            </ul>
        </li>
        
        <li>
            <a itemprop="url" href="//www.hellomagazine.com/videos/" title="Videos">
                <span itemprop="name" class="text">Videos</span>
            </a>
        </li>
        <li class="newsletter"><a target="_blank" href="//www.hellomagazine.com/newsletter/" rel="nofollow" title="Sign up for our Newsletter">Newsletter</a></li>
    </ul>

            <ul class="menu-corporate">
            <li><a href="//www.hellomagazine.com/webpush/" id="notifications" rel="nofollow">Notification settings</a></li>
        </ul>
    
    <ul class="social grey">
        <li class="facebook fLeft link">
            <a data-icon="N" class="icon" href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                <span class="text">Follow us on facebook</span>
            </a>
        </li>
        <li class="twitter fLeft link">
            <a data-icon="L" class="icon" href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
                <span class="text">Follow us on twitter</span>
            </a>
        </li>
                <li class="googleplus fLeft link">
            <a data-icon="O" class="icon" href="https://plus.google.com/u/0/107397374159764802602/posts" title="Follow us on Google+" rel="nofollow" target="blank">
                <span class="text">Follow us on Google+</span>
            </a>
        </li>
                <li class="instagram fLeft link">
            <a data-icon=":" class="icon" href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
                <span class="text">Follow us on Instagram</span>
            </a>
        </li>
                <li class="pinterest fLeft link">
            <a data-icon="W" class="icon" href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <span class="text">Follow us on Pinterest</span>
            </a>
        </li>
                <!--li class="youtube fLeft link">
            <a data-icon="Y" class="icon" href="http://www.youtube.com/HolaTvES" title="Canal Youtube de hola.com" rel="nofollow" target="blank">
                <span class="text">Canal Youtube de hola.com</span>
            </a>
        </li-->
                <li class="tumblr fLeft link">
            <a data-icon="/" class="icon tumblr" href="http://hellomagazineuk.tumblr.com/" title="Follow us on Tumblr" rel="nofollow" target="blank">
                <span class="text">Follow us on Tumblr</span>
            </a>
        </li>
                <li class="rss fLeft link">
            <a data-icon="j" class="icon" href="https://www.hellomagazine.com/rss.xml" title="Click here to subscribe to our RSS feed" target="blank">
                <span class="text">Click here to subscribe to our RSS feed</span>
            </a>
        </li>
        <li class="contact fLeft link">
            <a data-icon="i" class="icon" href="https://contact.hellomagazine.com/" title="Contact" rel="nofollow" target="blank">
                <span class="text">Contact</span>
            </a>
        </li>
    </ul>
    <ul class="menu-sections">
        <section class="module magsSubs">
            <a href="//www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
                <div class="magSubs col-xs-12 col-md-12">
                                        <img data-src="//www.hellomagazine.com/imagenes/magazine/1569/hello-1569.jpg" data-pin-nopin="true">
                    <img data-src="//fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?33"  data-pin-nopin="true"/>
                </div>
                <div class="buttonSubs col-xs-10 col-md-7">
                    <img src="//www.himgs.com/imagenes/hello/common/subs-button-3.jpg" data-pin-nopin="true">
                </div>
            </a>
        </section>
    </ul>
    <small class="line-black">
        © 2000-2019, HELLO!
        <i class="line"></i>
    </small>
    </div>
</nav><aside id="topBar" class="white">
    <button class="openNav fRight" data-main-button>
        <i data-icon="<" class="icon" data-span="true"></i>
        <span class="text hidden-sm"></span>
    </button>

    <div class="container">
        <div class="search fLeft" data-search>
            <button data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden">SEARCH</span>
            </button>
        </div>
                <div class="users fLeft">
            <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                <i data-icon="=" class="icon" data-span="true"></i>
                <span class="text hidden-sm">LOG IN</span>
            </button>
            <div class="login">
                <a class="user-name fLeft" data-js-gigya-view-profile-button>
                    <i data-icon="=" class="icon fLeft" data-span="true"></i>
                    <span class="text hidden-sm" data-js-gigya-username></span>
                </a>
                <a class="user-out fLeft" data-js-gigya-logout-button>
                    <span class="text hidden-sm fLeft">Log out</span>
                </a>
            </div>
        </div>
                <h2 class="xs-logo">
                        <a href="https://www.hellomagazine.com" target="_top" title="HELLO!, Royal and celebrity news">
                
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

                <span class="text">HELLO!, Royal and celebrity news</span>
            </a>
        </h2>
        <a href="https://www.subscription.co.uk/hello/web2/" rel="nofollow" class="suscriptions button fRight" target="_blank">SUBSCRIPTIONS</a>
    </div>
    <ul class="socialmedia fRight">
        <li class="facebook fLeft">
            <a data-icon="N" class="icon" href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                <span class="text">Follow us on facebook</span>
            </a>
        </li>
        <li class="twitter fLeft">
            <a data-icon="L" class="icon" href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
                <span class="text">Follow us on twitter</span>
            </a>
        </li>
                <li class="googleplus fLeft">
            <a data-icon="O" class="icon" href="https://plus.google.com/u/0/107397374159764802602/posts" title="Follow us on Google+" rel="nofollow" target="blank">
                <span class="text">Follow us on Google+</span>
            </a>
        </li>
                <li class="instagram fLeft">
            <a data-icon=":" class="icon" href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
                <span class="text">Follow us on Instagram</span>
            </a>
        </li>
                <li class="pinterest fLeft">
            <a data-icon="W" class="icon" href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <span class="text">Follow us on Pinterest</span>
            </a>
        </li>
                        <li class="tumblr fLeft">
            <a data-icon="/" class="icon" href="http://hellomagazineuk.tumblr.com/" title="Follow us on Tumblr" rel="nofollow" target="blank">
                <span class="text">Follow us on Tumblr</span>
            </a>
        </li>
            </ul>
    <aside class="top-Over"></aside>
</aside>
<aside class="main-Over" data-main-button></aside>
</div>
<script src="/js/2015/script.js?v15.06"></script>

<!--zeotap-->
<script id="zeo_mapping" src="https://spl.zeotap.com/mapper.js?zdid=575&env=mWeb&eventType=pageview&zpb=www.hellomagazine.com"></script>

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '858230647564408'); // Insert your pixel ID here.
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.hellomagazine.com",
        "logo": "https://www.hellomagazine.com/imagenes/logo.png"
    }
</script>
<script type="application/ld+json">
    {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "url" : "https://www.hellomagazine.com",
        "contactPoint" : [{
            "@type" : "ContactPoint",
            "telephone" : "+44-(0)20-7667-8751",
            "contactType" : "customer service"
        }]
    }
</script>
<script type="application/ld+json">
    {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "HELLO!",
        "url" : "https://www.hellomagazine.com",
        "sameAs" : [
            "http://www.facebook.com/hello",
            "http://instagram.com/hellomag/",
            "https://twitter.com/hellomag",
            "https://plus.google.com/u/0/107397374159764802602/posts"
        ]
    }
</script>





<!-- init INDIGITALL NOTIFICATIONS - HOLA HELLO -->
<script>
    function subscribeToChannels(channels, success, error){
        success = (typeof success == 'function') ? success : function(){};
        error = (typeof error == 'function') ? error : function(){};
        navigator.indigitall.subscribe(channels, success, error);
    }
    function success (success){
        console.log (success);
    }
    function error (error){
        console.log (error);
    }

    document.addEventListener('indigitallReady', function() {
        var defaultChannels = ['actualidad'];
        navigator.indigitall.loadIndigitall('/indigitall/',function(){
            subscribeToChannels(defaultChannels);
        });
    });

</script>

<script>
    console.log ('         ----->>>>>> NOTIFICACIONES HELLO <---------');
</script>
<script type="text/javascript" src="https://www.hellomagazine.com/indigitall/indigitall.min.js?v=3.1.12" defer></script>

<!-- end INDIGITALL NOTIFICATIONS - HOLA HELLO -->

<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.min.js" defer></script>
<script src="/a/js/seo-search.js" defer></script>
<script src="https://widgets.outbrain.com/outbrain.js" defer></script>

<!-- begin check vendorconsent -->

    <script>
        // Check and set vendors cookie to request in another tools. This code only run in already accepted consents. wait one second to __cmp() ready.
        setTimeout(function () {
            if (typeof window.__cmp === "function" && document.cookie.match('(^|;) ?vendorconsents=([^;]*)(;|$)') == null) {
                window.__cmp('getVendorConsents', [77], function (vendorConsents) {
                    Cookies.set('vendorconsents', btoa(JSON.stringify(vendorConsents.vendorConsents)), {
                        path: '/',
                        expires: 365,
                        domain: 'hellomagazine.com'
                    });
                });
            }
        }, 3000);
    </script>

<!-- end check vendorconsent -->

<!-- begin chartbeat body tracking -->
<script type='text/javascript'>  (function () {

            // autor
                            var autor = '';
            
            // section
                            var section = 'celebrities';
            
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = section;
            _sf_async_config.authors = autor;


            // get user type from cookie
            var userType = 'anon';
            try {
                var iduserDecoded = atob(Cookies('iduser'));
                var iduserData = JSON.parse(iduserDecoded);
                if(iduserData.hasOwnProperty('idUser')) {
                    userType = 'lgdin';
                }
            } catch (error) {
                console.error('Error while try to decode iduser cookie. iduser content: ' + Cookies('iduser'));
            }

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', userType]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
</script>
<!-- end chartbeat body tracking -->
<script>
$(function() {
    contenOrder();

    $("img").each(function(){
        if(!$(this).hasClass("pinthis")){
            $(this).attr("nopin", "true");
        }
    });
    $(".body img").each(function(){
        $(this).removeAttr("nopin");
    });

    var CheckingTopLoaded = function(){
            if(($("#top-banner div").css("display")==="block") && $("#top-banner div div iframe:first-child").attr("height")!=undefined){
                console.log("######loaded " + $("#top-banner div div iframe:first-child").attr("height"));
                clearInterval(intervalNew);
                bannerLoaded = true;
            }
        },
        TopBannerFixed = function() {
            $("#top-banner").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%"});
        },
        TopBannerOriginal = function() {
            $("#top-banner").css({"position":"relative", "z-index":"1", "top":"inherit"});
        },
        intervalNew,
        bannerLoaded = false,
        time = Date.now() / 1000,
        firstScroll = false,
        windowWidth = $(window).width(),
        frameHeight = 0,
        maxDeviceWidth = 768,
        lastScrollTop = 0,
        timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }



    $(window).scroll(function(event){
        var st = $(this).scrollTop();
        if (st > lastScrollTop)
        {
            // DOWNSCROLL
            // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
            if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !$('html').hasClass('adskin'))
            {
                // Si el tiempo despues de cargar la página es menor de 5 segundos
                if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                    firstScroll = true;
                    console.log("frameHeight: "+frameHeight);
                    if(frameHeight!=1)
                    {
                        // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                        TopBannerFixed();
                        setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                    }
                }
            }
        }
        else
        {
            // UPSCROLL
        }
        lastScrollTop = st;
    });


});


$(window).resize(function() {
    contenOrder();
});

var contenOrder = function(){
    if($(window).width()<=768){
        $( ".news-tags" ).appendTo( ".body" );
        //$( ".related-news" ).appendTo( ".body" );
    }
}
</script>

<style>
	.scrollDown .news-share{
	    transition: top .3s ease-out;
	}
</style>
<style>
	.scrollDown .news-share{
	    transition: top .3s ease-out;
	}
</style>
</body>
</html>