<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/WebPage"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/WebPage"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/WebPage"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" data-js-responsive-site dir="ltr" itemtype="https://schema.org/WebPage" class="hello"><!--<![endif]-->
<head>
	<meta charset="utf-8" />
	<title>Hollyoaks cast members with famous other halves – past and present | HELLO! </title>	
	<meta name="title" content="Hollyoaks cast members with famous other halves – past and present - Photo " />
	<meta name="description" content=" - Photo  - Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" />
	<meta name="keywords" content="Daytime TV" />
	<meta name="dc.title" content="Hollyoaks cast members with famous other halves – past and present" />
	<meta http-equiv="title" content="Hollyoaks cast members with famous other halves – past and present" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

  	
	<link rel="canonical" href="https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/">
<!--  	<link rel="amphtml" href="https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/?viewas=amp">-->
  	<link rel="amphtml" href="https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/?viewas=amp">

  			
	<!-- Begin cambiar esta lineas por las de hello -->

	<link rel="stylesheet" href="/css/2015/main_base_test.min.css?v17.91">
	<link rel="stylesheet" href="/css/2015/main_gallery_2018.min.css?v0.16">
		<link rel="shortcut icon" type="image/png" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
	<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>
	<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js"></script>
	<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js"></script>
	<script src="//www.himgs.com/js/hola/jquery/riloadr.config.min.js"></script>

	                        <link rel="alternate" hreflang="en"
                              href="https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/"/>
                                                <link rel="alternate" hreflang="en-CA"
                              href="https://ca.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/"/>
                        

	<!-- End cambiar esta lineas por las de hello -->

	    <meta name="news_keywords" content="Daytime TV"/>

                        <meta property="og:title" content="The Hollyoaks stars with famous partners – past and present" />
            
    <meta property="og:description" content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson"/>
    <meta property="og:image" content="https://www.hellomagazine.com/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg" />
    <meta property="og:updated_time" content="2020-05-01T14:35:41+01:00" />

    <meta property="og:url" content="https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO!"/>
            <meta property="fb:admins" content="89982930077"/>
        
                            <meta property="article:published_time"  itemprop="datePublished" content="2020-05-01T14:35:41+00:00" />
            
                                    <meta property="article:modified_time" itemprop="dateModified" content="2020-05-01T14:35:41+00:00"/>
                <meta itemprop="dateModified" content="2020-05-01T14:35:41+00:00">
            
        
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@hellomag" />
    <meta name="twitter:creator" content="@hellomag" />
    <meta name="twitter:url" content="https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" />
                <meta name="twitter:title" content="The Hollyoaks stars with famous partners – past and present" />
            <meta name="twitter:description" content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson." />

    <meta name="twitter:image" content="https://www.hellomagazine.com/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg" /><meta name="hmn" content="true" />
    <script type="text/javascript">
        (function(d){
            var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
            p.type = 'text/javascript';
            p.async = true;
            p.setAttribute("data-pin-hover", true);
            p.src = '//assets.pinterest.com/js/pinit.js';
            f.parentNode.insertBefore(p, f);
        }(document));
    </script>

	<!--[if lt IE 9]>
  	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>;
  <![endif]-->

	
<meta name='botify-site-verification' content='rAorMmkbfzd6yOwJ3PITFmdyCjOzGLug'>
<!-- HeaderScripts -->
<!-- Publication Alexa Script:hello --><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
        _atrk_opts = { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true};
        (function() {
        var as = document.createElement('script');
        as.type = 'text/javascript';
        as.async = true;
                    as.src = "https://certify-js.alexametrics.com/atrk.js";
                var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(as, s);
    })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!-- Tag dmp 1plusx -->
<script>
jQuery(function() {
    jQuery('body').append("<script type='text/javascript' async src='https://tagger.opecloud.com/hola/v1/tagger.js'/>");

    jQuery('body').append("<noscript><img src='https://tagger.opecloud.com/hola/v1/noscript-image.gif' alt=''/>");

});
</script>

<!-- END Tag dmp 1plusx -->

<!-- begin chartbeat head tracking -->
<script type="text/javascript">

    var _sf_async_config = _sf_async_config || {};

    _sf_async_config.uid = 51448;
    _sf_async_config.domain = 'hellomagazine.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- end chartbeat head tracking -->
<!-- Didomi Choice. Consent Manager Tag -->
<!-- PUBLICATION:hello --><script type="text/javascript" src="//www.himgs.com/js/comunes/cmp/cmp-hello.min.js?v=68" ></script>
<!-- End Didomi. Consent Manager Tag -->

<!-- Outbrain Pixel Code -->
<script data-obct type="text/javascript">
    /** DO NOT MODIFY THIS CODE**/
    !function(_window, _document) {
        var OB_ADV_ID='0067dde330a5582f01617a20aeb23fd29c';
        if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
        var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
    obApi('track', 'PAGE_VIEW');
</script>
<!-- END Outbrain Pixel Code --><!-- ad -->

	<script>history.scrollRestoration = "manual"</script>

		
    <!-- Index Exchange -->
    <script>
        var indexExchange = true;
    </script>
    <script async src="//js-sec.indexww.com/ht/p/187538-135723904535097.js"></script>
    <!-- END Index Exchange -->


<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var adslot0;
    googletag.cmd.push(function() {
        var mapping1 = googletag.sizeMapping().addSize([0,0], [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]).addSize([728,0], [[2,1],[728,90],[728,200],[468,60]]).addSize([980,0], [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]).build();

var mapping2 = googletag.sizeMapping().addSize([0,0], [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]).addSize([728,0], [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]).addSize([980,0], [[980,90],[980,250],[970,90],[970,250],[728,90]]).build();

adslot0 = googletag.defineOutOfPageSlot('/87824813/Hellomagazine/brides/galleries', 'div-hola-slot-outofpage1x1').
		setTargeting('position','outofpage1x1').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

        // El desplazamiento infinito requiere SRA
        googletag.pubads().enableSingleRequest();
        // Inhabilite la carga inicial
        googletag.pubads().disableInitialLoad();
        // Habilite servicios
        googletag.enableServices();

            });
</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<script>
    var pub = "hello";
    var positions = {"OOP":true,"TOP":false,"MPU":false,"MPU2":false,"TOP2":false,"IMG":false};
    var totalSlots = 6;
    var adUnit = "/87824813/Hellomagazine/brides/galleries";
        var isGallery = true;
    </script>

<script src="//www.himgs.com/js/comunes/ads/staticAdsSRA.min.js"></script>
		<!--ldjsoncomun -->
<script type="application/ld+json">
    {
       "@context":"https://schema.org",
       "@type":"NewsArticle",
       "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/"
       },
       "headline":"Hollyoaks cast members with famous other halves – past and present",
       "datePublished":"2020-05-01T14:35:41+01:00",
       "dateModified":"2020-05-01T14:35:41+01:00",
       "url":"https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/",
       "author":{
            "@type": "Person",
            "name": "Chloe Best"
       },
       "articleSection":"Brides",
       "description":"Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson",
       "publisher":{
          "@type":"NewsMediaOrganization",
          "name":"HELLO!",
                       "legalName": "Hello Ltd",
            "address": {
               "@type": "PostalAddress",
               "streetAddress": "69-71 Upper Ground",
               "addressLocality": "London",
               "postalCode": "SE1 9PQ",
               "addressCountry": "GB"
            },
            "contactPoint": {
               "@type": "ContactPoint",
               "contactType": "customer support",
               "telephone": "[+44 2076678721]",
               "email": "digitalteam@hellomagazine.com"
            },
                     "logo": {
             "@type":"ImageObject",
             "url":"https:\/\/www.himgs.com/imagenes/hello/common/hellocom.png",
             "width": 196,
             "height": 60
          }
       },
              "keywords": [
            "Daytime TV"       ],
               "image":{
           "@type": "ImageObject",
           "representativeOfPage":true,
           "url": "https://www.hellomagazine.com/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-z.jpg",
           "width": 1240,
           "height": 745        }
           }

</script>


  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="YPUKG-2FJTP-25KBV-XWQG3-87UCS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"YPUKG-2FJTP-25KBV-XWQG3-87UCS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdinr7zyxvmlxjq-f-125c4652f-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"904095","ak.ai":parseInt("538662",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"","ak.rid":"416482b","ak.r":33370,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51174,"ak.gh":"23.46.238.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1588354515","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jHnZED6KkwQqvCSVytgwegVULtsA3n+FDpdzm/MXeJM0WYOOr6wnjcjNjhWotICxgRyeMIe/d/iixuIl+FMWGWNO8PC0ABr59m5LRwZ/sXHZSgFeVOnxdiEjvwiPHiL21Tshw+4CpGRycXulWzCaaEnK8Vqp0IY7llAQyGSwg7RvuyEL+F3USdmi3DnlbaWw2JqPDPZbahJLlkWx4WRalOUCln3fsSp/SWk3OBZXbIQcyiXdi9V7Pgg5K8mvAQEbXKwnP8XwCcrmvqEsrMwybTjh6CeAlgBy+q0kBWQKM+T1Id965w665sJTTTqree1GUglePbNclNhtzA2Dbgy845CY7ucs7bzxhruzD5ms/xQ+XWtW6YSCAuQarDQpi+sjMrix2vIJ8TsMPhzy7NhfuqxIlQBKB6XK7AcrzjNOcV4=","ak.pv":"26"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="gallery brides id_89101 fixed" data-pub="hello" data-section="brides" data-subsection="" data-template="galeria" data-adcode="">
	<!-- hello | brides |  | galeria -->

	<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"","ageRange":"","comscoreGroup":"","editorialGroup":"hello","searchType":"","searchKeywords":"","contentType":"","section":"novias","subsection":"novias/galeria","author":"","documentType":"noticias","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","datePublication":"20200501"}]</script>                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script src="https://www.hellomagazine.com/js/comunes/datalayer-social.js?v10"></script>
            
<!-- Begin comScore Tag -->
<script>
    // Begin Check vendorConsent cookie
    var cs_ucfr = '';
    function getCmpVendorsCookie(name) {
        var cookieValue = null;
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length === 2) {
            cookieValue = parts.pop().split(";").shift();
        }
        return cookieValue;
    }

    var vendorConsentsValue = getCmpVendorsCookie('vendorconsents');
    if(vendorConsentsValue !== null) {
        var vendorConsents = JSON.parse(atob(vendorConsentsValue));
        if(typeof vendorConsents === 'object' && typeof vendorConsents[77] === "boolean") {
            if(vendorConsents[77] === true) {
                cs_ucfr = 1;
            } else {
                cs_ucfr = 0;
            }
        }
    }
    // End Check vendorConsent cookie

    var _comscore = _comscore || [];
    var x =({ c1: "2", c2: "6035866" });
    x.cs_ucfr = cs_ucfr;

  _comscore.push(x);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag -->

<!-- cad oas 'brides' --><img src="https://pixel.33across.com/ps/?pid=1157&amp;cgn=17918&amp;seg=47800" style="visibility:hidden;width:1px;height:1px;">
            <!-- Facebook Conversion Code for KEY PAGE VIEWS -->
            <script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6015416512498',
            {'value':'0.00','currency':'USD'}]);
            </script>
            <noscript><img height="1" width="1" alt="" style="display:none" src="
            https://www.facebook.com/tr?ev=6015416512498&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"
            /></noscript>
        
		    	    <!-- DMP PERMUTIVE -->
        <script>
      !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"6da7b56a-3097-4a8c-baaa-4a543536193b","67dc8ba3-7fe8-4c84-b14a-1a5d1b9534fa",{});
      window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

      var generoUsuario = "", edadUsuario = 0, tipoUsuario = "guest";

      // $(function(){

        if (Cookies.get(window.nameCookie) !== undefined) {

          var myCookie = JSON.parse(atob(Cookies.get(nameCookie)));

          if(myCookie['genderUser']=="H") generoUsuario = "M";
          if(myCookie['genderUser']=="M") generoUsuario = "F";

          edadUsuario = myCookie['ageUser'];
          tipoUsuario = "registered";
        }

        permutive.addon('web', {
          page: {
            type: "article",
            documentType: "gallery",
            publication: "Hello UK",
            content: {
              categories: ["brides"],
              subsection: ["brides_gallery"],
              type: ""
            },
            article: {
              id: "89101",
              title: "The Hollyoaks stars with famous partners – past and present",
              headline: "Hollyoaks cast members with famous other halves – past and present",
              subtitle: "Do you remember some of these?",
              description: "Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson",
              authors: ["Chloe Best"],
              keywords: ["Daytime TV"],
              modifiedAt: "2020-05-01T14:35:41+01:00",
              publishedAt: "2020-05-01T14:35:41+01:00",
              premium: false,
              extension: 651,
              extensionElementValue: 0,
              tags: ["Hollyoaks","Celebrity Couples"],
              classification: [""]
            },
            user: {
              type: tipoUsuario,
              age: edadUsuario,
              gender: generoUsuario
            }
          }
        });

      // });
    </script>
    <script async src="https://cdn.permutive.com/6da7b56a-3097-4a8c-baaa-4a543536193b-web.js"></script>




<!-- end DMP PERMUTIVE -->
	
	<div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" ad data-shortcode="OOP"></div>
	<div id="all" data-js-page-container data-js-top-skin="110" data-js-top-fixed-skin="62">
          <nav class="breadcrumb-stories col-md-8 col-xs-12">
        <ol itemscope itemtype="https://schema.org/BreadcrumbList">
          <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
            <a href="https://www.hellomagazine.com/" itemprop="item" title="HELLO!"><span itemprop="name">HOME</span></a>
            <meta itemprop="position" content="1">
          </li>
                    <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
            <span> / </span>
            <a itemprop="item" title="Weddings" class="breadcrumb-item active" href="https://www.hellomagazine.com/brides/">
              <span itemprop="name">Weddings</span>
            </a>
            <meta itemprop="position" content="2">
          </li>
                            </ol>
      </nav>
    		<!-- Cabeceras -->
		<div class="container">
			﻿		</div>
					<header class="gallery-head cover">
				<div class="back">
					<div class="head-content">
						<div class="gallery-antetitle">
														<span class="total">11 Photos | </span>
														<a class="newsBack" href="https://www.hellomagazine.com/brides/">
							<span>Brides</span>
							</a>
													</div>
						<h1 class="title">The Hollyoaks stars with famous partners – past and present</h1>
						<h3 class="subtitle">Do you remember some of these?</h3>
						
				    </div>
					<figure class="" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		                <picture>
                        <source media="(min-width: 800px)" srcset="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-z.jpg">
                        <img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg" alt="The Hollyoaks stars with famous partners – past and present">
        				</picture>
		                <meta itemprop="url" content="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-z.jpg">
		                <meta itemprop="width" content="1240">
		                <meta itemprop="height" content="745">
		            </figure>
				</div>
			</header>
			<div data-bar="gallery">
				<div class="scroll-views">
					<div class="down">
						<button class="goTop fLeft">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="13px">
								<path d="M0.016,7.317 L11.343,7.317 L7.365,11.640 L8.544,12.745 L13.778,7.057 C13.812,7.023 13.827,6.977 13.853,6.940 C13.881,6.898 13.914,6.857 13.933,6.810 C13.970,6.714 13.989,6.616 13.991,6.517 C13.991,6.512 13.993,6.509 13.993,6.504 C13.993,6.499 13.991,6.496 13.991,6.491 C13.989,6.392 13.970,6.295 13.933,6.199 C13.914,6.152 13.880,6.113 13.853,6.069 C13.827,6.031 13.812,5.986 13.778,5.952 L8.544,0.264 L7.364,1.369 L11.342,5.692 L0.014,5.692 L0.016,7.317 Z"/>
							</svg>
							<span>Up</span>
						</button>
						<div class="text fLeft">
							<span>You're reading</span>
							<h3 class="title fLeft">The Hollyoaks stars with famous partners – past and present</h3>
						</div>
						<span class="gallery-count fLeft"><strong>1</strong>/11</span>
						<button class="thumbs fRight">
							<svg class="thb" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.47 20">
								<path d="M3.51,0H1.34A1.38,1.38,0,0,0,0,1.37V3.58A1.38,1.38,0,0,0,1.34,5H3.4A1.37,1.37,0,0,0,4.74,3.58V1.37A1.22,1.22,0,0,0,3.51,0ZM18.24,0H16.07a1.38,1.38,0,0,0-1.34,1.37V3.58A1.38,1.38,0,0,0,16.07,5h2.06a1.37,1.37,0,0,0,1.34-1.37V1.37A1.29,1.29,0,0,0,18.24,0ZM10.82,0H8.66A1.37,1.37,0,0,0,7.32,1.37V3.58A1.37,1.37,0,0,0,8.66,5h2.06a1.38,1.38,0,0,0,1.34-1.37V1.37A1.23,1.23,0,0,0,10.82,0ZM3.51,7.47H1.34A1.38,1.38,0,0,0,0,8.84v2.22a1.38,1.38,0,0,0,1.34,1.37H3.4a1.37,1.37,0,0,0,1.34-1.37V8.84A1.22,1.22,0,0,0,3.51,7.47Zm14.73,0H16.07a1.38,1.38,0,0,0-1.34,1.37v2.22a1.38,1.38,0,0,0,1.34,1.37h2.06a1.37,1.37,0,0,0,1.34-1.37V8.84A1.29,1.29,0,0,0,18.24,7.47Zm-7.42,0H8.66A1.37,1.37,0,0,0,7.32,8.84v2.22a1.37,1.37,0,0,0,1.34,1.37h2.06a1.38,1.38,0,0,0,1.34-1.37V8.84A1.23,1.23,0,0,0,10.82,7.47ZM3.51,15.05H1.34A1.38,1.38,0,0,0,0,16.42v2.21A1.38,1.38,0,0,0,1.34,20H3.4a1.37,1.37,0,0,0,1.34-1.37V16.42A1.17,1.17,0,0,0,3.51,15.05Zm14.73,0H16.07a1.38,1.38,0,0,0-1.34,1.37v2.21A1.38,1.38,0,0,0,16.07,20h2.06a1.37,1.37,0,0,0,1.34-1.37V16.42A1.23,1.23,0,0,0,18.24,15.05Zm-7.42,0H8.66a1.37,1.37,0,0,0-1.34,1.37v2.21A1.37,1.37,0,0,0,8.66,20h2.06a1.38,1.38,0,0,0,1.34-1.37V16.42A1.18,1.18,0,0,0,10.82,15.05Z"/>
							</svg>
							<svg class="list" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 17.5">
								<path d="M0,4.17H4.17V0H0Zm7.5-.84H18.75a1.25,1.25,0,0,0,0-2.5H7.5a1.25,1.25,0,0,0,0,2.5ZM0,10.83H4.17V6.67H0ZM18.75,7.5H7.5a1.25,1.25,0,0,0,0,2.5H18.75a1.25,1.25,0,0,0,0-2.5ZM0,17.5H4.17V13.33H0Zm18.75-3.33H7.5a1.25,1.25,0,1,0,0,2.5H18.75a1.25,1.25,0,0,0,0-2.5Z"/>
							</svg>
						</button>
					</div>
					<div class="up">
						<button class="back fLeft">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="13px">
							<path d="M0.016,7.317 L11.343,7.317 L7.365,11.640 L8.544,12.745 L13.778,7.057 C13.812,7.023 13.827,6.977 13.853,6.940 C13.881,6.898 13.914,6.857 13.933,6.810 C13.970,6.714 13.989,6.616 13.991,6.517 C13.991,6.512 13.993,6.509 13.993,6.504 C13.993,6.499 13.991,6.496 13.991,6.491 C13.989,6.392 13.970,6.295 13.933,6.199 C13.914,6.152 13.880,6.113 13.853,6.069 C13.827,6.031 13.812,5.986 13.778,5.952 L8.544,0.264 L7.364,1.369 L11.342,5.692 L0.014,5.692 L0.016,7.317 Z"/>
							</svg>
							<a href="/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/" title="back to story"><span>Back</span></a>
						</button>
						<div class="news">
							<a title="" href="/brides/s/2020031786400/how-to-drop-engagement-ring-hints/" class="fLeft">

								<div class="fLeft">
									<span>Next</span>
									<h3 class="title fLeft">5 Clever ways to drop hints about your dream engagement ring</h3>
								</div>
							</a>
							<svg class="fRight" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="13px">
							<path d="M0.016,7.317 L11.343,7.317 L7.365,11.640 L8.544,12.745 L13.778,7.057 C13.812,7.023 13.827,6.977 13.853,6.940 C13.881,6.898 13.914,6.857 13.933,6.810 C13.970,6.714 13.989,6.616 13.991,6.517 C13.991,6.512 13.993,6.509 13.993,6.504 C13.993,6.499 13.991,6.496 13.991,6.491 C13.989,6.392 13.970,6.295 13.933,6.199 C13.914,6.152 13.880,6.113 13.853,6.069 C13.827,6.031 13.812,5.986 13.778,5.952 L8.544,0.264 L7.364,1.369 L11.342,5.692 L0.014,5.692 L0.016,7.317 Z"/>
							</svg>
						</div>
					</div>
				</div>
				<div class="scrollProgressBar"></div>
			</div>
				<!-- Cierre cabeceras -->

		<main class="container" >
			      <article class="gallery-content" id="wrap" >
			      	
				
				
					<div class="bloque" data-bloque="1">
												<div class="authorBlock">
							<span class="news-meta">

		<time datetime="2020-05-01T14:35:41+00:00" itemprop="datePublished">
	        <span>May  01, 2020 - 14:35 BST</span>
          <meta itemprop="dateModified" content="2020-05-01T14:35:41+01:00"/>
	    </time>
	    

    <a href="/tags/chloe-best/" class="author chloe-best" itemprop="author creator" itemscope="" itemtype="https://schema.org/Person" title="Chloe Best" rel="nofollow">
        <span itemprop="name">Chloe Best</span>
    </a>
	<span itemprop="description" class="hidden">Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson</span>
</span>							
<div class="news-share">
    <ul class="share-others">
        <li class="fLeft">
            <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Fbrides%2Fgallery%2F2020050189101%2Fhollyoaks-stars-famous-partners-relationships%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" title="Share on Facebook" target="_blank">
                <i data-icon='N' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Fbrides%2Fgallery%2F2020050189101%2Fhollyoaks-stars-famous-partners-relationships%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" title="Share on Twitter" target="_blank">
                <i data-icon='L' class="icon"></i>
            </a>
        </li>
        <li class="fLeft hidden-xs">
            <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Fbrides%2Fgallery%2F2020050189101%2Fhollyoaks-stars-famous-partners-relationships%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" data-share="pinterest" title="Share on Pinterest" target="_blank">
                <i data-icon='W' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" data-href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Hollyoaks cast members with famous other halves – past and present&url=https%3A%2F%2Fwww.hellomagazine.com%2Fbrides%2Fgallery%2F2020050189101%2Fhollyoaks-stars-famous-partners-relationships%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dflipboard.com">
                <i data-icon='@' class="icon"></i>
            </a>
        </li>
        <li class="whatsapp fLeft">
            <a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Hollyoaks cast members with famous other halves – past and present | https%3A%2F%2Fwww.hellomagazine.com%2Fbrides%2Fgallery%2F2020050189101%2Fhollyoaks-stars-famous-partners-relationships%2F1%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
                <i data-icon=',' class="icon"></i>
            </a>
        </li>
        
    </ul>
</div>

						</div>
			                <div class="row new">
								<div class="col-xs-12">
			                		<div data-js-ad-manager-slot="megabanner-dinamico1" ad-dynamic></div>
			                    </div>
							</div>
													
						<div class='row new'>
		                    <div class='col-xs-12 col-md-8'>
								<!-- Image A -->
								<div data-image="1">
									<figure>
										<a class="galleryImage" title="Gemma Atkinson Gorka Marquez"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-263/7-Gemma-Atkinson-Gorka-Marquez-a.jpg" alt="Gemma Atkinson Gorka Marquez"></a>
										<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
										<button class="expand">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
												<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
											</svg>
										</button>
										<span class="copyright">Photo: &copy; Getty Images</span>									</figure>
                                    <div class="meta">
                                        <div class="position"><span class="gallery-count-info"><strong>1</strong>/11</span></div>
                                        <div><p>While many of the <em><strong><a   href="https://www.hellomagazine.com/tags/hollyoaks/" target="_blank"  rel="" >Hollyoaks</a></strong></em> cast members are happily dating each other (or are now parents and engaged, in <strong><a   href="https://www.hellomagazine.com/homes/gallery/2020042988873/hollyoaks-nadine-mulkerrin-rory-douglas-speed-house/1/" target="_blank"  rel="" >Nadine Mulkerrin and Rory Douglas-Speed</a></strong>'s case), several stars of the Channel 4 soap have found love with some surprising celebrities from other walks of showbiz. From Jennifer Metcalfe's former romance with <em><strong><a   href="https://www.hellomagazine.com/tags/dancing-on-ice/" target="_blank"  rel="" >Dancing on Ice</a></strong></em> pro Sylvain Longchambon to Adam Rickitt's marriage with a <em><strong><a   href="https://www.hellomagazine.com/tags/good-morning-britain/" target="_blank"  rel="" >Good Morning Britain</a></strong></em> star, take a look through the gallery to see some Hollyoaks' celebrity relationships…</p>

<h2>Gemma Atkinson and Gorka Marquez</h2>

<p>Gemma starred in<em> Hollyoaks</em> when she was a teenager, and has gone on to appear in rival soap <em>Emmerdale</em>. And of course, love blossomed for the actress when she competed on <em>Strictly Come Dancing</em> in 2017, where she met <strong><a   href="https://www.hellomagazine.com/tags/gorka-marquez/" target="_blank"  rel="" >Gorka Marquez</a></strong>. The loved-up pair welcomed their first daughter Mia on 4 July 2019. </p>
</div>                                    </div>
								</div>
								<!-- end Image A -->
		                        <div data-js-ad-manager-slot="robapaginas-dinamico1" data-js-maxw="768" ad-dynamic></div>
		                        								<!-- Image B -->
																	<div data-image="2">
				            <figure>
											<a class="galleryImage" title="Gemma Atkinson Cristiano Ronaldo"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-264/8-Gemma-Atkinson-Cristiano-Ronaldo-a.jpg" alt="Gemma Atkinson Cristiano Ronaldo"></a>
											<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
											<button class="expand">
												<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
													<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
												</svg>
											</button>
											<span class="copyright">Photo: &copy; Getty Images</span>										</figure>
                                        <div class="meta">
											<div class="position"><span class="gallery-count-info"><strong>2</strong>/11</span></div>
											<div><h2>Gemma Atkinson and Cristiano Ronaldo</h2>

<p>Gemma dated footballer Cristiano Ronaldo back in 2007, and has previously revealed that their first date consisted of watching <em>Only Fools and Horses</em> with cups of tea at her house. Their romance was short-lived, and Gemma is now happily settled with Gorka Marquez, while Cristiano is in a relationship with model Georgina Rodriguez.</p>
</div>										</div>
									</div>
																<!-- end Image B -->
																<!-- Image C -->
																	<div data-image="3">
										<figure>
											<a class="galleryImage" title="Lucy Jo Hudson Alan Halsall"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-261/5-Lucy-Jo-Hudson-Alan-Halsall-a.jpg" alt="Lucy Jo Hudson Alan Halsall"></a>
											<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
											<button class="expand">
												<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
													<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
												</svg>
											</button>
											<span class="copyright">Photo: &copy; Getty Images</span>										</figure>
                                        <div class="meta">
											<div class="position"><span class="gallery-count-info"><strong>3</strong>/11</span></div>
											<div><h2>Lucy-Jo Hudson and Alan Halsall</h2>

<p>She may be on <em>Hollyoaks </em>now, but for many years Lucy-Jo Hudson was on <em>Coronation Street</em>, and married to her co-star Alan Halsall, who plays Tyrone Dobbs in the ITV soap. The pair welcomed their daughter Sienna-Rae in 2013, but confirmed in 2018 that they had decided to call time on their marriage. Alan is now in a relationship with former <em>Coronation Street </em>co-star Tisha Merry. </p>
</div>										</div>
									</div>
																<!-- end Image C -->
		                    </div>
		                    <div class='col-xs-12 col-md-4 sticky'>
		                		<div data-js-ad-manager-slot="robapaginas-dinamico1" data-js-minw="769" ad-dynamic></div>
		                    </div>
		                </div>
		                					</div>

					
				
					<div class="bloque" data-bloque="2">
													
						<div class='row new'>
		                    <div class='col-xs-12 col-md-8'>
								<!-- Image A -->
								<div data-image="4">
									<figure>
										<a class="galleryImage" title="Jeremy Edwards Rachel Stevens"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-266/10-Jeremy-Edwards-Rachel-Stevens-a.jpg" alt="Jeremy Edwards Rachel Stevens"></a>
										<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
										<button class="expand">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
												<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
											</svg>
										</button>
										<span class="copyright">Photo: &copy; Getty Images</span>									</figure>
                                    <div class="meta">
                                        <div class="position"><span class="gallery-count-info"><strong>4</strong>/11</span></div>
                                        <div><h2>Jeremy Edwards and Rachel Stevens</h2>

<p>Jeremy was one of the original cast members of <em>Hollyoaks </em>when it launched in 1995, and started dating S Club 7 singer Rachel Stevens in 2001. The couple got engaged the following year, but announced their split in 2004. Jeremy has been married to Lydia Metz since 2009, while Rachel married her husband Alex Bourne – with whom she shares two daughters – the same year.</p>
</div>                                    </div>
								</div>
								<!-- end Image A -->
		                        <div data-js-ad-manager-slot="robapaginas-dinamico2" data-js-maxw="768" ad-dynamic></div>
		                        								<!-- Image B -->
																	<div data-image="5">
				            <figure>
											<a class="galleryImage" title="Jodi Albert Kian Egan"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-267/11-Jodi-Albert-Kian-Egan-a.jpg" alt="Jodi Albert Kian Egan"></a>
											<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
											<button class="expand">
												<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
													<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
												</svg>
											</button>
											<span class="copyright">Photo: &copy; Getty Images</span>										</figure>
                                        <div class="meta">
											<div class="position"><span class="gallery-count-info"><strong>5</strong>/11</span></div>
											<div><h2>Jodi Albert and Kian Egan</h2>

<p>Debbie Dean actress Jodi Albert has been married to Westlife singer Kian Egan since May 2009. The couple are parents to sons Koa, seven, Zekey, three, and 18-month-old Cobi.</p>
</div>										</div>
									</div>
																<!-- end Image B -->
																<!-- Image C -->
																	<div data-image="6">
										<figure>
											<a class="galleryImage" title="Jennifer Metcalfe Greg Lake"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-257/1-Jennifer-Metcalfe-Greg-Lake-a.jpg" alt="Jennifer Metcalfe Greg Lake"></a>
											<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
											<button class="expand">
												<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
													<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
												</svg>
											</button>
											<span class="copyright">Photo: &copy; Getty Images</span>										</figure>
                                        <div class="meta">
											<div class="position"><span class="gallery-count-info"><strong>6</strong>/11</span></div>
											<div><h2>Jennifer Metcalfe and Greg Lake</h2>

<p>Mercedes McQueen actress Jennifer Metcalfe has been with Greg Lake – who you may recognise from Geordie Shore – since 2013. The couple welcomed their son Daye in 2017.</p>
</div>										</div>
									</div>
																<!-- end Image C -->
		                    </div>
		                    <div class='col-xs-12 col-md-4 sticky'>
		                		<div data-js-ad-manager-slot="robapaginas-dinamico2" data-js-minw="769" ad-dynamic></div>
		                    </div>
		                </div>
		                			                <div class="row new">
								<div class="col-xs-12">
			                		<div data-js-ad-manager-slot="megabanner-dinamico2" ad-dynamic></div>
			                    </div>
							</div>
											</div>

					
				
					<div class="bloque" data-bloque="3">
													
						<div class='row new'>
		                    <div class='col-xs-12 col-md-8'>
								<!-- Image A -->
								<div data-image="7">
									<figure>
										<a class="galleryImage" title="Jennifer Metcalfe Sylvain Longchambon"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-258/2-Jennifer-Metcalfe-Sylvain-Longchambon-a.jpg" alt="Jennifer Metcalfe Sylvain Longchambon"></a>
										<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
										<button class="expand">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
												<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
											</svg>
										</button>
										<span class="copyright">Photo: &copy; Getty Images</span>									</figure>
                                    <div class="meta">
                                        <div class="position"><span class="gallery-count-info"><strong>7</strong>/11</span></div>
                                        <div><h2>Jennifer Metcalfe and Sylvain Longchambon</h2>

<p>Before she met Greg, Jennifer dated her <em>Dancing on Ice </em>professional skating partner Sylvain Longchambon for two years. However, he ended their relationship after falling for Samia Ghadie, who he has since married.</p>

<p><strong>MORE: <a   href="https://www.hellomagazine.com/brides/gallery/2019040371639/hollyoaks-real-life-couples/1/" target="_blank"  rel="" >Hollyoaks&#39; real-life romances - see who found love on set</a></strong></p>
</div>                                    </div>
								</div>
								<!-- end Image A -->
		                        <div data-js-ad-manager-slot="robapaginas-dinamico3" data-js-maxw="768" ad-dynamic></div>
		                        								<!-- Image B -->
																	<div data-image="8">
				            <figure>
											<a class="galleryImage" title="Nicole Barber Lane Liam Fox"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-259/3-Nicole-Barber-Lane-Liam-Fox-a.jpg" alt="Nicole Barber Lane Liam Fox"></a>
											<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
											<button class="expand">
												<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
													<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
												</svg>
											</button>
																					</figure>
                                        <div class="meta">
											<div class="position"><span class="gallery-count-info"><strong>8</strong>/11</span></div>
											<div><h2>Nicole Barber-Lane and Liam Fox</h2>

<p>Nicole Barber-Lane, who plays Mercedes' mum Myra McQueen, was married to Emmerdale actor for 16 years until their split in 2014. The former couple share son Ben, while Nicole is also a mum to daughter Gemma from a previous relationship.</p>

<p>Photos: Getty/ Rex</p>
</div>										</div>
									</div>
																<!-- end Image B -->
																<!-- Image C -->
																	<div data-image="9">
										<figure>
											<a class="galleryImage" title="Adam Rickitt Katy Rickitt"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-260/4-Adam-Rickitt-Katy-Rickitt-a.jpg" alt="Adam Rickitt Katy Rickitt"></a>
											<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
											<button class="expand">
												<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
													<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
												</svg>
											</button>
											<span class="copyright">Photo: &copy; Instagram</span>										</figure>
                                        <div class="meta">
											<div class="position"><span class="gallery-count-info"><strong>9</strong>/11</span></div>
											<div><h2>Adam Rickitt and Katy Rickitt</h2>

<p>You may recognise Adam Rickitt&#39;s wife Katy from <em>Good Morning Britain</em>, where she works as a reporter. The couple met when Katy interviewed Adam, and he said that straight away he knew they would marry. The couple tied the knot in December 2014.</p>

<p><strong>GALLERY: <a   href="https://www.hellomagazine.com/homes/gallery/2019032071090/hollyoaks-stars-houses-stephanie-davis-jennifer-metcalfe/1/" target="_blank"  rel="" >See where the Hollyoaks cast live away from the village</a></strong></p>
</div>										</div>
									</div>
																<!-- end Image C -->
		                    </div>
		                    <div class='col-xs-12 col-md-4 sticky'>
		                		<div data-js-ad-manager-slot="robapaginas-dinamico3" data-js-minw="769" ad-dynamic></div>
		                    </div>
		                </div>
		                			                <div class="row new">
								<div class="col-xs-12">
			                		<div data-js-ad-manager-slot="megabanner-dinamico3" ad-dynamic></div>
			                    </div>
							</div>
											</div>

					
				
					<div class="bloque" data-bloque="4">
													
						<div class='row new'>
		                    <div class='col-xs-12 col-md-8'>
								<!-- Image A -->
								<div data-image="10">
									<figure>
										<a class="galleryImage" title="Stephanie Davis Jeremy McConnell Loose Women"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-262/6-Stephanie-Davis-Jeremy-McConnell-Loose-Women-a.jpg" alt="Stephanie Davis Jeremy McConnell Loose Women"></a>
										<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
										<button class="expand">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
												<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
											</svg>
										</button>
										<span class="copyright">Photo: &copy; Rex</span>									</figure>
                                    <div class="meta">
                                        <div class="position"><span class="gallery-count-info"><strong>10</strong>/11</span></div>
                                        <div><h2>Stephanie Davis and Jeremy McConnell</h2>

<p>Before her blossoming romance with<em> Hollyoaks</em> co-star Owen Warner, Stephanie Davis was in a relationship with Irish model Jeremy McConnell, who she met on <em>Celebrity Big Brother</em>. The pair had an on-off relationship for over a year and are parents to son Caben-Albi, two.</p>

<p><strong>STORY: <a   href="https://www.hellomagazine.com/brides/2019032871410/hollyoaks-stephanie-davis-owen-warner-engagement-speculation/" target="_blank"  rel="" >Stephanie Davis sparks engagement speculation with Owen Warner</a></strong></p>
</div>                                    </div>
								</div>
								<!-- end Image A -->
		                        <div data-js-ad-manager-slot="robapaginas-dinamico4" data-js-maxw="768" ad-dynamic></div>
		                        								<!-- Image B -->
																	<div data-image="11">
				            <figure>
											<a class="galleryImage" title="Jamie Lomas Kym Marsh"><img data-src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-265/9-Jamie-Lomas-Kym-Marsh-a.jpg" alt="Jamie Lomas Kym Marsh"></a>
											<div class="news-share"><ul><li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&text=Hollyoaks cast members with famous other halves – past and present&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/&media=https://www.hellomagazine.com//imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-270/hollyoaks-cast-t.jpg&description=Hollyoaks cast members with famous other halves – past and present" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Hollyoaks cast members with famous other halves – past and present" data-content="Hollyoaks cast relationships: from Gemma Atkinson and Cristiano Ronaldo to Alan Halsall and Lucy-Jo Hudson" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Hollyoaks cast members with famous other halves – past and present | https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

</ul></div>
											<button class="expand">
												<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.2 30.2">
													<polygon points="30.2 13.02 28 13.02 28 3.75 3.75 28 13.02 28 13.02 30.2 0 30.2 0 17.18 2.2 17.18 2.2 26.45 26.45 2.2 17.18 2.2 17.18 0 30.2 0 30.2 13.02"/>
												</svg>
											</button>
											<span class="copyright">Photo: &copy; Getty Images</span>										</figure>
                                        <div class="meta">
											<div class="position"><span class="gallery-count-info"><strong>11</strong>/11</span></div>
											<div><h2>Jamie Lomas and Kym Marsh</h2>

<p>Former <em>Hollyoaks</em> actor Jamie Lomas was married to <em>Coronation Street</em> star Kym Marsh for two years, from 2012-2014. The couple first started dating in 2008, and experienced the devastating stillbirth of their son Archie in 2009. They went on to welcome their daughter Polly together in 2011, but split three years later.</p>
</div>										</div>
									</div>
																<!-- end Image B -->
																<!-- Image C -->
																<!-- end Image C -->
		                    </div>
		                    <div class='col-xs-12 col-md-4 sticky'>
		                		<div data-js-ad-manager-slot="robapaginas-dinamico4" data-js-minw="769" ad-dynamic></div>
		                    </div>
		                </div>
		                			                <div class="row new">
								<div class="col-xs-12">
			                		<div data-js-ad-manager-slot="megabanner-dinamico4" ad-dynamic></div>
			                    </div>
							</div>
											</div>

					
				

				<section class="gallery-pictures">
					<span class="copyright-footer">© HELLO! Total or partial reproduction of this article and its photographs is prohibited, regardless of links or credits.</span>

										<section class="news-tags">
					    <header>
					        <h2 class="title-section">More about:</h2>
					    </header>
					    <ul>
					        						        	<li><a href="/tags/hollyoaks/" title="Hollyoaks">Hollyoaks</a></li>
						        						        	<li><a href="/tags/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li>
						        					    </ul>
					</section>
											<div class="row new relacionadas">
														<section class="col-xs-12 relacionadas">
								<header class="bTitle">
									<h2>You might like...</h2>
								</header>
								<ul>
																													<li>
												<article class="item">
													<a title="Hollyoaks real-life couples in isolation together during coronavirus" href="https://www.hellomagazine.com/brides/gallery/2020041387837/hollyoaks-real-life-couples-relationships/1/">
														<img alt="Hollyoaks real-life couples in isolation together during coronavirus" data-src="https://www.hellomagazine.com/imagenes/brides/2020041387837/hollyoaks-real-life-couples-relationships/0-421-718/Hollyoaks-cast-t.jpg" border="0">
														<h2>Hollyoaks real-life couples in isolation together during coronavirus</h2>
														<p></p>
													</a>
												</article>
											</li>
																														<li>
												<article class="item">
													<a title="14 Emmerdale, Coronation Street, Hollyoaks & EastEnders stars currently planning their weddings" href="https://www.hellomagazine.com/brides/gallery/2020043089049/soap-stars-wedding-planning-coronation-street-emmerdale-hollyoaks/1/">
														<img alt="14 Emmerdale, Coronation Street, Hollyoaks & EastEnders stars currently planning their weddings" data-src="https://www.hellomagazine.com/imagenes/brides/2020043089049/soap-stars-wedding-planning-coronation-street-emmerdale-hollyoaks/0-426-963/soap-star-engagements-t.jpg" border="0">
														<h2>14 Emmerdale, Coronation Street, Hollyoaks & EastEnders stars currently planning their weddings</h2>
														<p></p>
													</a>
												</article>
											</li>
																														<li>
												<article class="item">
													<a title="Inside Hollyoaks couple Nadine Mulkerrin and Rory Douglas-Speed's house with baby Reggie" href="https://www.hellomagazine.com/homes/gallery/2020042988873/hollyoaks-nadine-mulkerrin-rory-douglas-speed-house/1/">
														<img alt="Inside Hollyoaks couple Nadine Mulkerrin and Rory Douglas-Speed's house with baby Reggie" data-src="https://www.hellomagazine.com/imagenes/homes/2020042988873/hollyoaks-nadine-mulkerrin-rory-douglas-speed-house/0-426-129/nadine-mulkerrin-rory-douglas-speed-house-hollyoaks-t.jpg" border="0">
														<h2>Inside Hollyoaks couple Nadine Mulkerrin and Rory Douglas-Speed's house with baby Reggie</h2>
														<p></p>
													</a>
												</article>
											</li>
																														<li>
												<article class="item">
													<a title="16 surprising Hollyoaks real-life wedding and engagement photos" href="https://www.hellomagazine.com/brides/gallery/2020042188426/hollyoaks-stars-wedding-engagement-photos-announcements/1/">
														<img alt="16 surprising Hollyoaks real-life wedding and engagement photos" data-src="https://www.hellomagazine.com/imagenes/brides/2020042188426/hollyoaks-stars-wedding-engagement-photos-announcements/0-424-181/hollyoaks-weddings-engagements-t.jpg" border="0">
														<h2>16 surprising Hollyoaks real-life wedding and engagement photos</h2>
														<p></p>
													</a>
												</article>
											</li>
																														<li>
												<article class="item">
													<a title="Meet the Loose Women's famous other halves – past and present" href="https://www.hellomagazine.com/brides/gallery/2020041387851/loose-women-famous-husbands-partners-past-present/1/">
														<img alt="Meet the Loose Women's famous other halves – past and present" data-src="https://www.hellomagazine.com/imagenes/brides/2020041387851/loose-women-famous-husbands-partners-past-present/0-421-778/loose-women-partners-t.jpg" border="0">
														<h2>Meet the Loose Women's famous other halves – past and present</h2>
														<p></p>
													</a>
												</article>
											</li>
																											</ul>

								<div class="OUTBRAIN" data-src="https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" data-widget-id="AR_3"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
							</section>
						</div>
									</section>
			</article>
		</main>
		<footer data-js-page-footer="" class="container">
		 	<small>© 2000-2020, HELLO INC.</small>
		</footer>
		<!-- Este es el menu de la hamburguesa y es compartido con hello fashion -->
<nav class="mainMenu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div class="masc">
        <div class="users fLeft">
        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
            <i data-icon="=" class="icon" data-span="true"></i>
            <span class="text hidden-sm">LOG IN</span>
        </button>
        <div class="login">
            <a class="user-name fLeft" data-js-gigya-view-profile-button>
                <i data-icon="=" class="icon fLeft" data-span="true"></i>
                <span class="text hidden-sm" data-js-gigya-username></span>
            </a>
            <a class="user-out fLeft" data-js-gigya-logout-button>
                <span class="text hidden-sm fLeft">Log out</span>
            </a>
        </div>
    </div>
        <div class="buttons fRight">
        <button class="closeNav fRight" data-main-button>
            <i data-icon="R" class="icon"></i>
        </button>
        <button class="ediciones">
            <i data-icon=">" class="icon"></i>
            <span class="text">UK</span>
        </button>
    </div>
    <aside class="editions-content">
        <ul class="hola">
            <li data-icon="2" class="edition-name" title="¡HOLA! Editions"></li>
            <li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA <strong>US</strong></a></li>        </ul>
        <ul class="hello">
            <li data-icon="Z" class="edition-name" title="HELLO! Editions"></li>
            <li><a target="_blank" title="HELLO! United Kingdom" href="//www.hellomagazine.com/">United Kingdom <strong>UK</strong></a></li>
            <li><a target="_blank" title="HELLO! United States" rel="nofollow" href="//us.hellomagazine.com/">United States<strong>US</strong></a></li>
            <li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="//www.hellomagazine.com/loc/?site=ca">Canada <strong>CA</strong></a></li>
            <li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia <strong>RU</strong></a></li>
            <li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li>
            <li><a target="_blank" title="HELLO! Greece" rel="nofollow" href="https://gr.hellomagazine.com/">Greece<strong>GR</strong></a></li>
        </ul>
    </aside>

    <header class="grey">
        <h2 class="logo-xs">
            <a href="//www.hellomagazine.com/" target="_top" title="HELLO!, Royal and celebrity news">
                <img src="//www.himgs.com/css/hello/img/logo.png" alt="HELLO!, Royal and celebrity news" />
            </a>
        </h2>
    </header>
        <div id="mobile-search">
            <div class="menu-group menu-group--search hide-from-desktop">
                <form class="menu-search js-menu-search" action="https://www.google.co.uk/search">
                    <button id="search-icon" class="menu-search__submit" data-link-name="nav2 : search : submit" for="submit-google-search" type="submit"><i data-icon="M" class="icon"></i></button>
                    <input id="inputSearch" type="text" name="q" class="menu-search__search-box js-menu-search-term" id="google-search" placeholder="Search" data-link-name="nav2 : search">
                    <input type="hidden" name="as_sitesearch" value="www.hellomagazine.com">
                </form>
            </div>
        </div>
    <ul class="menu-sections">
        <li>
            <a itemprop="url" href="https://www.hellomagazine.com" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news">
                <span itemprop="name" class="text">Home</span>
            </a>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Celebrities</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
				<li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Royalty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Fashion</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/" title="Go to Fashion News">Fashion home</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Fashion News</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion </a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Lifestyle</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Beauty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">TV & Film</span>
            </button>
            <ul>
            		 <li><a target="_top" href="https://www.hellomagazine.com/film/" title="Go to Film">Film</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
               	<li><a target="_top" href="//www.hellomagazine.com/tags/this-morning/" title="Go to This Morning">This Morning</a></li>
								<li><a target="_top" href="//www.hellomagazine.com/tags/loose-women/" title="Go to Loose Women">Loose Women</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/britains-got-talent/" title="Go to Britain's Got Talent">Britain's Got Talent</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/what-to-watch/" title="Go to What to Watch">What to Watch</a></li>
            </ul>
        </li>
        
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Kindness</span>
            </button>
            <ul>
            		<li><a target="_top" href="//www.hellomagazine.com/tags/hellotokindness/" title="Hello to Kindness">Kindness</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">Empowerment</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/good-news/" title="Good News">Good News</a></li>
            </ul>
        </li>

        <li>
            <a itemprop="url" href="https://www.hellomagazine.com/us/" title="U.S. Edition">
                <span itemprop="name" class="text">U.S. Edition</span>
            </a>
        </li>
        <li class="newsletter">
            <a itemprop="url" href="https://www.hellomagazine.com/newsletter/" title="Sign up for our HELLO! Newsletter">
                <span itemprop="name" class="text">HELLO! NEWSLETTER</span>
            </a>
        </li>
    </ul>

            <ul class="menu-corporate">
            <li><a href="//www.hellomagazine.com/webpush/" id="notifications" rel="nofollow">Notification settings</a></li>
        </ul>
    
    <ul class="social grey">
        <li class="facebook fLeft link">
            <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                <svg viewBox="0 0 1024 1017.78"><path class="cls-1" d="M1024,512C1024,229.23,794.77,0,512,0S0,229.23,0,512c0,255.55,187.23,467.37,432,505.78V660H302V512H432V399.2C432,270.88,508.44,200,625.39,200c56,0,114.61,10,114.61,10V336H675.44c-63.6,0-83.44,39.47-83.44,80v96H734L711.3,660H592v357.78C836.77,979.37,1024,767.55,1024,512Z"/></svg>
            </a>
        </li>
        <li class="twitter fLeft link">
            <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
               <svg viewBox="0 0 64 64">
<path class="st4" d="M59.5,15.8c-0.8,0.6-1.6,1.1-2.5,1.6c0.1,0.8,0.1,1.7,0.1,2.6c0,11.6-5,22.1-12.9,29.4   c-6.2,4.6-13.9,7.3-22.3,7.3c-7.3,0-14.1-2.1-19.9-5.7c1.2,0.2,2.4,0.3,3.7,0.3c5.8,0,11.1-2,15.3-5.3c-5.4-0.1-10-3.7-11.6-8.7   c0.7,0.1,1.5,0.2,2.3,0.2c1.1,0,2.1-0.1,3.1-0.4c-2.3-0.5-4.3-1.7-5.9-3.3c-2.3-2.2-3.7-5.4-3.7-8.8c0-0.1,0-0.1,0-0.2   c1.5,0.8,3.1,1.3,4.9,1.5c-1.8-1.4-3.3-3.3-4.1-5.5c-0.5-1.4-0.8-2.9-0.8-4.4c0-0.6,0-1.3,0.1-1.9c0.3-1.7,0.9-3.3,1.7-4.6   c0.9,1,1.9,2,3,3c0.5,0.5,1.1,0.9,1.6,1.4c3.1,2.5,6.6,4.5,10.3,6c0.5,0.2,0.9,0.4,1.4,0.5c1.7,0.6,3.4,1.1,5.2,1.4   c0.4,0.1,0.8,0.2,1.2,0.2c0.2,0,0.3,0.1,0.5,0.1c0.8,0.1,1.5,0.2,2.3,0.3c-0.2-0.9-0.4-1.9-0.4-3c0-4.2,2.1-7.9,5.3-10.1   c0.2-0.2,0.4-0.3,0.7-0.4c0,0,0.1,0,0.1,0.1c0,0,0-0.1,0-0.1c1.9-1.1,4-1.8,6.4-1.8c3.6,0,6.8,1.5,9.1,4c0.8-0.2,1.7-0.4,2.5-0.6   c0.9-0.3,1.7-0.5,2.5-0.9c1-0.4,1.9-0.9,2.8-1.4c-0.5,1.5-1.3,2.9-2.3,4.1c-0.7,0.8-1.5,1.5-2.3,2.2c-0.2,0.1-0.4,0.3-0.6,0.4   c-0.1,0-0.1,0-0.2,0c0,0,0,0,0,0.1c0,0,0.1-0.1,0.1-0.1c0.2,0,0.4-0.1,0.7-0.1c0.9-0.1,1.7-0.3,2.6-0.5c0.9-0.2,1.8-0.5,2.6-0.8   C61.2,14.5,60.3,15.1,59.5,15.8z"/></svg>
            </a>
        </li>
        <li class="instagram fLeft link">
            <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
               <svg viewBox="0 0 503.84 503.84"><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78,78,0,0,1,29,18.85,78,78,0,0,1,18.85,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.57,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.51,83.51,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78,78,0,0,1-29-18.85,78,78,0,0,1-18.85-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.57-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78,78,0,0,1,18.85-29,78,78,0,0,1,29-18.85c8.88-3.45,22.22-7.55,46.78-8.67,26.57-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.3A123.68,123.68,0,0,0,46.36,46.36,123.68,123.68,0,0,0,17.3,91c-6.22,16-10.48,34.34-11.7,61.15S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.3,421a123.68,123.68,0,0,0,29.06,44.62A123.52,123.52,0,0,0,91,494.69c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.69A128.74,128.74,0,0,0,494.69,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.69,91a123.52,123.52,0,0,0-29.05-44.62A123.68,123.68,0,0,0,421,17.3c-16-6.22-34.34-10.48-61.15-11.7S324.42,4.08,256,4.08Z" transform="translate(-4.08 -4.08)"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.35,129.35,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z" transform="translate(-4.08 -4.08)"/><circle cx="386.4" cy="117.44" r="30.23"/></svg>
            </a>
        </li>
                <li class="pinterest fLeft link">
            <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <svg viewBox="0 0 64 64"><path class="st7" d="M62,32c0,16.6-13.4,30-30,30c-2.8,0-5.4-0.4-8-1.1l3-5.9l1.7-9.5c0,0,1.8,3.7,7,3.6     c5.3-0.1,9.8-2.2,13.9-10.2c4.1-7.9,0.6-22.3-11.9-25.2c-12.5-2.9-23.1,4.4-24.8,14.8C11.3,38.9,19.5,43,19.5,43l1.2-4.4     c0,0-5.1-6.4-0.6-14c4.5-7.6,16.1-8.4,21.4-2.3c5.3,6.1,2.3,16.6-1.2,19.8c-3.5,3.2-7,2.3-8.4,1.2c-1.4-1.1-2.1-3.1-0.8-7.2     c1.3-4.1,2.5-6.9,1.5-9.6s-5.3-2.3-6.7-0.5c-1.4,1.8-3.1,5-1.2,10.1L20,53v6.5C9.4,54.9,2,44.3,2,32C2,15.4,15.4,2,32,2     S62,15.4,62,32z"/></svg>
            </a>
        </li>
                <li class="tiktok fLeft">
	            <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64">
	            		<path class="st11" d="M58,19.4v9.3c-0.5,0-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8     c-3.2,4.3-8.4,7.2-14.3,7.2c-6.4,0-12-3.4-15.1-8.4c3.2,3,7.5,4.9,12.2,4.9c5.8,0,11-2.8,14.2-7.2c2.2-3,3.6-6.7,3.6-10.8V20.8     c3.2,2.8,7.3,4.4,11.9,4.4c0.6,0,1.1,0,1.7-0.1v-6c0.9,0.2,1.7,0.3,2.6,0.3H58z"/><path class="st11" d="M29,26.3v10.3c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2c0,1,0.2,1.9,0.5,2.8c-2-1.5-3.4-3.9-3.4-6.6     c0-4.5,3.6-8.2,8-8.2c0.8,0,1.5,0.1,2.2,0.3l0-6.6c0.2,0,0.4,0,0.6,0C27.5,26.2,28.3,26.2,29,26.3z"/><path class="st11" d="M45.9,12c-1.8-1.6-3.1-3.8-3.8-6.1h2.4c0,0.5,0,0.9,0,1.4C44.7,8.9,45.2,10.5,45.9,12z"/><path d="M55.1,19.2v6c-0.5,0.1-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8c-3.3,4.4-8.4,7.2-14.2,7.2   c-4.7,0-9-1.9-12.2-4.9c-1.7-2.8-2.7-6-2.7-9.5c0-9.7,7.7-17.6,17.3-17.9l0,6.6c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2   c0,2.7,1.3,5.2,3.4,6.6c1.1,3.1,4.1,5.4,7.5,5.4c4.4,0,8-3.7,8-8.2V5.9h7.3c0.7,2.4,2,4.5,3.8,6.1C47.7,15.6,51.1,18.3,55.1,19.2z"/><path class="st12" d="M26.1,22.8l0,3.4c-9.6,0.3-17.3,8.2-17.3,17.9c0,3.5,1,6.7,2.7,9.5C8.1,50.3,6,45.7,6,40.5      c0-9.9,8-17.9,17.8-17.9C24.6,22.6,25.4,22.7,26.1,22.8z"/><path class="st12" d="M42.1,5.9h-7.3v38.6c0,4.5-3.6,8.2-8,8.2c-3.5,0-6.4-2.2-7.5-5.4c1.3,0.9,2.9,1.5,4.6,1.5      c4.4,0,8-3.6,8-8.1V2h9.7v0.2c0,0.4,0,0.8,0.1,1.2C41.7,4.2,41.9,5.1,42.1,5.9z"/><path class="st12" d="M55.1,15.5C55.1,15.5,55.1,15.5,55.1,15.5v3.6c-4-0.8-7.4-3.5-9.3-7.1C48.3,14.3,51.5,15.6,55.1,15.5z"/></svg>
	            </a>
	        </li>
	        <li class="snapchat fLeft">
	            <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64"><path class="st5" d="M58,62H6c-2.2,0-4-1.8-4-4V6c0-2.2,1.8-4,4-4h52c2.2,0,4,1.8,4,4v52C62,60.2,60.2,62,58,62z"/><g><path class="st2" d="M52,42.1c0,0-0.4,1.6-2.5,2c-2,0.3-3.2,0.5-3.2,0.5l-0.5,2.7c0,0-1.5-0.4-3.2-0.4c-0.7,0-1.5,0.1-2.2,0.3    c-1.9,0.5-3.8,2.6-6.4,3.5c-0.6,0.2-1.3,0.3-2,0.4h0c-0.7,0-1.4-0.2-2-0.4c-2.6-0.9-4.5-3-6.4-3.5c-0.7-0.2-1.5-0.3-2.2-0.3    c-1.7,0-3.2,0.4-3.2,0.4l-0.5-2.7c0,0-1.1-0.1-3.2-0.5c-2-0.3-2.5-2-2.5-2s0.5-0.1,2.6-0.7s4.9-3.8,6.1-5.7c1.2-2,0.7-3-0.3-3.7    s-4.2-0.9-4.1-2.3c0.1-1.4,1.8-1.3,1.8-1.3c1.9,1,3.3,0.4,3.3,0.4v-5c0-5.9,4.8-10.7,10.6-10.8h0c5.9,0.1,10.6,4.9,10.6,10.8v5    c0,0,1.3,0.6,3.3-0.4c0,0,1.7-0.1,1.8,1.3c0.1,1.4-3.1,1.5-4.1,2.3c-1,0.7-1.4,1.8-0.3,3.7c1.2,2,4,5.1,6.1,5.7S52,42.1,52,42.1z"/><path d="M32,51.4c-0.8,0-1.5-0.2-2.2-0.4c-1.4-0.5-2.7-1.3-3.7-2c-0.9-0.6-1.8-1.2-2.7-1.5c-0.6-0.2-1.3-0.3-2-0.2    c-1.6,0-3.1,0.4-3.1,0.4c-0.1,0-0.3,0-0.4-0.1c-0.1-0.1-0.2-0.2-0.2-0.3L17.2,45c-0.5-0.1-1.4-0.2-2.8-0.4    c-2.3-0.4-2.8-2.3-2.9-2.3c0-0.1,0-0.3,0.1-0.4c0.1-0.1,0.2-0.2,0.3-0.2c0,0,0.6-0.1,2.5-0.7c1.9-0.6,4.6-3.6,5.8-5.5    c1.1-1.8,0.6-2.6-0.1-3.1c-0.3-0.2-0.9-0.4-1.5-0.6c-1.3-0.4-2.9-0.8-2.8-2.2c0.2-1.5,1.6-1.8,2.4-1.7c0.1,0,0.1,0,0.2,0.1    c1.2,0.6,2.1,0.6,2.5,0.5v-4.6c0-6.1,5-11.2,11.1-11.3c6.1,0.1,11.1,5.1,11.1,11.3v4.6c0.4,0.1,1.4,0.2,2.5-0.5    c0.1,0,0.1-0.1,0.2-0.1c0.8-0.1,2.2,0.2,2.4,1.7c0.1,1.3-1.5,1.8-2.8,2.2c-0.6,0.2-1.2,0.3-1.5,0.6c-0.7,0.5-1.2,1.2-0.1,3.1    c1.1,1.9,3.9,5,5.8,5.5c1.9,0.6,2.5,0.7,2.5,0.7c0.1,0,0.3,0.1,0.3,0.2s0.1,0.3,0.1,0.4c0,0.1-0.5,2-2.9,2.3    c-1.4,0.2-2.3,0.4-2.8,0.4l-0.5,2.3c0,0.1-0.1,0.3-0.2,0.3c-0.1,0.1-0.3,0.1-0.4,0.1c0,0-1.5-0.4-3.1-0.4c-0.8,0-1.5,0.1-2,0.2    c-0.8,0.2-1.7,0.8-2.7,1.5c-1.1,0.7-2.3,1.6-3.7,2C33.4,51.3,32.7,51.4,32,51.4z M21.5,46.3c0.8,0,1.6,0.1,2.2,0.3    c1,0.3,1.9,0.9,3,1.6c1.1,0.7,2.2,1.5,3.5,1.9c0.6,0.2,1.2,0.3,1.9,0.3c0.6,0,1.2-0.1,1.8-0.3c1.3-0.4,2.4-1.2,3.5-1.9    c1-0.7,2-1.3,3-1.6c0.7-0.2,1.4-0.3,2.3-0.3c1.2,0,2.2,0.2,2.8,0.3l0.4-2.2c0-0.2,0.2-0.4,0.4-0.4c0,0,1.1-0.1,3.1-0.5    c1-0.2,1.6-0.7,1.8-1.1c-0.4-0.1-1-0.3-2-0.6c-2.2-0.6-5.1-3.9-6.3-6c-1.1-1.9-1-3.4,0.4-4.4c0.4-0.3,1.1-0.5,1.8-0.7    c0.9-0.3,2.1-0.6,2.1-1.1c-0.1-0.8-0.9-0.8-1.2-0.8c-2.1,1.1-3.6,0.4-3.6,0.4c-0.2-0.1-0.3-0.3-0.3-0.5v-5    c0-5.6-4.5-10.2-10.1-10.3c-5.6,0.1-10.1,4.7-10.1,10.3v5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0-1.6,0.7-3.6-0.4c-0.3,0-1.1,0.1-1.2,0.8    c-0.1,0.5,1.2,0.8,2.1,1.1c0.7,0.2,1.4,0.4,1.8,0.7c1.4,1,1.5,2.5,0.4,4.4c-1.2,2-4.2,5.3-6.3,6c-1,0.3-1.6,0.5-2,0.6    c0.3,0.4,0.8,1,1.8,1.1c2,0.3,3.1,0.5,3.1,0.5c0.2,0,0.4,0.2,0.4,0.4l0.4,2.2c0.6-0.1,1.7-0.3,2.8-0.3    C21.4,46.3,21.5,46.3,21.5,46.3z"/></svg>
	                
	            </a>
	        </li>
	        <li class="youtube fLeft">
	            <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="blank">
	                <svg viewBox="0 0 64 64"><path class="st3" d="M50,52H14C7.4,52,2,46.6,2,40V24c0-6.6,5.4-12,12-12h36c6.6,0,12,5.4,12,12v16C62,46.6,56.6,52,50,52z"/><polygon class="st2" points="24,42 24,22 44,32  "/></svg>
	            </a>
	        </li>
                <li class="tumblr fLeft link">
            <a href="http://hellomagazineuk.tumblr.com/" title="Follow us on Tumblr" rel="nofollow" target="blank">
                <svg viewBox="0 0 56.693 56.693"><path d="M30.507,5.188v11.381h11.379v8.788H30.507v12.619c0,2.855-0.035,4.502,0.266,5.311c0.301,0.805,1.055,1.641,1.875,2.123  c1.092,0.654,2.332,0.98,3.734,0.98c2.492,0,4.971-0.809,7.436-2.428v7.76c-2.1,0.99-4.006,1.688-5.711,2.084  c-1.707,0.396-3.549,0.6-5.531,0.6c-2.25,0-3.578-0.285-5.305-0.85c-1.73-0.572-3.205-1.385-4.424-2.43  c-1.225-1.053-2.068-2.172-2.54-3.355c-0.473-1.186-0.709-2.904-0.709-5.154V25.357h-6.686v-6.971  c1.933-0.627,4.174-1.527,5.55-2.699c1.382-1.176,2.488-2.582,3.32-4.227c0.838-1.641,1.412-3.734,1.727-6.271H30.507z"/></svg>
            </a>
        </li>
                <li class="rss fLeft link">
            <a href="https://www.hellomagazine.com/rss.xml" title="Click here to subscribe to our RSS feed" target="blank">
                <svg viewBox="0 0 56.693 56.693"><path d="M3.428,31.085c6.19,0,12.009,2.418,16.382,6.816c4.381,4.398,6.793,10.256,6.793,16.492h9.539  c0-18.113-14.676-32.848-32.714-32.848V31.085z M3.443,14.174c22.061,0,40.01,18.047,40.01,40.231h9.539  c0-27.445-22.229-49.77-49.549-49.77V14.174z M16.634,47.741c0,3.648-2.959,6.607-6.607,6.607S3.42,51.39,3.42,47.741  c0-3.65,2.958-6.607,6.606-6.607S16.634,44.091,16.634,47.741z"/></svg>
            </a>
        </li>
        <li class="contact fLeft link">
            <a href="https://contact.hellomagazine.com/" title="Contact" rel="nofollow" target="blank">
               <svg viewBox="0 0 16 16"><g id="Group" transform="translate(-336.000000, 0.000000)"><path d="M345.731959,8.48453617 L350.681755,12.7272182 C350.501681,12.8954635 350.259495,13 349.993155,13 L338.006845,13 C337.739189,13 337.496237,12.8970552 337.316068,12.7290845 L342.268041,8.48453617 L344,10.0000001 Z M344,9 L337.318245,3.27278178 C337.498319,3.10453648 337.740505,3 338.006845,3 L349.993155,3 C350.260811,3 350.503763,3.10294483 350.683932,3.27091553 Z M351,12.1856084 L346.167358,8.07885766 L351,3.875422 L351,12.1856084 L351,12.1856084 Z M337,12.1856079 L337,3.87815189 L341.832642,8.07885742 L337,12.1856079 L337,12.1856079 Z M337,12.1856079" id="Shape"/></g></svg>
            </a>
        </li>
    </ul>
    <ul class="menu-sections">
        <section class="module magsSubs">
            <a href="//www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
                <div class="magSubs col-xs-12 col-md-12">
                                        <img data-src="//www.hellomagazine.com/imagenes/magazine/1633/hello-1633.jpg" data-pin-nopin="true">
                    <img data-src="//fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?46"  data-pin-nopin="true"/>
                </div>
                <div class="buttonSubs col-xs-10 col-md-7">
                    <img src="//www.himgs.com/imagenes/hello/common/subs-button-3.jpg" data-pin-nopin="true">
                </div>
            </a>
        </section>
    </ul>
    <small class="line-black">
        © 2000-2020, HELLO!
        <i class="line"></i>
    </small>
    </div>
</nav>
<aside id="topBar" class="white">
    <button class="openNav fRight" data-main-button>
        <i data-icon="<" class="icon" data-span="true"></i>
        <span class="text hidden-sm"></span>
    </button>

    <div class="container">
        <!-- Disable search https://holagroup.atlassian.net/browse/LDMSU-27
        <div class="search fLeft" data-search>
            <button data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden">SEARCH</span>
            </button>
        </div> -->
                <div class="users fLeft">
            <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                <i data-icon="=" class="icon" data-span="true"></i>
                <span class="text hidden-sm">LOG IN</span>
            </button>
            <div class="login">
                <a class="user-name fLeft" data-js-gigya-view-profile-button>
                    <i data-icon="=" class="icon fLeft" data-span="true"></i>
                    <span class="text hidden-sm" data-js-gigya-username></span>
                </a>
                <a class="user-out fLeft" data-js-gigya-logout-button>
                    <span class="text hidden-sm fLeft">Log out</span>
                </a>
            </div>
        </div>
                <h2 class="xs-logo">
                        <a href="https://www.hellomagazine.com" target="_top" title="HELLO!, Royal and celebrity news">
                
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

                <span class="text">HELLO!, Royal and celebrity news</span>
            </a>
        </h2>
        <a href="https://www.subscription.co.uk/hello/web2/?utm_source=hello_home&utm_medium=subs_header_button" rel="nofollow" class="suscriptions button fRight" target="_blank">SUBSCRIPTIONS</a>
    </div>
    <div class="socialmedia fRight">
	    <div class="email fLeft">
	            <a data-icon="i" class="icon" href="https://www.hellomagazine.com/newsletter/" rel="nofollow" title="Subscribe to HELLO! Magazine" target="blank">
	                <span class="text">Subscribe to HELLO! Magazine</span>
	            </a>
	    </div>
	    <div class="dropdown fLeft">
			  <div class="dropbtn">Follow</div>
			  <div class="dropdown-content">
			    <div class="facebook fLeft">
	            <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
	               <svg id="Ebene_1" data-name="Ebene 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1017.78"><path class="cls-1" d="M1024,512C1024,229.23,794.77,0,512,0S0,229.23,0,512c0,255.55,187.23,467.37,432,505.78V660H302V512H432V399.2C432,270.88,508.44,200,625.39,200c56,0,114.61,10,114.61,10V336H675.44c-63.6,0-83.44,39.47-83.44,80v96H734L711.3,660H592v357.78C836.77,979.37,1024,767.55,1024,512Z"/></svg>
	            </a>
	        </div>
	        <div class="twitter fLeft">
	            <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
	                <svg style="enable-background:new 0 0 64 64;" version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path class="st4" d="M59.5,15.8c-0.8,0.6-1.6,1.1-2.5,1.6c0.1,0.8,0.1,1.7,0.1,2.6c0,11.6-5,22.1-12.9,29.4   c-6.2,4.6-13.9,7.3-22.3,7.3c-7.3,0-14.1-2.1-19.9-5.7c1.2,0.2,2.4,0.3,3.7,0.3c5.8,0,11.1-2,15.3-5.3c-5.4-0.1-10-3.7-11.6-8.7   c0.7,0.1,1.5,0.2,2.3,0.2c1.1,0,2.1-0.1,3.1-0.4c-2.3-0.5-4.3-1.7-5.9-3.3c-2.3-2.2-3.7-5.4-3.7-8.8c0-0.1,0-0.1,0-0.2   c1.5,0.8,3.1,1.3,4.9,1.5c-1.8-1.4-3.3-3.3-4.1-5.5c-0.5-1.4-0.8-2.9-0.8-4.4c0-0.6,0-1.3,0.1-1.9c0.3-1.7,0.9-3.3,1.7-4.6   c0.9,1,1.9,2,3,3c0.5,0.5,1.1,0.9,1.6,1.4c3.1,2.5,6.6,4.5,10.3,6c0.5,0.2,0.9,0.4,1.4,0.5c1.7,0.6,3.4,1.1,5.2,1.4   c0.4,0.1,0.8,0.2,1.2,0.2c0.2,0,0.3,0.1,0.5,0.1c0.8,0.1,1.5,0.2,2.3,0.3c-0.2-0.9-0.4-1.9-0.4-3c0-4.2,2.1-7.9,5.3-10.1   c0.2-0.2,0.4-0.3,0.7-0.4c0,0,0.1,0,0.1,0.1c0,0,0-0.1,0-0.1c1.9-1.1,4-1.8,6.4-1.8c3.6,0,6.8,1.5,9.1,4c0.8-0.2,1.7-0.4,2.5-0.6   c0.9-0.3,1.7-0.5,2.5-0.9c1-0.4,1.9-0.9,2.8-1.4c-0.5,1.5-1.3,2.9-2.3,4.1c-0.7,0.8-1.5,1.5-2.3,2.2c-0.2,0.1-0.4,0.3-0.6,0.4   c-0.1,0-0.1,0-0.2,0c0,0,0,0,0,0.1c0,0,0.1-0.1,0.1-0.1c0.2,0,0.4-0.1,0.7-0.1c0.9-0.1,1.7-0.3,2.6-0.5c0.9-0.2,1.8-0.5,2.6-0.8   C61.2,14.5,60.3,15.1,59.5,15.8z"/></svg>
	            </a>
	        </div>
	        <div class="instagram fLeft">
	            <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
	                <svg id="Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.84 503.84"><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78,78,0,0,1,29,18.85,78,78,0,0,1,18.85,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.57,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.51,83.51,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78,78,0,0,1-29-18.85,78,78,0,0,1-18.85-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.57-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78,78,0,0,1,18.85-29,78,78,0,0,1,29-18.85c8.88-3.45,22.22-7.55,46.78-8.67,26.57-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.3A123.68,123.68,0,0,0,46.36,46.36,123.68,123.68,0,0,0,17.3,91c-6.22,16-10.48,34.34-11.7,61.15S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.3,421a123.68,123.68,0,0,0,29.06,44.62A123.52,123.52,0,0,0,91,494.69c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.69A128.74,128.74,0,0,0,494.69,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.69,91a123.52,123.52,0,0,0-29.05-44.62A123.68,123.68,0,0,0,421,17.3c-16-6.22-34.34-10.48-61.15-11.7S324.42,4.08,256,4.08Z" transform="translate(-4.08 -4.08)"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.35,129.35,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z" transform="translate(-4.08 -4.08)"/><circle cx="386.4" cy="117.44" r="30.23"/></svg>
	            </a>
	        </div>
	        	        <div class="pinterest fLeft">
	            <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
	                <svg viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st7" d="M62,32c0,16.6-13.4,30-30,30c-2.8,0-5.4-0.4-8-1.1l3-5.9l1.7-9.5c0,0,1.8,3.7,7,3.6     c5.3-0.1,9.8-2.2,13.9-10.2c4.1-7.9,0.6-22.3-11.9-25.2c-12.5-2.9-23.1,4.4-24.8,14.8C11.3,38.9,19.5,43,19.5,43l1.2-4.4     c0,0-5.1-6.4-0.6-14c4.5-7.6,16.1-8.4,21.4-2.3c5.3,6.1,2.3,16.6-1.2,19.8c-3.5,3.2-7,2.3-8.4,1.2c-1.4-1.1-2.1-3.1-0.8-7.2     c1.3-4.1,2.5-6.9,1.5-9.6s-5.3-2.3-6.7-0.5c-1.4,1.8-3.1,5-1.2,10.1L20,53v6.5C9.4,54.9,2,44.3,2,32C2,15.4,15.4,2,32,2     S62,15.4,62,32z"/></svg>
	            </a>
	        </div>
	        	        <div class="tiktok fLeft">
	            <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64">
	            		<path class="st11" d="M58,19.4v9.3c-0.5,0-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8     c-3.2,4.3-8.4,7.2-14.3,7.2c-6.4,0-12-3.4-15.1-8.4c3.2,3,7.5,4.9,12.2,4.9c5.8,0,11-2.8,14.2-7.2c2.2-3,3.6-6.7,3.6-10.8V20.8     c3.2,2.8,7.3,4.4,11.9,4.4c0.6,0,1.1,0,1.7-0.1v-6c0.9,0.2,1.7,0.3,2.6,0.3H58z"/><path class="st11" d="M29,26.3v10.3c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2c0,1,0.2,1.9,0.5,2.8c-2-1.5-3.4-3.9-3.4-6.6     c0-4.5,3.6-8.2,8-8.2c0.8,0,1.5,0.1,2.2,0.3l0-6.6c0.2,0,0.4,0,0.6,0C27.5,26.2,28.3,26.2,29,26.3z"/><path class="st11" d="M45.9,12c-1.8-1.6-3.1-3.8-3.8-6.1h2.4c0,0.5,0,0.9,0,1.4C44.7,8.9,45.2,10.5,45.9,12z"/></g></g><path d="M55.1,19.2v6c-0.5,0.1-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8c-3.3,4.4-8.4,7.2-14.2,7.2   c-4.7,0-9-1.9-12.2-4.9c-1.7-2.8-2.7-6-2.7-9.5c0-9.7,7.7-17.6,17.3-17.9l0,6.6c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2   c0,2.7,1.3,5.2,3.4,6.6c1.1,3.1,4.1,5.4,7.5,5.4c4.4,0,8-3.7,8-8.2V5.9h7.3c0.7,2.4,2,4.5,3.8,6.1C47.7,15.6,51.1,18.3,55.1,19.2z"/><g><g><g><path class="st12" d="M26.1,22.8l0,3.4c-9.6,0.3-17.3,8.2-17.3,17.9c0,3.5,1,6.7,2.7,9.5C8.1,50.3,6,45.7,6,40.5      c0-9.9,8-17.9,17.8-17.9C24.6,22.6,25.4,22.7,26.1,22.8z"/><path class="st12" d="M42.1,5.9h-7.3v38.6c0,4.5-3.6,8.2-8,8.2c-3.5,0-6.4-2.2-7.5-5.4c1.3,0.9,2.9,1.5,4.6,1.5      c4.4,0,8-3.6,8-8.1V2h9.7v0.2c0,0.4,0,0.8,0.1,1.2C41.7,4.2,41.9,5.1,42.1,5.9z"/></g></g><path class="st12" d="M55.1,15.5C55.1,15.5,55.1,15.5,55.1,15.5v3.6c-4-0.8-7.4-3.5-9.3-7.1C48.3,14.3,51.5,15.6,55.1,15.5z"/></svg>
	            </a>
	        </div>
	        <div class="snapchat fLeft">
	            <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64"><path class="st5" d="M58,62H6c-2.2,0-4-1.8-4-4V6c0-2.2,1.8-4,4-4h52c2.2,0,4,1.8,4,4v52C62,60.2,60.2,62,58,62z"/><g><path class="st2" d="M52,42.1c0,0-0.4,1.6-2.5,2c-2,0.3-3.2,0.5-3.2,0.5l-0.5,2.7c0,0-1.5-0.4-3.2-0.4c-0.7,0-1.5,0.1-2.2,0.3    c-1.9,0.5-3.8,2.6-6.4,3.5c-0.6,0.2-1.3,0.3-2,0.4h0c-0.7,0-1.4-0.2-2-0.4c-2.6-0.9-4.5-3-6.4-3.5c-0.7-0.2-1.5-0.3-2.2-0.3    c-1.7,0-3.2,0.4-3.2,0.4l-0.5-2.7c0,0-1.1-0.1-3.2-0.5c-2-0.3-2.5-2-2.5-2s0.5-0.1,2.6-0.7s4.9-3.8,6.1-5.7c1.2-2,0.7-3-0.3-3.7    s-4.2-0.9-4.1-2.3c0.1-1.4,1.8-1.3,1.8-1.3c1.9,1,3.3,0.4,3.3,0.4v-5c0-5.9,4.8-10.7,10.6-10.8h0c5.9,0.1,10.6,4.9,10.6,10.8v5    c0,0,1.3,0.6,3.3-0.4c0,0,1.7-0.1,1.8,1.3c0.1,1.4-3.1,1.5-4.1,2.3c-1,0.7-1.4,1.8-0.3,3.7c1.2,2,4,5.1,6.1,5.7S52,42.1,52,42.1z"/><path d="M32,51.4c-0.8,0-1.5-0.2-2.2-0.4c-1.4-0.5-2.7-1.3-3.7-2c-0.9-0.6-1.8-1.2-2.7-1.5c-0.6-0.2-1.3-0.3-2-0.2    c-1.6,0-3.1,0.4-3.1,0.4c-0.1,0-0.3,0-0.4-0.1c-0.1-0.1-0.2-0.2-0.2-0.3L17.2,45c-0.5-0.1-1.4-0.2-2.8-0.4    c-2.3-0.4-2.8-2.3-2.9-2.3c0-0.1,0-0.3,0.1-0.4c0.1-0.1,0.2-0.2,0.3-0.2c0,0,0.6-0.1,2.5-0.7c1.9-0.6,4.6-3.6,5.8-5.5    c1.1-1.8,0.6-2.6-0.1-3.1c-0.3-0.2-0.9-0.4-1.5-0.6c-1.3-0.4-2.9-0.8-2.8-2.2c0.2-1.5,1.6-1.8,2.4-1.7c0.1,0,0.1,0,0.2,0.1    c1.2,0.6,2.1,0.6,2.5,0.5v-4.6c0-6.1,5-11.2,11.1-11.3c6.1,0.1,11.1,5.1,11.1,11.3v4.6c0.4,0.1,1.4,0.2,2.5-0.5    c0.1,0,0.1-0.1,0.2-0.1c0.8-0.1,2.2,0.2,2.4,1.7c0.1,1.3-1.5,1.8-2.8,2.2c-0.6,0.2-1.2,0.3-1.5,0.6c-0.7,0.5-1.2,1.2-0.1,3.1    c1.1,1.9,3.9,5,5.8,5.5c1.9,0.6,2.5,0.7,2.5,0.7c0.1,0,0.3,0.1,0.3,0.2s0.1,0.3,0.1,0.4c0,0.1-0.5,2-2.9,2.3    c-1.4,0.2-2.3,0.4-2.8,0.4l-0.5,2.3c0,0.1-0.1,0.3-0.2,0.3c-0.1,0.1-0.3,0.1-0.4,0.1c0,0-1.5-0.4-3.1-0.4c-0.8,0-1.5,0.1-2,0.2    c-0.8,0.2-1.7,0.8-2.7,1.5c-1.1,0.7-2.3,1.6-3.7,2C33.4,51.3,32.7,51.4,32,51.4z M21.5,46.3c0.8,0,1.6,0.1,2.2,0.3    c1,0.3,1.9,0.9,3,1.6c1.1,0.7,2.2,1.5,3.5,1.9c0.6,0.2,1.2,0.3,1.9,0.3c0.6,0,1.2-0.1,1.8-0.3c1.3-0.4,2.4-1.2,3.5-1.9    c1-0.7,2-1.3,3-1.6c0.7-0.2,1.4-0.3,2.3-0.3c1.2,0,2.2,0.2,2.8,0.3l0.4-2.2c0-0.2,0.2-0.4,0.4-0.4c0,0,1.1-0.1,3.1-0.5    c1-0.2,1.6-0.7,1.8-1.1c-0.4-0.1-1-0.3-2-0.6c-2.2-0.6-5.1-3.9-6.3-6c-1.1-1.9-1-3.4,0.4-4.4c0.4-0.3,1.1-0.5,1.8-0.7    c0.9-0.3,2.1-0.6,2.1-1.1c-0.1-0.8-0.9-0.8-1.2-0.8c-2.1,1.1-3.6,0.4-3.6,0.4c-0.2-0.1-0.3-0.3-0.3-0.5v-5    c0-5.6-4.5-10.2-10.1-10.3c-5.6,0.1-10.1,4.7-10.1,10.3v5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0-1.6,0.7-3.6-0.4c-0.3,0-1.1,0.1-1.2,0.8    c-0.1,0.5,1.2,0.8,2.1,1.1c0.7,0.2,1.4,0.4,1.8,0.7c1.4,1,1.5,2.5,0.4,4.4c-1.2,2-4.2,5.3-6.3,6c-1,0.3-1.6,0.5-2,0.6    c0.3,0.4,0.8,1,1.8,1.1c2,0.3,3.1,0.5,3.1,0.5c0.2,0,0.4,0.2,0.4,0.4l0.4,2.2c0.6-0.1,1.7-0.3,2.8-0.3    C21.4,46.3,21.5,46.3,21.5,46.3z"/></svg>
	                
	            </a>
	        </div>
	        <div class="youtube fLeft">
	            <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="blank">
	                <svg version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st3" d="M50,52H14C7.4,52,2,46.6,2,40V24c0-6.6,5.4-12,12-12h36c6.6,0,12,5.4,12,12v16C62,46.6,56.6,52,50,52z"/><polygon class="st2" points="24,42 24,22 44,32  "/></svg>
	            </a>
	        </div>
			  </div>
			</div>
	  </div>  
    <aside class="top-Over"></aside>
</aside>
<aside class="main-Over" data-main-button></aside>
	</div>

	<div data-js-ad-manager-slot="div-hola-slot-inimage" ad data-shortcode="IMG"></div>
	<div class="lighBox">
		<button class="close" data-close>CLOSE</button>
		<img src="" data-close>
	</div>
	<div class="thumbnails">
		<ul>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/" title="Gemma Atkinson Gorka Marquez"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-263/7-Gemma-Atkinson-Gorka-Marquez-a.jpg?filter=w200" alt="Gemma Atkinson Gorka Marquez"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/2/" title="Gemma Atkinson Cristiano Ronaldo"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-264/8-Gemma-Atkinson-Cristiano-Ronaldo-a.jpg?filter=w200" alt="Gemma Atkinson Cristiano Ronaldo"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/3/" title="Lucy Jo Hudson Alan Halsall"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-261/5-Lucy-Jo-Hudson-Alan-Halsall-a.jpg?filter=w200" alt="Lucy Jo Hudson Alan Halsall"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/4/" title="Jeremy Edwards Rachel Stevens"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-266/10-Jeremy-Edwards-Rachel-Stevens-a.jpg?filter=w200" alt="Jeremy Edwards Rachel Stevens"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/5/" title="Jodi Albert Kian Egan"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-267/11-Jodi-Albert-Kian-Egan-a.jpg?filter=w200" alt="Jodi Albert Kian Egan"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/6/" title="Jennifer Metcalfe Greg Lake"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-257/1-Jennifer-Metcalfe-Greg-Lake-a.jpg?filter=w200" alt="Jennifer Metcalfe Greg Lake"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/7/" title="Jennifer Metcalfe Sylvain Longchambon"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-258/2-Jennifer-Metcalfe-Sylvain-Longchambon-a.jpg?filter=w200" alt="Jennifer Metcalfe Sylvain Longchambon"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/8/" title="Nicole Barber Lane Liam Fox"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-259/3-Nicole-Barber-Lane-Liam-Fox-a.jpg?filter=w200" alt="Nicole Barber Lane Liam Fox"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/9/" title="Adam Rickitt Katy Rickitt"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-260/4-Adam-Rickitt-Katy-Rickitt-a.jpg?filter=w200" alt="Adam Rickitt Katy Rickitt"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/10/" title="Stephanie Davis Jeremy McConnell Loose Women"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-262/6-Stephanie-Davis-Jeremy-McConnell-Loose-Women-a.jpg?filter=w200" alt="Stephanie Davis Jeremy McConnell Loose Women"></a>
				</figure>
			</li>
						<li>
				<figure>
					<a href="/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/11/" title="Jamie Lomas Kym Marsh"><img src="/imagenes/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/0-427-265/9-Jamie-Lomas-Kym-Marsh-a.jpg?filter=w200" alt="Jamie Lomas Kym Marsh"></a>
				</figure>
			</li>
					</ul>
	</div>
	<script src="/js/2015/script.js?v19.02"></script>

<!--zeotap-->
<!--<script id="zeo_mapping" src="https://spl.zeotap.com/mapper.js?zdid=575&env=mWeb&eventType=pageview&zpb=www.hellomagazine.com"></script>-->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '858230647564408'); // Insert your pixel ID here.
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@graph": [
            {
                "@type": "Organization",
                "@id": "https://www.hellomagazine.com/#organization",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "legalName": "Hello Ltd",
                "address": {
                    "@type": "PostalAddress",
                    "streetAddress": "69-71 Upper Ground",
                    "addressLocality": "London",
                    "postalCode": "SE1 9PQ",
                    "addressCountry": "GB"
                },
                "contactPoint": {
                    "@type": "ContactPoint",
                    "contactType": "customer support",
                    "telephone": "[+44 2076678721]",
                    "email": "digitalteam@hellomagazine.com"
                },
                "sameAs": [
                    "http://www.facebook.com/hello",
                    "http://instagram.com/hellomag/",
                    "https://twitter.com/hellomag",
                    "https://www.linkedin.com/company/hello-magazine",
                    "https://www.pinterest.co.uk/hellomag/",
                    "https://www.youtube.com/user/HelloTVuk",
                    "https://en.wikipedia.org/wiki/Hello!_(magazine)"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "@id": "https://www.hellomagazine.com/#logo",
                    "url": "https://www.himgs.com/imagenes/hello/common/hellocom.png",
                    "caption": "HELLO!"
                },
                "image": {
                    "@id": "https://www.hellomagazine.com/#logo"
                }
            },
            {
                "@type": "WebSite",
                "@id": "https://www.hellomagazine.com/#website",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "publisher": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            },
            {
                "@type": "WebPage",
                "@id": "https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/#webpage",
                "url": "https://www.hellomagazine.com/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/1/",
                "inLanguage": "en",
                "isPartOf": {
                    "@id": "https://www.hellomagazine.com/#website"
                },
                "about": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            }
        ]
    }
</script>












<script>
    navigator.serviceWorker.getRegistrations().then((registrations) => {
        registrations.forEach((registration) => {
            console.log('registration:', registration);
            // incluir en el array todos los scopes donde sea necesario actuar
            if (['https://www.hola.com/','https://www.hellomagazine.com/','https://us.hola.com/','https://mx.hola.com/'].includes(registration.scope)) {
                console.log('service worker on ' + registration.scope + ' unregistered');
                registration.unregister();
            }
        });
    });

    function onNewUserRegistered(device){
        //console.log("Device onNewUserRegistered: ",device)
    }

    function onIndigitallInitialized(permissions,device){
        //console.log('onIndigitallInitialized');
    }

    function onLocationUpdated(location){
        //console.log('onLocationUpdated');
    }

    function requestPushPermission(permissions){
        //console.log('requestPushPermission');
        setTimeout(function() {
            onIndigitallLoaded();
            if(permissions.state == 'granted') {
                indigitall.topicsSubscribe(['actualidad']);
            }
        }, 5000)
    }

    function requestLocationPermission(permission){
        //console.log('requestLocationPermission');
    }

    function onIndigitallInitialized(permissions, device){

    };

    function onError(error){
        console.log('onError');
    }

    function onIndigitallLoaded(){
        indigitall.init({
            appKey: '8257701485b4ee7b25107f6.37085907',
            workerPath: '/indigitall/worker.min.js',
            requestLocation: true,
            onError: onError,
            onInitialized: onIndigitallInitialized,
            onNewUserRegistered: onNewUserRegistered,
            requestPushPermission: requestPushPermission,
            requestLocationPermission: requestLocationPermission,
        });
    }
</script>

<script src="https://www.hola.com/indigitall/sdk.min.js?v=335" onload="onIndigitallLoaded()"></script>

<!--
  App Keys:

  Hola                 5495612975784d3c8598f35.70129146
  Hola DEV             16266259815b2283091a5bd8.51403353
  Hello Magazine       8257701485b4ee7b25107f6.37085907
  Hello Magazine DEV   18843698545b4ee829a5cc47.27301395
  Hola USA             13258592325afd7089c7a915.61949886
  Hola USA DEV	       17091319395b212e82afbfa4.34065870
  Hola Mexico          17264048125966116c38d4f6.68693037
  Hola Mexico DEV      19290860445b212ae1f1f8a6.64124133
-->







<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.min.js" defer></script>
<script src="/a/js/seo-search.js" defer></script>
<script src="https://widgets.outbrain.com/outbrain.js" defer></script>

<!-- begin check vendorconsent -->

    <script>
        // Check and set vendors cookie to request in another tools. This code only run in already accepted consents. wait one second to __cmp() ready.
        setTimeout(function () {
            if (typeof window.__cmp === "function" && document.cookie.match('(^|;) ?vendorconsents=([^;]*)(;|$)') == null) {
                window.__cmp('getVendorConsents', [77], function (vendorConsents) {
                    Cookies.set('vendorconsents', btoa(JSON.stringify(vendorConsents.vendorConsents)), {
                        path: '/',
                        expires: 365,
                        domain: 'hellomagazine.com'
                    });
                });
            }
        }, 3000);
    </script>

<!-- end check vendorconsent -->

<!-- begin chartbeat body tracking -->
<script type='text/javascript'>  (function () {

    // autor
    var autor = 'Chloe Best';

    // section

            var section = 'brides';
    

    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.sections = section;
    _sf_async_config.authors = autor;


    // get user type from cookie
    var userType = 'anon';
    try {
        var iduserDecoded = atob(Cookies('iduser'));
        var iduserData = JSON.parse(iduserDecoded);
        if(iduserData.hasOwnProperty('idUser')) {
            userType = 'lgdin';
        }
    } catch (error) {
        console.error('Error while try to decode iduser cookie. iduser content: ' + Cookies('iduser'));
    }

    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', userType]);

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
    }

    loadChartbeat();
})();
</script>
<!-- end chartbeat body tracking -->

    <script type="text/javascript">
        window._tfa = window._tfa || [];
        _tfa.push(
            { notify: 'mark',type: 'supression' }
        );
    </script>
    <script src="//cdn.taboola.com/libtrc/hellomagazineuk-sc/tfa.js"></script>
            <script type="text/javascript" src="https://s.skimresources.com/js/130574X1592710.skimlinks.js"></script>
    
	
	<script>
		console.log("// New Gallery Template");

		var control = false,
			imageNumBrowser = 1,
			noticiaUrlGaleria = "/brides/gallery/2020050189101/hollyoaks-stars-famous-partners-relationships/",
			previewVar = "",
			titular_sin_comillas = "Hollyoaks cast members with famous other halves – past and present",
			noticiaUrl = "/brides/2020050189101/hollyoaks-stars-famous-partners-relationships/",
			adUnitPath = "/87824813/Hellomagazine/brides/galleries",
			slotSizesA = "[[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[320,480],[320,100],[320,50],[300,100],[300,75],[2,1]]",
			slotSizesB = "[[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]]",
			serverHost = "https://www.hellomagazine.com";
	</script>
				<script src="//www.himgs.com/js/comunes/ads/dynamicAdsINDEX.js?v=1.0"></script>
	</body>
</html>