<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" data-js-responsive-site dir="ltr" itemtype="https://schema.org/Article" class="hello"><!--<![endif]-->


<head>
    <title>Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive | HELLO!</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="plantilla" content="Plantilla de noticias (plantilla-noticias.html)" />
    <meta name="title" content="Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive" />
    <meta name="description" content="Prince Harry and Meghan Markle's brand new Netflix series has taken audiences by storm. HELLO!'s Royal Editor Emily talks all things royal after the incredible revelations. See details." />
    <meta name="keywords" content="Prince Harry, Meghan Markle, British Royals" />
    <meta name="dc.title" content="Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive" />
    <meta http-equiv="title" content="Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive" />
    <meta name="distribution" content="global" />
    <!-- Metas Sailthru -->
                                                                                <meta name="sailthru.tags" content="prince-harry,meghan-markle,british-royals" />
  <meta name="sailthru.author" content="Emily Nash" />
  <meta name="sailthru.affiliates" content="true" />
  <meta name="sailthru.date" content="2022-12-08T20:19:50+00:00" />
            <link rel="preload" as="image" href="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg?tx=w_680" media="(max-width: 412px)">
    <link rel="preload" as="image" href="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg?tx=w_744" media="(min-width: 413px) and (max-width: 680px)">
    <link rel="preload" as="image" href="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg?tx=w_1200" media="(min-width: 681px)">
        
<link rel="preconnect" href="https://use.typekit.net" crossorigin>
<link rel="preconnect" href="https://www.himgs.com">

<link rel="dns-prefetch" href="https://use.typekit.net">
<link rel="dns-prefetch" href="https://images.hellomagazine.com">
<link rel="dns-prefetch" href="https://www.himgs.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://sdk.privacy-center.org/">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">

<link rel="shortcut icon" type="image/png" href="/favicon-32x32.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/apple-touch-icon-180x180.png">

<link rel="preload" href="//www.hellomagazine.com/css/fonts/roboto_condensed/RobotoCondensed-Bold-webfont.woff" as="font" type="font/woff" crossorigin>

    <link rel="stylesheet"
          href="/css/2015/main_base.min.css?v03.72">

    <link rel="stylesheet" href="/css/2015/main_news_16.min.css?v03.72">





<!--[if lt IE 9]>
<script src="https://www.hellomagazine.com/himgs/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="https://www.hellomagazine.com/himgs/js/hola/jquery/jquery-1.11.1.min.js"></script>




<script>
  (function(s,t,a,n){s[t]||(s[t]=a,n=s[a]=function(){n.q.push(arguments)},
  n.q=[],n.v=2,n.l=1*new Date)})(window,"InstanaEumObject","ineum");

  ineum('reportingUrl', 'https://eum-green-saas.instana.io');
  ineum('key', 'N9oDMaXDRuWR2ZYBKPbkuA');
  ineum('trackSessions');
  if (document.querySelector('head title')) {
    ineum('page', document.querySelector('head title').textContent);
  }
  ineum('meta', 'Premium', 'false');
  ineum('meta', 'Branded Content', 'false');
</script>
<script defer crossorigin="anonymous" src="https://eum.instana.io/eum.min.js"></script>    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />    <!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
        <meta name="news_keywords" content="Prince Harry, Meghan Markle, British Royals"/>
                        <meta property="og:title" content="Exclusive: Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries" />
            
    <meta property="og:description" content="Prince Harry and Meghan Markle's brand new Netflix series has taken audiences by storm. HELLO!'s Royal Editor Emily talks all things royal after the incredible revelations. See details."/>
    <meta property="og:image" content="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg" />
            <meta property="og:updated_time" content="2022-12-08T20:19:50+00:00" />
        
    <meta property="og:url" content="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO!"/>
            <meta property="fb:admins" content="89982930077"/>
                        <meta property="article:published_time"  itemprop="datePublished" content="2022-12-08T20:19:50+00:00" />
                            <meta property="article:modified_time" itemprop="dateModified" content="2022-12-08T20:19:50+00:00"/>
            
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@hellomag" />
    <meta name="twitter:creator" content="@hellomag" />
    <meta name="twitter:url" content="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/" />
                <meta name="twitter:title" content="Exclusive: Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries" />
            <meta name="twitter:description" content="Prince Harry and Meghan Markle's brand new Netflix series has taken audiences by storm. HELLO!'s Royal Editor Emily talks all things royal after the incredible revelations. See details.." />

    <meta name="twitter:image" content="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg" /><meta name="hmn" content="true" />
    <script type="text/javascript">
        (function(d){
            var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
            p.type = 'text/javascript';
            p.async = true;
            p.setAttribute("data-pin-hover", true);
            p.src = '//assets.pinterest.com/js/pinit.js';
            f.parentNode.insertBefore(p, f);
        }(document));
    </script>

        <meta name="sailthru.image.thumb" content="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg" />
        <meta name="robots" content="max-image-preview:large">
    
        <link rel="canonical" href="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/">

            <link rel="amphtml" href="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/?viewas=amp">
            
            <!--ldjsoncomun --><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/"
        },
        "headline": "Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive",
        "datePublished": "2022-12-08T20:19:50+00:00",
        "dateModified": "2022-12-08T20:19:50+00:00",
        "url": "https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/",
        "author": {
            "@type": "Person",
            "name": "Emily Nash",
            "url": "https://www.hellomagazine.com/tags/emily-nash/"
        },
        "articleSection": "Royalty and Statesmen",
        "description": "Prince Harry and Meghan Markle's brand new Netflix series has taken audiences by storm. HELLO!'s Royal Editor Emily talks all things royal after the incredible revelations. See details.",
        "publisher": {
            "@type": "NewsMediaOrganization",
            "name": "HELLO!",
                        "legalName": "Hello Ltd",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "69-71 Upper Ground",
                "addressLocality": "London",
                "postalCode": "SE1 9PQ",
                "addressCountry": "GB"
            },
            "contactPoint": {
                "@type": "ContactPoint",
                "contactType": "customer support",
                "telephone": "[+44 2076678721]",
                "email": "digitalteam@hellomagazine.com"
            },
                        "logo": {
                "@type": "ImageObject",
                "url": "https:\/\/www.himgs.com/imagenes/hello/common/hellocom.png",
                "width": 196,
                "height": 60
            }
        },
                "keywords": [
            "Prince Harry","Meghan Markle","British Royals"        ]
        ,
        "image": {
            "@type": "ImageObject",
            "representativeOfPage":true,
            "url": "https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg",
            "width": 1200,
            "height": 720        }
                    }
</script>

        
        
            <script type="text/javascript">
    var InSkinPubliOn = false;
</script>

<meta name='botify-site-verification' content='rAorMmkbfzd6yOwJ3PITFmdyCjOzGLug'>

<!-- IAB didomi CCPA Compliance Framework -->
<script>
    (function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();
</script>
<!-- End Didomi IAB CCPA Compliance Framework-->

<!-- Didomi Choice. Consent Manager Tag 2-->
<!-- PUBLICATION:hello --><script type="text/javascript">
    window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
        var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
        if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
        var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("acabf4e7-0140-4f3f-8684-d910b1cdfbde")})();
</script>

<!-- End Didomi. Consent Manager Tag -->

<!-- Por ticket JIRAJS-5235 limitar tamaño didomi cookies en hello -->
<script>
    /*
    Wrap the deletion script in didomiOnReady to make sure that our SDK is loaded
    */
    window.didomiOnReady = window.didomiOnReady || [];
    window.didomiOnReady.push(function (Didomi) {

        /*
        Loop over all cookies
        */
        document.cookie.split(';').forEach(cookie => {

            /*
            define the weight above which the tokens must be removed manually
            The problematic token you shared was 2084 bytes.
            The "normal" token weight on the site is currently around 1400 bytes, which is still quite heavy as there are a lot of vendors selected on the notice. But it seems like it doesn't go beyond the limits of browsers.
            Suggestion : 1500 bytes, but the maxWeight value must be set internally by you.
            */
            var maxWeight = 1600;

        /*
        Detect the cookie via regular expression. It starts with "didomi_token="
        */
        if(new RegExp('didomi_token=').test(cookie)) {

            /*
            compare its weight with the previously defined maxWeight
            */
            if(new Blob([cookie]).size > maxWeight) {
                console.log('Limpiando Didomi por gran tamaño cookies');
                /*
                Delete "didomi_token" & "euconsent-v2" from both localStorage and cookie
                */
                document.cookie = "didomi_token= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
                document.cookie = "euconsent-v2= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
                window.localStorage.removeItem('didomi_token');
                window.localStorage.removeItem('euconsent-v2');

                /*
                Execute Didomi.reset() as an additional measure to make sure that everything is reseted.
                */
                Didomi.reset();

                /*
                Display the banner again to collect consent again, correctly this time
                */
                Didomi.notice.show();
            }
        }
    })

    });
</script>
<!-- End Didomi. Consent Manager Tag -->

<!-- HeaderScripts -->
<!-- begin chartbeat head tracking -->
    <script type="text/javascript">

        var _sf_async_config = _sf_async_config || {};
    
        _sf_async_config.uid = 51448;
            _sf_async_config.domain = 'hellomagazine.com';
            _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <!-- end chartbeat head tracking -->

<!-- ad -->

            
                    <!-- DMP PERMUTIVE -->

<script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"5252a985-8243-4bca-8fe2-13b5d3906efd", { "consentRequired": true });
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

        $(function() {
          var videoStatus = false, videoTitle = "";
          if($('fieldset').data("idvideo")){
              var id = $('fieldset').data("idvideo");
              videoTitle = $('#'+id).context.title;
              videoStatus = true;
          }

          permutive.addon('web', {
          page: {
              type: "article",
              documentType: "story",
              publication: "Hello UK",
              content: {
                  categories: ["royalty"],
                  subsection: ["royalty_story"],
                  type: ""
              },
              article: {
                  id: "159168",
                  title: "Exclusive: Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries",
                  headline: "Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive",
                  subtitle: "The royals brand new series dropped on Thursday…",
                  description: "Prince Harry and Meghan Markle's brand new Netflix series has taken audiences by storm. HELLO!'s Royal Editor Emily talks all things royal after the incredible revelations. See details.",
                  authors: ["Emily Nash"],
                  keywords: ["Prince Harry","Meghan Markle","British Royals"],
              modifiedAt: "2022-12-08T20:19:50+00:00",
                  publishedAt: "2022-12-08T20:19:50+00:00",
                  premium: false,
                  extension: 523,
              extensionElementValue: 0,
                  tags: ["Prince Harry","Meghan Markle","British Royals"],
              classification: [""],
                  video: {
                  valid: videoStatus,
                      title: videoTitle
              }
            },
            classifications_watson: {
                  concepts: "$alchemy_concepts",
                      entities: "$alchemy_entities",
                      keywords: "$alchemy_keywords",
                      taxonomy: "$alchemy_taxonomy",
                      emotion: "$alchemy_document_emotion",
                      sentiment: "$alchemy_document_sentiment"
            }
          }
      });
  });



</script>
<script async src="https://cdn.permutive.app/1c46eda6-f29a-461b-b7fc-52d6e3dad45c-web.js"></script>

<!-- end DMP PERMUTIVE -->
    

    
<!-- Desactivado por https://jira.hola.com/browse/ED2-782 -->
        <!-- Index Exchange -->
        <!--<script>
            var indexExchange = true;
        </script>
        <script src="//js-sec.indexww.com/ht/p/187538-98287287935940.js"></script> -->
        <!-- END Index Exchange -->



    <script>
      function getPSegs() {
        try {
          return JSON.parse(window.localStorage._papns || '[]').slice(0, 250).map(String);
        } catch (e) {
          return [];
        }
      }
    </script>

<!-- load your Demand Manager Prebid library -->
<script async src="//micro.rubiconproject.com/prebid/dynamic/20556.js"></script>


<script type="didomi/javascript" data-vendor="didomi:google" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script>

  var idsLoaded = false;

  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // setup googletag
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var adslot0, adslot1, adslot2, adslot3, adslot4;
  googletag.cmd.push(function() {

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    var mapping1 = googletag.sizeMapping().addSize([0,0], [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]).addSize([728,0], [[2,1],[728,90],[728,200],[468,60]]).addSize([980,0], [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]).build();

var mapping2 = googletag.sizeMapping().addSize([0,0], [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]).addSize([728,0], [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]).addSize([980,0], [[980,90],[980,250],[970,90],[970,250],[728,90]]).build();

var dm_mapping = {
	'mapping1': [
		{ minViewPort: [0,0], sizes: [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]},
		{ minViewPort: [728,0], sizes: [[2,1],[728,90],[728,200],[468,60]]},
		{ minViewPort: [980,0], sizes: [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]}
	],
	'mapping2': [
		{ minViewPort: [0,0], sizes: [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]},
		{ minViewPort: [728,0], sizes: [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]},
		{ minViewPort: [980,0], sizes: [[980,90],[980,250],[970,90],[970,250],[728,90]]}
	]
};

adslot0 = googletag.defineOutOfPageSlot('/87824813/Hellomagazine/royalty/stories', 'div-hola-slot-outofpage1x1').
		setTargeting('position','outofpage1x1').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot1 = googletag.defineSlot('/87824813/Hellomagazine/royalty/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[320,480],[320,100],[320,50],[300,100],[300,75],[2,1]], 'div-hola-slot-megabanner').
		setTargeting('position','megabanner').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping1).
		addService(googletag.pubads());

	adslot2 = googletag.defineSlot('/87824813/Hellomagazine/royalty/stories', [[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robapaginas').
		setTargeting('position','robapaginas').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot3 = googletag.defineSlot('/87824813/Hellomagazine/royalty/stories', ["fluid",[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robainferior').
		setTargeting('position','robainferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot4 = googletag.defineSlot('/87824813/Hellomagazine/royalty/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[300,600],[320,480],[300,250],[320,100],[320,50],[250,250],[200,200],[120,600],[300,100],[300,75]], 'div-hola-slot-bannerinferior').
		setTargeting('position','bannerinferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping2).
		addService(googletag.pubads());


    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }

    var started = Date.now();
    var control = false;

    // make it loop every 50 milliseconds, until idsLoaded or after 2 seconds
    var interval = setInterval(function(){
      if (Date.now() - started > 2000 || control === true) {
        clearInterval(interval);
      } else {
        if (idsLoaded === true) {
          // request pbjs bids when it loads
          console.log("Calling to pbjs..");
          pbjs.que.push(function() {
            pbjs.rp.requestBids({
              callback: callAdserver,
              gptSlotObjects: [adslot0, adslot1, adslot2, adslot3, adslot4],
              data: { "keywords": {"permutive": getPSegs()}},
              sizeMappings: dm_mapping
            });
          });
          control = true;
        }
      }
    }, 50); // Check every 100 milliseconds

    
      // failsafe in case PBJS doesn't load
      setTimeout(function() {
          callAdserver([adslot0, adslot1, adslot2, adslot3, adslot4]);
      }, 3500);

  });
</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<script>
  var pub = "hello";
  var positions = {"OOP":true,"TOP":true,"MPU":true,"MPU2":true,"TOP2":true,"IMG":false};
  var totalSlots = 6;
  var adUnit = "/87824813/Hellomagazine/royalty/stories";
    var isGallery = false;
  </script>

<script src="https://www.himgs.com/js/comunes/ads/demandManagerAds.js?v1"></script>

                    
<!-- DMP PERMUTIVE EVENTS -->
<script>
  document.addEventListener("DOMContentLoaded", function(event) {

    var datosUsuario = {
      type: "guest"
    };

    if (Cookies.get(window.nameCookie) !== undefined) {

      var myCookie = JSON.parse(atob(Cookies.get(window.nameCookie)));

        datosUsuario.type = myCookie.userType;

      if (myCookie['genderUser'])
        datosUsuario.gender = (myCookie['genderUser'] === "H") ? "M" : "F";

      if (myCookie['ageUser'])
        datosUsuario.age = myCookie['ageUser'];
    }

    // User Permutive event
    window.permutive.track("User", datosUsuario);


    var affiliateLinks = document.querySelectorAll("a.aff_text, a.product__button");

    if (affiliateLinks.length > 0) {

        var datosAffLinks = {
          class: "aff_text",
          section: "royalty",
          product: {
            categories: ["Prince Harry","Meghan Markle","British Royals"]
          }
        };

        for (i=0; i<affiliateLinks.length; i++) {

            var affiliateLink = affiliateLinks[i];

            affiliateLink.addEventListener("click", function() {
              if (this.hasAttribute('data-campaign')) {
                datosAffLinks.campaign = this.getAttribute('data-campaign');
              }
              if (this.classList.contains('product__button')) {
                datosAffLinks.class = "product__button";
              }
              if (this.hasAttribute('href')) {
                datosAffLinks.href = this.getAttribute('href');
                let urlParts = this.getAttribute('href').replace('http://','').replace('https://','').split(/[/?#]/);
                datosAffLinks.affiliate = urlParts[0];
              }
              if (this.hasAttribute('title')) {
                datosAffLinks.product.name = this.getAttribute('title');
              }
              if (this.hasAttribute('data-price')) {
                datosAffLinks.product.price = {
                  value: parseFloat(this.getAttribute('data-price')),
                  currency: "£"
                }
              }
              // AffiliateLink Permutive event
              window.permutive.track('AffiliateLinkClick', datosAffLinks);
            });
        }
    }


  });
</script>
<!-- end DMP PERMUTIVE -->
    
    
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a5a88086-0186-4ab2-8b09-a2786ee14f80","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Y34L9-48U3G-3SUZL-G4S3N-MSJVY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Y34L9-48U3G-3SUZL-G4S3N-MSJVY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctijb2zoy4skccq-f-9aa73aa96-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"904095","ak.ai":parseInt("707370",10),"ak.ol":"0","ak.cr":9,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2be3db96","ak.r":40845,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":34588,"ak.gh":"104.116.101.221","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670533253","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XIKychqwfPuVupQBHDbfKtaR6gZXggMhPr7FC5MoiNxCrJeUip+WcaVI65oQhD1GSwfzMq/GTR8Puttpv3HbKOVkAFTg3YhYH5kP9ZoipmsguQZ33sXgCcJFbzFdIOFIXpLRmnN47Td6V8HOYG87BA80JEkiZrpLbDMpSa6mjxqAJLwQjuE6GAzpftPfE/OZvi1Rc9zcjcm9NdPDKHhFV5SDK+CrQ+nRTDsTfT8wXe3XjkxASoMXFhW3zJUGYSRJXemUXFnRen5sUMDLcqbZ+bkqt/dJ2cZnA+01DMSr0XYNKedTUxblUCCcwZESNptQ+YAskB13v8nVut+zaWgF8ubCNSqb0qhYmTyXB5b30EDlzlkKMSlKjEC2EmqEzQfazcPjrBW+ul1rhBIucP8rd0BebY7l9Ncj476yDc1W1zw=","ak.pv":"64","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body class="royalty fixed" data-pub="hello" data-section="royalty" data-subsection="" data-template="noticias" data-ad-code="">
    <!-- hello, royalty, , noticias -->
    <div data-js-ad-manager-slot="div-hola-slot-inimage" ad data-shortcode="IMG"></div>    <div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" ad data-shortcode="OOP"></div>    <div id="all" class="" data-js-page-container data-js-top-skin="110" data-js-top-fixed-skin="0">
        
<!-- Begin comScore Tag -->
<script>
    // Begin Check vendorConsent cookie
    var cs_ucfr = '';
    function getCmpVendorsCookie(name) {
      let value = ';' + document.cookie;
      value = value.replace(/\s+/gm,'');
      const parts = value.split(';' + name + '=');

      return (parts.length === 2) ? parts.pop().split(";").shift() : null;
    }

    var vendorConsentsValue = getCmpVendorsCookie('vendorconsents');
    if(vendorConsentsValue !== null) {
      const vendorConsents = JSON.parse(atob(vendorConsentsValue));
      const comscoreExists = vendorConsents.includes(77);
      cs_ucfr = (typeof vendorConsents === 'object' && comscoreExists) ? 1 : 0;
    }
    // End Check vendorConsent cookie

    var _comscore = _comscore || [];
    var x =({ c1: "2", c2: "6035866" });
    x.cs_ucfr = cs_ucfr;

  _comscore.push(x);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/6035866/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag -->


<!-- Begin IPSOS -->
<script type="text/javascript">
    /* <![CDATA[ */
    (function() {
        window.dm = window.dm ||{ AjaxData:[]};
        window.dm.AjaxEvent = function(et, d, ssid, ad){
            dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
            if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
        };
        var d = document,
            h = d.getElementsByTagName('head')[0],
            s = d.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=royalty'; h.appendChild(s);
    } ());
    /* ]]> */
</script>
<!-- End IPSOS -->


<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"Alta","ageRange":"","comscoreGroup":"","editorialGroup":"hello","searchType":"","searchKeywords":"","contentType":"","section":"royalty","subsection":"/royalty/","author":"Emily Nash","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","userType":"guest","userSegment":"","contentPaidType":"free","datePublication":"20221208","tags":"Prince Harry,Meghan Markle,British Royals,Emily Nash","keywords":"Prince Harry,Meghan Markle,British Royals","affiliates":"true","affiliatesLinks":[],"creator":null,"hasVideo":false,"videoTitle":"","articleTitle":"Exclusive: Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries","publicNewsId":"159168","dateModified":"20221208","documentType":"story"}]</script>                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script src="https://www.hellomagazine.com/js/comunes/datalayer-social.js?v19"></script>
            <!-- cad oas 'royalty' -->
        
<!--
DEBUG MODE

royalty

-->

    
        <div id="secondaryBar">
    <nav class="container" data-layer-location="principal">
                     </nav>
    <nav class="categories container">
        <ul class="mainSections" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<span id="clMainNav" >
		<i data-icon="E" class="icon"></i>
		<span>Close</span>
	</span>
	<span class="text">Sections</span>
	<!-- <li>
		<a itemprop="url" href="//www.hellomagazine.com" title="Go to Homepage">
			<span itemprop="name" class="text">Home</span>
			<span data-icon="x" class="icon"></span>
		</a>
	</li> -->
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="Go to Celebrity News">
			<span itemprop="name" class="text">Celebrities</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

                </ul>
            </div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="Go to Royalty">
			<span itemprop="name" class="text">Royalty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="Go to Queen Elizabeth II">Queen Elizabeth II</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/king-charles/" title="Go to King Charles III">King Charles III</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
			</ul>
		</div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/fashion/" title="Go to Fashion">
			<span itemprop="name" class="text">Fashion</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Trending Fashion</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
                </ul>
            </div>

	</li>
	<li class="lifestyle expand">
			<span itemprop="name" class="text">LIFESTYLE</span>
			<span data-icon="x" class="icon"></span>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                   <li><a target="_top" href="//www.hellomagazine.com/homes/" title="Go to Home news">Homes</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
                </ul>
            </div>

	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="Go to Health & Beauty news">
			<span itemprop="name" class="text">Beauty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
			</ul>
		</div>
	</li>

	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/film/" title="Go to Tv & film">
			<span itemprop="name" class="text">TV & Film</span>
			<span data-icon="x" class="icon"></span>
		</a>
        <div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
							<li><a target="_top" href="//www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
							<li><a target="_top" href="//www.hellomagazine.com/tags/what-to-watch/" title="Go to What to Watch">What to Watch</a></li>
						</ul>
        </div>
	</li>
       <li class="expand">
     	<a itemprop="url" href="//www.hellomagazine.com/tags/hellotokindness/" title="Kindness">
			<span itemprop="name" class="text">Kindness</span>
			<span data-icon="x" class="icon"></span>
		</a>

     	<div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
				<li><a itemprop="url" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">Empowerment</a></li>
				<li><a itemprop="url" href="//www.hellomagazine.com/tags/good-news/" title="Good News">Good News</a></li>
        </ul>
    </li>

	<li class="expand">
		<a itemprop="url" href="https://www.hellomagazine.com/shopping/" title="Shopping">
			<span itemprop="name" class="text">Shopping</span>
		</a>
	</li>

	<li class="expand">
		<a itemprop="url" href="https://www.hellomagazine.com/hfm/" title="HFM">
			<img width="100" height="24" src="https://images.hellomagazine.com/imagenes/hfm-logo-black.svg" alt="HELLO! Fashion" class="nav-logoHFM">
		</a>
	</li>
</ul>
    </nav>
    <!--<div class="search" data-search>
        <div class="container">
            <button class="fRight" data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden-sm">Search</span>
            </button>
            <form method="get" action="" id="form-buscador">
                <input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string" />
            </form>
        </div>
    </div>-->

    <div id="buscador">
        <i id="buscadorIcon" data-icon="M" class="icon"></i>
    </div>
    <div id="buscadorModal">
        <script>
            (function() {
                var cx = 'partner-pub-4504953094998606:e12ascyi1wz';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);


                if(window.innerWidth >= 480) {
                    var $buscador =  document.querySelector('#buscador');
                    var $buscadorModal = document.querySelector('#buscadorModal');

                    // Añadimos evento click de toggle al icono para mostrar / ocultar el buscador
                    $buscador.addEventListener('click', function() {
                        if($buscadorModal.style.display !== 'block') {
                            $buscadorModal.style.display = 'block';
                        } else {
                            $buscadorModal.style.display = 'none';
                        }
                    });

                    // añadimos evento al document para ver cuando se hace click y ver el funcionamiento del buscador
                    document.addEventListener('click', function(e) {

                        // Si el modal del buscador está ocualto y hacemos click no have falta comprobar nada
                        if($buscadorModal.style.display == 'none')
                            return;

                        var found = false;
                        var currentTarget = e.target;

                        // si el buscador está visible y hemos hecho click tenemos que ver donde se ha hecho
                        while (currentTarget && !found) {

                            // Si se ha hecho click y el padre es el modal o el icono de buscar no hacemos nada
                            // y salimos del bucle
                            if(currentTarget.id == 'buscadorModal' || currentTarget.id ==  'buscador') {
                                found = true;
                            }

                            // Si hemos hecho click y el padre es Html y no hemos encontrado el modal es que hemos clickado fuera,
                            // salimos del bucle de comprobaciones y ocultamos el modal
                            if(currentTarget.nodeName == 'HTML') {
                                found = true;
                                $buscadorModal.style.display = 'none';
                            }

                            // asignamos al nodo alcutal el padre y seguimos buscando si no es ni el modal ni html
                            currentTarget = currentTarget.parentNode;
                            //console.log(targetIn)
                        }
                    });
                }

            })();
        </script>
        <gcse:search></gcse:search>
    </div>
</div>
        
        <main class="container">
            <div class="news-content row new">
                                    <nav class="breadcrumb-stories col-xs-12">
                        <ol itemscope itemtype="https://schema.org/BreadcrumbList">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a class="breadcrumb-item-home" href="https://www.hellomagazine.com/" itemprop="item" title="HELLO!"><span itemprop="name">HELLO!</span></a>
                                <meta itemprop="position" content="1">
                            </li>
                                                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                    <span> > </span>
                                    <a itemprop="item" title="Royalty" class="breadcrumb-item active" href="https://www.hellomagazine.com/royalty/">
                                        <span itemprop="name">Royalty</span>
                                    </a>
                                    <meta itemprop="position" content="2">
                                </li>
                                                                                </ol>
                    </nav>
                
                ﻿
                <!-- CABECERAS ESPECIALES EN NOTICIAS DE SECCIONES -->

           <!--      -->

                
                <aside class="container" id="special_banner">
  </aside>

                
                <div class="row new body fullPhoto">
                    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <img src="https://images.hellomagazine.com/himgs/css/hello/img/logo.png">
                            <meta itemprop="url" content="https://images.hellomagazine.com/himgs/css/hello/img/logo.png">
                            <meta itemprop="width" content="187">
                            <meta itemprop="height" content="60">
                        </div>
                        <meta itemprop="name" content="HELLO!">
                        <meta itemprop="url" content="https://www.hellomagazine.com/">
                    </div>
                    <header class="container">
                        
                                                        <!-- published=f -->
                            <figure class="photo principal" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                    <picture><source media="(min-width: 680px)" srcset="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg?tx=w_1200"><source media="(min-width: 413px)" srcset="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg?tx=w_744"><img src="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg?tx=w_680" alt="Prince Harry and Meghan Markle standing on the balcony with the royal family" width="680" height="408" itemprop="url" loading="eager" importance="high"></picture>
                                                                <meta itemprop="url" content="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg">
                                <meta itemprop="width" content="1200">
                                <meta itemprop="height" content="720">
                                                                    <!-- <span class="copyright" data-mob-copy="" data-copy="Photo: &copy; Getty Images"></span> -->
                                    <span class="copyright" data-mob-copy="Photo: &copy; Getty Images" data-copy="Photo: &copy; Getty Images"></span>
                                                            </figure>
                        
                        <div class="header_text">
                            <div class="square">
                                                                    <h1 itemprop="headline">Exclusive: Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries</h1>
                                    <meta itemprop="url" content="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/" />
                                    <h2 class="subtitle" itemprop="description">The royals brand new series dropped on Thursday…</h2>                                    <meta itemprop="url" content="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg">
                                    <meta itemprop="width" content="1200">
                                    <meta itemprop="height" content="720">
                            </div>
                        </div>
                    </header>

                    <div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="991" ad data-shortcode="TOP"></div>
                </div>

                <article class="body col-md-8 col-xs-12" itemprop="articleBody"  itemscope itemtype="https://schema.org/NewsArticle">
                    <meta itemprop="url" content="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/">
                    <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/" />
                    <meta itemprop="headline" content="Exclusive: Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries">
                    <meta itemprop="image" content="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg">
                    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <img src="https://images.hellomagazine.com/himgs/css/hello/img/logo.png">
                            <meta itemprop="url" content="https://images.hellomagazine.com/himgs/css/hello/img/logo.png">
                            <meta itemprop="width" content="187">
                            <meta itemprop="height" content="60">
                        </div>
                        <meta itemprop="name" content="HELLO!">
                    </div>

                    <span class="news-meta">

		<time datetime="2022-12-08T20:19:50+00:00" itemprop="datePublished">
	        <span>December  08, 2022 - 20:19 GMT</span>
          <meta itemprop="dateModified" content="2022-12-08T20:19:50+00:00"/>
	    </time>
	    
	<span itemprop="author creator" itemscope="" itemtype="https://schema.org/Person">
    <a href="/tags/emily-nash/" class="author emily-nash" title="Emily Nash" itemprop="url">
        <span itemprop="name">Emily Nash</span>
    </a>
  </span>
	<span itemprop="description" class="hidden">Prince Harry and Meghan Markle's brand new Netflix series has taken audiences by storm. HELLO!'s Royal Editor Emily talks all things royal after the incredible revelations. See details.</span>
</span>

                    <div class="news-share-container">
	<div class="news-share">
	    <ul class="share-others">
	        <li class="fLeft">
	            <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
	                <i data-icon='N' class="icon"></i>
	            </a>
	        </li>
	        <li class="fLeft">
	            <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank" >
	                <i data-icon='L' class="icon"></i>
	            </a>
	        </li>
	        <li class="fLeft hidden-xs">
	            <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg&description=Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive" data-share="pinterest" title="Share on Pinterest" rel="nofollow" target="_blank">
	                <i data-icon='W' class="icon"></i>
	            </a>
	        </li>
	        <li class="fLeft">
	            <a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" rel="nofollow" target="_blank" data-href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive&url=https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dflipboard.com" >
	                <i data-icon='@' class="icon"></i>
	            </a>
	        </li>
	        <li class="whatsapp fLeft">
	            <a data-layer-social-button="Whatsapp" href="https://wa.me/?text=Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive | https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
	                <i data-icon=',' class="icon"></i>
	            </a>
	        </li>
	       


	        
	    </ul>
	</div>
</div>


                    <div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="0" data-js-maxw="990" ad data-shortcode="TOP"></div>

                    
                    








                    
                                            <p>The first three episodes of the Harry and Meghan docuseries are a visual feast of never-before-seen photos and clips of their life together that tell their love story in their own words in a slick, beautifully produced way.</p>    <p><strong>TRENDING NOW:</strong>&nbsp;<a href="https://www.hellomagazine.com/royalty/20221207159007/prince-william-last-public-words-prince-harry-meghan-markle-ahead-netflix-docuseries/" target="_blank" rel=""><strong>Prince William's final public words to Harry and Meghan ahead of Netflix docuseries - WATCH</strong></a><div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-maxw="990" ad="" data-shortcode="MPU"></div></p>    <p>There are charming insights into their family life and sense of fun and as the show takes us back to the excitement of their engagement and wedding day, it serves as a reminder of just how much support there was for them from the British public and how genuinely enthusiastic people were about their union.</p>    <p>But the couple also lay bare the struggles they faced with sections of the media when their relationship became public knowledge.</p>    <p><strong>LOOK:&nbsp;</strong><a href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/20221031155609/doria-ragland-grandparenting-tips-meghan-markle-prince-harry/" target="_blank" rel=""><strong>5 ways Doria Ragland is a hands-on grandma to Prince Harry and Meghan's children</strong></a></p>    <p><strong>BEST VIDEOS :&nbsp;</strong><a href="https://www.hellomagazine.com/royalty/20221208159088/prince-harry-meghan-markle-netflix-docuseries-episode-1-synopsis/" target="_blank" rel=""><strong>Harry and Meghan Netflix doc episode 1: all the best moments</strong></a></p>    <p>Harry&rsquo;s long-held distrust of the paparazzi is a key theme and it&rsquo;s hard to watch footage of his mother Princess Diana pleading with photographers to leave her sons alone. The programme shows him and Meghan being pursued by paparazzi in both in Canada and the US, but not in the UK.</p>    <p>With commentators setting out the couple&rsquo;s story in the context of Brexit and Britain&rsquo;s colonial past, the issue of racism from some in the media and from social media trolls also looms large.</p>    <p>     	<span class="photo"> 	    	<picture class="crop_auto"><source media="(min-width: 413px)" data-srcset="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-343/meghan-markle-prince-harry-jubilee-z.jpg"><source media="(min-width: 361px)" data-srcset="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-343/meghan-markle-prince-harry-jubilee-z.jpg?tx=w_412"><img data-src="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-343/meghan-markle-prince-harry-jubilee-z.jpg?tx=w_360" alt="Meghan Markle and Prince Harry in formal wear" width="auto" height="auto" itemprop="url" src="https://www.hola.com/imagenes/comunes/pixel-1x1.gif"></source></source></picture><span class="copyright" data-copy="Photo: &copy; Getty Images"></span> 	    	<meta itemprop="width" content="auto"><meta itemprop="height" content="auto"></span>     </p>    <p style="text-align:center"><strong>The first three episodes of the docuseries aired on Thursday</strong><div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-maxw="990" ad="" data-shortcode="TOP2"></div></p>    <p>Perhaps most damaging to the royal family is Harry&rsquo;s assertion that there is a &ldquo;huge level of unconscious bias&rdquo; within his family. He doesn&rsquo;t name individuals. But he does not shy away from addressing his own uncomfortable history, describing the time he wore a Nazi uniform to a fancy dress party as the "biggest mistake"&nbsp;of his life.</p>    <p>The Duke also suggests that men within the royal family might be tempted to marry someone who &ldquo;fits the mould as opposed to somebody who you perhaps are destined to be with.&rdquo;</p>    <p>Viewers may interpret that as a dig at his parents&rsquo; marriage &ndash; but it also potentially casts aspersions on other royal marriages.</p>    <p>     	<span class="photo"> 	    	<picture class="crop_auto"><source media="(min-width: 413px)" data-srcset="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-344/prince-harry-prince-william-cenotaph-z.jpg"><source media="(min-width: 361px)" data-srcset="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-344/prince-harry-prince-william-cenotaph-z.jpg?tx=w_412"><img data-src="https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-344/prince-harry-prince-william-cenotaph-z.jpg?tx=w_360" alt="Prince Harry and Prince William in military uniform" width="auto" height="auto" itemprop="url" src="https://www.hola.com/imagenes/comunes/pixel-1x1.gif"></source></source></picture><span class="copyright" data-copy="Photo: &copy; Getty Images"></span> 	    	<meta itemprop="width" content="auto"><meta itemprop="height" content="auto"></span>     </p>    <p style="text-align:center"><strong>The docuseries examines Harry's relationship with his family</strong></p>    <p>While the Palace is not commenting on the show so far, my understanding is that the overwhelming feeling from inside is one of sadness, with one source close to the royal family telling me: &ldquo;These are real lives, this is a family and to have this drama playing out so publicly is hard for all involved.&rdquo;</p>    <p>Perhaps most surprising of all is the volume of self-shot footage, text messages, videocalls and personal photographs he and Meghan share in the show and with another three hour-long episodes to come next week, there will be plenty more to pore over.<div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-maxw="990" ad="" data-shortcode="MPU2"></div></p>    <p><em><strong>Make sure you never miss a ROYAL story!&nbsp;<a href="https://www.hellomagazine.com/newsletter/royal-explainer/" target="_blank" rel="">Sign up to The Royal Explainer newsletter</a>&nbsp;to receive your weekly dose of royal features and other exclusive content straight to your inbox.</strong></em></p>
                        

                    
                    
                </article>
                <div role="complementary" class="side-bar-right top col-md-4 col-xs-12 sticky">
                    <!-- ## MOBILE ROBAPAGINAS -->
                    <div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="991" ad data-shortcode="MPU"></div>                    <style type="text/css">#recommendations-basic-widgets.module-active,.recommendations-module.module-active{display:block}#recommendations-basic-widgets{display:none}.recommendations-module{max-width:360px;box-sizing:border-box;border:1px solid #d9d9d9;padding:15px;display:none}.recommendations-module .module-title{box-sizing:border-box;background:#bf1f2b;color:#fff;font-size:14px;padding:8px;text-align:center;margin-bottom:15px;max-width:330px}.recommendations-module .module-item-data{padding-bottom:15px}.recommendations-module .module-item{margin-bottom:15px;border-bottom:1px solid #d9d9d9;display:flex}.recommendations-module .module-item-title a{color:inherit;text-decoration:none}.recommendations-module .module-item-title{color:#000;font-weight:700;font-size:16px;margin-bottom:15px;padding-right:10px}.recommendations-module .module-item-category{font-size:12px;color:#999;text-transform:uppercase}.recommendations-module .module-item-image{width:100px;min-width:100px;max-height:100px;overflow:hidden;margin-right:15px;margin-bottom:15px}.recommendations-module .module-item-image img{width:100px;height:100px;object-fit:cover}@media screen and (min-width:1024px){.recommendations-module .module-item:last-child .item-data{padding-bottom:0}.recommendations-module .module-item:last-child{margin-bottom:0;border-bottom:none}}@media screen and (min-width:600px) and (max-width:1023px){.recommendations-module .module-item .module-item-data{padding-bottom:10px;margin-bottom:10px}.recommendations-module .module-item:nth-child(7) .module-item-data,.recommendations-module .module-item:nth-child(8) .module-item-data,.recommendations-module .module-item:nth-child(9) .module-item-data{margin-bottom:0}.recommendations-module .module-item:nth-child(7),.recommendations-module .module-item:nth-child(8),.recommendations-module .module-item:nth-child(9){margin-bottom:0;border-bottom:none}}@media screen and (min-width:769px) and (max-width:1023px){.recommendations-module{max-width:1023px}.recommendations-module .module-content{display:grid;grid-template-columns:1fr 1fr 1fr}.recommendations-module .module-item{padding-left:7px}.recommendations-module .module-item:nth-child(3n+1){padding-left:0}.recommendations-module .module-item:nth-child(3n) .module-item-data{border-right:none;margin-right:0}.recommendations-module .module-item-title{padding-right:8px}.recommendations-module .module-item-data{border-right:1px solid #d9d9d9;margin-right:8px}}@media screen and (min-width:600px) and (max-width:768px){.recommendations-module{max-width:768px}.recommendations-module .module-content{display:grid;grid-template-columns:1fr 1fr}.recommendations-module .module-item-title{padding-right:15px}.recommendations-module .module-item-data{border-right:1px solid #d9d9d9;margin-right:15px}.recommendations-module .module-item:nth-child(2n) .module-item-data{border-right:none}.recommendations-module .module-item:nth-child(9){display:none}}@media screen and (max-width:600px){.recommendations-module .module-item:last-child .item-data{padding-bottom:0}.recommendations-module .module-item:last-child{margin-bottom:0;border-bottom:none}}</style>
<div class="recommendations-module">
  <div class="module-title">Continue reading</div><div class="module-content" id="recomendations"></div>
</div>
<div id="recommendations-basic-widgets">
  <div id="widget-recommendations-hello-recommends"><!-- epn -->

<section class="sponsored-news">
	<header>
		<h3 class="title-section">HELLO! RECOMMENDS</h3>
	</header>
	    <ul class="sponsored-list">
		    				<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=6155588587&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://images.hellomagazine.com/imagenes/enlaces-patrocinados/1814-BootsChristmasPTD.jpg?tx=w_400"/>
			     	 		<p class="titular-section">Shop our top picks for budget-friendly gifts this Christmas</p>			     	 	</a>
			      </article>
			  </li>
    					<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=6136946565&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://images.hellomagazine.com/imagenes/enlaces-patrocinados/1791-pandora.jpg?tx=w_400"/>
			     	 		<p class="titular-section">What to buy from Pandora's genderless jewellery line</p>			     	 	</a>
			      </article>
			  </li>
    					<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=6145209077&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://images.hellomagazine.com/imagenes/enlaces-patrocinados/1833-EbayPTD.jpg?tx=w_400"/>
			     	 		<p class="titular-section">Need a gift for a special someone? Shop these pre-loved luxury items at eBay</p>			     	 	</a>
			      </article>
			  </li>
    		</ul>
</section>
</div>
  <div id="widget-recommendations-outbrain">    <div class="OUTBRAIN"  data-src="//www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/" data-widget-id="SB_1" data-ob-template="hellomagazine"></div>
</div>
</div>
<script>
async function froomleActivate(e,t,n,i){let a="https://hello-magazine.froomle.com/api/"+(n?"dev_":"")+"hello_magazine",o={},r={channel:"www-desktop",page_type:"article_detail",user_id:"anonymous",device_id:"anonymous"};function s(e,t){let n=()=>{(function(e){let t=e.getBoundingClientRect();return!(t.top>innerHeight||t.bottom<0)})(e)&&(document.removeEventListener("scroll",n),t())};document.addEventListener("scroll",n)}function l(e){let t=e.tags.includes("branded");return"froomle-"+(t?"branded":"editorial")}async function c(e,t,n){let i=l(n);o[i]||(window.dataLayer.push({event:"recirculation-impression",blockType:i}),o[i]=!0);let s=await fetch(`${a}/events`,{method:"POST",headers:{"Content-Type":"application/json"},body:JSON.stringify({events:[Object.assign({},r,{event_type:"impression",list_name:t,action_item:n.item_id,action_item_type:"article",request_id:e.request_id,user_group:e.user_group,version:e.version})]})});if(!s.ok)throw Error(s.statusText);return await s.json()}async function d(e,t,n){window.dataLayer.push({event:"recirculation-click",blockType:l(n),recirculation_contentType:function(e){let t=e.tags.includes("branded");return t?"branded-content":"article-links"}(n)});let i=await fetch(`${a}/events`,{method:"POST",headers:{"Content-Type":"application/json"},body:JSON.stringify({events:[Object.assign({},r,{event_type:"click_on_recommendation",list_name:t,action_item:n.item_id,action_item_type:"article",request_id:e.request_id,user_group:e.user_group,version:e.version})]})});if(!i.ok)throw Error(i.statusText);return await i.json()}async function u(t,n){let i=await fetch(`${a}/recommendations/requests`,{method:"POST",headers:{"Content-Type":"application/json"},body:JSON.stringify(Object.assign({},r,{context_item:e+"",context_item_type:"article",lists:t.map((e,t)=>({list_name:e,list_size:n[t]}))}))});if(!i.ok)throw Error(i.statusText);return await i.json()}window.dataLayer=window.dataLayer||[];try{let m=JSON.parse(atob(function(e){let t=e+"=",n=document.cookie.split(";");for(let i=0;i<n.length;i++){let a=n[i];for(;" "==a.charAt(0);)a=a.substring(1);if(0==a.indexOf(t))return a.substring(t.length,a.length)}return""}("iduser")));m&&m.idUserA&&(r.device_id=r.user_id=m.idUserA)}catch(p){}let y=t,v=await u([y],[10]),g=v.lists.find(e=>e.list_name===y).items;if(i||!g.length){!function(){let e=document.getElementById("recommendations-basic-widgets");e.className="module-active",window.dataLayer.push({event:"recirculation-load",blockType:"hello-recommends"}),window.dataLayer.push({event:"recirculation-load",blockType:"outbrain-sponsored"});let t=document.getElementById("widget-recommendations-hello-recommends");s(t,()=>{window.dataLayer.push({event:"recirculation-impression",blockType:"hello-recommends"}),t.querySelectorAll("a.enlace-patrocinado").forEach(e=>e.addEventListener("mousedown",()=>{window.dataLayer.push({event:"recirculation-click",blockType:"hello-recommends",recirculation_contentType:"branded-content"})}))});let n=document.getElementById("widget-recommendations-outbrain");s(document.getElementById("widget-recommendations-outbrain"),()=>{window.dataLayer.push({event:"recirculation-impression",blockType:"outbrain-sponsored"}),n.querySelectorAll("li.ob-dynamic-rec-container").forEach(e=>e.addEventListener("mousedown",()=>{window.dataLayer.push({event:"recirculation-click",blockType:"outbrain-sponsored",recirculation_contentType:"outbrain-sponsored"})}))})}();return}!function(){let e=document.getElementById("recomendations");for(let t of(e.parentElement.className=e.parentElement.className+" module-active",window.dataLayer.push({event:"recirculation-load",blockType:"froomle"}),g)){let n=document.createElement("div"),i=t.categories[0]?t.categories[0].replaceAll("-"," ").toUpperCase():"";n.className="module-item",n.innerHTML=`<div class="module-item-image"><a href="${t.uri}"><img src="${t.images[0]}"></a></div><div class="module-item-data"><div class="module-item-title"><a target="_blank" href="${t.uri}">${t.title}</a></div><div class="module-item-category">${i}</div></div>`,n.addEventListener("click",()=>{d(v,y,t)}),e.appendChild(n),s(n,()=>c(v,y,t))}}()}froomleActivate('159168', 'continue_reading', false, false);
</script>                                    </div>

            </div>
            <div class="row new related">
                <div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-minw="991" ad data-shortcode="TOP2"></div>                <div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight sticky">
                    <div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-minw="991" ad data-shortcode="MPU2"></div>

                </div>
                <div class="pieces col-md-8 col-xs-12">
                        <section class="news-tags">
            <!-- debug-for-tags: include\hello\2016\news-widgets\tags.html -->
        <header>
                <p class="title-section">More on:</p>
        </header>
        <ul>
                                                        <li><a href="https://www.hellomagazine.com/tags/prince-harry/">Prince Harry</a></li>
                                                                <li><a href="https://www.hellomagazine.com/tags/meghan-markle/">Meghan Markle</a></li>
                                                                <li><a href="https://www.hellomagazine.com/tags/british-royals/">British Royals</a></li>
                                        </ul>
    </section>
                        <section class="news-by-tag">
            <h3 class="title-section">More about <a href="/tags/prince-harry/">prince harry</a></h3>
        <ul class="row new">
                                <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Archie Harrison and Lilibet Diana's ultra-rare appearances in Prince Harry and Meghan Markle's documentary" href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/20221208159121/prince-harry-meghan-markle-archie-lilibet-photos-netflix-documentary/">
                            <figure>
                                    <img src="https://images.hellomagazine.com/imagenes/comunes/1.gif" data-src="https://images.hellomagazine.com/imagenes/healthandbeauty/mother-and-baby/20221208159121/prince-harry-meghan-markle-archie-lilibet-photos-netflix-documentary/0-773-89/prince-harry-meghan-archie-lili-t.jpg?tx=w_400" alt="Archie Harrison and Lilibet Diana's ultra-rare appearances in Prince Harry and Meghan Markle's documentary" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Archie Harrison and Lilibet Diana's ultra-rare appearances in Prince Harry and Meghan Markle's documentary</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Who is Christopher Bouzy in the Harry & Meghan Netflix docuseries?" href="https://www.hellomagazine.com/royalty/20221208159124/christopher-bouzy-harry-and-meghan-netflix/">
                            <figure>
                                    <img src="https://images.hellomagazine.com/imagenes/comunes/1.gif" data-src="https://images.hellomagazine.com/imagenes/royalty/20221208159124/christopher-bouzy-harry-and-meghan-netflix/0-773-133/christopher-bouzy-t.jpg?tx=w_400" alt="Who is Christopher Bouzy in the Harry & Meghan Netflix docuseries?" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Who is Christopher Bouzy in the Harry & Meghan Netflix docuseries?</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="VIDEO: See the 5 most talked-about clips from episode one of Harry & Meghan" href="https://www.hellomagazine.com/film/20221208159137/harry-and-meghan-most-talked-about-clips-episode-one-watch/">
                            <figure>
                                    <img src="https://images.hellomagazine.com/imagenes/comunes/1.gif" data-src="https://images.hellomagazine.com/imagenes/film/20221208159137/harry-and-meghan-most-talked-about-clips-episode-one-watch/0-773-259/meghan-and-harry-netflix-doc-t.jpg?tx=w_400" alt="VIDEO: See the 5 most talked-about clips from episode one of Harry & Meghan" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">VIDEO: See the 5 most talked-about clips from episode one of Harry & Meghan</h2>
                            </a>
                        </div>
                    </li>
                        </ul>
    </section>
                    <div class="OUTBRAIN" data-src="//www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/" data-widget-id="AR_2" data-ob-template="hellomagazine" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                    <section id="news-comments">
                                            </section>
                    <!-- /comentarios -->
                    <!-- bloque more news -->
                                            <section class="more-news">
                            <header>
                                <h2 class="title-section">More news</h2>
                            </header>
                            <ul>
                                                                                                                                                        <li>
                                                <a href="/healthandbeauty/mother-and-baby/20221208159121/prince-harry-meghan-markle-archie-lilibet-photos-netflix-documentary/">
                                                    <h3>Archie Harrison and Lilibet Diana's ultra-rare appearances in Prince Harry and Meghan Markle's documentary</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/royalty/20221208159172/princess-anne-prince-edward-counsellors-of-state-harry-meghan-netflix/">
                                                    <h3>Princess Anne and Prince Edward have reason to celebrate amid Harry and Meghan's Netflix series</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/royalty/20221208159124/christopher-bouzy-harry-and-meghan-netflix/">
                                                    <h3>Who is Christopher Bouzy in the Harry & Meghan Netflix docuseries?</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/royalty/20221208159152/who-is-meghan-markle-niece-ashleigh-hale/">
                                                    <h3>Who is Meghan Markle's niece? Everything you need to know about Ashleigh Hale</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/film/20221208159137/harry-and-meghan-most-talked-about-clips-episode-one-watch/">
                                                    <h3>VIDEO: See the 5 most talked-about clips from episode one of Harry & Meghan</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/royalty/20221208159128/prince-harry-meghan-markle-netflix-documentary-friends-revealed/">
                                                    <h3>The 16 friends who appear in Meghan Markle and Prince Harry's Netflix documentary</h3>
                                                </a>
                                            </li>
                                                                                                            
                                                            </ul>
                        </section>
                                        <style>
                        .more-news li {
                            list-style-type: none;
                            display: block;
                            margin-bottom: 1.5rem;
                        }

                        .more-news a h3 {
                            font: 1.2rem / 1.2em "HelveticaNeueLTStd-HvCn", "HelveticaNeueLTStd-HvCn", Helvetica, Arial, sans-serif;
                            text-align: left;
                            color: #000;
                        }
                    </style>
                    <!-- end bloque more news -->
                </div>
            </div>

        </main>

        <footer id="mainfooter" class="footer-2021" data-js-page-footer data-layer-location="horizontal-2">
	<div class="container">
			
					<div class="row new">
				<section class="col-xs-12">
											<article id="formulario-newsletter-footer">
								<form action="#" onsubmit="sendToSailthru(this, 'newsletter_footer'); dataLayer.push({event: 'linkclick',eventCategory: 'Promo',eventAction: 'click',eventLabel: 'newsletter_footer'}); return false;" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate">
								<div id="formulario-newsletter-home_scroll">
								<div class="frm-nwslttr-title">Subscribe to <span>HELLO!'s</span> NEWSLETTER</div>
								<div class="campos">
									<div class="mc-field-group">
										<input type="email" value="" name="email" class="required email footMail" id="mce-EMAIL" placeholder="Email" required>
										<input type="submit" value="Sign up" name="Sign up" id="st-embedded-subscribe" class="button"></div>
									</div>
								<p class="legal">
									By registering to HELLO!'s newsletter, you acknowledge that you have read and accepted <a href="https://www.hellomagazine.com/privacy-policy.html" target="_blank">hellomagazine.com's privacy policy</a>, the <a href="https://www.hellomagazine.com/cookies.html" target="_blank">cookies policy</a>, and the website <a href="https://www.hellomagazine.com/subscription-terms-conditions.html" target="_blank">terms of use</a>, and that you consent to hellomagazine.com using your data according to the established laws.
									If you wish to change your mind and would like to stop receiving communications from hellomagazine.com, you can revoke your consent by clicking on "unsubscribe" in the footer of the newsletter.
								</p>
								</div>
															<input type="hidden" value="web" name="source"  class="">
															<input type="hidden" value="1" data-list="true" name="lists[hello_weekly]"  class="">
															<input type="hidden" value="hello" data-list="true" name="site"  class="">
															<input type="hidden" value="en_GB" data-list="true" name="lang"  class="">
															<input type="hidden" value="y" data-list="true" name="welcome_trigger" class="">
							</form>
							<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>
						</article>
						<script type='text/javascript'>
							$(".mc-field-group .footMail").focus(function() {  $("#formulario-newsletter-footer").addClass('focus');})
							.blur(function() {  $("#formulario-newsletter-footer").removeClass('focus');	});
						</script>
									</section>
			</div>
		
		<div class="group-copy-svc">
			<section class="logo">
					<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo-2021">
						
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

					</a>
			</section>
	
			<section class="services">
					<ul class="bullet">
						<li><a href="//www.hellomagazine.com/about/">About Us</a></li>
													<li><a href="//www.hellomagazine.com/mediapack/">Advertising</a></li>
												<li><a href="//www.hellomagazine.com/disclaimer.html">Disclaimer</a></li>
						<li><a href="//www.hellomagazine.com/cookies.html">Cookies Policy</a></li>
						<li><a href="javascript:Didomi.preferences.show()">Privacy settings</a></li>
						<li><a href="//www.hellomagazine.com/privacy-policy.html">Privacy Policy</a></li>
						<li><a href="//www.hellomagazine.com/subscription-terms-conditions.html">Subscription T&CS</a></li>
						<li><a href="//www.hellomagazine.com/contact/">Contact</a></li>
						<li><a href="//www.hellomagazine.com/faqs/">FAQS</a></li>
					</ul>
			</section>
			<section class="copyright">
				<small>© 2001-2022, hellomagazine.com</small>
			</section>
		</div>
	</div>
	<a href="#" class="back-top">
		<span class="text">Back to top</span>
		<i data-icon="J" class="icon" data-span="true"></i>
	</a>

</footer>

<script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    function policyAcepted(){
        createCookie("cookie_policy", "true", 5 * 365);
        jQuery('#cookiesBanner').fadeOut();
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        /*var contenido = "<style>body{ -webkit-text-size-adjust: 100%;-moz-text-size-adjust: 100%;-o-text-size-adjust: 100%; text-size-adjust: 100%; } #cookiesBanner {z-index: 999; width: 100%; position: fixed; bottom:0; left:0; background-color: #efefef; } #cookiesBanner p { font: .8rem / 1.2em Arial, sans-serif; margin: 0; text-align: center; padding: .5em 1em;} @media screen and (min-width: 1024px)  {  #cookiesBanner p { font-size: 12px; padding: .5em;} .cookieAccept{-moz-box-shadow:0 1px 0 0 #f0f7fa;-webkit-box-shadow:0 1px 0 0 #f0f7fa;box-shadow:0 1px 0 0 #f0f7fa;background-color:#c00;-moz-border-radius:6px;-webkit-border-radius:6px;border-radius:6px;border:1px solid #c00;display:inline-block;cursor:pointer;color:#fff;font:10px/1.2em Arial,sans-serif;padding:3px 6px;text-decoration:none;text-shadow:0 -1px 0 #0d0d0d}.cookieAccept:hover{background-color:#d60000}.cookieAccept:active{position:relative;top:1px} }</style><div id='cookiesBanner'><p>We use our own and third-party cookies to improve our services and show you related advertising with your preferences by analyzing your browsing habits and generating the corresponding profiles.</p><p>If you go on surfing, we will consider you accepting its use. You can change the configuration or get more information <a href='http://contact.hellomagazine.com/cookies/' target='_blank'>here</a>.  <button type='button' class='cookieAccept' id='cookieAccept'>I Accept</button></p></div>";

        jQuery("body").append(contenido);

        //Evento botón aceptar
        jQuery('#cookieAccept').click(function() {
            policyAcepted();
        });

        //Aceptar cookies en caso de scroll
        jQuery(window).scroll(function(){
            policyAcepted();
        });

        //Aceptar cookie en caso de pulsar en cualquier parte
        jQuery(window).click(function() {
            policyAcepted();
        });

        //Bloque el evento anterior en el banner de información de cookies
        jQuery('#cookiesBanner').click(function(event){
            event.stopPropagation();
        });*/

        //Desactivamos el banner por lo que forzamos a crear la cookie siempre
        createCookie("cookie_policy", "true", 5 * 365);

    }
</script><div id="ojd" style="display:none;">
    







</div>


<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type='text/javascript' src="/js/comunes/sailthru-integration-min.js?v4"></script>        <!-- Este es el menu de la hamburguesa y es compartido con hello fashion -->
<nav class="mainMenu mainMenu2021" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div class="masc">
        <div class="menu-row">
            <div id="search-lateral-menu">
                <div class="menu-group menu-group--search">
                    <form class="menu-search js-menu-search" action="https://www.google.co.uk/search" target="_blank">
                        <input id="inputSearch" type="text" name="q" class="menu-search__search-box js-menu-search-term" id="google-search" placeholder="Search" data-link-name="nav2 : search">
                        <input type="hidden" name="as_sitesearch" value="www.hellomagazine.com">
                        <button id="search-icon" class="menu-search__submit" data-link-name="nav2 : search : submit" type="submit"><i data-icon="M" class="icon"></i></button>
                    </form>
                    <div class="closeSearch" data-toggle="search-lateral-menu">
                        <i data-icon="R" class="icon"></i>
                    </div>
                </div>
            </div>
            <div class="search-button" data-toggle="search-lateral-menu">
                <i data-icon="M" class="icon"></i>
            </div>
            <div class="buttons fRight">
                <button class="closeNav fRight" data-main-button>
                    <i data-icon="R" class="icon"></i>
                </button>
            </div>
        </div>

        <ul class="menu-sections">
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Celebrities</span>
                </button>
                <ul>
                    <li><a target="_top" href="https://www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Royalty</span>
                </button>
                <ul>
                    <li><a target="_top" href="https://www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/the-queen/" title="Go to Queen Elizabeth II">Queen Elizabeth II</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/king-charles/" title="Go to King Charles III">King Charles III</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Fashion</span>
                </button>
                <ul>
                    <li><a target="_top" href="https://www.hellomagazine.com/fashion/" title="Go to Fashion News">Fashion home</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Trending Fashion</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Lifestyle</span>
                </button>
                <ul>
                    <li><a target="_top" href="https://www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Beauty</span>
                </button>
                <ul>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">TV & Film</span>
                </button>
                <ul>
                    <li><a target="_top" href="https://www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/what-to-watch/" title="Go to What to Watch">What to Watch</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown>
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Kindness</span>
                </button>
                <ul>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/hellotokindness/" title="Hello to Kindness">Kindness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">Empowerment</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/good-news/" title="Good News">Good News</a></li>
                </ul>
            </li>
            <li>
                <button data-dropdown>
                    <a target="_top" href="//www.hellomagazine.com/shopping/" title="Shopping">
                        <span itemprop="name" class="text">Shopping</span>
                    </a>
                </button>
            </li>
            <li>
                <button data-dropdown>
                    <a target="_top" href="https://www.hellomagazine.com/hfm/" title="Hello! Fashion">
                        <span itemprop="name" class="text">Hello! Fashion</span>
                    </a>
                </button>
            </li>
        </ul>
        <!-- New Edition menu -->
        <ul class="menu-sections countries">
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text" id="country-dropdown">
                        Select Edition                    </span>
                </button>
                <ul class="options">
                    
<li  onclick="setUserEdition('international');">UK Edition</li>

<li  onclick="setUserEdition('us');">US Edition</li>

<li  onclick="setUserEdition('ca');">CA Edition</li>
                </ul>
            </li>
        </ul>
        <!-- New Edition menu -->
        <ul class="menu-sections usermenu">
            <li>
                                <div class="users">
                    <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                        <span class="text">LOG IN</span>
                    </button>
                    <div class="login">
                        <a class="user-name" data-js-gigya-view-profile-button>
                            <span class="text" data-js-gigya-username></span>
                        </a>
                        <a class="user-out" data-js-gigya-logout-button>
                            <span class="text">Log out</span>
                        </a>
                    </div>
                </div>
                            </li>
            <li>
                                <a itemprop="url" href="https://www.hellomagazine.com/newsletter/" title="Sign up for our HELLO! Newsletter">
                                    <span itemprop="name" class="text">Newsletter</span>
                </a>
            </li>
        </ul>
                    <section class="magsSubs">
                <a href="//www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
                    <div class="magazines">
                                                <img width="520" height="678" data-src="https://images.hellomagazine.com/imagenes/magazine/1767/hello-1767.jpg" data-pin-nopin="true" alt="Subscribe in Print or Digital to HELLO!">
                        <img width="199" height="269" data-src="https://images.hellomagazine.com/imagenes/comunes/portadas/hello-fashion/HFM-crop.jpg?78" data-pin-nopin="true"  alt="Subscribe in Print or Digital to HELLO FASHION!"/>
                    </div>
                    <div class="buttonSubs">
                        <span>Subscribe in Print or Digital & Save</span>
                    </div>
                </a>
            </section>
                <ul class="social black">
            <li class="facebook">
                <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="_blank">
                    <img width="24" height="24" src="https://images.hellomagazine.com/imagenes/comunes/social/menu-2021/facebook.svg?v2" class="social__svg" alt="Follow us on facebook" loading="lazy"/>
                </a>
            </li>
            <li class="twitter">
                <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="_blank">
                    <img width="24" height="24" src="https://images.hellomagazine.com/imagenes/comunes/social/menu-2021/twitter.svg?v2" class="social__svg" alt="Follow us on twitter" loading="lazy"/>
                </a>
            </li>
            <li class="instagram">
                <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="_blank">
                    <img width="24" height="24" src="https://images.hellomagazine.com/imagenes/comunes/social/menu-2021/instagram.svg" class="social__svg" alt="Follow us on Instagram" loading="lazy"/>
                </a>
            </li>
                        <li class="pinterest">
                <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="_blank">
                    <img width="24" height="24" src="https://images.hellomagazine.com/imagenes/comunes/social/menu-2021/pinterest.svg" class="social__svg" alt="Follow us on Pinterest" loading="lazy"/>
                </a>
            </li>
                        <li class="tiktok">
                <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="_blank">
                    <img width="24" height="24" src="https://images.hellomagazine.com/imagenes/comunes/social/menu-2021/tiktok.svg" class="social__svg" alt="Follow us on TikTok" loading="lazy"/>
                </a>
            </li>
            <li class="snapchat">
                <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="_blank">
                    <img width="24" height="24" src="https://images.hellomagazine.com/imagenes/comunes/social/menu-2021/snapchat.svg" class="social__svg" alt="Follow us on Snapchat" loading="lazy"/>
                </a>
            </li>
            <li class="youtube">
                <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="_blank">
                    <img width="24" height="24" src="https://images.hellomagazine.com/imagenes/comunes/social/menu-2021/youtube.svg?v2" class="social__svg" alt="Follow us on Youtube" loading="lazy"/>
                </a>
            </li>
        </ul>
        <ul class="menu-corporate">
                            <li><a href="//www.hellomagazine.com/webpush/" id="notifications" rel="nofollow">Notification settings</a></li>
                        <li><a href="//www.hellomagazine.com/about/">About us</a></li>
                            <li><a href="//www.hellomagazine.com/mediapack/">Advertising</a></li>
                        <li><a href="//www.hellomagazine.com/disclaimer.html">Disclaimer</a></li>
            <li><a href="//www.hellomagazine.com/cookies.html">Cookies Policy</a></li>
            <li><a href="javascript:Didomi.preferences.show()">Privacy settings</a></li>
            <li><a href="//www.hellomagazine.com/privacy-policy.html">Privacy Policy</a></li>
            <li><a href="//www.hellomagazine.com/contact/">Contact</a></li>
            <li><a href="//www.hellomagazine.com/faqs/">FAQS</a></li>
            <li><a href="//www.hellomagazine.com/subscription-terms-conditions.html">Subscription Terms & Conditions</a></li>
        </ul>
        <small class="line-black">
            © 2000-2022, HELLO!
        </small>
    </div>
</nav>
<aside id="topBar" class="white">

    <button class="openNav fRight" data-main-button>
        <i data-icon="<" class="icon" data-span="true"></i>
        <span class="text hidden-sm"></span>
    </button>

    
<button
    class="fRight hidden-md hidden-lg"
    id="native-share"
    data-native-share-url="https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/"
    data-native-share-title="Exclusive: Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries">
    <i data-icon="*" class="icon" data-span="true" style="font-size:1.5rem;"></i>
</button>

<script>
(function() {
    let nativeShareBtn = document.querySelector("#native-share");
    
    nativeShareBtn.addEventListener('click', function(){
        if (typeof navigator.share === 'function' && this.dataset.nativeShareUrl) {
            let url = this.dataset.nativeShareUrl;
            let title = this.dataset.nativeShareTitle;
            navigator.share({url, title}).then(() => {
                dataLayer.push({
                    event: 'redesSociales',
                    eventValue: 'Native Share'
                });
            });
        }
    });
})();
</script>

    <a class="icon fRight hidden-md hidden-lg nwslttr_button" href="https://www.hellomagazine.com/newsletter/" rel="nofollow" title="Subscribe to HELLO! Magazine" target="blank">
        <button class="">
            <i data-icon="i" class="icon" data-span="true" style="font-size:1.5rem;"></i>
        </button>
    </a>

    <div class="container">
        <!-- Disable search https://holagroup.atlassian.net/browse/LDMSU-27
        <div class="search fLeft" data-search>
            <button data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden">SEARCH</span>
            </button>
        </div> -->
                    <div class="users fLeft">
                <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                    <i data-icon="=" class="icon" data-span="true"></i>
                    <span class="text hidden-sm">LOG IN</span>
                </button>
                <div class="login">
                    <a class="user-name fLeft" data-js-gigya-view-profile-button>
                        <i data-icon="=" class="icon fLeft" data-span="true"></i>
                        <span class="text hidden-sm" data-js-gigya-username></span>
                    </a>
                    <a class="user-out fLeft" data-js-gigya-logout-button>
                        <span class="text hidden-sm fLeft">Log out</span>
                    </a>
                </div>
            </div>
        
                    <style>
                .users a {
                    color: #ffffff;
                }
            </style>
            <div class="users fLeft nav-social-icons" style="margin-left: 1.5rem;">
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive | https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
                        <i data-icon=',' class="icon"></i>
                    </a>
                </button>
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" title="Share on Twitter" target="_blank">
                        <i data-icon='L' class="icon"></i>
                    </a>
                </button>
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" title="Share on Facebook" target="_blank">
                        <i data-icon='N' class="icon"></i>
                    </a>
                </button>
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Froyalty%2F20221208159168%2Froyal-family-saddened-prince-harry-meghan-markle-netflix-series%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://images.hellomagazine.com/imagenes/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/0-773-327/prince-harry-meghan-markle-royal-family-sad-t.jpg&description=Royal family 'saddened' by Prince Harry and Meghan Markle's brand new docuseries - exclusive" data-share="pinterest" title="Share on Pinterest" target="_blank">
                        <i data-icon='W' class="icon"></i>
                    </a>
                </button>
            </div>
        
        <span class="xs-logo">
                        <a href="https://www.hellomagazine.com" target="_top" title="HELLO!, Royal and celebrity news" id="logo-link">
                
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

                <span class="text">HELLO!, Royal and celebrity news</span>
            </a>
        </span>
        <div class="socialmedia fRight">
	        <div class="email fLeft">
	            <a data-icon="i" class="icon" href="https://www.hellomagazine.com/newsletter/" rel="nofollow" title="Subscribe to HELLO! Magazine" target="blank">
	                <span class="text">Subscribe to HELLO! Magazine</span>
	            </a>
            </div>
            <div class="dropdown fLeft">
                <div class="dropbtn">Follow</div>
                <div class="dropdown-content">
                    <div class="facebook fLeft">
                        <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                            <svg id="Ebene_1" data-name="Ebene 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1017.78"><path class="cls-1" d="M1024,512C1024,229.23,794.77,0,512,0S0,229.23,0,512c0,255.55,187.23,467.37,432,505.78V660H302V512H432V399.2C432,270.88,508.44,200,625.39,200c56,0,114.61,10,114.61,10V336H675.44c-63.6,0-83.44,39.47-83.44,80v96H734L711.3,660H592v357.78C836.77,979.37,1024,767.55,1024,512Z"/></svg>
                        </a>
                    </div>
                    <div class="twitter fLeft">
                        <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
                            <svg style="enable-background:new 0 0 64 64;" version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st4" d="M59.5,15.8c-0.8,0.6-1.6,1.1-2.5,1.6c0.1,0.8,0.1,1.7,0.1,2.6c0,11.6-5,22.1-12.9,29.4   c-6.2,4.6-13.9,7.3-22.3,7.3c-7.3,0-14.1-2.1-19.9-5.7c1.2,0.2,2.4,0.3,3.7,0.3c5.8,0,11.1-2,15.3-5.3c-5.4-0.1-10-3.7-11.6-8.7   c0.7,0.1,1.5,0.2,2.3,0.2c1.1,0,2.1-0.1,3.1-0.4c-2.3-0.5-4.3-1.7-5.9-3.3c-2.3-2.2-3.7-5.4-3.7-8.8c0-0.1,0-0.1,0-0.2   c1.5,0.8,3.1,1.3,4.9,1.5c-1.8-1.4-3.3-3.3-4.1-5.5c-0.5-1.4-0.8-2.9-0.8-4.4c0-0.6,0-1.3,0.1-1.9c0.3-1.7,0.9-3.3,1.7-4.6   c0.9,1,1.9,2,3,3c0.5,0.5,1.1,0.9,1.6,1.4c3.1,2.5,6.6,4.5,10.3,6c0.5,0.2,0.9,0.4,1.4,0.5c1.7,0.6,3.4,1.1,5.2,1.4   c0.4,0.1,0.8,0.2,1.2,0.2c0.2,0,0.3,0.1,0.5,0.1c0.8,0.1,1.5,0.2,2.3,0.3c-0.2-0.9-0.4-1.9-0.4-3c0-4.2,2.1-7.9,5.3-10.1   c0.2-0.2,0.4-0.3,0.7-0.4c0,0,0.1,0,0.1,0.1c0,0,0-0.1,0-0.1c1.9-1.1,4-1.8,6.4-1.8c3.6,0,6.8,1.5,9.1,4c0.8-0.2,1.7-0.4,2.5-0.6   c0.9-0.3,1.7-0.5,2.5-0.9c1-0.4,1.9-0.9,2.8-1.4c-0.5,1.5-1.3,2.9-2.3,4.1c-0.7,0.8-1.5,1.5-2.3,2.2c-0.2,0.1-0.4,0.3-0.6,0.4   c-0.1,0-0.1,0-0.2,0c0,0,0,0,0,0.1c0,0,0.1-0.1,0.1-0.1c0.2,0,0.4-0.1,0.7-0.1c0.9-0.1,1.7-0.3,2.6-0.5c0.9-0.2,1.8-0.5,2.6-0.8   C61.2,14.5,60.3,15.1,59.5,15.8z"/></svg>
                        </a>
                    </div>
                    <div class="instagram fLeft">
                        <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
                            <svg id="Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.84 503.84"><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78,78,0,0,1,29,18.85,78,78,0,0,1,18.85,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.57,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.51,83.51,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78,78,0,0,1-29-18.85,78,78,0,0,1-18.85-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.57-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78,78,0,0,1,18.85-29,78,78,0,0,1,29-18.85c8.88-3.45,22.22-7.55,46.78-8.67,26.57-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.3A123.68,123.68,0,0,0,46.36,46.36,123.68,123.68,0,0,0,17.3,91c-6.22,16-10.48,34.34-11.7,61.15S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.3,421a123.68,123.68,0,0,0,29.06,44.62A123.52,123.52,0,0,0,91,494.69c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.69A128.74,128.74,0,0,0,494.69,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.69,91a123.52,123.52,0,0,0-29.05-44.62A123.68,123.68,0,0,0,421,17.3c-16-6.22-34.34-10.48-61.15-11.7S324.42,4.08,256,4.08Z" transform="translate(-4.08 -4.08)"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.35,129.35,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z" transform="translate(-4.08 -4.08)"/><circle cx="386.4" cy="117.44" r="30.23"/></svg>
                        </a>
                    </div>
                                            <div class="pinterest fLeft">
                            <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                                <svg viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st7" d="M62,32c0,16.6-13.4,30-30,30c-2.8,0-5.4-0.4-8-1.1l3-5.9l1.7-9.5c0,0,1.8,3.7,7,3.6     c5.3-0.1,9.8-2.2,13.9-10.2c4.1-7.9,0.6-22.3-11.9-25.2c-12.5-2.9-23.1,4.4-24.8,14.8C11.3,38.9,19.5,43,19.5,43l1.2-4.4     c0,0-5.1-6.4-0.6-14c4.5-7.6,16.1-8.4,21.4-2.3c5.3,6.1,2.3,16.6-1.2,19.8c-3.5,3.2-7,2.3-8.4,1.2c-1.4-1.1-2.1-3.1-0.8-7.2     c1.3-4.1,2.5-6.9,1.5-9.6s-5.3-2.3-6.7-0.5c-1.4,1.8-3.1,5-1.2,10.1L20,53v6.5C9.4,54.9,2,44.3,2,32C2,15.4,15.4,2,32,2     S62,15.4,62,32z"/></svg>
                            </a>
                        </div>
                                        <div class="tiktok fLeft">
                        <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="blank">
                            <svg viewBox="0 0 64 64"><path class="st11" d="M58,19.4v9.3c-0.5,0-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8     c-3.2,4.3-8.4,7.2-14.3,7.2c-6.4,0-12-3.4-15.1-8.4c3.2,3,7.5,4.9,12.2,4.9c5.8,0,11-2.8,14.2-7.2c2.2-3,3.6-6.7,3.6-10.8V20.8     c3.2,2.8,7.3,4.4,11.9,4.4c0.6,0,1.1,0,1.7-0.1v-6c0.9,0.2,1.7,0.3,2.6,0.3H58z"/><path class="st11" d="M29,26.3v10.3c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2c0,1,0.2,1.9,0.5,2.8c-2-1.5-3.4-3.9-3.4-6.6     c0-4.5,3.6-8.2,8-8.2c0.8,0,1.5,0.1,2.2,0.3l0-6.6c0.2,0,0.4,0,0.6,0C27.5,26.2,28.3,26.2,29,26.3z"/><path class="st11" d="M45.9,12c-1.8-1.6-3.1-3.8-3.8-6.1h2.4c0,0.5,0,0.9,0,1.4C44.7,8.9,45.2,10.5,45.9,12z"/></g></g><path d="M55.1,19.2v6c-0.5,0.1-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8c-3.3,4.4-8.4,7.2-14.2,7.2   c-4.7,0-9-1.9-12.2-4.9c-1.7-2.8-2.7-6-2.7-9.5c0-9.7,7.7-17.6,17.3-17.9l0,6.6c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2   c0,2.7,1.3,5.2,3.4,6.6c1.1,3.1,4.1,5.4,7.5,5.4c4.4,0,8-3.7,8-8.2V5.9h7.3c0.7,2.4,2,4.5,3.8,6.1C47.7,15.6,51.1,18.3,55.1,19.2z"/><g><g><g><path class="st12" d="M26.1,22.8l0,3.4c-9.6,0.3-17.3,8.2-17.3,17.9c0,3.5,1,6.7,2.7,9.5C8.1,50.3,6,45.7,6,40.5      c0-9.9,8-17.9,17.8-17.9C24.6,22.6,25.4,22.7,26.1,22.8z"/><path class="st12" d="M42.1,5.9h-7.3v38.6c0,4.5-3.6,8.2-8,8.2c-3.5,0-6.4-2.2-7.5-5.4c1.3,0.9,2.9,1.5,4.6,1.5      c4.4,0,8-3.6,8-8.1V2h9.7v0.2c0,0.4,0,0.8,0.1,1.2C41.7,4.2,41.9,5.1,42.1,5.9z"/></g></g><path class="st12" d="M55.1,15.5C55.1,15.5,55.1,15.5,55.1,15.5v3.6c-4-0.8-7.4-3.5-9.3-7.1C48.3,14.3,51.5,15.6,55.1,15.5z"/></svg>
                        </a>
                    </div>
                    <div class="snapchat fLeft">
                        <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="blank">
                            <svg viewBox="0 0 64 64"><path class="st5" d="M58,62H6c-2.2,0-4-1.8-4-4V6c0-2.2,1.8-4,4-4h52c2.2,0,4,1.8,4,4v52C62,60.2,60.2,62,58,62z"/><g><path class="st2" d="M52,42.1c0,0-0.4,1.6-2.5,2c-2,0.3-3.2,0.5-3.2,0.5l-0.5,2.7c0,0-1.5-0.4-3.2-0.4c-0.7,0-1.5,0.1-2.2,0.3    c-1.9,0.5-3.8,2.6-6.4,3.5c-0.6,0.2-1.3,0.3-2,0.4h0c-0.7,0-1.4-0.2-2-0.4c-2.6-0.9-4.5-3-6.4-3.5c-0.7-0.2-1.5-0.3-2.2-0.3    c-1.7,0-3.2,0.4-3.2,0.4l-0.5-2.7c0,0-1.1-0.1-3.2-0.5c-2-0.3-2.5-2-2.5-2s0.5-0.1,2.6-0.7s4.9-3.8,6.1-5.7c1.2-2,0.7-3-0.3-3.7    s-4.2-0.9-4.1-2.3c0.1-1.4,1.8-1.3,1.8-1.3c1.9,1,3.3,0.4,3.3,0.4v-5c0-5.9,4.8-10.7,10.6-10.8h0c5.9,0.1,10.6,4.9,10.6,10.8v5    c0,0,1.3,0.6,3.3-0.4c0,0,1.7-0.1,1.8,1.3c0.1,1.4-3.1,1.5-4.1,2.3c-1,0.7-1.4,1.8-0.3,3.7c1.2,2,4,5.1,6.1,5.7S52,42.1,52,42.1z"/><path d="M32,51.4c-0.8,0-1.5-0.2-2.2-0.4c-1.4-0.5-2.7-1.3-3.7-2c-0.9-0.6-1.8-1.2-2.7-1.5c-0.6-0.2-1.3-0.3-2-0.2    c-1.6,0-3.1,0.4-3.1,0.4c-0.1,0-0.3,0-0.4-0.1c-0.1-0.1-0.2-0.2-0.2-0.3L17.2,45c-0.5-0.1-1.4-0.2-2.8-0.4    c-2.3-0.4-2.8-2.3-2.9-2.3c0-0.1,0-0.3,0.1-0.4c0.1-0.1,0.2-0.2,0.3-0.2c0,0,0.6-0.1,2.5-0.7c1.9-0.6,4.6-3.6,5.8-5.5    c1.1-1.8,0.6-2.6-0.1-3.1c-0.3-0.2-0.9-0.4-1.5-0.6c-1.3-0.4-2.9-0.8-2.8-2.2c0.2-1.5,1.6-1.8,2.4-1.7c0.1,0,0.1,0,0.2,0.1    c1.2,0.6,2.1,0.6,2.5,0.5v-4.6c0-6.1,5-11.2,11.1-11.3c6.1,0.1,11.1,5.1,11.1,11.3v4.6c0.4,0.1,1.4,0.2,2.5-0.5    c0.1,0,0.1-0.1,0.2-0.1c0.8-0.1,2.2,0.2,2.4,1.7c0.1,1.3-1.5,1.8-2.8,2.2c-0.6,0.2-1.2,0.3-1.5,0.6c-0.7,0.5-1.2,1.2-0.1,3.1    c1.1,1.9,3.9,5,5.8,5.5c1.9,0.6,2.5,0.7,2.5,0.7c0.1,0,0.3,0.1,0.3,0.2s0.1,0.3,0.1,0.4c0,0.1-0.5,2-2.9,2.3    c-1.4,0.2-2.3,0.4-2.8,0.4l-0.5,2.3c0,0.1-0.1,0.3-0.2,0.3c-0.1,0.1-0.3,0.1-0.4,0.1c0,0-1.5-0.4-3.1-0.4c-0.8,0-1.5,0.1-2,0.2    c-0.8,0.2-1.7,0.8-2.7,1.5c-1.1,0.7-2.3,1.6-3.7,2C33.4,51.3,32.7,51.4,32,51.4z M21.5,46.3c0.8,0,1.6,0.1,2.2,0.3    c1,0.3,1.9,0.9,3,1.6c1.1,0.7,2.2,1.5,3.5,1.9c0.6,0.2,1.2,0.3,1.9,0.3c0.6,0,1.2-0.1,1.8-0.3c1.3-0.4,2.4-1.2,3.5-1.9    c1-0.7,2-1.3,3-1.6c0.7-0.2,1.4-0.3,2.3-0.3c1.2,0,2.2,0.2,2.8,0.3l0.4-2.2c0-0.2,0.2-0.4,0.4-0.4c0,0,1.1-0.1,3.1-0.5    c1-0.2,1.6-0.7,1.8-1.1c-0.4-0.1-1-0.3-2-0.6c-2.2-0.6-5.1-3.9-6.3-6c-1.1-1.9-1-3.4,0.4-4.4c0.4-0.3,1.1-0.5,1.8-0.7    c0.9-0.3,2.1-0.6,2.1-1.1c-0.1-0.8-0.9-0.8-1.2-0.8c-2.1,1.1-3.6,0.4-3.6,0.4c-0.2-0.1-0.3-0.3-0.3-0.5v-5    c0-5.6-4.5-10.2-10.1-10.3c-5.6,0.1-10.1,4.7-10.1,10.3v5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0-1.6,0.7-3.6-0.4c-0.3,0-1.1,0.1-1.2,0.8    c-0.1,0.5,1.2,0.8,2.1,1.1c0.7,0.2,1.4,0.4,1.8,0.7c1.4,1,1.5,2.5,0.4,4.4c-1.2,2-4.2,5.3-6.3,6c-1,0.3-1.6,0.5-2,0.6    c0.3,0.4,0.8,1,1.8,1.1c2,0.3,3.1,0.5,3.1,0.5c0.2,0,0.4,0.2,0.4,0.4l0.4,2.2c0.6-0.1,1.7-0.3,2.8-0.3    C21.4,46.3,21.5,46.3,21.5,46.3z"/></svg>
                        </a>
                    </div>
                    <div class="youtube fLeft">
                        <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="blank">
                            <svg version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st3" d="M50,52H14C7.4,52,2,46.6,2,40V24c0-6.6,5.4-12,12-12h36c6.6,0,12,5.4,12,12v16C62,46.6,56.6,52,50,52z"/><polygon class="st2" points="24,42 24,22 44,32  "/></svg>
                        </a>
                    </div>
                </div>
            </div>
	    </div>
    </div>

    <a href="https://www.subscription.co.uk/hello/web2/?utm_source=hello_home&utm_medium=subs_header_button" rel="nofollow" class="suscriptions button fRight" target="_blank">SUBSCRIPTIONS</a>

    <!-- New Edition menu -->

    <div class="countries dropdown fLeft">
        <div class="dropbtn">Select Edition</div>
        <ul class="dropdown-content">
<li onclick="setUserEdition('international');">UK EDITION</li>

<li onclick="setUserEdition('us');">US EDITION</li>

<li onclick="setUserEdition('ca');">CA EDITION</li>
</ul>
    </div>
    <!-- New Edition menu -->

    <aside class="top-Over"></aside>
</aside>
<aside class="main-Over" data-main-button></aside>
    </div>
    <script src="/js/2015/script.min.js?v19.07"></script>


<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@graph": [
            {
                "@type": "Organization",
                "@id": "https://www.hellomagazine.com/#organization",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "legalName": "Hello Ltd",
                "address": {
                    "@type": "PostalAddress",
                    "streetAddress": "69-71 Upper Ground",
                    "addressLocality": "London",
                    "postalCode": "SE1 9PQ",
                    "addressCountry": "GB"
                },
                "contactPoint": {
                    "@type": "ContactPoint",
                    "contactType": "customer support",
                    "telephone": "[+44 2076678721]",
                    "email": "digitalteam@hellomagazine.com"
                },
                "sameAs": [
                    "http://www.facebook.com/hello",
                    "http://instagram.com/hellomag/",
                    "https://twitter.com/hellomag",
                    "https://www.linkedin.com/company/hello-magazine",
                    "https://www.pinterest.co.uk/hellomag/",
                    "https://www.youtube.com/user/HelloTVuk",
                    "https://en.wikipedia.org/wiki/Hello!_(magazine)"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "@id": "https://www.hellomagazine.com/#logo",
                    "url": "https://images.hellomagazine.com/himgs/imagenes/hello/common/hellocom.png",
                    "caption": "HELLO!"
                },
                "image": {
                    "@id": "https://www.hellomagazine.com/#logo"
                }
            },
            {
                "@type": "WebSite",
                "@id": "https://www.hellomagazine.com/#website",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "publisher": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            },
                        {
                "@type": "WebPage",
                            "@id": "https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/#webpage",
                "url": "https://www.hellomagazine.com/royalty/20221208159168/royal-family-saddened-prince-harry-meghan-markle-netflix-series/",
                            "inLanguage": "en",
                "isPartOf": {
                    "@id": "https://www.hellomagazine.com/#website"
                },
                "about": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            }
        ]
    }
</script>




<!--
<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js" defer></script>
<script src="https://www.hellomagazine.com/himgs/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js" defer></script>
<script src="https://www.hellomagazine.com/himgs/js/hola/jquery/riloadr.min.js?v1" defer></script>
<script src="https://www.hellomagazine.com/himgs/js/hola/jquery/riloadr.akamai.min.js" defer></script>
<script src="https://www.hellomagazine.com/himgs/js/hola/jquery/riloadr.config.min.js" defer></script>-->
<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@17.3.1/dist/lazyload.min.js"></script>
<script type="text/javascript">
    const lazyLoadOptions = {
      elements_selector: "[data-src]",
      to_webp: true,
    };
    VanLazyLoad = new LazyLoad(lazyLoadOptions);
</script>


<script src="/a/js/seo-search.js" defer></script>
<script src="https://widgets.outbrain.com/outbrain.js" defer></script>

<!-- begin check vendorconsent -->

    <script>
        // Check and set vendors cookie to request in another tools. This code only run in already accepted consents.
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
          if (Didomi.isConsentRequired()) {
            // Consent is required: your visitor is from the EU or you are an EU company
            // Only enable the vendor when consent is given
            Didomi.getObservableOnUserConsentStatusForVendor('77') //Vendor = 77 is Comscore
              .subscribe(function (consentStatusForVendor) { // The consent status for the vendor has changed
                if (consentStatusForVendor === undefined) { // The vendor does not have consent
                  // The consent status for the vendor is unknown
                  document.cookie = "vendorconsents=; max-age=0; path=/; domain=.hellomagazine.com";
                } else {//} if (consentStatusForVendor === true) {
                  const currentDidomi = Didomi.getUserConsentStatusForAll();
                  const allowedVendors = [77,];
                  let vendorsEnabled = [];
                  let x = 0;
                  for(let i = 0; i < allowedVendors.length; i++) {
                    if (currentDidomi.vendors.enabled.includes(allowedVendors[i])) {
                      vendorsEnabled[x] = allowedVendors[i];
                      x++;
                    }
                  }
                  Cookies.set('vendorconsents', btoa(JSON.stringify(vendorsEnabled)), {
                    path: '/',
                    expires: 365,
                    domain: '.hellomagazine.com'
                  });
                }
              });
          } else { // Consent is not required, enable your vendor immediately
            document.cookie = "vendorconsents=; max-age=0; path=/; domain=.hellomagazine.com";
          }
        });
    </script>

<!-- end check vendorconsent -->



<!-- Por ticket ED2-1466-->
<script>
    var permutivePurposesArray = [
        "market_research",
        "cookies",
        "create_ads_profile",
        "measure_ad_performance",
        "measure_content_performance",
        "create_content_profile" ];

    var ArrayContains = function (haystack, arr) {
        return arr.some(function (v) {
            return haystack.indexOf(v) >= 0;
        });
    };

    window.didomiOnReady.push(function (Didomi) {
        if (Didomi.isConsentRequired()) {
            Didomi.getObservableOnUserConsentStatusForVendor('361') //Vendor = 77 is Comscore
                .subscribe(function (consentStatusForVendor) {
                    if (consentStatusForVendor === undefined) {
                        console.log('PERMUTIVE : TODAVÍA NO SE HA INTERACTUADO CON EL CONSENT');
                        window.localStorage.setItem('DIDOMI_SEND', false);
                        return;
                    } else {
                        // vendors activados
                        var currentDisabledVendors = Didomi.getUserConsentStatusForAll().vendors.disabled;

                        if(ArrayContains([360, 361], currentDisabledVendors)){
                            console.log('PERMUTIVE : ALGUN VENDOR ESTA DESACTIVADO');
                            window.localStorage.setItem('DIDOMI_SEND', false);
                            return
                        }

                        var currentDisabledPurposes = Didomi.getUserConsentStatusForAll().purposes.disabled;
                        if(ArrayContains(permutivePurposesArray, currentDisabledPurposes)) {
                            console.log('PERMUTIVE : ALGUN PURPOSE ESTA DESACTIVADO');
                            window.localStorage.setItem('DIDOMI_SEND', false);
                            return
                        }

                        window.localStorage.setItem('DIDOMI_SEND', true);
                        if(window.permutive) {
                            permutive.consent({ "opt_in": true, "token": "CONSENT_CAPTURED" });
                        }

                    }
                })
        }
    });
</script>

<!-- begin chartbeat body tracking -->
<script type='text/javascript'>  (function () {

    // autor
    var autor = 'Emily Nash';

    // section
    var section = 'royalty';

    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.sections = section;
    _sf_async_config.authors = autor;
    _sf_async_config.type = 'free';


    function getUserTypeChartbeat(userType) {
        switch (userType) {
            case 'registered':
                return 'lgdin';
                break;
            case 'subscriber':
                return 'paid';
                break;
            default:
                return 'anon';
                break;
        }
    }

    // get user type from cookie
    var userType = 'anon';
    try {
        var iduserDecoded = atob(Cookies('iduser'));
        var iduserData = JSON.parse(iduserDecoded);
        if(iduserData.hasOwnProperty('userType')) {
          userType =  getUserTypeChartbeat(iduserData.userType)  ;
        }
    } catch (error) {
        console.error('Error while try to decode iduser cookie. iduser content: ' + Cookies('iduser'));
    }

    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', userType]);

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
    }

    loadChartbeat();
})();
</script>
<!-- end chartbeat body tracking -->


    <script type="text/javascript">
        function setUserEdition(countryEdition, noRedirect = null) {
            let cookieEd = encodeURIComponent("userEdition")+"="+encodeURIComponent(countryEdition)+";path=/";
            if (checkCookie('userEdition') === null) {
                let exp = new Date();
                let time=365*60*60*24*1000;
                exp.setTime(exp.getTime()+time);
                cookieEd += ";expires="+exp.toUTCString();
            }
            document.cookie = cookieEd;
            if (noRedirect == null) {
                sectionRedirect(countryEdition);
            }
        }

        function checkCookie(name) {
            return decodeURIComponent(
                document.cookie.replace(
                    new RegExp("(?:(?:^|.*;)\\s*" + name.replace(/[\-\.\+\*]/g, "\\$&") + "\\s*\\=\\s*([^;]*).*$)|^.*$")
                    , "$1"
                )
            ) || null;
        }

        function checkUserEditionCookie() {
            if (readCookie('userEdition') == null) {
                sendParams(window.location.pathname.split( '/' )[1], true);
            } else {
                sendParams(readCookie('userEdition'));
            }
        };

        function sendParams(param, createCookie = false) {
            if (param == 'us') {
                changeEditionValues('us', '2', 'US EDITION', createCookie);
            } else if (param == 'ca'){
            		changeEditionValues('ca', '3', 'CA EDITION', createCookie);
            } else {
                changeEditionValues('international', '1', 'UK EDITION', createCookie);
            }
        }

        function changeEditionValues(edition, child, text, createCookie = false) {
            if(createCookie) {
                setUserEdition(edition, true);
            }
            document.querySelector('ul.dropdown-content li:nth-child(' + child + ')').classList.add('selected');
            document.querySelector('ul.options li:nth-child(' + child + ')').classList.add('selected');
            document.querySelector('div.countries > div').innerText = text;
            document.querySelector('#country-dropdown').innerText = text;
        }

        function sectionRedirect(cookie) {
            let base_url = "https://www.hellomagazine.com";
            window.location.href = (cookie === 'international') ? base_url : base_url+"/"+cookie+"/";
        }
        checkUserEditionCookie();
    </script>

    <script type="text/javascript">
        window._tfa = window._tfa || [];
        _tfa.push(
            { notify: 'mark',type: 'supression' }
        );
    </script>
            <script type="text/javascript" src="https://s.skimresources.com/js/130574X1592710.skimlinks.js"></script>
    
<!-- Sub(x) Implementation (Script loaded in GTM) -->

<!--Lead capture-->
<div class="zeddit-rcm" data-pid="898" data-type="canvas-email" animation-type="popup"></div>
<div class="zeddit-rcm" data-pid="898" data-type="canvas-email" animation-type="slide"></div>


    <script>
        $(function() {
            contenOrder();

            $("img").each(function() {
                if (!$(this).hasClass("pinthis")) {
                    $(this).attr("nopin", "true");
                }
            });
            $(".body img").each(function() {
                $(this).removeAttr("nopin");
            });

            var CheckingTopLoaded = function() {
                    if (($("#top-banner div").css("display") === "block") && $("#top-banner div div iframe:first-child").attr("height") != undefined) {
                        console.log("######loaded " + $("#top-banner div div iframe:first-child").attr("height"));
                        clearInterval(intervalNew);
                        bannerLoaded = true;
                    }
                },
                TopBannerFixed = function() {
                    $("#top-banner").css({
                        "position": "fixed",
                        "z-index": "9000",
                        "top": "61px",
                        "background-color": "white",
                        "width": "100%"
                    });
                },
                TopBannerOriginal = function() {
                    $("#top-banner").css({
                        "position": "relative",
                        "z-index": "1",
                        "top": "inherit"
                    });
                },
                intervalNew,
                bannerLoaded = false,
                time = Date.now() / 1000,
                firstScroll = false,
                windowWidth = $(window).width(),
                frameHeight = 0,
                maxDeviceWidth = 768,
                lastScrollTop = 0,
                timeFixedAd = 3000; // Ej 1000 = 1 seg

            //Si la pantalla es menor
            if (windowWidth < maxDeviceWidth) {
                intervalNew = setInterval(CheckingTopLoaded, 100);
            }



            $(window).scroll(function(event) {
                var st = $(this).scrollTop();
                if (st > lastScrollTop) {
                    // DOWNSCROLL
                    // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
                    if (!firstScroll && windowWidth < maxDeviceWidth && bannerLoaded === true && !$('html').hasClass('adskin')) {
                        // Si el tiempo despues de cargar la página es menor de 5 segundos
                        if ((Math.ceil(Date.now() / 1000) - time) <= 5) {
                            firstScroll = true;
                            console.log("frameHeight: " + frameHeight);
                            if (frameHeight != 1) {
                                // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                                TopBannerFixed();
                                setTimeout(function() {
                                    TopBannerOriginal();
                                }, timeFixedAd);
                            }
                        }
                    }
                } else {
                    // UPSCROLL
                }
                lastScrollTop = st;
            });


        });


        $(window).resize(function() {
            contenOrder();
        });

        var contenOrder = function() {
            if ($(window).width() <= 768) {
                $(".news-tags").appendTo(".pieces .body");
            }
        }
    </script>
    
    <style>
        .scrollDown .news-share {
            transition: top .3s ease-out;
        }
    </style>
    <script type="text/javascript">
(() => {
  const getCookie = function(cname) { let name = cname + "="; let ca = document.cookie.split(';'); for(let i = 0; i < ca.length; i++) { let c = ca[i]; while (c.charAt(0) == ' ') { c = c.substring(1); } if (c.indexOf(name) == 0) { return c.substring(name.length, c.length);} } return ""; };
  let context = { channel: "www-desktop", user_id: "anonymous", device_id: "anonymous", event_type: "detail_pageview", page_type: "article_detail", action_item_type: "article", action_item: "159168", };
  try {
    const iduserData = JSON.parse(atob(getCookie('iduser')));
    if (iduserData && iduserData.idUserA) { context.device_id = context.user_id = iduserData.idUserA; }
  } catch (e) {}
  fetch("https://hello-magazine.froomle.com/api/hello_magazine/events", { method: 'POST', headers: { 'Content-Type': 'application/json'}, body: JSON.stringify({ events: [context]}) });
})();
</script></body>

</html>