<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" data-js-responsive-site dir="ltr" itemtype="https://schema.org/Article" class="hello"><!--<![endif]-->

<head>
  <title>Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver | HELLO!</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta name="plantilla" content="Plantilla de noticias (plantilla-noticias.html)" />
  <meta name="title" content="Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver" />
  <meta name="description" content="Meghan Markle and Prince Harry have announced they will be dividing their time between the UK and North America. Take a look at Meghan's favourite hotspots in Vancouver in Toronto..." />
  <meta name="keywords" content="Meghan Markle, Prince Harry, Canada" />
  <meta name="dc.title" content="Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver" />
  <meta http-equiv="title" content="Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver" />
  <meta name="distribution" content="global" />

  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3, user-scalable=yes" />	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

      <meta name="news_keywords" content="Meghan Markle, Prince Harry, Canada"/>

                        <meta property="og:title" content="Meghan Markle's top Toronto and Vancouver hotspots" />
            
    <meta property="og:description" content="Meghan Markle and Prince Harry have announced they will be dividing their time between the UK and North America. Take a look at Meghan's favourite hotspots in Vancouver in Toronto..."/>
    <meta property="og:image" content="https://www.hellomagazine.com/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg" />
    <meta property="og:updated_time" content="2020-01-15T13:17:54+00:00" />

    <meta property="og:url" content="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO!"/>
            <meta property="fb:admins" content="89982930077"/>
        
                            <meta property="article:published_time"  itemprop="datePublished" content="2020-01-15T13:17:54+00:00" />
            
                                    <meta property="article:modified_time" itemprop="dateModified" content="2020-01-15T13:17:54+00:00"/>
                <meta itemprop="dateModified" content="2020-01-15T13:17:54+00:00">
            
        
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@hellomag" />
    <meta name="twitter:creator" content="@hellomag" />
    <meta name="twitter:url" content="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/" />
                <meta name="twitter:title" content="Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver" />
            <meta name="twitter:description" content="Meghan Markle and Prince Harry have announced they will be dividing their time between the UK and North America. Take a look at Meghan's favourite hotspots in Vancouver in Toronto...." />

    <meta name="twitter:image" content="https://www.hellomagazine.com/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg" /><meta name="hmn" content="true" />
    <script type="text/javascript">
        (function(d){
            var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
            p.type = 'text/javascript';
            p.async = true;
            p.setAttribute("data-pin-hover", true);
            p.src = '//assets.pinterest.com/js/pinit.js';
            f.parentNode.insertBefore(p, f);
        }(document));
    </script>
  
                        <link rel="alternate" hreflang="en" href="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/" />
                                        <link rel="alternate" hreflang="en-CA" href="https://ca.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/" />
                    
    <link rel="canonical" href="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/">

                <link rel="amphtml" href="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/?viewas=amp">
    		
			<!--ldjsoncomun -->
<script type="application/ld+json">
    {
       "@context":"https://schema.org",
       "@type":"NewsArticle",
       "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/"
       },
       "headline":"Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver",
       "datePublished":"2020-01-15T13:17:54+00:00",
       "dateModified":"2020-01-15T13:17:54+00:00",
       "url":"https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/",
       "author":{
            "@type": "Person",
            "name": "Nichola Murphy"
       },
       "articleSection":"Travel",
       "description":"Meghan Markle and Prince Harry have announced they will be dividing their time between the UK and North America. Take a look at Meghan's favourite hotspots in Vancouver in Toronto...",
       "publisher":{
          "@type":"NewsMediaOrganization",
          "name":"HELLO!",
                       "legalName": "Hello Ltd",
            "address": {
               "@type": "PostalAddress",
               "streetAddress": "69-71 Upper Ground",
               "addressLocality": "London",
               "postalCode": "SE1 9PQ",
               "addressCountry": "GB"
            },
            "contactPoint": {
               "@type": "ContactPoint",
               "contactType": "customer support",
               "telephone": "[+44 2076678721]",
               "email": "digitalteam@hellomagazine.com"
            },
                     "logo": {
             "@type":"ImageObject",
             "url":"https:\/\/www.himgs.com/imagenes/hello/common/hellocom.png",
             "width": 196,
             "height": 60
          }
       },
              "keywords": [
            "Meghan Markle","Prince Harry","Canada"       ],
               "image":{
           "@type": "ImageObject",
           "representativeOfPage":true,
           "url": "https://www.hellomagazine.com/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg",
           "width": 1200,
           "height": 720        }
           }

</script>
	        
<link rel="shortcut icon" type="image/png" href="/favicon-32x32.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/apple-touch-icon-180x180.png">

    <link rel="stylesheet"
          href="/css/2015/main_base_test.min.css?v01.79">

    <link rel="stylesheet" href="/css/2015/main_news_16.min.css?v01.79">


<!-- Facebook Pixel Code -->
<script>
    !function (f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function () {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1728383620790976');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->



<!-- Taboola Pixel Code -->
<script type='text/javascript'>
    window._tfa = window._tfa || [];
    window._tfa.push(

        {notify: 'event', name: 'page_view', id: 1115066}
    );
    !function (t, f, a, x) {
        if (!document.getElementById)

        { t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f); }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/unip/1115066/tfa.js',
        'tb_tfa_script');
</script>
<noscript>
    <img src='//trc.taboola.com/1115066/log/3/unip?en=page_view'
         width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>



                    <link rel="alternate" hreflang="en" href="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/" />
                                        <link rel="alternate" hreflang="en-CA" href="https://ca.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/" />
                    

            <!-- Tan Media -->
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    	
	
	<script type="text/javascript">
    var InSkinPubliOn = false;
</script>

<meta name='botify-site-verification' content='rAorMmkbfzd6yOwJ3PITFmdyCjOzGLug'>
<!-- HeaderScripts -->
<!-- Publication Alexa Script:hello --><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
        _atrk_opts = { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true};
        (function() {
        var as = document.createElement('script');
        as.type = 'text/javascript';
        as.async = true;
                    as.src = "https://certify-js.alexametrics.com/atrk.js";
                var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(as, s);
    })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!-- Tag dmp 1plusx -->
<script>
jQuery(function() {
    jQuery('body').append("<script type='text/javascript' async src='https://tagger.opecloud.com/hola/v1/tagger.js'/>");

    jQuery('body').append("<noscript><img src='https://tagger.opecloud.com/hola/v1/noscript-image.gif' alt=''/>");

});
</script>

<!-- END Tag dmp 1plusx -->

<!-- begin chartbeat head tracking -->
<script type="text/javascript">

    var _sf_async_config = _sf_async_config || {};

    // get domain
            var domain = 'hellomagazine.com';
        /** CONFIGURATION START **/
    _sf_async_config.uid = 51448;
    _sf_async_config.domain = domain;
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    /** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- end chartbeat head tracking -->
<!-- Didomi Choice. Consent Manager Tag -->
<!-- PUBLICATION:hello --><script type="text/javascript" src="//www.himgs.com/js/comunes/cmp/cmp-hello.min.js?v=2" ></script>
<!-- End Didomi. Consent Manager Tag -->



<!-- Outbrain Pixel Code -->
<script data-obct type="text/javascript">
    /** DO NOT MODIFY THIS CODE**/
    !function(_window, _document) {
        var OB_ADV_ID='0067dde330a5582f01617a20aeb23fd29c';
        if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
        var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
    obApi('track', 'PAGE_VIEW');
</script>
<!-- END Outbrain Pixel Code --><!-- ad -->

    		
    <!-- Index Exchange -->
    <script>
        var indexExchange = true;
    </script>
    <script src="//js-sec.indexww.com/ht/p/187538-98287287935940.js"></script>
    <!-- END Index Exchange -->

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var adslot0, adslot1, adslot2, adslot3, adslot4, adslot5;
    googletag.cmd.push(function() {
        var mapping1 = googletag.sizeMapping().addSize([0,0], [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]).addSize([728,0], [[2,1],[728,90],[728,200],[468,60]]).addSize([980,0], [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]).build();

var mapping2 = googletag.sizeMapping().addSize([0,0], [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]).addSize([728,0], [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]).addSize([980,0], [[980,90],[980,250],[970,90],[970,250],[728,90]]).build();

adslot0 = googletag.defineOutOfPageSlot('/87824813/Hellomagazine/travel/stories', 'div-hola-slot-outofpage1x1').
		setTargeting('position','outofpage1x1').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot1 = googletag.defineSlot('/87824813/Hellomagazine/travel/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[320,480],[320,100],[320,50],[300,100],[300,75],[2,1]], 'div-hola-slot-megabanner').
		setTargeting('position','megabanner').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping1).
		addService(googletag.pubads());

	adslot2 = googletag.defineSlot('/87824813/Hellomagazine/travel/stories', [[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robapaginas').
		setTargeting('position','robapaginas').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot3 = googletag.defineSlot('/87824813/Hellomagazine/travel/stories', ["fluid",[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robainferior').
		setTargeting('position','robainferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot4 = googletag.defineSlot('/87824813/Hellomagazine/travel/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[300,600],[320,480],[300,250],[320,100],[320,50],[250,250],[200,200],[120,600],[300,100],[300,75]], 'div-hola-slot-bannerinferior').
		setTargeting('position','bannerinferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping2).
		addService(googletag.pubads());

	adslot5 = googletag.defineSlot('/87824813/Hellomagazine/travel/stories', [[2,2]], 'div-hola-slot-inimage').
		setTargeting('position','inimage').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

        // El desplazamiento infinito requiere SRA
        googletag.pubads().enableSingleRequest();
        // Inhabilite la carga inicial
        googletag.pubads().disableInitialLoad();
        // Habilite servicios
        googletag.enableServices();

            });
</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<script>
    var pub = "hello";
    var positions = {"OOP":true,"TOP":true,"MPU":true,"MPU2":true,"TOP2":true,"IMG":true};
    var totalSlots = 6;
    var adUnit = "/87824813/Hellomagazine/travel/stories";
        var isGallery = false;
    </script>

<script src="//www.himgs.com/js/comunes/ads/staticAdsSRA.min.js"></script>	<link rel="dns-prefetch" href="//hello.zeddit.com" />

  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="YPUKG-2FJTP-25KBV-XWQG3-87UCS",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"YPUKG-2FJTP-25KBV-XWQG3-87UCS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a=""=="true"?1:0,t="",n="nml5ubdinr7zyxq7f3bq-f-54d5e433c-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"904095","ak.ai":parseInt("538662",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"2a6c20f6","ak.r":33370,"ak.a2":a,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51998,"ak.gh":"23.46.238.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1579101891"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="travel fixed" data-pub="hello" data-section="travel" data-subsection="" data-template="noticias" data-ad-code="">
	<!-- hello, travel, , noticias -->
<div data-js-ad-manager-slot="div-hola-slot-inimage" ad data-shortcode="IMG"></div><div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" ad data-shortcode="OOP"></div><div id="all" class="" data-js-page-container data-js-top-skin="110" data-js-top-fixed-skin="0">
	<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"Alta","ageRange":"","comscoreGroup":"","editorialGroup":"hello","searchType":"","searchKeywords":"","contentType":"","section":"travel","subsection":"","author":"","documentType":"noticias","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","datePublication":"20200115"}]</script>                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script src="https://www.hellomagazine.com/js/comunes/datalayer-social.js?v10"></script>
            
<!-- Begin comScore Tag -->
<script>
    // Begin Check vendorConsent cookie
    var cs_ucfr = '';
    function getCmpVendorsCookie(name) {
        var cookieValue = null;
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length === 2) {
            cookieValue = parts.pop().split(";").shift();
        }
        return cookieValue;
    }

    var vendorConsentsValue = getCmpVendorsCookie('vendorconsents');
    if(vendorConsentsValue !== null) {
        var vendorConsents = JSON.parse(atob(vendorConsentsValue));
        if(typeof vendorConsents === 'object' && typeof vendorConsents[77] === "boolean") {
            if(vendorConsents[77] === true) {
                cs_ucfr = 1;
            } else {
                cs_ucfr = 0;
            }
        }
    }
    // End Check vendorConsent cookie

    var _comscore = _comscore || [];
    var x =({ c1: "2", c2: "6035866" });
    x.cs_ucfr = cs_ucfr;

  _comscore.push(x);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag -->

<!-- cad oas 'travel' --><img src="https://pixel.33across.com/ps/?pid=1157&amp;cgn=17919&amp;seg=47810" style="visibility:hidden;width:1px;height:1px;">
            <!-- Facebook Conversion Code for KEY PAGE VIEWS -->
            <script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6015416512498',
            {'value':'0.00','currency':'USD'}]);
            </script>
            <noscript><img height="1" width="1" alt="" style="display:none" src="
            https://www.facebook.com/tr?ev=6015416512498&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"
            /></noscript>
        	
<!--
DEBUG MODE

travel

-->

    
	<div id="secondaryBar">
    <nav class="container" data-layer-location="principal">
                 
        
    </nav>
    <nav class="categories container">
        <ul class="mainSections" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<span id="clMainNav" >
		<i data-icon="E" class="icon"></i>
		<span>Close</span>
	</span>
	<span class="text">Sections</span>
	<li>
		<a itemprop="url" href="//www.hellomagazine.com" title="Go to Homepage">
			<span itemprop="name" class="text">Home</span>
			<span data-icon="x" class="icon"></span>
		</a>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="Go to Celebrity News">
			<span itemprop="name" class="text">Celebrity News</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

                </ul>
            </div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="Go to Royalty">
			<span itemprop="name" class="text">Royalty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
			</ul>
		</div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/fashion/" title="Go to Fashion">
			<span itemprop="name" class="text">Fashion</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Fashion News</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion</a></li>
                </ul>
            </div>

	</li>
	<li class="lifestyle expand">
			<span itemprop="name" class="text">LIFESTYLE</span>
			<span data-icon="x" class="icon"></span>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                   <li><a target="_top" href="//www.hellomagazine.com/homes/" title="Go to Home news">Homes</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
                </ul>
            </div>

	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="Go to Health & Beauty news">
			<span itemprop="name" class="text">Beauty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
			</ul>
		</div>
	</li>

	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/film/" title="Go to Tv & film">
			<span itemprop="name" class="text">TV & Film</span>
			<span data-icon="x" class="icon"></span>
		</a>
        <div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
				<li><a target="_top" href="//www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/soaps/" title="Go to Soap spoilers">Soap spoilers</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/eastenders/" title="Go to Eastenders">EastEnders</a></li>
				<li><a target="_top" href="//www.hellomagazine.com/tags/coronation-street/" title="Go to Coronation Street">Coronation Street</a></li>
				<li><a target="_top" href="https://www.hellomagazine.com/tags/strictly-come-dancing/" title="Go to Strictly Come Dancing">Strictly Come Dancing</a></li>
            </ul>
        </div>
	</li>
       <li class="">
        <a itemprop="url" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">
            <span itemprop="name" class="text">Empowerment</span>
            <span data-icon="x" class="icon"></span>
        </a>
    </li>
	<li>
		<a itemprop="url" href="https://www.hellomagazine.com/us/" title="U.S. Edition">
			<span itemprop="name" class="text">U.S. Edition</span>
		</a>
	</li>
	<li>
		<a itemprop="url" href="https://www.hellomagazine.com/horoscopes/" title="Horoscopes">
			<span itemprop="name" class="text">Horoscopes</span>
		</a>
	</li>
</ul>
    </nav>
    <!--<div class="search" data-search>
        <div class="container">
            <button class="fRight" data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden-sm">Search</span>
            </button>
            <form method="get" action="" id="form-buscador">
                <input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string" />
            </form>
        </div>
    </div>-->
    
    <div id="buscador">
        <i id="buscadorIcon" data-icon="M" class="icon"></i>
    </div>
    <div id="buscadorModal">
        <script>
            (function() {
                var cx = 'partner-pub-4504953094998606:e12ascyi1wz';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);


                if(window.innerWidth >= 480) {
                    var $buscador =  document.querySelector('#buscador');
                    var $buscadorModal = document.querySelector('#buscadorModal');

                    // Añadimos evento click de toggle al icono para mostrar / ocultar el buscador
                    $buscador.addEventListener('click', function() {
                        if($buscadorModal.style.display !== 'block') {
                            $buscadorModal.style.display = 'block';
                        } else {
                            $buscadorModal.style.display = 'none';
                        }
                    });

                    // añadimos evento al document para ver cuando se hace click y ver el funcionamiento del buscador
                    document.addEventListener('click', function(e) {

                        // Si el modal del buscador está ocualto y hacemos click no have falta comprobar nada
                        if($buscadorModal.style.display == 'none')
                            return;

                        var found = false;
                        var currentTarget = e.target;

                        // si el buscador está visible y hemos hecho click tenemos que ver donde se ha hecho
                        while (currentTarget && !found) {

                            // Si se ha hecho click y el padre es el modal o el icono de buscar no hacemos nada
                            // y salimos del bucle
                            if(currentTarget.id == 'buscadorModal' || currentTarget.id ==  'buscador') {
                                found = true;
                            }

                            // Si hemos hecho click y el padre es Html y no hemos encontrado el modal es que hemos clickado fuera,
                            // salimos del bucle de comprobaciones y ocultamos el modal
                            if(currentTarget.nodeName == 'HTML') {
                                found = true;
                                $buscadorModal.style.display = 'none';
                            }

                            // asignamos al nodo alcutal el padre y seguimos buscando si no es ni el modal ni html
                            currentTarget = currentTarget.parentNode;
                            //console.log(targetIn)
                        }
                    });
                }

            })();
        </script>
        <gcse:search></gcse:search>
    </div>
</div>	
	<main class="container">
		<div class="news-content row new">
							<nav class="breadcrumb-stories col-md-8 col-xs-12">
					<ol itemscope itemtype="https://schema.org/BreadcrumbList">
						<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a class="breadcrumb-item-home" href="https://www.hellomagazine.com/" itemprop="item" title="HELLO!"><span itemprop="name">HELLO!</span></a>
							<meta itemprop="position" content="1">
						</li>
												<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<span> > </span>
							<a itemprop="item" title="Travel" class="breadcrumb-item active" href="https://www.hellomagazine.com/travel/">
								<span itemprop="name">Travel</span>
							</a>
							<meta itemprop="position" content="2">
						</li>
																	</ol>
				</nav>
						
	      <!--	﻿  -->
			
			<div class="row new body fullPhoto">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                       <img src="https://www.himgs.com/css/hello/img/logo.png">
											 <meta itemprop="url" content="https://www.himgs.com/css/hello/img/logo.png">
											 <meta itemprop="width" content="187">
											 <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="HELLO!">
                    <meta itemprop="url" content="https://www.hellomagazine.com/">
                </div>
                <header class="container">
                    
                    			                 <figure class="photo principal" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						                                        <picture>
                                        <source media="(min-width: 680px)" srcset="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg">
                                                                                <img data-src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg?filter=w600" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg?filter=w600" alt="meghan-markle-canada">
									</picture>
                                                        <meta itemprop="url" content="https://www.hellomagazine.com/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg">
                          <meta itemprop="width" content="1200">
                          <meta itemprop="height" content="720">
                                                </figure>
                  
                  	   <div class="header_text">
                      		<div class="square">
    		                         		                    <h1 itemprop="headline">Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver</h1>
    		                    <meta itemprop="url" content="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/"/>
    		                    <h2 class="subtitle" itemprop="description">Will she return to these places?</h2>    		                    <meta itemprop="url" content="https://www.hellomagazine.com/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg">
                          	<meta itemprop="width" content="1200">
                          	<meta itemprop="height" content="720">
    	                    </div>
	                   </div>
                  </header>

                  <div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="991" ad data-shortcode="TOP"></div>
            </div>

			<article class="body col-md-8 col-xs-12" itemprop="articleBody" itemscope itemtype="https://schema.org/NewsArticle">
				 <meta itemprop="url" content="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/"/>
				<meta itemprop="headline" content="Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver">
				<meta itemprop="image" content="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg">
				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
				   	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://www.himgs.com/css/hello/img/logo.png">
						<meta itemprop="url" content="https://www.himgs.com/css/hello/img/logo.png">
						<meta itemprop="width" content="187">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="HELLO!">
				</div>

				<span class="news-meta">

		<time datetime="2020-01-15T13:17:54+00:00" itemprop="datePublished">
	        <span>January  15, 2020 - 13:17 GMT</span>
          <meta itemprop="dateModified" content="2020-01-15T13:17:54+00:00"/>
	    </time>
	    

    <a href="/tags/nichola-murphy/" class="author" itemprop="author creator" itemscope="" itemtype="https://schema.org/Person" title="Nichola Murphy" rel="nofollow">
        <span itemprop="name">Nichola Murphy</span>
    </a>
	<span itemprop="description" class="hidden">Meghan Markle and Prince Harry have announced they will be dividing their time between the UK and North America. Take a look at Meghan's favourite hotspots in Vancouver in Toronto...</span>
</span>

				
<div class="news-share">
    <ul class="share-others">
        <li class="fLeft">
            <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Ftravel%2F2020011583185%2Fmeghan-markle-canada-hotspots-toronto-vancouver%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" title="Share on Facebook" target="_blank">
                <i data-icon='N' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Ftravel%2F2020011583185%2Fmeghan-markle-canada-hotspots-toronto-vancouver%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" title="Share on Twitter" target="_blank">
                <i data-icon='L' class="icon"></i>
            </a>
        </li>
        <li class="fLeft hidden-xs">
            <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Ftravel%2F2020011583185%2Fmeghan-markle-canada-hotspots-toronto-vancouver%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://www.hellomagazine.com//imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-973/meghan-markle-canada-t.jpg&description=Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver" data-share="pinterest" title="Share on Pinterest" target="_blank">
                <i data-icon='W' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" data-href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver&url=https%3A%2F%2Fwww.hellomagazine.com%2Ftravel%2F2020011583185%2Fmeghan-markle-canada-hotspots-toronto-vancouver%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dflipboard.com">
                <i data-icon='@' class="icon"></i>
            </a>
        </li>
        <li class="whatsapp fLeft">
            <a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Meghan Markle's Canada hotspots - see where she likes to visit in Toronto and Vancouver | https%3A%2F%2Fwww.hellomagazine.com%2Ftravel%2F2020011583185%2Fmeghan-markle-canada-hotspots-toronto-vancouver%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
                <i data-icon=',' class="icon"></i>
            </a>
        </li>
        
    </ul>
</div>

				
				<div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="0" data-js-maxw="990" ad data-shortcode="TOP"></div>				
				
				
                                   <p><span style="background-color:initial">There's no doubt that Canada holds a special place in both <a href="https://www.hellomagazine.com/tags/prince-harry/" target="_blank"><strong>Prince Harry</strong></a> and <a href="https://www.hellomagazine.com/tags/meghan-markle/" target="_blank"><strong>Meghan Markle</strong></a>'s hearts, as Toronto used to be Meghan's home, it is where the couple made their first public appearance at the Invictus Games in 2017, and it is where their son <a href="https://www.hellomagazine.com/tags/archie-harrison/" target="_blank"><strong>Archie</strong></a> spent his <a href="https://www.hellomagazine.com/royalty/2020010782812/meghan-markle-reveals-baby-archie-favourite-thing-in-canada/" target="_blank"><strong>first Christmas</strong></a>. Following the <a href="https://www.hellomagazine.com/royalty/2020010882878/meghan-markle-prince-harry-step-down-royal-family/" target="_blank"><strong>announcement that they would be stepping back</strong></a> as senior members of the royal family and plan to divide their time between the UK and North America, we take a look at some of Meghan's favourite Canadian hotspots. Keep scrolling to see where the couple could return...</span><div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-maxw="990" ad="" data-shortcode="MPU"></div></p>    <h2 dir="ltr">Accommodation</h2>    <p dir="ltr">     	<span class="photo"> 	    	<img alt="Meghan-bedroom" itemprop="image" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-800/meghan-bedroom-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p dir="ltr">For seven years, actress Meghan lived in Toronto while she was filming legal drama <em>Suits</em>, in which she played paralegal Rachel Zane. Speaking of the city, Los Angeles-born Meghan said: "The people are so kind, I love the food scene and I really love exploring little nooks around the city with my two dogs. I love how much green space there is tucked away," She added: "You wouldn't expect that, and it reminds me of LA in a lot of ways."</p>    <p dir="ltr">     	<span class="photo"> 	    	<img alt="Meghan-living-room" itemprop="image" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-799/meghan-living-room-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p dir="ltr">The former actress gave fans a glimpse inside her stunning property in the Annex via her now-deleted Instagram account. With wooden floorboards, plush cream corner sofas, an entire shelving unit dedicated to displaying her impressive footwear collection and wooden decking in her cosy back garden, the purple two-storey house had a chic yet homely feel to it. And it's great location meant an abundance of vintage-style shops and cafes were right on her doorstep.</p>    <p dir="ltr">     	<span class="photo"> 	    	<img alt="Fairmont-royal-york-hotel-lobby" itemprop="image" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-805/fairmont-royal-york-hotel-lobby-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p dir="ltr">Back in 2017, the couple stayed at the Fairmont Royal York hotel, which has housed several members of the British royal family since it opened in 1929. The Queen and her parents George VI and the Queen Mother have stayed at the four-star hotel during their visits to Canada. As well as being located minutes from the city's attractions - including The CN Tower, Ripley's Aquarium of Canada, Scotiabank Arena, and the Sony Centre for the Performing Arts - it also offers babysitting services, a spa and four restaurants.</p>    <p dir="ltr"><strong>MORE:&nbsp;<a href="https://www.hellomagazine.com/fashion/royal-style/2020011583214/meghan-markle-canada-barbour-coat-le-chameau-boots-kate-middleton/" target="_blank">Meghan Markle is back in Canada - working a new winter wardrobe</a></strong></p>    <h2 dir="ltr">Health and exercise</h2>    <p dir="ltr">     	<span class="photo"> 	    	<img alt="trinity-park" itemprop="image" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-806/trinity-park-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p dir="ltr">Considering she lived with her two beloved dogs Bogart and Guy in Toronto, it comes as no surprise that Meghan liked to join other dogwalkers at Bickford Park and Trinity Bellwoods Park. Located in the west end of Toronto, the latter was once home to Toronto&rsquo;s first university but now houses flea-markets and yoga sessions. The Duchess has previously spoken about her love of yoga, so she may even have attended sessions there!</p>    <p dir="ltr">She reportedly loved to visit W Skincare which was close to where she was filming for <em>Suits</em>. Speaking of Meghan, Director Jeff Eltom told <em>The Kit</em> she was &ldquo;Very down to earth, exceedingly polite and genuine with everyone.&rdquo; One of her favourite treatments was their signature cold laser therapy which is a non-invasive treatment that the website says helps replenish the skin&rsquo;s natural moisture barrier, address dark circles and reduce the appearance of fine lines. Lucky for Meghan, there is one in Toronto and one in Vancouver!</p>    <p dir="ltr">     	<span class="photo"> 	    	<img alt="prince-harry-archie-harrison-canada" itemprop="image" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-974/prince-harry-archie-harrison-canada-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p dir="ltr">During the couple's recent break on Vancouver Island over Christmas, they were spotted several times hiking in Horth Hill Regional Park. Speaking to <em>CTV News</em>, Asymina Kantorowicz and Iliya Pavlovic said they were using a selfie stick to take photos of themselves among the natural scenery when Meghan approached and offered to take a photo. "In that moment the only thing I could think to say, 'There's only so much that selfie sticks can do. She laughed and responded with something like, 'We'll have to do better,' and then Harry said, 'No pressure.'"&nbsp;</p>    <p dir="ltr"><strong>READ:&nbsp;<a href="https://www.hellomagazine.com/travel/2020011383115/i-love-canada-just-like-meghan-markle/" target="_blank">Why I would move my new family to Canada like Meghan Markle</a></strong></p>    <h2 dir="ltr">Shopping&nbsp;</h2>    <p dir="ltr">     	<span class="photo"> 	    	<img alt="Kensington-Mkt-Laura-Lodoe" itemprop="image" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-801/kensington-mkt-laura-lodoe-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p dir="ltr">We've seen the full force of 'the Meghan effect' since she has become part of the royal family, causing most of her outfits to sell out almost instantly. And it turns out she has always loved fashion, frequenting many shops while living in Toronto. While the mother-of-one&nbsp;revealed she loved Cabaret Vintage on Queen St, the store sadly closed in 2016 after a 20-year run. However, she may want to return to Ani &amp; Wren for her cashmere staples and Canadian brand Aritzia.</p>    <p dir="ltr">Kensington Market is also one of the coolest places in Toronto, with the bohemian neighbourhood offering vintage boutiques and one of her go-to bakeries, Blackbird Bakery Co. After getting engaged to Harry whilst cooking a roast, we imagine foodie Meghan would love to return.<div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-maxw="990" ad="" data-shortcode="TOP2"></div></p>    <h2 dir="ltr">Food</h2>    <fieldset class="embed embed-en" data-code="%3Cblockquote%20class%3D%22instagram-media%22%20data-instgrm-permalink%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FB03_9YuHmEp%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20data-instgrm-version%3D%2212%22%20style%3D%22%20background%3A%23FFF%3B%20border%3A0%3B%20border-radius%3A3px%3B%20box-shadow%3A0%200%201px%200%20rgba(0%2C0%2C0%2C0.5)%2C0%201px%2010px%200%20rgba(0%2C0%2C0%2C0.15)%3B%20margin%3A%201px%3B%20max-width%3A540px%3B%20min-width%3A326px%3B%20padding%3A0%3B%20width%3A99.375%25%3B%20width%3A-webkit-calc(100%25%20-%202px)%3B%20width%3Acalc(100%25%20-%202px)%3B%22%3E%3Cdiv%20style%3D%22padding%3A16px%3B%22%3E%20%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FB03_9YuHmEp%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20background%3A%23FFFFFF%3B%20line-height%3A0%3B%20padding%3A0%200%3B%20text-align%3Acenter%3B%20text-decoration%3Anone%3B%20width%3A100%25%3B%22%20target%3D%22_blank%22%3E%20%3Cdiv%20style%3D%22%20display%3A%20flex%3B%20flex-direction%3A%20row%3B%20align-items%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2040px%3B%20margin-right%3A%2014px%3B%20width%3A%2040px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20100px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%2060px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2019%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3Ablock%3B%20height%3A50px%3B%20margin%3A0%20auto%2012px%3B%20width%3A50px%3B%22%3E%3Csvg%20width%3D%2250px%22%20height%3D%2250px%22%20viewBox%3D%220%200%2060%2060%22%20version%3D%221.1%22%20xmlns%3D%22https%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22https%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%3E%3Cg%20stroke%3D%22none%22%20stroke-width%3D%221%22%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%3E%3Cg%20transform%3D%22translate(-511.000000%2C%20-20.000000)%22%20fill%3D%22%23000000%22%3E%3Cg%3E%3Cpath%20d%3D%22M556.869%2C30.41%20C554.814%2C30.41%20553.148%2C32.076%20553.148%2C34.131%20C553.148%2C36.186%20554.814%2C37.852%20556.869%2C37.852%20C558.924%2C37.852%20560.59%2C36.186%20560.59%2C34.131%20C560.59%2C32.076%20558.924%2C30.41%20556.869%2C30.41%20M541%2C60.657%20C535.114%2C60.657%20530.342%2C55.887%20530.342%2C50%20C530.342%2C44.114%20535.114%2C39.342%20541%2C39.342%20C546.887%2C39.342%20551.658%2C44.114%20551.658%2C50%20C551.658%2C55.887%20546.887%2C60.657%20541%2C60.657%20M541%2C33.886%20C532.1%2C33.886%20524.886%2C41.1%20524.886%2C50%20C524.886%2C58.899%20532.1%2C66.113%20541%2C66.113%20C549.9%2C66.113%20557.115%2C58.899%20557.115%2C50%20C557.115%2C41.1%20549.9%2C33.886%20541%2C33.886%20M565.378%2C62.101%20C565.244%2C65.022%20564.756%2C66.606%20564.346%2C67.663%20C563.803%2C69.06%20563.154%2C70.057%20562.106%2C71.106%20C561.058%2C72.155%20560.06%2C72.803%20558.662%2C73.347%20C557.607%2C73.757%20556.021%2C74.244%20553.102%2C74.378%20C549.944%2C74.521%20548.997%2C74.552%20541%2C74.552%20C533.003%2C74.552%20532.056%2C74.521%20528.898%2C74.378%20C525.979%2C74.244%20524.393%2C73.757%20523.338%2C73.347%20C521.94%2C72.803%20520.942%2C72.155%20519.894%2C71.106%20C518.846%2C70.057%20518.197%2C69.06%20517.654%2C67.663%20C517.244%2C66.606%20516.755%2C65.022%20516.623%2C62.101%20C516.479%2C58.943%20516.448%2C57.996%20516.448%2C50%20C516.448%2C42.003%20516.479%2C41.056%20516.623%2C37.899%20C516.755%2C34.978%20517.244%2C33.391%20517.654%2C32.338%20C518.197%2C30.938%20518.846%2C29.942%20519.894%2C28.894%20C520.942%2C27.846%20521.94%2C27.196%20523.338%2C26.654%20C524.393%2C26.244%20525.979%2C25.756%20528.898%2C25.623%20C532.057%2C25.479%20533.004%2C25.448%20541%2C25.448%20C548.997%2C25.448%20549.943%2C25.479%20553.102%2C25.623%20C556.021%2C25.756%20557.607%2C26.244%20558.662%2C26.654%20C560.06%2C27.196%20561.058%2C27.846%20562.106%2C28.894%20C563.154%2C29.942%20563.803%2C30.938%20564.346%2C32.338%20C564.756%2C33.391%20565.244%2C34.978%20565.378%2C37.899%20C565.522%2C41.056%20565.552%2C42.003%20565.552%2C50%20C565.552%2C57.996%20565.522%2C58.943%20565.378%2C62.101%20M570.82%2C37.631%20C570.674%2C34.438%20570.167%2C32.258%20569.425%2C30.349%20C568.659%2C28.377%20567.633%2C26.702%20565.965%2C25.035%20C564.297%2C23.368%20562.623%2C22.342%20560.652%2C21.575%20C558.743%2C20.834%20556.562%2C20.326%20553.369%2C20.18%20C550.169%2C20.033%20549.148%2C20%20541%2C20%20C532.853%2C20%20531.831%2C20.033%20528.631%2C20.18%20C525.438%2C20.326%20523.257%2C20.834%20521.349%2C21.575%20C519.376%2C22.342%20517.703%2C23.368%20516.035%2C25.035%20C514.368%2C26.702%20513.342%2C28.377%20512.574%2C30.349%20C511.834%2C32.258%20511.326%2C34.438%20511.181%2C37.631%20C511.035%2C40.831%20511%2C41.851%20511%2C50%20C511%2C58.147%20511.035%2C59.17%20511.181%2C62.369%20C511.326%2C65.562%20511.834%2C67.743%20512.574%2C69.651%20C513.342%2C71.625%20514.368%2C73.296%20516.035%2C74.965%20C517.703%2C76.634%20519.376%2C77.658%20521.349%2C78.425%20C523.257%2C79.167%20525.438%2C79.673%20528.631%2C79.82%20C531.831%2C79.965%20532.853%2C80.001%20541%2C80.001%20C549.148%2C80.001%20550.169%2C79.965%20553.369%2C79.82%20C556.562%2C79.673%20558.743%2C79.167%20560.652%2C78.425%20C562.623%2C77.658%20564.297%2C76.634%20565.965%2C74.965%20C567.633%2C73.296%20568.659%2C71.625%20569.425%2C69.651%20C570.167%2C67.743%20570.674%2C65.562%20570.82%2C62.369%20C570.966%2C59.17%20571%2C58.147%20571%2C50%20C571%2C41.851%20570.966%2C40.831%20570.82%2C37.631%22%3E%3C%2Fpath%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding-top%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20color%3A%233897f0%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3A550%3B%20line-height%3A18px%3B%22%3E%20View%20this%20post%20on%20Instagram%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2012.5%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20row%3B%20margin-bottom%3A%2014px%3B%20align-items%3A%20center%3B%22%3E%3Cdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(0px)%20translateY(7px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20height%3A%2012.5px%3B%20transform%3A%20rotate(-45deg)%20translateX(3px)%20translateY(1px)%3B%20width%3A%2012.5px%3B%20flex-grow%3A%200%3B%20margin-right%3A%2014px%3B%20margin-left%3A%202px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(9px)%20translateY(-18px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2020px%3B%20width%3A%2020px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%202px%20solid%20transparent%3B%20border-left%3A%206px%20solid%20%23f4f4f4%3B%20border-bottom%3A%202px%20solid%20transparent%3B%20transform%3A%20translateX(16px)%20translateY(-4px)%20rotate(30deg)%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%20auto%3B%22%3E%20%3Cdiv%20style%3D%22%20width%3A%200px%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-right%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(16px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20flex-grow%3A%200%3B%20height%3A%2012px%3B%20width%3A%2016px%3B%20transform%3A%20translateY(-4px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-left%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(-4px)%20translateX(8px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%20margin-bottom%3A%2024px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20224px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%20144px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fa%3E%3Cp%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20line-height%3A17px%3B%20margin-bottom%3A0%3B%20margin-top%3A8px%3B%20overflow%3Ahidden%3B%20padding%3A8px%200%207px%3B%20text-align%3Acenter%3B%20text-overflow%3Aellipsis%3B%20white-space%3Anowrap%3B%22%3E%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FB03_9YuHmEp%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3Anormal%3B%20line-height%3A17px%3B%20text-decoration%3Anone%3B%22%20target%3D%22_blank%22%3EA%20post%20shared%20by%20NAD%C3%88GE%20(%40nadegetoronto)%3C%2Fa%3E%20on%20%3Ctime%20style%3D%22%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20line-height%3A17px%3B%22%20datetime%3D%222019-08-07T19%3A45%3A51%2B00%3A00%22%3EAug%207%2C%202019%20at%2012%3A45pm%20PDT%3C%2Ftime%3E%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22%2F%2Fwww.instagram.com%2Fembed.js%22%3E%3C%2Fscript%3E"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B03_9YuHmEp/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">  <div style="padding:16px">  <div style="align-items:center; display:flex; flex-direction:row">  <div style="background-color:#f4f4f4; border-radius:50%; flex-grow:0; height:40px; margin-right:14px; width:40px">&nbsp;</div>    <div style="display:flex; flex-direction:column; flex-grow:1; justify-content:center">  <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; margin-bottom:6px; width:100px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; width:60px">&nbsp;</div>  </div>  </div>    <div style="padding:19% 0">&nbsp;</div>    <div style="display:block; height:50px; width:50px">&nbsp;</div>    <div style="padding-top:8px">  <div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px"><a href="https://www.instagram.com/p/B03_9YuHmEp/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow" target="_blank">View this post on Instagram</a></div>  </div>    <div style="padding:12.5% 0">&nbsp;</div>    <div style="align-items:center; display:flex; flex-direction:row; margin-bottom:14px">  <div>  <div style="background-color:#f4f4f4; border-radius:50%; height:12.5px; transform:translateX(0px) translateY(7px); width:12.5px">&nbsp;</div>    <div style="background-color:#f4f4f4; flex-grow:0; height:12.5px; margin-left:2px; margin-right:14px; transform:rotate(-45deg) translateX(3px) translateY(1px); width:12.5px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:50%; height:12.5px; transform:translateX(9px) translateY(-18px); width:12.5px">&nbsp;</div>  </div>    <div style="margin-left:8px">  <div style="background-color:#f4f4f4; border-radius:50%; flex-grow:0; height:20px; width:20px">&nbsp;</div>    <div style="border-bottom:2px solid transparent; border-left:6px solid #f4f4f4; border-top:2px solid transparent; height:0; transform:translateX(16px) translateY(-4px) rotate(30deg); width:0">&nbsp;</div>  </div>    <div style="margin-left:auto">  <div style="border-right:8px solid transparent; border-top:8px solid #f4f4f4; transform:translateY(16px); width:0px">&nbsp;</div>    <div style="background-color:#f4f4f4; flex-grow:0; height:12px; transform:translateY(-4px); width:16px">&nbsp;</div>    <div style="border-left:8px solid transparent; border-top:8px solid #f4f4f4; height:0; transform:translateY(-4px) translateX(8px); width:0">&nbsp;</div>  </div>  </div>    <div style="display:flex; flex-direction:column; flex-grow:1; justify-content:center; margin-bottom:24px">  <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; margin-bottom:6px; width:224px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; width:144px">&nbsp;</div>  </div>    <p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap"><a href="https://www.instagram.com/p/B03_9YuHmEp/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow" target="_blank">A post shared by NAD&Egrave;GE (@nadegetoronto)</a> on <time datetime="2019-08-07T19:45:51+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Aug 7, 2019 at 12:45pm PDT</time></p>  </div>  </blockquote>  <script async src="//www.instagram.com/embed.js"></script></fieldset><p>French patisserie Nad&egrave;ge was one of <a href="https://www.hellomagazine.com/travel/2018051548615/toronto-retraced-meghan-markle-canadian-home/" target="_blank"><strong>Meghan&rsquo;s most regular hangouts</strong></a> and it is not too far from Trinity Bellwoods Park. After her long dog walk or yoga session, what better way to refuel than with a fresh pastry or macaron?</p>    <p dir="ltr">Just a stone's throw from Nad&egrave;ge is Noce, one of the city&rsquo;s most popular Italian restaurants. Meghan&rsquo;s <em>Suits</em> co-star Patrick J. Adams and his wife Troian Bellisario were often guests there during filming, and with Meghan and Patrick sharing a sweet friendship, we like to think she joined them on regular evenings before she became part of the royal family. The kitchen offers a wide selection of Italian snacks, an&nbsp;extensive wine list and seasonal and traditional cocktails.&nbsp;</p>    <p dir="ltr">Before she met&nbsp;Harry, the 38-year-old&nbsp;dated celebrity chef Cory Vitiello for two years from 2014 to 2016. And the perks of having a chef as a boyfriend is the delicious food! While he was working at Flock in Toronto, Meghan would regularly visit for meals with friends, posting pictures of her delicious food on Instagram, including pulled chicken sandwiches and chickpea salads. Yum!</p>    <p dir="ltr">     	<span class="photo"> 	    	<img alt="chalet" itemprop="image" src="/imagenes/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/0-400-803/chalet-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p dir="ltr">Prince Harry's wife also loves French restaurant Deep Cove Chalet in North Saanich, Greater Victoria, which sits on the southern end of Vancouver Island. Bev Koffel, who owns the waterfront restaurant with her husband Pierre Koffel, told the <em>Vancouver Sun</em> she saw the royal couple and met with their security guards at the restaurant over their December break.&nbsp;</p>    <p dir="ltr"><strong>RELATED:&nbsp;<a href="https://www.hellomagazine.com/royalty/2020011483130/prince-harry-meghan-markle-why-canada-special/" target="_blank">Why Canada is such a special place for Prince Harry and Meghan Markle</a></strong></p>    <h2 dir="ltr">Nightlife</h2>    <p dir="ltr">&nbsp;</p>    <fieldset class="video video-en" data-autoplay="false" data-idplayer="" data-idvideo="vNQ9Os9c" data-isplayercodeneeded="true" data-provider="jwplayer" data-videoads="false"><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="https://www.himgs.com/js/comunes/lightflow/index.min.js?v=1.0.10"></script><video class="video-js vjs-default-skin vjs-big-play-centered" controls="true" data-autoplay="false" data-withoutads="false" height="264" id="main-video" preload="none" width="640">&nbsp;</video><!-- LFPlayer --><script type="text/javascript">          var playerInstance = playerInstance || [];          playerInstance['vNQ9Os9c'] = document.addEventListener('DOMContentLoaded', () => {              window.player = lf.player('main-video', {                  fluid: true,                  src: 'https://content.jwplatform.com/manifests/vNQ9Os9c.m3u8',                  poster: 'https://content.jwplatform.com/thumbs/vNQ9Os9c-720.jpg',                  lf: {                      ads: {                          adTagUrl: 'https://pubads.g.doubleclick.net/gampad/ads?iu=/87824813/Hellomagazine/video&description_url=__referrer__&env=vp&impl=s&correlator=__timestamp__&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=635x357&cust_params=position%3Dpreroll&unviewed_position_start=1'                      },                      comscore: {                          publisherId: '6035866',                          labels: {                              ns_st_ci: 'lDKBqdSe',                              ns_st_ge: 'lifestlye',                              ns_st_pu: 'HOLA',                              ns_st_ia: '0',                              ns_st_ce: '0',                              c1: '2',                              c3: 'HOLA_video',                              c9: 'https://www.hola.com/',                          },                      },                      ga: {                          properties: {                              category: 'videos',                              label: 'HELLO - vNQ9Os9c',                              videoUrl: 'https://content.jwplatform.com/videos/vNQ9Os9c.mp4',                              videoTitle: 'Visiting Meghan Markles Adoptive Hometown',                          },                          debug: false,                      },                      wiseprobe: {                          accountId: 'hola.com',                          feedId: '89afad55-d5a0-4495-a329-aa2641acba1d',                          title: 'HELLO - vNQ9Os9c',                          category: 'videos',                          contentId: 'https://content.jwplatform.com/videos/vNQ9Os9c.mp4',                      },                  }              });          });      </script></fieldset><p style="text-align:center"><strong>WATCH:&nbsp;Meghan Markle's old hometown</strong></p>    <p dir="ltr">Meghan has previously enjoyed several get-togethers at Soho House Toronto, a members club for those working in the creative industries. From the rooftop that boasts views of the city to the beautifully tranquil library and even the Pantry Bar complete with a cheese and meat counter, its privacy and delicious food are bound to be popular with the Duchess.&nbsp;</p>    <p dir="ltr">Another of her go-to places with her girlfriends was cocktail bar Cold Tea which is tucked away inside Kensington Mall. A single red light above the door,&nbsp;a speakeasy vibe and delicious cocktail menu - what's not to love?</p>    <fieldset class="embed embed-en" data-code="%3Cblockquote%20class%3D%22instagram-media%22%20data-instgrm-permalink%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FB3c-hmFh7B9%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20data-instgrm-version%3D%2212%22%20style%3D%22%20background%3A%23FFF%3B%20border%3A0%3B%20border-radius%3A3px%3B%20box-shadow%3A0%200%201px%200%20rgba(0%2C0%2C0%2C0.5)%2C0%201px%2010px%200%20rgba(0%2C0%2C0%2C0.15)%3B%20margin%3A%201px%3B%20max-width%3A540px%3B%20min-width%3A326px%3B%20padding%3A0%3B%20width%3A99.375%25%3B%20width%3A-webkit-calc(100%25%20-%202px)%3B%20width%3Acalc(100%25%20-%202px)%3B%22%3E%3Cdiv%20style%3D%22padding%3A16px%3B%22%3E%20%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FB3c-hmFh7B9%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20background%3A%23FFFFFF%3B%20line-height%3A0%3B%20padding%3A0%200%3B%20text-align%3Acenter%3B%20text-decoration%3Anone%3B%20width%3A100%25%3B%22%20target%3D%22_blank%22%3E%20%3Cdiv%20style%3D%22%20display%3A%20flex%3B%20flex-direction%3A%20row%3B%20align-items%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2040px%3B%20margin-right%3A%2014px%3B%20width%3A%2040px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20100px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%2060px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2019%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3Ablock%3B%20height%3A50px%3B%20margin%3A0%20auto%2012px%3B%20width%3A50px%3B%22%3E%3Csvg%20width%3D%2250px%22%20height%3D%2250px%22%20viewBox%3D%220%200%2060%2060%22%20version%3D%221.1%22%20xmlns%3D%22https%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22https%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%3E%3Cg%20stroke%3D%22none%22%20stroke-width%3D%221%22%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%3E%3Cg%20transform%3D%22translate(-511.000000%2C%20-20.000000)%22%20fill%3D%22%23000000%22%3E%3Cg%3E%3Cpath%20d%3D%22M556.869%2C30.41%20C554.814%2C30.41%20553.148%2C32.076%20553.148%2C34.131%20C553.148%2C36.186%20554.814%2C37.852%20556.869%2C37.852%20C558.924%2C37.852%20560.59%2C36.186%20560.59%2C34.131%20C560.59%2C32.076%20558.924%2C30.41%20556.869%2C30.41%20M541%2C60.657%20C535.114%2C60.657%20530.342%2C55.887%20530.342%2C50%20C530.342%2C44.114%20535.114%2C39.342%20541%2C39.342%20C546.887%2C39.342%20551.658%2C44.114%20551.658%2C50%20C551.658%2C55.887%20546.887%2C60.657%20541%2C60.657%20M541%2C33.886%20C532.1%2C33.886%20524.886%2C41.1%20524.886%2C50%20C524.886%2C58.899%20532.1%2C66.113%20541%2C66.113%20C549.9%2C66.113%20557.115%2C58.899%20557.115%2C50%20C557.115%2C41.1%20549.9%2C33.886%20541%2C33.886%20M565.378%2C62.101%20C565.244%2C65.022%20564.756%2C66.606%20564.346%2C67.663%20C563.803%2C69.06%20563.154%2C70.057%20562.106%2C71.106%20C561.058%2C72.155%20560.06%2C72.803%20558.662%2C73.347%20C557.607%2C73.757%20556.021%2C74.244%20553.102%2C74.378%20C549.944%2C74.521%20548.997%2C74.552%20541%2C74.552%20C533.003%2C74.552%20532.056%2C74.521%20528.898%2C74.378%20C525.979%2C74.244%20524.393%2C73.757%20523.338%2C73.347%20C521.94%2C72.803%20520.942%2C72.155%20519.894%2C71.106%20C518.846%2C70.057%20518.197%2C69.06%20517.654%2C67.663%20C517.244%2C66.606%20516.755%2C65.022%20516.623%2C62.101%20C516.479%2C58.943%20516.448%2C57.996%20516.448%2C50%20C516.448%2C42.003%20516.479%2C41.056%20516.623%2C37.899%20C516.755%2C34.978%20517.244%2C33.391%20517.654%2C32.338%20C518.197%2C30.938%20518.846%2C29.942%20519.894%2C28.894%20C520.942%2C27.846%20521.94%2C27.196%20523.338%2C26.654%20C524.393%2C26.244%20525.979%2C25.756%20528.898%2C25.623%20C532.057%2C25.479%20533.004%2C25.448%20541%2C25.448%20C548.997%2C25.448%20549.943%2C25.479%20553.102%2C25.623%20C556.021%2C25.756%20557.607%2C26.244%20558.662%2C26.654%20C560.06%2C27.196%20561.058%2C27.846%20562.106%2C28.894%20C563.154%2C29.942%20563.803%2C30.938%20564.346%2C32.338%20C564.756%2C33.391%20565.244%2C34.978%20565.378%2C37.899%20C565.522%2C41.056%20565.552%2C42.003%20565.552%2C50%20C565.552%2C57.996%20565.522%2C58.943%20565.378%2C62.101%20M570.82%2C37.631%20C570.674%2C34.438%20570.167%2C32.258%20569.425%2C30.349%20C568.659%2C28.377%20567.633%2C26.702%20565.965%2C25.035%20C564.297%2C23.368%20562.623%2C22.342%20560.652%2C21.575%20C558.743%2C20.834%20556.562%2C20.326%20553.369%2C20.18%20C550.169%2C20.033%20549.148%2C20%20541%2C20%20C532.853%2C20%20531.831%2C20.033%20528.631%2C20.18%20C525.438%2C20.326%20523.257%2C20.834%20521.349%2C21.575%20C519.376%2C22.342%20517.703%2C23.368%20516.035%2C25.035%20C514.368%2C26.702%20513.342%2C28.377%20512.574%2C30.349%20C511.834%2C32.258%20511.326%2C34.438%20511.181%2C37.631%20C511.035%2C40.831%20511%2C41.851%20511%2C50%20C511%2C58.147%20511.035%2C59.17%20511.181%2C62.369%20C511.326%2C65.562%20511.834%2C67.743%20512.574%2C69.651%20C513.342%2C71.625%20514.368%2C73.296%20516.035%2C74.965%20C517.703%2C76.634%20519.376%2C77.658%20521.349%2C78.425%20C523.257%2C79.167%20525.438%2C79.673%20528.631%2C79.82%20C531.831%2C79.965%20532.853%2C80.001%20541%2C80.001%20C549.148%2C80.001%20550.169%2C79.965%20553.369%2C79.82%20C556.562%2C79.673%20558.743%2C79.167%20560.652%2C78.425%20C562.623%2C77.658%20564.297%2C76.634%20565.965%2C74.965%20C567.633%2C73.296%20568.659%2C71.625%20569.425%2C69.651%20C570.167%2C67.743%20570.674%2C65.562%20570.82%2C62.369%20C570.966%2C59.17%20571%2C58.147%20571%2C50%20C571%2C41.851%20570.966%2C40.831%20570.82%2C37.631%22%3E%3C%2Fpath%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding-top%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20color%3A%233897f0%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3A550%3B%20line-height%3A18px%3B%22%3E%20View%20this%20post%20on%20Instagram%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2012.5%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20row%3B%20margin-bottom%3A%2014px%3B%20align-items%3A%20center%3B%22%3E%3Cdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(0px)%20translateY(7px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20height%3A%2012.5px%3B%20transform%3A%20rotate(-45deg)%20translateX(3px)%20translateY(1px)%3B%20width%3A%2012.5px%3B%20flex-grow%3A%200%3B%20margin-right%3A%2014px%3B%20margin-left%3A%202px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(9px)%20translateY(-18px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2020px%3B%20width%3A%2020px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%202px%20solid%20transparent%3B%20border-left%3A%206px%20solid%20%23f4f4f4%3B%20border-bottom%3A%202px%20solid%20transparent%3B%20transform%3A%20translateX(16px)%20translateY(-4px)%20rotate(30deg)%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%20auto%3B%22%3E%20%3Cdiv%20style%3D%22%20width%3A%200px%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-right%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(16px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20flex-grow%3A%200%3B%20height%3A%2012px%3B%20width%3A%2016px%3B%20transform%3A%20translateY(-4px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-left%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(-4px)%20translateX(8px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%20margin-bottom%3A%2024px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20224px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%20144px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fa%3E%3Cp%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20line-height%3A17px%3B%20margin-bottom%3A0%3B%20margin-top%3A8px%3B%20overflow%3Ahidden%3B%20padding%3A8px%200%207px%3B%20text-align%3Acenter%3B%20text-overflow%3Aellipsis%3B%20white-space%3Anowrap%3B%22%3E%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FB3c-hmFh7B9%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3Anormal%3B%20line-height%3A17px%3B%20text-decoration%3Anone%3B%22%20target%3D%22_blank%22%3EA%20post%20shared%20by%20Cold%20Tea%20(%40coldteabar)%3C%2Fa%3E%20on%20%3Ctime%20style%3D%22%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20line-height%3A17px%3B%22%20datetime%3D%222019-10-10T21%3A28%3A00%2B00%3A00%22%3EOct%2010%2C%202019%20at%202%3A28pm%20PDT%3C%2Ftime%3E%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22%2F%2Fwww.instagram.com%2Fembed.js%22%3E%3C%2Fscript%3E"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B3c-hmFh7B9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">  <div style="padding:16px">  <div style="align-items:center; display:flex; flex-direction:row">  <div style="background-color:#f4f4f4; border-radius:50%; flex-grow:0; height:40px; margin-right:14px; width:40px">&nbsp;</div>    <div style="display:flex; flex-direction:column; flex-grow:1; justify-content:center">  <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; margin-bottom:6px; width:100px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; width:60px">&nbsp;</div>  </div>  </div>    <div style="padding:19% 0">&nbsp;</div>    <div style="display:block; height:50px; width:50px">&nbsp;</div>    <div style="padding-top:8px">  <div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px"><a href="https://www.instagram.com/p/B3c-hmFh7B9/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow" target="_blank">View this post on Instagram</a></div>  </div>    <div style="padding:12.5% 0">&nbsp;</div>    <div style="align-items:center; display:flex; flex-direction:row; margin-bottom:14px">  <div>  <div style="background-color:#f4f4f4; border-radius:50%; height:12.5px; transform:translateX(0px) translateY(7px); width:12.5px">&nbsp;</div>    <div style="background-color:#f4f4f4; flex-grow:0; height:12.5px; margin-left:2px; margin-right:14px; transform:rotate(-45deg) translateX(3px) translateY(1px); width:12.5px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:50%; height:12.5px; transform:translateX(9px) translateY(-18px); width:12.5px">&nbsp;</div>  </div>    <div style="margin-left:8px">  <div style="background-color:#f4f4f4; border-radius:50%; flex-grow:0; height:20px; width:20px">&nbsp;</div>    <div style="border-bottom:2px solid transparent; border-left:6px solid #f4f4f4; border-top:2px solid transparent; height:0; transform:translateX(16px) translateY(-4px) rotate(30deg); width:0">&nbsp;</div>  </div>    <div style="margin-left:auto">  <div style="border-right:8px solid transparent; border-top:8px solid #f4f4f4; transform:translateY(16px); width:0px">&nbsp;</div>    <div style="background-color:#f4f4f4; flex-grow:0; height:12px; transform:translateY(-4px); width:16px">&nbsp;</div>    <div style="border-left:8px solid transparent; border-top:8px solid #f4f4f4; height:0; transform:translateY(-4px) translateX(8px); width:0">&nbsp;</div>  </div>  </div>    <div style="display:flex; flex-direction:column; flex-grow:1; justify-content:center; margin-bottom:24px">  <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; margin-bottom:6px; width:224px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; width:144px">&nbsp;</div>  </div>    <p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap"><a href="https://www.instagram.com/p/B3c-hmFh7B9/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow" target="_blank">A post shared by Cold Tea (@coldteabar)</a> on <time datetime="2019-10-10T21:28:00+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Oct 10, 2019 at 2:28pm PDT</time></p>  </div>  </blockquote>  <script async src="//www.instagram.com/embed.js"></script></fieldset><p>With its incredible carved wooden interior, it's easy to see why Meghan visited Bar Raval in Toronto. Aside from the interior, the selection of little tapas dishes and cocktails with hilarious names like 'HELP, I'M ALIVE!' And 'Dressed to Suppress' are enough to keep you going back for more.&nbsp;<div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-maxw="990" ad="" data-shortcode="MPU2"></div></p>    <p dir="ltr">So if you're stopping by any of these royal-approved neighbourhoods and hangouts, you may be in with the chance of bumping into&nbsp;Prince Harry and Meghan themselves!</p>
                

                
			</article>
			<div role="complementary" class="side-bar-right top col-md-4 col-xs-12 sticky">
				<!-- ## MOBILE ROBAPAGINAS -->
				<div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="991" ad data-shortcode="MPU"></div>				<!-- epn -->

<section class="sponsored-news">
	<header>
		<h2 class="title-section">HELLO! RECOMMENDS</h2>
	</header>
	    <ul class="sponsored-list">
		    				<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5178409193&iu=/87824813/Hellomagazine/button" target="_blank" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1198-jolovecandle.jpg" alt="joloves"/>
			     	 		<p class="titular-section">Here's why you should light that gorgeous candle now - don't wait!</p>			     	 	</a>
			      </article>
			  </li>
    		</ul>
</section>				    <div class="OUTBRAIN"  data-src="//www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/" data-widget-id="SB_1" data-ob-template="hellomagazine"></div>
			</div>
			
		</div>
		<div class="row new related">
            <div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-minw="991" ad data-shortcode="TOP2"></div>            <div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight sticky">
				          <div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-minw="991" ad data-shortcode="MPU2"></div>				          
			     	</div>
	          <div class="pieces col-md-8 col-xs-12">
		            
<section class="news-tags">
        <!-- debug-for-tags: include\hello\2016\news-widgets\tags.html -->
	<header>
			<p class="title-section">More on:</p>
	</header>
	<ul>
							<li><a href="https://www.hellomagazine.com/tags/meghan-markle/">Meghan Markle</a></li>
									<li><a href="https://www.hellomagazine.com/tags/canada/">Canada</a></li>
					</ul>
</section>	              <section class="news-by-tag">
            <h3 class="title-section">More about <a href="/tags/meghan-markle/">meghan markle</a></h3>
        <ul class="row new">
                                <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Prince Harry receives surprising job offer following royal crisis" href="https://www.hellomagazine.com/royalty/2020011583217/prince-harry-surprising-new-job-offer/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//royalty/2020011583217/prince-harry-surprising-new-job-offer/0-400-915/princeharry--t.jpg" alt="Prince Harry receives surprising job offer following royal crisis" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Prince Harry receives surprising job offer following royal crisis</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Meghan Markle is back in Canada - working a new winter wardrobe" href="https://www.hellomagazine.com/fashion/royal-style/2020011583214/meghan-markle-canada-barbour-coat-le-chameau-boots-kate-middleton/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//fashion/royal-style/2020011583214/meghan-markle-canada-barbour-coat-le-chameau-boots-kate-middleton/0-400-910/meghan-markle-canada-outfit-t.jpg" alt="Meghan Markle is back in Canada - working a new winter wardrobe" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Meghan Markle is back in Canada - working a new winter wardrobe</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Prince Harry's former colleague speaks out" href="https://www.hellomagazine.com/royalty/2020011583197/prince-harry-former-colleague-speaks-out/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//royalty/2020011583197/prince-harry-former-colleague-speaks-out/0-400-834/princeharryandglennhaughton--t.jpg" alt="Prince Harry's former colleague speaks out" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Prince Harry's former colleague speaks out</h2>
                            </a>
                        </div>
                    </li>
                        </ul>
    </section>
	              <div class="OUTBRAIN" data-src="//www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/" data-widget-id="AR_2" data-ob-template="hellomagazine" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	              <section id="news-comments">
                                    </section>
                <!-- /comentarios -->
				  <!-- bloque more news -->
				  					  <section class="more-news">
						  <header>
							  <h2 class="title-section">More news</h2>
						  </header>
						  <ul>
							  							  							  							  <li>
								  <a href="/travel/2017092242643/prince-harry-meghan-markle-toronto-hotspots/">
									  <h3>Prince Harry and Meghan Markle's Toronto hotspots</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/travel/2017092742754/prince-harry-meghan-markle-hotel-toronto/">
									  <h3>See the luxury Toronto hotel where Prince Harry and Meghan Markle are staying</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/travel/2019122682419/prince-harry-meghan-markle-spotted-in-canada-christmas-2019/">
									  <h3>Prince Harry and Meghan have been spotted in Canada - here's what they've been up to </h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/travel/2020011383115/i-love-canada-just-like-meghan-markle/">
									  <h3>Why I would move my new family to Canada like Meghan Markle</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/fashion/royal-style/2019110580144/princess-madeleine-veronica-beard-dress-meghan-markle/">
									  <h3>Princess Madeleine takes style tips from the Duchess of Sussex in a Veronica Beard shirt dress</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/brides/2019112581066/meghan-markle-engagement-ring-trend/">
									  <h3>How the Duchess of Sussex started this engagement ring trend</h3>
								  </a>
							  </li>
							  							  							  	
							  						  </ul>
					  </section>
				  				  <style>
					  .more-news li{
						  list-style-type: none;
						  display: block;
						  margin-bottom: 1.5rem;
					  }
					  .more-news a h3{
						  font: 1.2rem / 1.2em "HelveticaNeueLTStd-HvCn", "HelveticaNeueLTStd-HvCn", Helvetica, Arial, sans-serif;
						  text-align: left;
						  color: #000;
					  }
				  </style>
				  <!-- end bloque more news -->
	          </div>
    </div>

    </main>

   <footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2">
	<div class="container">
		<div class="row new">
			<section class="col-md-2 copyright">
				<h3>
					<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a>
				</h3>
				<div>
					<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo-08">
						<img src="//www.himgs.com/imagenes/hello/common/hello-2008.png?v2" />
					</a>
					<small>© 2001-2020, hellomagazine.com</small>
				</div>
			</section>
			<section class="col-md-10">
				 <article id="formulario-newsletter-footer">
						<form action="https://hellomagazine.us12.list-manage.com/subscribe/post?u=194a250663bd2b8b5c5a586c3&id=e3287be0b1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			      <div id="formulario-newsletter-home_scroll">
			      <h2>Register FOR <span>HELLO!'s</span> NEWSLETTER</h2>
					  <div class="campos">
					   <div class="mc-field-group">
					      <input type="email" value="" name="EMAIL" class="required email footMail" id="mce-EMAIL" placeholder="Email" required>
					      <input type="submit" value="Sign up" name="Sign up" id="mc-embedded-subscribe" class="button" onclick="dataLayer.push({event: 'linkclick',eventCategory: 'Promo',eventAction: 'click',eventLabel: 'newsletter_footer'});"></div>
					   </div>
					  <p class="legal">
						  By registering to HELLO!'s newsletter, you acknowledge that you have read and accepted <a href="https://www.hellomagazine.com/privacy-policy.html" target="_blank">hellomagazine.com's privacy policy</a>, the <a href="https://www.hellomagazine.com/cookies.html" target="_blank">cookies policy</a>, and the website <a href="https://www.hellomagazine.com/subscription-terms-conditions.html" target="_blank">terms of use</a>, and that you consent to hellomagazine.com using your data according to the established laws.
						  If you wish to change your mind and would like to stop receiving communications from hellomagazine.com, you can revoke your consent by clicking on "unsubscribe" in the footer of the newsletter.
					  </p>
			  		</div>
  				</form>
				  <div id="mce-responses" class="clear">
				      <div class="response" id="mce-error-response" style="display:none"></div>
				      <div class="response" id="mce-success-response" style="display:none"></div>
				  </div>
				</article>
        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
        <script type='text/javascript'>
          $(".mc-field-group .footMail").focus(function() {  $("#formulario-newsletter-footer").addClass('focus');})
          .blur(function() {  $("#formulario-newsletter-footer").removeClass('focus');	});
        </script>
			</section>
				<section class="col-md-offset-3 col-md-9 services">
				<h4>Site info</h4>
						<ul class="bullet">
							<li><a href="//www.hellomagazine.com/about/">About Us</a></li>
							<li><a href="//www.hellomagazine.com/mediapack/">Advertising</a></li>
							<!--<li><a href="//www.hellomagazine.com/digital-editions/" onclick="_gaq.push(['_trackEvent', 'enlace', 'suscripcion','footer']);" rel="nofollow" target="_blank">Subscriptions</a></li>-->
							<li><a href="//www.hellomagazine.com/disclaimer.html">Disclaimer</a></li>
							<li><a href="//www.hellomagazine.com/cookies.html">Cookies Policy</a></li>
							<li><a href="//www.hellomagazine.com/privacy-policy.html">Privacy Policy</a></li>
							<li><a href="//www.hellomagazine.com/subscription-terms-conditions.html">Subscription Terms and Conditions</a></li>
							<li><a href="//www.hellomagazine.com/archive/">News archive</a></li>
							<li><a href="//www.hellomagazine.com/contact/">Contact</a></li>
						</ul>

						<small class="copyMobile">© 2001-2020, hellomagazine.com</small>
        </section>
		</div>
	</div>
	<a href="#" class="back-top">
		<span class="text">Go to top</span>
		<i data-icon="J" class="icon" data-span="true"></i>
	</a>

</footer>

<script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    function policyAcepted(){
        createCookie("cookie_policy", "true", 5 * 365);
        jQuery('#cookiesBanner').fadeOut();
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        /*var contenido = "<style>body{ -webkit-text-size-adjust: 100%;-moz-text-size-adjust: 100%;-o-text-size-adjust: 100%; text-size-adjust: 100%; } #cookiesBanner {z-index: 999; width: 100%; position: fixed; bottom:0; left:0; background-color: #efefef; } #cookiesBanner p { font: .8rem / 1.2em Arial, sans-serif; margin: 0; text-align: center; padding: .5em 1em;} @media screen and (min-width: 1024px)  {  #cookiesBanner p { font-size: 12px; padding: .5em;} .cookieAccept{-moz-box-shadow:0 1px 0 0 #f0f7fa;-webkit-box-shadow:0 1px 0 0 #f0f7fa;box-shadow:0 1px 0 0 #f0f7fa;background-color:#c00;-moz-border-radius:6px;-webkit-border-radius:6px;border-radius:6px;border:1px solid #c00;display:inline-block;cursor:pointer;color:#fff;font:10px/1.2em Arial,sans-serif;padding:3px 6px;text-decoration:none;text-shadow:0 -1px 0 #0d0d0d}.cookieAccept:hover{background-color:#d60000}.cookieAccept:active{position:relative;top:1px} }</style><div id='cookiesBanner'><p>We use our own and third-party cookies to improve our services and show you related advertising with your preferences by analyzing your browsing habits and generating the corresponding profiles.</p><p>If you go on surfing, we will consider you accepting its use. You can change the configuration or get more information <a href='http://contact.hellomagazine.com/cookies/' target='_blank'>here</a>.  <button type='button' class='cookieAccept' id='cookieAccept'>I Accept</button></p></div>";

        jQuery("body").append(contenido);

        //Evento botón aceptar
        jQuery('#cookieAccept').click(function() {
            policyAcepted();
        });

        //Aceptar cookies en caso de scroll
        jQuery(window).scroll(function(){
            policyAcepted();
        });

        //Aceptar cookie en caso de pulsar en cualquier parte
        jQuery(window).click(function() {
            policyAcepted();
        });

        //Bloque el evento anterior en el banner de información de cookies
        jQuery('#cookiesBanner').click(function(event){
            event.stopPropagation();
        });*/

        //Desactivamos el banner por lo que forzamos a crear la cookie siempre
        createCookie("cookie_policy", "true", 5 * 365);

    }
</script><div id="ojd" style="display:none;">
    







</div>


<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	 <!-- Este es el menu de la hamburguesa y es compartido con hello fashion -->
<nav class="mainMenu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div class="masc">
        <div class="users fLeft">
        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
            <i data-icon="=" class="icon" data-span="true"></i>
            <span class="text hidden-sm">LOG IN</span>
        </button>
        <div class="login">
            <a class="user-name fLeft" data-js-gigya-view-profile-button>
                <i data-icon="=" class="icon fLeft" data-span="true"></i>
                <span class="text hidden-sm" data-js-gigya-username></span>
            </a>
            <a class="user-out fLeft" data-js-gigya-logout-button>
                <span class="text hidden-sm fLeft">Log out</span>
            </a>
        </div>
    </div>
        <div class="buttons fRight">
        <button class="closeNav fRight" data-main-button>
            <i data-icon="R" class="icon"></i>
        </button>
        <button class="ediciones">
            <i data-icon=">" class="icon"></i>
            <span class="text">UK</span>
        </button>
    </div>
    <aside class="editions-content">
        <ul class="hola">
            <li data-icon="2" class="edition-name" title="¡HOLA! Editions"></li>
            <li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA <strong>US</strong></a></li>        </ul>
        <ul class="hello">
            <li data-icon="Z" class="edition-name" title="HELLO! Editions"></li>
            <li><a target="_blank" title="HELLO! United Kingdom" href="//www.hellomagazine.com/">United Kingdom <strong>UK</strong></a></li>
            <li><a target="_blank" title="HELLO! United States" rel="nofollow" href="//us.hellomagazine.com/">United States<strong>US</strong></a></li>
            <li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="//www.hellomagazine.com/loc/?site=ca">Canada <strong>CA</strong></a></li>
            <li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia <strong>RU</strong></a></li>
            <li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li>
            <li><a target="_blank" title="HELLO! Greece" rel="nofollow" href="https://gr.hellomagazine.com/">Greece<strong>GR</strong></a></li>
        </ul>
    </aside>

    <header class="grey">
        <h2 class="logo-xs">
            <a href="//www.hellomagazine.com/" target="_top" title="HELLO!, Royal and celebrity news">
                <img src="//www.himgs.com/css/hello/img/logo.png" alt="HELLO!, Royal and celebrity news" />
            </a>
        </h2>
    </header>
        <div id="mobile-search">
            <div class="menu-group menu-group--search hide-from-desktop">
                <form class="menu-search js-menu-search" action="https://www.google.co.uk/search">
                    <button id="search-icon" class="menu-search__submit" data-link-name="nav2 : search : submit" for="submit-google-search" type="submit"><i data-icon="M" class="icon"></i></button>
                    <input id="inputSearch" type="text" name="q" class="menu-search__search-box js-menu-search-term" id="google-search" placeholder="Search" data-link-name="nav2 : search">
                    <input type="hidden" name="as_sitesearch" value="www.hellomagazine.com">
                </form>
            </div>
        </div>
    <ul class="menu-sections">
        <li>
            <a itemprop="url" href="https://www.hellomagazine.com" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news">
                <span itemprop="name" class="text">Home</span>
            </a>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Celebrity News</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
				<li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Royalty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Fashion</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/" title="Go to Fashion News">Fashion home</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Fashion News</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion </a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Lifestyle</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Beauty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">TV & Film</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/soaps/" title="Go to Soap spoilers">Soap spoilers</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/eastenders/" title="Go to Eastenders">EastEnders</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/coronation-street/" title="Go to Coronation Street">Coronation Street</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/strictly-come-dancing/" title="Go to Strictly Come Dancing">Strictly Come Dancing</a></li>
            </ul>
        </li>

        <li>
            <a itemprop="url" href="//www.hellomagazine.com/videos/" title="Videos">
                <span itemprop="name" class="text">Videos</span>
            </a>
        </li>
        <li>
            <a itemprop="url" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">
                <span itemprop="name" class="text">Empowerment</span>
            </a>
        </li>
        <li>
            <a itemprop="url" href="https://www.hellomagazine.com/us/" title="U.S. Edition">
                <span itemprop="name" class="text">U.S. Edition</span>
            </a>
        </li>
        <li class="newsletter">
            <a itemprop="url" href="https://www.hellomagazine.com/newsletter/" title="Sign up for our HELLO! Newsletter">
                <span itemprop="name" class="text">HELLO! NEWSLETTER</span>
            </a>
        </li>
    </ul>

            <ul class="menu-corporate">
            <li><a href="//www.hellomagazine.com/webpush/" id="notifications" rel="nofollow">Notification settings</a></li>
        </ul>
    
    <ul class="social grey">
        <li class="facebook fLeft link">
            <a data-icon="N" class="icon" href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                <span class="text">Follow us on facebook</span>
            </a>
        </li>
        <li class="twitter fLeft link">
            <a data-icon="L" class="icon" href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
                <span class="text">Follow us on twitter</span>
            </a>
        </li>
        <li class="instagram fLeft link">
            <a data-icon=":" class="icon" href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
                <span class="text">Follow us on Instagram</span>
            </a>
        </li>
                <li class="pinterest fLeft link">
            <a data-icon="W" class="icon" href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <span class="text">Follow us on Pinterest</span>
            </a>
        </li>
                <!--li class="youtube fLeft link">
            <a data-icon="Y" class="icon" href="http://www.youtube.com/HolaTvES" title="Canal Youtube de hola.com" rel="nofollow" target="blank">
                <span class="text">Canal Youtube de hola.com</span>
            </a>
        </li-->
                <li class="tumblr fLeft link">
            <a data-icon="/" class="icon tumblr" href="http://hellomagazineuk.tumblr.com/" title="Follow us on Tumblr" rel="nofollow" target="blank">
                <span class="text">Follow us on Tumblr</span>
            </a>
        </li>
                <li class="rss fLeft link">
            <a data-icon="j" class="icon" href="https://www.hellomagazine.com/rss.xml" title="Click here to subscribe to our RSS feed" target="blank">
                <span class="text">Click here to subscribe to our RSS feed</span>
            </a>
        </li>
        <li class="contact fLeft link">
            <a data-icon="i" class="icon" href="https://contact.hellomagazine.com/" title="Contact" rel="nofollow" target="blank">
                <span class="text">Contact</span>
            </a>
        </li>
    </ul>
    <ul class="menu-sections">
        <section class="module magsSubs">
            <a href="//www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
                <div class="magSubs col-xs-12 col-md-12">
                                        <img data-src="//www.hellomagazine.com/imagenes/magazine/1618/hello-1618.jpg" data-pin-nopin="true">
                    <img data-src="//fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?44"  data-pin-nopin="true"/>
                </div>
                <div class="buttonSubs col-xs-10 col-md-7">
                    <img src="//www.himgs.com/imagenes/hello/common/subs-button-3.jpg" data-pin-nopin="true">
                </div>
            </a>
        </section>
    </ul>
    <small class="line-black">
        © 2000-2020, HELLO!
        <i class="line"></i>
    </small>
    </div>
</nav>
<aside id="topBar" class="white">
    <button class="openNav fRight" data-main-button>
        <i data-icon="<" class="icon" data-span="true"></i>
        <span class="text hidden-sm"></span>
    </button>

    <div class="container">
        <!-- Disable search https://holagroup.atlassian.net/browse/LDMSU-27
        <div class="search fLeft" data-search>
            <button data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden">SEARCH</span>
            </button>
        </div> -->
                <div class="users fLeft">
            <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                <i data-icon="=" class="icon" data-span="true"></i>
                <span class="text hidden-sm">LOG IN</span>
            </button>
            <div class="login">
                <a class="user-name fLeft" data-js-gigya-view-profile-button>
                    <i data-icon="=" class="icon fLeft" data-span="true"></i>
                    <span class="text hidden-sm" data-js-gigya-username></span>
                </a>
                <a class="user-out fLeft" data-js-gigya-logout-button>
                    <span class="text hidden-sm fLeft">Log out</span>
                </a>
            </div>
        </div>
                <h2 class="xs-logo">
                        <a href="https://www.hellomagazine.com" target="_top" title="HELLO!, Royal and celebrity news">
                
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

                <span class="text">HELLO!, Royal and celebrity news</span>
            </a>
        </h2>
        <a href="https://www.subscription.co.uk/hello/web2/" rel="nofollow" class="suscriptions button fRight" target="_blank">SUBSCRIPTIONS</a>
    </div>
    <ul class="socialmedia fRight">
        <li class="email fLeft">
            <a data-icon="i" class="icon" href="https://www.hellomagazine.com/newsletter/" rel="nofollow" title="Subscribe to HELLO! Magazine" target="blank">
                <span class="text">Subscribe to HELLO! Magazine</span>
            </a>
        </li>
        <li class="facebook fLeft">
            <a data-icon="N" class="icon" href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                <span class="text">Follow us on facebook</span>
            </a>
        </li>
        <li class="twitter fLeft">
            <a data-icon="L" class="icon" href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
                <span class="text">Follow us on twitter</span>
            </a>
        </li>
        <li class="instagram fLeft">
            <a data-icon=":" class="icon" href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
                <span class="text">Follow us on Instagram</span>
            </a>
        </li>
                <li class="pinterest fLeft">
            <a data-icon="W" class="icon" href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <span class="text">Follow us on Pinterest</span>
            </a>
        </li>
            </ul>
    <aside class="top-Over"></aside>
</aside>
<aside class="main-Over" data-main-button></aside>
</div>
<script src="/js/2015/script.js?v19.02"></script>

<!--zeotap-->
<script id="zeo_mapping" src="https://spl.zeotap.com/mapper.js?zdid=575&env=mWeb&eventType=pageview&zpb=www.hellomagazine.com"></script>

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '858230647564408'); // Insert your pixel ID here.
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@graph": [
            {
                "@type": "Organization",
                "@id": "https://www.hellomagazine.com/#organization",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "legalName": "Hello Ltd",
                "address": {
                    "@type": "PostalAddress",
                    "streetAddress": "69-71 Upper Ground",
                    "addressLocality": "London",
                    "postalCode": "SE1 9PQ",
                    "addressCountry": "GB"
                },
                "contactPoint": {
                    "@type": "ContactPoint",
                    "contactType": "customer support",
                    "telephone": "[+44 2076678721]",
                    "email": "digitalteam@hellomagazine.com"
                },
                "sameAs": [
                    "http://www.facebook.com/hello",
                    "http://instagram.com/hellomag/",
                    "https://twitter.com/hellomag",
                    "https://www.linkedin.com/company/hello-magazine",
                    "https://www.pinterest.co.uk/hellomag/",
                    "https://www.youtube.com/user/HelloTVuk",
                    "https://en.wikipedia.org/wiki/Hello!_(magazine)"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "@id": "https://www.hellomagazine.com/#logo",
                    "url": "https://www.himgs.com/imagenes/hello/common/hellocom.png",
                    "caption": "HELLO!"
                },
                "image": {
                    "@id": "https://www.hellomagazine.com/#logo"
                }
            },
            {
                "@type": "WebSite",
                "@id": "https://www.hellomagazine.com/#website",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "publisher": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            },
            {
                "@type": "WebPage",
                "@id": "https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/#webpage",
                "url": "https://www.hellomagazine.com/travel/2020011583185/meghan-markle-canada-hotspots-toronto-vancouver/",
                "inLanguage": "en",
                "isPartOf": {
                    "@id": "https://www.hellomagazine.com/#website"
                },
                "about": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            }
        ]
    }
</script>







<!-- init INDIGITALL NOTIFICATIONS - HOLA HELLO -->
<script>
    function subscribeToChannels(channels, success, error){
        success = (typeof success == 'function') ? success : function(){};
        error = (typeof error == 'function') ? error : function(){};
        navigator.indigitall.subscribe(channels, success, error);
    }
    function success (success){
        console.log (success);
    }
    function error (error){
        console.log (error);
    }

    document.addEventListener('indigitallReady', function() {
        var defaultChannels = ['actualidad'];
        var timezone = (new Date()).getTimezoneOffset() / -60;
        if(timezone <= -2) {
            defaultChannels.push("america");
        }
        navigator.indigitall.loadIndigitall('/indigitall/',function(){
            subscribeToChannels(defaultChannels);
        });
    });

</script>

<script>
    console.log ('         ----->>>>>> NOTIFICACIONES HELLO <---------');
</script>
<script type="text/javascript" src="https://www.hellomagazine.com/indigitall/indigitall.min.js?v=3.1.12" defer></script>

<!-- end INDIGITALL NOTIFICATIONS - HOLA HELLO -->

<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.min.js" defer></script>
<script src="/a/js/seo-search.js" defer></script>
<script src="https://widgets.outbrain.com/outbrain.js" defer></script>

<!-- begin check vendorconsent -->

    <script>
        // Check and set vendors cookie to request in another tools. This code only run in already accepted consents. wait one second to __cmp() ready.
        setTimeout(function () {
            if (typeof window.__cmp === "function" && document.cookie.match('(^|;) ?vendorconsents=([^;]*)(;|$)') == null) {
                window.__cmp('getVendorConsents', [77], function (vendorConsents) {
                    Cookies.set('vendorconsents', btoa(JSON.stringify(vendorConsents.vendorConsents)), {
                        path: '/',
                        expires: 365,
                        domain: 'hellomagazine.com'
                    });
                });
            }
        }, 3000);
    </script>

<!-- end check vendorconsent -->

<!-- begin chartbeat body tracking -->
<script type='text/javascript'>  (function () {

    // autor
    var autor = 'Nichola Murphy';

    // section
    var section = 'travel';

    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.sections = section;
    _sf_async_config.authors = autor;


    // get user type from cookie
    var userType = 'anon';
    try {
        var iduserDecoded = atob(Cookies('iduser'));
        var iduserData = JSON.parse(iduserDecoded);
        if(iduserData.hasOwnProperty('idUser')) {
            userType = 'lgdin';
        }
    } catch (error) {
        console.error('Error while try to decode iduser cookie. iduser content: ' + Cookies('iduser'));
    }

    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', userType]);

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
    }

    loadChartbeat();
})();
</script>
<!-- end chartbeat body tracking -->

    <script type="text/javascript">
        window._tfa = window._tfa || [];
        _tfa.push(
            { notify: 'mark',type: 'supression' }
        );
    </script>
    <script src="//cdn.taboola.com/libtrc/hellomagazineuk-sc/tfa.js"></script>
    

<script>
$(function() {
    contenOrder();

    $("img").each(function(){
        if(!$(this).hasClass("pinthis")){
            $(this).attr("nopin", "true");
        }
    });
    $(".body img").each(function(){
        $(this).removeAttr("nopin");
    });

    var CheckingTopLoaded = function(){
            if(($("#top-banner div").css("display")==="block") && $("#top-banner div div iframe:first-child").attr("height")!=undefined){
                console.log("######loaded " + $("#top-banner div div iframe:first-child").attr("height"));
                clearInterval(intervalNew);
                bannerLoaded = true;
            }
        },
        TopBannerFixed = function() {
            $("#top-banner").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%"});
        },
        TopBannerOriginal = function() {
            $("#top-banner").css({"position":"relative", "z-index":"1", "top":"inherit"});
        },
        intervalNew,
        bannerLoaded = false,
        time = Date.now() / 1000,
        firstScroll = false,
        windowWidth = $(window).width(),
        frameHeight = 0,
        maxDeviceWidth = 768,
        lastScrollTop = 0,
        timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }



    $(window).scroll(function(event){
        var st = $(this).scrollTop();
        if (st > lastScrollTop)
        {
            // DOWNSCROLL
            // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
            if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !$('html').hasClass('adskin'))
            {
                // Si el tiempo despues de cargar la página es menor de 5 segundos
                if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                    firstScroll = true;
                    console.log("frameHeight: "+frameHeight);
                    if(frameHeight!=1)
                    {
                        // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                        TopBannerFixed();
                        setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                    }
                }
            }
        }
        else
        {
            // UPSCROLL
        }
        lastScrollTop = st;
    });


});


$(window).resize(function() {
    contenOrder();
});

var contenOrder = function(){
    if($(window).width()<=768){
        $( ".news-tags" ).appendTo( ".pieces .body" );
    }
}
</script>

<style>
	.scrollDown .news-share{
	    transition: top .3s ease-out;
	}
</style>

<!-- Zeddit suscripciones -->
<script type="text/javascript" src="//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js" async></script>
<!--<noscript>Please enable JavaScript to view the <a href="https://www.zeddit.com">recommended articles powered by Zeddit.</a></noscript>
 Fin Zeddit suscripciones -->
</body>
</html>