<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" data-js-responsive-site dir="ltr" itemtype="https://schema.org/Article" class="hello"><!--<![endif]-->

<head>
  <title>Big news for American Idol finale amid show controversy | HELLO!</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta name="plantilla" content="Plantilla de noticias (plantilla-noticias.html)" />
  <meta name="title" content="Big news for American Idol finale amid show controversy" />
  <meta name="description" content="American Idol confirms Katy Perry, Mickey Guyton, Chaka Khan and Fall Out Boy will perform on season finale" />
  <meta name="keywords" content="reality tv" />
  <meta name="dc.title" content="Big news for American Idol finale amid show controversy" />
  <meta http-equiv="title" content="Big news for American Idol finale amid show controversy" />
  <meta name="distribution" content="global" />

  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3, user-scalable=yes" />	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
      <meta name="news_keywords" content="reality tv"/>

                        <meta property="og:title" content="Big news for American Idol finale amid show controversy" />
            
    <meta property="og:description" content="American Idol confirms Katy Perry, Mickey Guyton, Chaka Khan and Fall Out Boy will perform on season finale"/>
    <meta property="og:image" content="https://www.hellomagazine.com/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg" />
    <meta property="og:updated_time" content="2021-05-15T18:34:56+01:00" />

    <meta property="og:url" content="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO!"/>
            <meta property="fb:admins" content="89982930077"/>
                    <meta property="article:published_time"  itemprop="datePublished" content="2021-05-15T18:34:56+01:00" />
                    <meta property="article:modified_time" itemprop="dateModified" content="2021-05-15T18:34:56+01:00"/>
            <meta itemprop="dateModified" content="2021-05-15T18:34:56+01:00">
        
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@hellomag" />
    <meta name="twitter:creator" content="@hellomag" />
    <meta name="twitter:url" content="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/" />
                <meta name="twitter:title" content="Big news for American Idol finale amid show controversy" />
            <meta name="twitter:description" content="American Idol confirms Katy Perry, Mickey Guyton, Chaka Khan and Fall Out Boy will perform on season finale." />

    <meta name="twitter:image" content="https://www.hellomagazine.com/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg" /><meta name="hmn" content="true" />
    <script type="text/javascript">
        (function(d){
            var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
            p.type = 'text/javascript';
            p.async = true;
            p.setAttribute("data-pin-hover", true);
            p.src = '//assets.pinterest.com/js/pinit.js';
            f.parentNode.insertBefore(p, f);
        }(document));
    </script>
  <meta name="robots" content="max-image-preview:large">
  
                            <link rel="alternate" hreflang="en"
                              href="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"/>
                                                <link rel="alternate" hreflang="en-CA"
                              href="https://ca.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"/>
                            <link rel="canonical" href="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/">

                <link rel="amphtml" href="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/?viewas=amp">
    		
			<!--ldjsoncomun -->
<script type="application/ld+json">
    {
       "@context":"https://schema.org",
       "@type":"NewsArticle",
       "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"
       },
       "headline":"Big news for American Idol finale amid show controversy",
       "datePublished":"2021-05-15T18:34:56+01:00",
       "dateModified":"2021-05-15T18:34:56+01:00",
       "url":"https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/",
       "author":{
            "@type": "Person",
            "name": "Rebecca Lewis"
       },
       "articleSection":"Film",
       "description":"American Idol confirms Katy Perry, Mickey Guyton, Chaka Khan and Fall Out Boy will perform on season finale",
       "publisher":{
          "@type":"NewsMediaOrganization",
          "name":"HELLO!",
                       "legalName": "Hello Ltd",
            "address": {
               "@type": "PostalAddress",
               "streetAddress": "69-71 Upper Ground",
               "addressLocality": "London",
               "postalCode": "SE1 9PQ",
               "addressCountry": "GB"
            },
            "contactPoint": {
               "@type": "ContactPoint",
               "contactType": "customer support",
               "telephone": "[+44 2076678721]",
               "email": "digitalteam@hellomagazine.com"
            },
                     "logo": {
             "@type":"ImageObject",
             "url":"https:\/\/www.himgs.com/imagenes/hello/common/hellocom.png",
             "width": 196,
             "height": 60
          }
       },
              "keywords": [
            "reality tv"       ],
               "image":{
           "@type": "ImageObject",
           "representativeOfPage":true,
           "url": "https://www.hellomagazine.com/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg",
           "width": 1200,
           "height": 720        }
           }

</script>
	    

    
<link rel="shortcut icon" type="image/png" href="/favicon-32x32.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/apple-touch-icon-180x180.png">

    <link rel="stylesheet"
          href="/css/2015/main_base_test.min.css?v02.61">

    <link rel="stylesheet" href="/css/2015/main_news_16.min.css?v02.61">


<!-- Facebook Pixel Code -->
<script>
    !function (f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function () {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1728383620790976');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->




<!-- Taboola Pixel Code -->
<script type='text/javascript'>
    window._tfa = window._tfa || [];
    window._tfa.push(

        {notify: 'event', name: 'page_view', id: 1115066}
    );
    !function (t, f, a, x) {
        if (!document.getElementById)

        { t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f); }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/unip/1115066/tfa.js',
        'tb_tfa_script');
</script>
<noscript>
    <img src='//trc.taboola.com/1115066/log/3/unip?en=page_view'
         width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>



                        <link rel="alternate" hreflang="en"
                              href="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"/>
                                                <link rel="alternate" hreflang="en-CA"
                              href="https://ca.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"/>
                        
            <!-- Tan Media -->
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        	
	    	<script type="text/javascript">
    var InSkinPubliOn = false;
</script>

<meta name='botify-site-verification' content='rAorMmkbfzd6yOwJ3PITFmdyCjOzGLug'>
<!-- Didomi Choice. Consent Manager Tag -->
<!-- PUBLICATION:hello --><script type="text/javascript">
    window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
        var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
        if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
        var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("acabf4e7-0140-4f3f-8684-d910b1cdfbde")})();
</script>

<!-- End Didomi. Consent Manager Tag -->

<!-- HeaderScripts -->
<!-- Publication Alexa Script:hello --><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
        _atrk_opts = { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true};
        (function() {
        var as = document.createElement('script');
        as.type = 'text/javascript';
        as.async = true;
                    as.src = "https://certify-js.alexametrics.com/atrk.js";
                var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(as, s);
    })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!-- begin chartbeat head tracking -->
<script type="text/javascript">

    var _sf_async_config = _sf_async_config || {};

    _sf_async_config.uid = 51448;
    _sf_async_config.domain = 'hellomagazine.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- end chartbeat head tracking -->


<!-- Outbrain Pixel Code -->
<script data-obct type="text/javascript">
    /** DO NOT MODIFY THIS CODE**/
    !function(_window, _document) {
        var OB_ADV_ID='0067dde330a5582f01617a20aeb23fd29c';
        if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
        var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
    obApi('track', 'PAGE_VIEW');
</script>
<!-- END Outbrain Pixel Code --><!-- ad -->

    		
		    	    <!-- DMP PERMUTIVE -->

<script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"5252a985-8243-4bca-8fe2-13b5d3906efd");
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

        $(function() {
          var videoStatus = false, videoTitle = "";
          if($('fieldset').data("idvideo")){
              var id = $('fieldset').data("idvideo");
              videoTitle = $('#'+id).context.title;
              videoStatus = true;
          }

          permutive.addon('web', {
          page: {
              type: "article",
              documentType: "story",
              publication: "Hello UK",
              content: {
                  categories: ["film"],
                  subsection: ["film_story"],
                  type: ""
              },
              article: {
                  id: "113252",
                  title: "Big news for American Idol finale amid show controversy",
                  headline: "Big news for American Idol finale amid show controversy",
                  subtitle: ": The show has a big finale planned",
                  description: "American Idol confirms Katy Perry, Mickey Guyton, Chaka Khan and Fall Out Boy will perform on season finale",
                  authors: ["Rebecca Lewis"],
                  keywords: ["reality tv"],
              modifiedAt: "2021-05-15T18:34:56+01:00",
                  publishedAt: "2021-05-15T18:34:56+01:00",
                  premium: false,
                  extension: 424,
              extensionElementValue: 0,
                  tags: ["American Idol"],
              classification: [""],
                  video: {
                  valid: videoStatus,
                      title: videoTitle
              }
            },
            classifications_watson: {
                  concepts: "$alchemy_concepts",
                      entities: "$alchemy_entities",
                      keywords: "$alchemy_keywords",
                      taxonomy: "$alchemy_taxonomy",
                      emotion: "$alchemy_document_emotion",
                      sentiment: "$alchemy_document_sentiment"
            }
          }
      });
  });



</script>
<script async src="https://cdn.permutive.app/1c46eda6-f29a-461b-b7fc-52d6e3dad45c-web.js"></script>

<!-- end DMP PERMUTIVE -->
	

	
<!-- Desactivado por https://jira.hola.com/browse/ED2-782 -->
        <!-- Index Exchange -->
        <!--<script>
            var indexExchange = true;
        </script>
        <script src="//js-sec.indexww.com/ht/p/187538-98287287935940.js"></script> -->
        <!-- END Index Exchange -->


<!-- load your Demand Manager Prebid library -->
    <script async src="//ads.rubiconproject.com/prebid/20556_Hello_web.js"></script>

<script type="didomi/javascript" data-vendor="didomi:google" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script>

  var idsLoaded = false;

  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // setup googletag
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var adslot0, adslot1, adslot2, adslot3, adslot4;
  googletag.cmd.push(function() {

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    var mapping1 = googletag.sizeMapping().addSize([0,0], [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]).addSize([728,0], [[2,1],[728,90],[728,200],[468,60]]).addSize([980,0], [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]).build();

var mapping2 = googletag.sizeMapping().addSize([0,0], [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]).addSize([728,0], [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]).addSize([980,0], [[980,90],[980,250],[970,90],[970,250],[728,90]]).build();

var dm_mapping = {
	'mapping1': [
		{ minViewPort: [0,0], sizes: [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]},
		{ minViewPort: [728,0], sizes: [[2,1],[728,90],[728,200],[468,60]]},
		{ minViewPort: [980,0], sizes: [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]}
	],
	'mapping2': [
		{ minViewPort: [0,0], sizes: [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]},
		{ minViewPort: [728,0], sizes: [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]},
		{ minViewPort: [980,0], sizes: [[980,90],[980,250],[970,90],[970,250],[728,90]]}
	]
};

adslot0 = googletag.defineOutOfPageSlot('/87824813/Hellomagazine/film/stories', 'div-hola-slot-outofpage1x1').
		setTargeting('position','outofpage1x1').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot1 = googletag.defineSlot('/87824813/Hellomagazine/film/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[320,480],[320,100],[320,50],[300,100],[300,75],[2,1]], 'div-hola-slot-megabanner').
		setTargeting('position','megabanner').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping1).
		addService(googletag.pubads());

	adslot2 = googletag.defineSlot('/87824813/Hellomagazine/film/stories', [[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robapaginas').
		setTargeting('position','robapaginas').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot3 = googletag.defineSlot('/87824813/Hellomagazine/film/stories', ["fluid",[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robainferior').
		setTargeting('position','robainferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot4 = googletag.defineSlot('/87824813/Hellomagazine/film/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[300,600],[320,480],[300,250],[320,100],[320,50],[250,250],[200,200],[120,600],[300,100],[300,75]], 'div-hola-slot-bannerinferior').
		setTargeting('position','bannerinferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping2).
		addService(googletag.pubads());


    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }

    var started = Date.now();
    var control = false;

    // make it loop every 50 milliseconds, until idsLoaded or after 2 seconds
    var interval = setInterval(function(){
      if (Date.now() - started > 2000 || control === true) {
        clearInterval(interval);
      } else {
        if (idsLoaded === true) {
          // request pbjs bids when it loads
          console.log("Calling to pbjs..");
          pbjs.que.push(function() {
            pbjs.rp.requestBids({
              callback: callAdserver,
              gptSlotObjects: [adslot0, adslot1, adslot2, adslot3, adslot4],
              //data: <optional_first_party_data_object>,
              sizeMappings: dm_mapping
            });
          });
          control = true;
        }
      }
    }, 50); // Check every 100 milliseconds



    
      // failsafe in case PBJS doesn't load
      setTimeout(function() {
          callAdserver([adslot0, adslot1, adslot2, adslot3, adslot4]);
      }, 3500);

  });
</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<script>
  var pub = "hello";
  var positions = {"OOP":true,"TOP":true,"MPU":true,"MPU2":true,"TOP2":true,"IMG":false};
  var totalSlots = 6;
  var adUnit = "/87824813/Hellomagazine/film/stories";
    var isGallery = false;
  </script>

<script src="//www.himgs.com/js/comunes/ads/demandManagerAds.js?v1"></script>
	

		    	    
<!-- DMP PERMUTIVE EVENTS -->
<script>
  document.addEventListener("DOMContentLoaded", function(event) {

    var datosUsuario = {
      type: "guest"
    };

    if (Cookies.get(window.nameCookie) !== undefined) {

      var myCookie = JSON.parse(atob(Cookies.get(window.nameCookie)));

        datosUsuario.type = myCookie.userType;

      if (myCookie['genderUser'])
        datosUsuario.gender = (myCookie['genderUser'] === "H") ? "M" : "F";

      if (myCookie['ageUser'])
        datosUsuario.age = myCookie['ageUser'];
    }

    // User Permutive event
    window.permutive.track("User", datosUsuario);


    var affiliateLinks = document.querySelectorAll("a.aff_text, a.product__button");

    if (affiliateLinks.length > 0) {

        var datosAffLinks = {
          class: "aff_text",
          section: "film",
          product: {
            categories: ["American Idol"]
          }
        };

        for (i=0; i<affiliateLinks.length; i++) {

            var affiliateLink = affiliateLinks[i];

            affiliateLink.addEventListener("click", function() {
              if (this.hasAttribute('data-campaign')) {
                datosAffLinks.campaign = this.getAttribute('data-campaign');
              }
              if (this.classList.contains('product__button')) {
                datosAffLinks.class = "product__button";
              }
              if (this.hasAttribute('href')) {
                datosAffLinks.href = this.getAttribute('href');
                let urlParts = this.getAttribute('href').replace('http://','').replace('https://','').split(/[/?#]/);
                datosAffLinks.affiliate = urlParts[0];
              }
              if (this.hasAttribute('title')) {
                datosAffLinks.product.name = this.getAttribute('title');
              }
              if (this.hasAttribute('data-price')) {
                datosAffLinks.product.price = {
                  value: parseFloat(this.getAttribute('data-price')),
                  currency: "£"
                }
              }
              // AffiliateLink Permutive event
              window.permutive.track('AffiliateLinkClick', datosAffLinks);
            });
        }
    }


  });
</script>
<!-- end DMP PERMUTIVE -->
	
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b16f465c-2903-4562-a494-e57e8b09240b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Y34L9-48U3G-3SUZL-G4S3N-MSJVY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(c){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Y34L9-48U3G-3SUZL-G4S3N-MSJVY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubdimkthmyfaernq-f-d2c803756-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"904095","ak.ai":parseInt("707370",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"14852c2","ak.r":34481,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50684,"ak.gh":"184.25.96.183","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621107803","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==w6nRAObGHoSxuvG67vd0hjfXOBVRIaK7oWGrmDwciLtfH1x8RuuFg4QnF7zRJhaG6mUjqgCfffTlLV4/LhOiCmgB7TarV9TG/T9mNZ1kvy/IBxdXC7yp5B4ABUAoyhSz8NAbsJJv5LtMMH1AYbC/v/Gk9TSpvbrugKpc2t49b17sphVGoI5tgTx4VuHB7uzJDhoB93VsxeC9DoT6bPXWaTSx4V5enJbprvsd446w/xhFdtt5gYkSTDKfeQ6rKmcfAGrvmRMpoQHOJzeElVtZLTzzzBY+jMiU/4/bsd/RY+sEbvwTv3DclN3X31njO26rS1zpWh9/mHFxRFhS8ApcqNGdTr7Hvhfg827kS5/LGhDRDknQxIOmjJsCTRYxsrsXxzE0P5bmaRdakpOl0ZGL0C/l88ALsLaiTzgQpXnzSSk=","ak.pv":"4","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:a,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="film fixed" data-pub="hello" data-section="film" data-subsection="" data-template="noticias" data-ad-code="">
	<!-- hello, film, , noticias -->
<div data-js-ad-manager-slot="div-hola-slot-inimage" ad data-shortcode="IMG"></div><div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" ad data-shortcode="OOP"></div><div id="all" class="" data-js-page-container data-js-top-skin="110" data-js-top-fixed-skin="0">
	
<!-- Begin comScore Tag -->
<script>
    // Begin Check vendorConsent cookie
    var cs_ucfr = '';
    function getCmpVendorsCookie(name) {
      let value = ';' + document.cookie;
      value = value.replace(/\s+/gm,'');
      const parts = value.split(';' + name + '=');

      return (parts.length === 2) ? parts.pop().split(";").shift() : null;
    }

    var vendorConsentsValue = getCmpVendorsCookie('vendorconsents');
    if(vendorConsentsValue !== null) {
      const vendorConsents = JSON.parse(atob(vendorConsentsValue));
      const comscoreExists = vendorConsents.includes(77);
      cs_ucfr = (typeof vendorConsents === 'object' && comscoreExists) ? 1 : 0;
    }
    // End Check vendorConsent cookie

    var _comscore = _comscore || [];
    var x =({ c1: "2", c2: "6035866" });
    x.cs_ucfr = cs_ucfr;

  _comscore.push(x);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/6035866/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag -->


<!-- Begin IPSOS -->
<script type="text/javascript">
    /* <![CDATA[ */
    (function() {
        window.dm = window.dm ||{ AjaxData:[]};
        window.dm.AjaxEvent = function(et, d, ssid, ad){
            dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
            if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
        };
        var d = document,
            h = d.getElementsByTagName('head')[0],
            s = d.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=tvfilm'; h.appendChild(s);
    } ());
    /* ]]> */
</script>
<!-- End IPSOS -->


<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"Alta","ageRange":"","comscoreGroup":"","editorialGroup":"hello","searchType":"","searchKeywords":"","contentType":"","section":"film","subsection":"","author":"Rebecca Lewis","documentType":"noticias","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","userType":"guest","userSegment":"","contentPaidType":"free","datePublication":"20210515","tags":"American Idol,Rebecca Lewis","keywords":"reality tv","affiliates":"false"}]</script>                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script src="https://www.hellomagazine.com/js/comunes/datalayer-social.js?v18"></script>
            <!-- cad oas 'film' -->
            <!-- Facebook Conversion Code for KEY PAGE VIEWS -->
            <script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6015416512498',
            {'value':'0.00','currency':'USD'}]);
            </script>
            <noscript><img height="1" width="1" alt="" style="display:none" src="
            https://www.facebook.com/tr?ev=6015416512498&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"
            /></noscript>
        	
<!--
DEBUG MODE

film

-->

    
	<div id="secondaryBar">
    <nav class="container" data-layer-location="principal">
                 
        
    </nav>
    <nav class="categories container">
        <ul class="mainSections" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<span id="clMainNav" >
		<i data-icon="E" class="icon"></i>
		<span>Close</span>
	</span>
	<span class="text">Sections</span>
	<!-- <li>
		<a itemprop="url" href="//www.hellomagazine.com" title="Go to Homepage">
			<span itemprop="name" class="text">Home</span>
			<span data-icon="x" class="icon"></span>
		</a>
	</li> -->
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="Go to Celebrity News">
			<span itemprop="name" class="text">Celebrities</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

                </ul>
            </div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="Go to Royalty">
			<span itemprop="name" class="text">Royalty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
								<li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
			</ul>
		</div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/fashion/" title="Go to Fashion">
			<span itemprop="name" class="text">Fashion</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Fashion News</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion</a></li>
                </ul>
            </div>

	</li>
	<li class="lifestyle expand">
			<span itemprop="name" class="text">LIFESTYLE</span>
			<span data-icon="x" class="icon"></span>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                   <li><a target="_top" href="//www.hellomagazine.com/homes/" title="Go to Home news">Homes</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
                </ul>
            </div>

	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="Go to Health & Beauty news">
			<span itemprop="name" class="text">Beauty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
			</ul>
		</div>
	</li>

	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/film/" title="Go to Tv & film">
			<span itemprop="name" class="text">TV & Film</span>
			<span data-icon="x" class="icon"></span>
		</a>
        <div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
							<li><a target="_top" href="//www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
							<li><a target="_top" href="//www.hellomagazine.com/tags/what-to-watch/" title="Go to What to Watch">What to Watch</a></li>
							<li><a target="_top" href="//www.hellomagazine.com/tags/this-morning/" title="Go to This Morning">This Morning</a></li>
							<li><a target="_top" href="//www.hellomagazine.com/tags/loose-women/" title="Go to Loose Women">Loose Women</a></li>
						  <li><a target="_top" href="//www.hellomagazine.com/tags/good-morning-britain" title="Go to Good Morning Britain">Good Morning Britain</a></li>
							<li><a target="_top" href="//www.hellomagazine.com/tags/dancing-on-ice/" title="Dancing on Ice">Dancing on Ice</a></li>
						</ul>
        </div>
	</li>
       <li class="expand">
     	<a itemprop="url" href="//www.hellomagazine.com/tags/hellotokindness/" title="Kindness">
			<span itemprop="name" class="text">Kindness</span>
			<span data-icon="x" class="icon"></span>
		</a>

     	<div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
				<li><a itemprop="url" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">Empowerment</a></li>
				<li><a itemprop="url" href="//www.hellomagazine.com/tags/good-news/" title="Good News">Good News</a></li>
        </ul>
    </li>
	<li>
		<a itemprop="url" href="https://www.hellomagazine.com/us/" title="U.S. Edition">
			<span itemprop="name" class="text">U.S. Edition</span>
		</a>
	</li>
	<li>
		<a itemprop="url" href="https://www.hellomagazine.com/horoscopes/" title="Horoscopes">
			<span itemprop="name" class="text">Horoscopes</span>
		</a>
	</li>
</ul>
    </nav>
    <!--<div class="search" data-search>
        <div class="container">
            <button class="fRight" data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden-sm">Search</span>
            </button>
            <form method="get" action="" id="form-buscador">
                <input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string" />
            </form>
        </div>
    </div>-->
    
    <div id="buscador">
        <i id="buscadorIcon" data-icon="M" class="icon"></i>
    </div>
    <div id="buscadorModal">
        <script>
            (function() {
                var cx = 'partner-pub-4504953094998606:e12ascyi1wz';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);


                if(window.innerWidth >= 480) {
                    var $buscador =  document.querySelector('#buscador');
                    var $buscadorModal = document.querySelector('#buscadorModal');

                    // Añadimos evento click de toggle al icono para mostrar / ocultar el buscador
                    $buscador.addEventListener('click', function() {
                        if($buscadorModal.style.display !== 'block') {
                            $buscadorModal.style.display = 'block';
                        } else {
                            $buscadorModal.style.display = 'none';
                        }
                    });

                    // añadimos evento al document para ver cuando se hace click y ver el funcionamiento del buscador
                    document.addEventListener('click', function(e) {

                        // Si el modal del buscador está ocualto y hacemos click no have falta comprobar nada
                        if($buscadorModal.style.display == 'none')
                            return;

                        var found = false;
                        var currentTarget = e.target;

                        // si el buscador está visible y hemos hecho click tenemos que ver donde se ha hecho
                        while (currentTarget && !found) {

                            // Si se ha hecho click y el padre es el modal o el icono de buscar no hacemos nada
                            // y salimos del bucle
                            if(currentTarget.id == 'buscadorModal' || currentTarget.id ==  'buscador') {
                                found = true;
                            }

                            // Si hemos hecho click y el padre es Html y no hemos encontrado el modal es que hemos clickado fuera,
                            // salimos del bucle de comprobaciones y ocultamos el modal
                            if(currentTarget.nodeName == 'HTML') {
                                found = true;
                                $buscadorModal.style.display = 'none';
                            }

                            // asignamos al nodo alcutal el padre y seguimos buscando si no es ni el modal ni html
                            currentTarget = currentTarget.parentNode;
                            //console.log(targetIn)
                        }
                    });
                }

            })();
        </script>
        <gcse:search></gcse:search>
    </div>
</div>	
	<main class="container">
		<div class="news-content row new">
							<nav class="breadcrumb-stories col-xs-12">
					<ol itemscope itemtype="https://schema.org/BreadcrumbList">
						<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a class="breadcrumb-item-home" href="https://www.hellomagazine.com/" itemprop="item" title="HELLO!"><span itemprop="name">HELLO!</span></a>
							<meta itemprop="position" content="1">
						</li>
												<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<span> > </span>
							<a itemprop="item" title="TV & Film" class="breadcrumb-item active" href="https://www.hellomagazine.com/film/">
								<span itemprop="name">TV & Film</span>
							</a>
							<meta itemprop="position" content="2">
						</li>
																	</ol>
				</nav>
			
	    ﻿
			<!-- CABECERAS ESPECIALES EN NOTICIAS DE SECCIONES -->
				

			<div class="row new body fullPhoto">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                       <img src="https://www.himgs.com/css/hello/img/logo.png">
											 <meta itemprop="url" content="https://www.himgs.com/css/hello/img/logo.png">
											 <meta itemprop="width" content="187">
											 <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="HELLO!">
                    <meta itemprop="url" content="https://www.hellomagazine.com/">
                </div>
                <header class="container">
                    
                    <!-- published=f -->
			                 <figure class="photo principal" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						                                        <picture>
                                        <source srcset="/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.webp?filter=high" type="image/webp">
                                                                                <img width="1200" height="720" src="/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg" alt="american idol">
									</picture>
                                                        <meta itemprop="url" content="https://www.hellomagazine.com/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg">
                          <meta itemprop="width" content="1200">
                          <meta itemprop="height" content="720">
                                                </figure>
                  
                  	   <div class="header_text">
                      		<div class="square">
    		                         		                    <h1 itemprop="headline"> Big news for American Idol finale amid show controversy</h1>
    		                    <meta itemprop="url" content="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"/>
    		                    <h2 class="subtitle" itemprop="description">: The show has a big finale planned</h2>    		                    <meta itemprop="url" content="https://www.hellomagazine.com/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg">
                          	<meta itemprop="width" content="1200">
                          	<meta itemprop="height" content="720">
    	                    </div>
	                   </div>
                  </header>

                  <div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="991" ad data-shortcode="TOP"></div>
            </div>

			<article class="body col-md-8 col-xs-12" itemprop="articleBody" itemscope itemtype="https://schema.org/NewsArticle">
				 <meta itemprop="url" content="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/"/>
				<meta itemprop="headline" content=" Big news for American Idol finale amid show controversy">
				<meta itemprop="image" content="/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg">
				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
				   	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://www.himgs.com/css/hello/img/logo.png">
						<meta itemprop="url" content="https://www.himgs.com/css/hello/img/logo.png">
						<meta itemprop="width" content="187">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="HELLO!">
				</div>

				<span class="news-meta">

		<time datetime="2021-05-15T18:34:56+00:00" itemprop="datePublished">
	        <span>May  15, 2021 - 18:34 BST</span>
          <meta itemprop="dateModified" content="2021-05-15T18:34:56+01:00"/>
	    </time>
	    

    <a href="/tags/rebecca-lewis/" class="author rebecca-lewis" itemprop="author creator" itemscope="" itemtype="https://schema.org/Person" title="Rebecca Lewis" rel="nofollow">
        <span itemprop="name">Rebecca Lewis</span>
    </a>
	<span itemprop="description" class="hidden">American Idol confirms Katy Perry, Mickey Guyton, Chaka Khan and Fall Out Boy will perform on season finale</span>
</span>

				
<div class="news-share">
    <ul class="share-others">
        <li class="fLeft">
            <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Ffilm%2F20210515113252%2Famerican-idol-finale-performers-katy-perry%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" title="Share on Facebook" target="_blank">
                <i data-icon='N' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Ffilm%2F20210515113252%2Famerican-idol-finale-performers-katy-perry%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" title="Share on Twitter" target="_blank">
                <i data-icon='L' class="icon"></i>
            </a>
        </li>
        <li class="fLeft hidden-xs">
            <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Ffilm%2F20210515113252%2Famerican-idol-finale-performers-katy-perry%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://www.hellomagazine.com//imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-t.jpg&description=Big news for American Idol finale amid show controversy" data-share="pinterest" title="Share on Pinterest" target="_blank">
                <i data-icon='W' class="icon"></i>
            </a>
        </li>
        <li class="fLeft">
            <a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" data-href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Big news for American Idol finale amid show controversy&url=https%3A%2F%2Fwww.hellomagazine.com%2Ffilm%2F20210515113252%2Famerican-idol-finale-performers-katy-perry%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dflipboard.com">
                <i data-icon='@' class="icon"></i>
            </a>
        </li>
        <li class="whatsapp fLeft">
            <a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Big news for American Idol finale amid show controversy | https%3A%2F%2Fwww.hellomagazine.com%2Ffilm%2F20210515113252%2Famerican-idol-finale-performers-katy-perry%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
                <i data-icon=',' class="icon"></i>
            </a>
        </li>
       


        
    </ul>
</div>


				<div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="0" data-js-maxw="990" ad data-shortcode="TOP"></div>

				
				
				
                                   <p><a href="https://www.hellomagazine.com/tags/american-idol/" target="_blank" rel=""><strong><em>American Idol</em></strong></a> has confirmed the likes of Mickey Guyton, Chaka Khan and Fall Out Boy will perform on the upcoming season finale.<div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-maxw="990" ad="" data-shortcode="MPU"></div></p>    <p>As well as show judges<a href="https://www.hellomagazine.com/tags/katy-perry/" target="_blank" rel=""><strong> Katy Perry,</strong></a> Lionel Richie, and Luke Bryan, performers will include Macklemore, Lindsey Buckingham, Alessia Care, Sheryl Crow, Leona Lewis and Luke Combs.</p>    <p>The 12 performers were announced on 15 May, a day before the penultimate episode which will see the final four contestants - Casey Bishop, Chayce Beckham, Grace Kinstler and Willie Spence - perform their winner's singles.</p>    <p><strong>MORE:&nbsp;<a href="https://www.hellomagazine.com/celebrities/20210512112982/katy-perry-wows-latex-dress-exciting-las-vegas-residency/" target="_blank" rel="" title="Katy Perry wows in daring latex dress for exciting Vegas announcement">American Idol judge&nbsp;Katy Perry wows in daring latex dress for exciting Vegas announcement</a></strong></p>    <p>     	<span class="photo"> 	    	<img alt="american idol finale" itemprop="image" src="/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-138/american-idol-finale-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p style="text-align:center"><strong>12 performers will hit the stage for the live finale</strong></p>    <p>They will also sing a song inspired by a personal idol and duet with guest mentor Finneas, the brother of <a href="https://www.hellomagazine.com/fashion/celebrity-style/20210502112312/billie-eilish-stunning-new-transformation/" target="_blank" rel=""><strong>Billie Eilish.</strong></a></p>    <p>The news comes after the show confirmed on Thursday 13 May that <a href="https://www.hellomagazine.com/film/20210513113077/american-idol-contestant-caleb-kennedy-withdraws/" target="_blank" rel=""><strong>semi-finalist Caleb Kennedy had exited the show</strong></a> after a video surfaced of him with a friend wearing a white hood similar to that of the Ku Klux Klan.</p>    <p>Caleb was one of the favorites to win the show, but stepped down after the video emerged on social media.</p>    <p>     	<span class="photo"> 	    	<img alt="caleb kennedy" itemprop="image" src="/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-139/caleb-kennedy-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p style="text-align:center"><strong>Caleb recently left the show after a video emerged</strong><div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-maxw="990" ad="" data-shortcode="TOP2"></div></p>    <p>"There was a video that surfaced on the internet and it displayed actions that were not meant to be taken in that way. <strong>I was younger and did not think about the actions, but that&rsquo;s not an excuse,"</strong> the teen shared.</p>    <p>"I wanna say sorry to all my fans and everyone who I have let down. I&rsquo;ll be taking a little time off social media to better myself, but saying that, I know this has hurt and disappointed a lot of people and made people lose respect for me.</p>    <p>"I&rsquo;m so sorry! I pray that I can one day regain your trust in who I am and have your respect! Thank you for supporting me."</p>    <p>     	<span class="photo"> 	    	<img alt="american idol" itemprop="image" src="/imagenes/film/20210515113252/american-idol-finale-performers-katy-perry/0-547-137/american-idol-z.jpg"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content=""><meta itemprop="height" content=""></span>     </p>    <p style="text-align:center"><strong>Katy, Luke and Lionel will all appear on stage to perform</strong></p>    <p>Taken when he was 12, Caleb's mom said that the video was taken out of context, and the youngsters had been "imitating" characters from the film <em>Strangers: Prey At Night.</em></p>    <p><strong>"It had nothing to do with the Ku Klux Klan, but I know that's how it looks. </strong>Caleb doesn't have a racist bone in his body. He loves everyone and has friends of all races."</p>    <p><em><strong>American Idol airs on Sundays on ABC at 8pm EST and 5pm PST</strong></em><div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-maxw="990" ad="" data-shortcode="MPU2"></div></p>    <p dir="ltr"><strong>Read more <a href="https://www.hellomagazine.com/us/" target="_blank" rel="">HELLO! US</a> stories here</strong></p>
                

                
			</article>
			<div role="complementary" class="side-bar-right top col-md-4 col-xs-12 sticky">
				<!-- ## MOBILE ROBAPAGINAS -->
				<div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="991" ad data-shortcode="MPU"></div>				<!-- epn -->

<section class="sponsored-news">
	<header>
		<h2 class="title-section">HELLO! RECOMMENDS</h2>
	</header>
	    <ul class="sponsored-list">
		    				<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5668923271&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1440-aspinalPTD.jpg" alt="Aspinal"/>
			     	 		<p class="titular-section">Aspinal of London’s new collection is the stuff of dreams - and it’s sustainable too</p>			     	 	</a>
			      </article>
			  </li>
    					<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5693043734&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1450-image-(1).jpg" alt="AFF-KateSpade"/>
			     	 		<p class="titular-section">Kate Spade just dropped the CUTEST wicker bag collection that screams summer</p>			     	 	</a>
			      </article>
			  </li>
    					<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5650014238&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1446-FARMALOGIEPTD.jpg" alt="Child's Farm"/>
			     	 		<p class="titular-section">5 fruity body care products we love that are also eco-friendly</p>			     	 	</a>
			      </article>
			  </li>
    		</ul>
</section>				    <div class="OUTBRAIN"  data-src="//www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/" data-widget-id="SB_1" data-ob-template="hellomagazine"></div>

			</div>

		</div>
		<div class="row new related">
            <div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-minw="991" ad data-shortcode="TOP2"></div>            <div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight sticky">
				          <div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-minw="991" ad data-shortcode="MPU2"></div>

			     	</div>
	          <div class="pieces col-md-8 col-xs-12">
		            
<section class="news-tags">
        <!-- debug-for-tags: include\hello\2016\news-widgets\tags.html -->
	<header>
			<p class="title-section">More on:</p>
	</header>
	<ul>
							<li><a href="https://www.hellomagazine.com/tags/american-idol/">American Idol</a></li>
					</ul>
</section>	              <section class="news-by-tag">
            <h3 class="title-section">More about <a href="/tags/american-idol/">american idol</a></h3>
        <ul class="row new">
                                <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Second American Idol contestant drops out ahead of semi-finals" href="https://www.hellomagazine.com/film/20210513113077/american-idol-contestant-caleb-kennedy-withdraws/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//film/20210513113077/american-idol-contestant-caleb-kennedy-withdraws/0-546-312/american-idol-caleb-kennedy-t.jpg" alt="Second American Idol contestant drops out ahead of semi-finals" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Second American Idol contestant drops out ahead of semi-finals</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="American Idol star Avalon Young shares tragic health update and asks for help from fans" href="https://www.hellomagazine.com/film/20210427112002/american-idol-avalon-young-tragic-health-update/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//film/20210427112002/american-idol-avalon-young-tragic-health-update/0-540-825/avalon-young-t.jpg" alt="American Idol star Avalon Young shares tragic health update and asks for help from fans" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">American Idol star Avalon Young shares tragic health update and asks for help from fans</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="American Idol hopeful Beane reveals moment of protest on live show" href="https://www.hellomagazine.com/film/20210423111756/american-idol-beane-small-protest-josh-groban-duet/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//film/20210423111756/american-idol-beane-small-protest-josh-groban-duet/0-539-746/beane-t.jpg" alt="American Idol hopeful Beane reveals moment of protest on live show" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">American Idol hopeful Beane reveals moment of protest on live show</h2>
                            </a>
                        </div>
                    </li>
                        </ul>
    </section>
	              <div class="OUTBRAIN" data-src="//www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/" data-widget-id="AR_2" data-ob-template="hellomagazine" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	              <section id="news-comments">
                                    </section>
                <!-- /comentarios -->
				  <!-- bloque more news -->
				  					  <section class="more-news">
						  <header>
							  <h2 class="title-section">More news</h2>
						  </header>
						  <ul>
							  							  							  							  <li>
								  <a href="/film/20210412110845/luke-bryan-to-miss-american-idol-coronavirus/">
									  <h3>Luke Bryan will miss first live American Idol show for this sad reason</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/film/20210414111046/ryan-seacrest-shock-american-idol-announcement-wyatt-pike/">
									  <h3>Ryan Seacrest reveals shock American Idol departure</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/film/20210423111756/american-idol-beane-small-protest-josh-groban-duet/">
									  <h3>American Idol hopeful Beane reveals moment of protest on live show</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/film/20210427112002/american-idol-avalon-young-tragic-health-update/">
									  <h3>American Idol star Avalon Young shares tragic health update and asks for help from fans</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/celebrities/2014042418365/kelly-clarkson-birthday-horoscopes/">
									  <h3>Kelly Clarkson turns 32: Take a look at her horoscope and yours</h3>
								  </a>
							  </li>
							  							  							  							  <li>
								  <a href="/music/2013053112841/mariah-carey-nicki-minaj-leave-american-idol/">
									  <h3>Onscreen rivals Mariah Carey and Nicki Minaj leave American Idol after one season</h3>
								  </a>
							  </li>
							  							  							  
							  						  </ul>
					  </section>
				  				  <style>
					  .more-news li{
						  list-style-type: none;
						  display: block;
						  margin-bottom: 1.5rem;
					  }
					  .more-news a h3{
						  font: 1.2rem / 1.2em "HelveticaNeueLTStd-HvCn", "HelveticaNeueLTStd-HvCn", Helvetica, Arial, sans-serif;
						  text-align: left;
						  color: #000;
					  }
				  </style>
				  <!-- end bloque more news -->
	          </div>
    </div>

    </main>

   <footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2">
	<div class="container">
		<div class="row new">
			<section class="col-md-2 copyright">
				<h3>
					<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a>
				</h3>
				<div>
					<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo-08">
						<img src="//www.himgs.com/imagenes/hello/common/hello-2008.png?v2" />
					</a>
					<small>© 2001-2021, hellomagazine.com</small>
				</div>
			</section>
			<section class="col-md-10">
				 <article id="formulario-newsletter-footer">
						<form action="https://hellomagazine.us12.list-manage.com/subscribe/post?u=194a250663bd2b8b5c5a586c3&id=e3287be0b1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			      <div id="formulario-newsletter-home_scroll">
			      <h2>Register FOR <span>HELLO!'s</span> NEWSLETTER</h2>
					  <div class="campos">
					   <div class="mc-field-group">
					      <input type="email" value="" name="EMAIL" class="required email footMail" id="mce-EMAIL" placeholder="Email" required>
					      <input type="submit" value="Sign up" name="Sign up" id="mc-embedded-subscribe" class="button" onclick="dataLayer.push({event: 'linkclick',eventCategory: 'Promo',eventAction: 'click',eventLabel: 'newsletter_footer'});"></div>
					   </div>
					  <p class="legal">
						  By registering to HELLO!'s newsletter, you acknowledge that you have read and accepted <a href="https://www.hellomagazine.com/privacy-policy.html" target="_blank">hellomagazine.com's privacy policy</a>, the <a href="https://www.hellomagazine.com/cookies.html" target="_blank">cookies policy</a>, and the website <a href="https://www.hellomagazine.com/subscription-terms-conditions.html" target="_blank">terms of use</a>, and that you consent to hellomagazine.com using your data according to the established laws.
						  If you wish to change your mind and would like to stop receiving communications from hellomagazine.com, you can revoke your consent by clicking on "unsubscribe" in the footer of the newsletter.
					  </p>
			  		</div>
  				</form>
				  <div id="mce-responses" class="clear">
				      <div class="response" id="mce-error-response" style="display:none"></div>
				      <div class="response" id="mce-success-response" style="display:none"></div>
				  </div>
				</article>
        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
        <script type='text/javascript'>
          $(".mc-field-group .footMail").focus(function() {  $("#formulario-newsletter-footer").addClass('focus');})
          .blur(function() {  $("#formulario-newsletter-footer").removeClass('focus');	});
        </script>
			</section>
				<section class="col-md-offset-3 col-md-9 services">
				<h4>Site info</h4>
						<ul class="bullet">
							<li><a href="//www.hellomagazine.com/about/">About Us</a></li>
							<li><a href="//www.hellomagazine.com/mediapack/">Advertising</a></li>
							<!--<li><a href="//www.hellomagazine.com/digital-editions/" onclick="_gaq.push(['_trackEvent', 'enlace', 'suscripcion','footer']);" rel="nofollow" target="_blank">Subscriptions</a></li>-->
							<li><a href="//www.hellomagazine.com/disclaimer.html">Disclaimer</a></li>
							<li><a href="//www.hellomagazine.com/cookies.html">Cookies Policy</a></li>
							<li><a href="javascript:Didomi.preferences.show()">Privacy settings</a></li>
							<li><a href="//www.hellomagazine.com/privacy-policy.html">Privacy Policy</a></li>
							<li><a href="//www.hellomagazine.com/subscription-terms-conditions.html">Subscription Terms and Conditions</a></li>
							<li><a href="//www.hellomagazine.com/archive/">News archive</a></li>
							<li><a href="//www.hellomagazine.com/contact/">Contact</a></li>
						</ul>

						<small class="copyMobile">© 2001-2021, hellomagazine.com</small>
        </section>
		</div>
	</div>
	<a href="#" class="back-top">
		<span class="text">Go to top</span>
		<i data-icon="J" class="icon" data-span="true"></i>
	</a>

</footer>

<script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    function policyAcepted(){
        createCookie("cookie_policy", "true", 5 * 365);
        jQuery('#cookiesBanner').fadeOut();
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        /*var contenido = "<style>body{ -webkit-text-size-adjust: 100%;-moz-text-size-adjust: 100%;-o-text-size-adjust: 100%; text-size-adjust: 100%; } #cookiesBanner {z-index: 999; width: 100%; position: fixed; bottom:0; left:0; background-color: #efefef; } #cookiesBanner p { font: .8rem / 1.2em Arial, sans-serif; margin: 0; text-align: center; padding: .5em 1em;} @media screen and (min-width: 1024px)  {  #cookiesBanner p { font-size: 12px; padding: .5em;} .cookieAccept{-moz-box-shadow:0 1px 0 0 #f0f7fa;-webkit-box-shadow:0 1px 0 0 #f0f7fa;box-shadow:0 1px 0 0 #f0f7fa;background-color:#c00;-moz-border-radius:6px;-webkit-border-radius:6px;border-radius:6px;border:1px solid #c00;display:inline-block;cursor:pointer;color:#fff;font:10px/1.2em Arial,sans-serif;padding:3px 6px;text-decoration:none;text-shadow:0 -1px 0 #0d0d0d}.cookieAccept:hover{background-color:#d60000}.cookieAccept:active{position:relative;top:1px} }</style><div id='cookiesBanner'><p>We use our own and third-party cookies to improve our services and show you related advertising with your preferences by analyzing your browsing habits and generating the corresponding profiles.</p><p>If you go on surfing, we will consider you accepting its use. You can change the configuration or get more information <a href='http://contact.hellomagazine.com/cookies/' target='_blank'>here</a>.  <button type='button' class='cookieAccept' id='cookieAccept'>I Accept</button></p></div>";

        jQuery("body").append(contenido);

        //Evento botón aceptar
        jQuery('#cookieAccept').click(function() {
            policyAcepted();
        });

        //Aceptar cookies en caso de scroll
        jQuery(window).scroll(function(){
            policyAcepted();
        });

        //Aceptar cookie en caso de pulsar en cualquier parte
        jQuery(window).click(function() {
            policyAcepted();
        });

        //Bloque el evento anterior en el banner de información de cookies
        jQuery('#cookiesBanner').click(function(event){
            event.stopPropagation();
        });*/

        //Desactivamos el banner por lo que forzamos a crear la cookie siempre
        createCookie("cookie_policy", "true", 5 * 365);

    }
</script><div id="ojd" style="display:none;">
    







</div>


<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	 <!-- Este es el menu de la hamburguesa y es compartido con hello fashion -->
<nav class="mainMenu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div class="masc">
        <div class="users fLeft">
        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
            <i data-icon="=" class="icon" data-span="true"></i>
            <span class="text hidden-sm">LOG IN</span>
        </button>
        <div class="login">
            <a class="user-name fLeft" data-js-gigya-view-profile-button>
                <i data-icon="=" class="icon fLeft" data-span="true"></i>
                <span class="text hidden-sm" data-js-gigya-username></span>
            </a>
            <a class="user-out fLeft" data-js-gigya-logout-button>
                <span class="text hidden-sm fLeft">Log out</span>
            </a>
        </div>
    </div>
        <div class="buttons fRight">
        <button class="closeNav fRight" data-main-button>
            <i data-icon="R" class="icon"></i>
        </button>
        <button class="ediciones">
            <i data-icon=">" class="icon"></i>
            <span class="text">UK</span>
        </button>
    </div>
    <aside class="editions-content">
        <ul class="hello">
            <li data-icon="Z" class="edition-name" title="HELLO! Editions"></li>
            <li><a target="_blank" title="HELLO! United Kingdom" href="//www.hellomagazine.com/">United Kingdom <strong>UK</strong></a></li>
            <li><a target="_blank" title="HELLO! United States" rel="nofollow" href="//www.hellomagazine.com/us/">United States<strong>US</strong></a></li>
            <li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="//www.hellomagazine.com/loc/?site=ca">Canada <strong>CA</strong></a></li>
            <li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia <strong>RU</strong></a></li>
            <li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">Thailand<strong>TH</strong></a></li>
            <li><a target="_blank" title="HELLO! Greece" rel="nofollow" href="https://gr.hellomagazine.com/">Greece<strong>GR</strong></a></li>
        </ul>
        <ul class="hola">
            <li data-icon="2" class="edition-name" title="¡HOLA! Editions"></li>
            <li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/">Mexico<strong>MX</strong></a></li>            <li><a rel="nofollow" title="HOLA! USA" href="https://us.hola.com/">USA <strong>US</strong></a></li>        </ul>
    </aside>

    <header class="grey">
        <h2 class="logo-xs">
            <a href="//www.hellomagazine.com/" target="_top" title="HELLO!, Royal and celebrity news">
                <img src="//www.himgs.com/css/hello/img/logo.png" alt="HELLO!, Royal and celebrity news" />
            </a>
        </h2>
    </header>
     <!-- New Edition menu -->
    <ul class="menu-sections countries">
		  <li class="expand">
		  	<button data-dropdown="">
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Select Edition</span>
	      </button>

		  	<ul class="options">
<li  onclick="setUserEdition('international');">UK EDITION</li>

<li  onclick="setUserEdition('us');">US EDITION</li>
</ul>
		  </li>
	  </ul>
		  <!-- New Edition menu -->
    <ul class="menu-sections">
      <!--  <li>
            <a itemprop="url" href="https://www.hellomagazine.com" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news">
                <span itemprop="name" class="text">Home</span>
            </a>
        </li> -->
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Celebrities</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
				<li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Royalty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Fashion</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/" title="Go to Fashion News">Fashion home</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Fashion News</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion </a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Lifestyle</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Beauty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">TV & Film</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
								<li><a target="_top" href="//www.hellomagazine.com/tags/what-to-watch/" title="Go to What to Watch">What to Watch</a></li>
               	<li><a target="_top" href="//www.hellomagazine.com/tags/this-morning/" title="Go to This Morning">This Morning</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/loose-women/" title="Go to Loose Women">Loose Women</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/good-morning-britain" title="Go to Good Morning Britain">Good Morning Britain</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/dancing-on-ice/" title="Dancing on Ice">Dancing on Ice</a></li>
            </ul>
        </li>

        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Kindness</span>
            </button>
            <ul>
            		<li><a target="_top" href="//www.hellomagazine.com/tags/hellotokindness/" title="Hello to Kindness">Kindness</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">Empowerment</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/good-news/" title="Good News">Good News</a></li>
            </ul>
        </li>


        <li class="newsletter">
            <a itemprop="url" href="https://www.hellomagazine.com/newsletter/" title="Sign up for our HELLO! Newsletter">
                <span itemprop="name" class="text">HELLO! NEWSLETTER</span>
            </a>
        </li>
    </ul>
    <div id="mobile-search">
            <div class="menu-group menu-group--search hide-from-desktop">
                <form class="menu-search js-menu-search" action="https://www.google.co.uk/search">
                    <button id="search-icon" class="menu-search__submit" data-link-name="nav2 : search : submit" for="submit-google-search" type="submit"><i data-icon="M" class="icon"></i></button>
                    <input id="inputSearch" type="text" name="q" class="menu-search__search-box js-menu-search-term" id="google-search" placeholder="Search" data-link-name="nav2 : search">
                    <input type="hidden" name="as_sitesearch" value="www.hellomagazine.com">
                </form>
            </div>
        </div>

    
    <ul class="social grey">
        <li class="facebook fLeft link">
            <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                <svg viewBox="0 0 1024 1017.78"><path class="cls-1" d="M1024,512C1024,229.23,794.77,0,512,0S0,229.23,0,512c0,255.55,187.23,467.37,432,505.78V660H302V512H432V399.2C432,270.88,508.44,200,625.39,200c56,0,114.61,10,114.61,10V336H675.44c-63.6,0-83.44,39.47-83.44,80v96H734L711.3,660H592v357.78C836.77,979.37,1024,767.55,1024,512Z"/></svg>
            </a>
        </li>
        <li class="twitter fLeft link">
            <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
               <svg viewBox="0 0 64 64">
<path class="st4" d="M59.5,15.8c-0.8,0.6-1.6,1.1-2.5,1.6c0.1,0.8,0.1,1.7,0.1,2.6c0,11.6-5,22.1-12.9,29.4   c-6.2,4.6-13.9,7.3-22.3,7.3c-7.3,0-14.1-2.1-19.9-5.7c1.2,0.2,2.4,0.3,3.7,0.3c5.8,0,11.1-2,15.3-5.3c-5.4-0.1-10-3.7-11.6-8.7   c0.7,0.1,1.5,0.2,2.3,0.2c1.1,0,2.1-0.1,3.1-0.4c-2.3-0.5-4.3-1.7-5.9-3.3c-2.3-2.2-3.7-5.4-3.7-8.8c0-0.1,0-0.1,0-0.2   c1.5,0.8,3.1,1.3,4.9,1.5c-1.8-1.4-3.3-3.3-4.1-5.5c-0.5-1.4-0.8-2.9-0.8-4.4c0-0.6,0-1.3,0.1-1.9c0.3-1.7,0.9-3.3,1.7-4.6   c0.9,1,1.9,2,3,3c0.5,0.5,1.1,0.9,1.6,1.4c3.1,2.5,6.6,4.5,10.3,6c0.5,0.2,0.9,0.4,1.4,0.5c1.7,0.6,3.4,1.1,5.2,1.4   c0.4,0.1,0.8,0.2,1.2,0.2c0.2,0,0.3,0.1,0.5,0.1c0.8,0.1,1.5,0.2,2.3,0.3c-0.2-0.9-0.4-1.9-0.4-3c0-4.2,2.1-7.9,5.3-10.1   c0.2-0.2,0.4-0.3,0.7-0.4c0,0,0.1,0,0.1,0.1c0,0,0-0.1,0-0.1c1.9-1.1,4-1.8,6.4-1.8c3.6,0,6.8,1.5,9.1,4c0.8-0.2,1.7-0.4,2.5-0.6   c0.9-0.3,1.7-0.5,2.5-0.9c1-0.4,1.9-0.9,2.8-1.4c-0.5,1.5-1.3,2.9-2.3,4.1c-0.7,0.8-1.5,1.5-2.3,2.2c-0.2,0.1-0.4,0.3-0.6,0.4   c-0.1,0-0.1,0-0.2,0c0,0,0,0,0,0.1c0,0,0.1-0.1,0.1-0.1c0.2,0,0.4-0.1,0.7-0.1c0.9-0.1,1.7-0.3,2.6-0.5c0.9-0.2,1.8-0.5,2.6-0.8   C61.2,14.5,60.3,15.1,59.5,15.8z"/></svg>
            </a>
        </li>
        <li class="instagram fLeft link">
            <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
               <svg viewBox="0 0 503.84 503.84"><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78,78,0,0,1,29,18.85,78,78,0,0,1,18.85,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.57,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.51,83.51,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78,78,0,0,1-29-18.85,78,78,0,0,1-18.85-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.57-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78,78,0,0,1,18.85-29,78,78,0,0,1,29-18.85c8.88-3.45,22.22-7.55,46.78-8.67,26.57-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.3A123.68,123.68,0,0,0,46.36,46.36,123.68,123.68,0,0,0,17.3,91c-6.22,16-10.48,34.34-11.7,61.15S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.3,421a123.68,123.68,0,0,0,29.06,44.62A123.52,123.52,0,0,0,91,494.69c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.69A128.74,128.74,0,0,0,494.69,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.69,91a123.52,123.52,0,0,0-29.05-44.62A123.68,123.68,0,0,0,421,17.3c-16-6.22-34.34-10.48-61.15-11.7S324.42,4.08,256,4.08Z" transform="translate(-4.08 -4.08)"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.35,129.35,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z" transform="translate(-4.08 -4.08)"/><circle cx="386.4" cy="117.44" r="30.23"/></svg>
            </a>
        </li>
                <li class="pinterest fLeft link">
            <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <svg viewBox="0 0 64 64"><path class="st7" d="M62,32c0,16.6-13.4,30-30,30c-2.8,0-5.4-0.4-8-1.1l3-5.9l1.7-9.5c0,0,1.8,3.7,7,3.6     c5.3-0.1,9.8-2.2,13.9-10.2c4.1-7.9,0.6-22.3-11.9-25.2c-12.5-2.9-23.1,4.4-24.8,14.8C11.3,38.9,19.5,43,19.5,43l1.2-4.4     c0,0-5.1-6.4-0.6-14c4.5-7.6,16.1-8.4,21.4-2.3c5.3,6.1,2.3,16.6-1.2,19.8c-3.5,3.2-7,2.3-8.4,1.2c-1.4-1.1-2.1-3.1-0.8-7.2     c1.3-4.1,2.5-6.9,1.5-9.6s-5.3-2.3-6.7-0.5c-1.4,1.8-3.1,5-1.2,10.1L20,53v6.5C9.4,54.9,2,44.3,2,32C2,15.4,15.4,2,32,2     S62,15.4,62,32z"/></svg>
            </a>
        </li>
                <li class="tiktok fLeft">
	            <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64">
	            		<path class="st11" d="M58,19.4v9.3c-0.5,0-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8     c-3.2,4.3-8.4,7.2-14.3,7.2c-6.4,0-12-3.4-15.1-8.4c3.2,3,7.5,4.9,12.2,4.9c5.8,0,11-2.8,14.2-7.2c2.2-3,3.6-6.7,3.6-10.8V20.8     c3.2,2.8,7.3,4.4,11.9,4.4c0.6,0,1.1,0,1.7-0.1v-6c0.9,0.2,1.7,0.3,2.6,0.3H58z"/><path class="st11" d="M29,26.3v10.3c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2c0,1,0.2,1.9,0.5,2.8c-2-1.5-3.4-3.9-3.4-6.6     c0-4.5,3.6-8.2,8-8.2c0.8,0,1.5,0.1,2.2,0.3l0-6.6c0.2,0,0.4,0,0.6,0C27.5,26.2,28.3,26.2,29,26.3z"/><path class="st11" d="M45.9,12c-1.8-1.6-3.1-3.8-3.8-6.1h2.4c0,0.5,0,0.9,0,1.4C44.7,8.9,45.2,10.5,45.9,12z"/><path d="M55.1,19.2v6c-0.5,0.1-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8c-3.3,4.4-8.4,7.2-14.2,7.2   c-4.7,0-9-1.9-12.2-4.9c-1.7-2.8-2.7-6-2.7-9.5c0-9.7,7.7-17.6,17.3-17.9l0,6.6c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2   c0,2.7,1.3,5.2,3.4,6.6c1.1,3.1,4.1,5.4,7.5,5.4c4.4,0,8-3.7,8-8.2V5.9h7.3c0.7,2.4,2,4.5,3.8,6.1C47.7,15.6,51.1,18.3,55.1,19.2z"/><path class="st12" d="M26.1,22.8l0,3.4c-9.6,0.3-17.3,8.2-17.3,17.9c0,3.5,1,6.7,2.7,9.5C8.1,50.3,6,45.7,6,40.5      c0-9.9,8-17.9,17.8-17.9C24.6,22.6,25.4,22.7,26.1,22.8z"/><path class="st12" d="M42.1,5.9h-7.3v38.6c0,4.5-3.6,8.2-8,8.2c-3.5,0-6.4-2.2-7.5-5.4c1.3,0.9,2.9,1.5,4.6,1.5      c4.4,0,8-3.6,8-8.1V2h9.7v0.2c0,0.4,0,0.8,0.1,1.2C41.7,4.2,41.9,5.1,42.1,5.9z"/><path class="st12" d="M55.1,15.5C55.1,15.5,55.1,15.5,55.1,15.5v3.6c-4-0.8-7.4-3.5-9.3-7.1C48.3,14.3,51.5,15.6,55.1,15.5z"/></svg>
	            </a>
	        </li>
	        <li class="snapchat fLeft">
	            <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64"><path class="st5" d="M58,62H6c-2.2,0-4-1.8-4-4V6c0-2.2,1.8-4,4-4h52c2.2,0,4,1.8,4,4v52C62,60.2,60.2,62,58,62z"/><g><path class="st2" d="M52,42.1c0,0-0.4,1.6-2.5,2c-2,0.3-3.2,0.5-3.2,0.5l-0.5,2.7c0,0-1.5-0.4-3.2-0.4c-0.7,0-1.5,0.1-2.2,0.3    c-1.9,0.5-3.8,2.6-6.4,3.5c-0.6,0.2-1.3,0.3-2,0.4h0c-0.7,0-1.4-0.2-2-0.4c-2.6-0.9-4.5-3-6.4-3.5c-0.7-0.2-1.5-0.3-2.2-0.3    c-1.7,0-3.2,0.4-3.2,0.4l-0.5-2.7c0,0-1.1-0.1-3.2-0.5c-2-0.3-2.5-2-2.5-2s0.5-0.1,2.6-0.7s4.9-3.8,6.1-5.7c1.2-2,0.7-3-0.3-3.7    s-4.2-0.9-4.1-2.3c0.1-1.4,1.8-1.3,1.8-1.3c1.9,1,3.3,0.4,3.3,0.4v-5c0-5.9,4.8-10.7,10.6-10.8h0c5.9,0.1,10.6,4.9,10.6,10.8v5    c0,0,1.3,0.6,3.3-0.4c0,0,1.7-0.1,1.8,1.3c0.1,1.4-3.1,1.5-4.1,2.3c-1,0.7-1.4,1.8-0.3,3.7c1.2,2,4,5.1,6.1,5.7S52,42.1,52,42.1z"/><path d="M32,51.4c-0.8,0-1.5-0.2-2.2-0.4c-1.4-0.5-2.7-1.3-3.7-2c-0.9-0.6-1.8-1.2-2.7-1.5c-0.6-0.2-1.3-0.3-2-0.2    c-1.6,0-3.1,0.4-3.1,0.4c-0.1,0-0.3,0-0.4-0.1c-0.1-0.1-0.2-0.2-0.2-0.3L17.2,45c-0.5-0.1-1.4-0.2-2.8-0.4    c-2.3-0.4-2.8-2.3-2.9-2.3c0-0.1,0-0.3,0.1-0.4c0.1-0.1,0.2-0.2,0.3-0.2c0,0,0.6-0.1,2.5-0.7c1.9-0.6,4.6-3.6,5.8-5.5    c1.1-1.8,0.6-2.6-0.1-3.1c-0.3-0.2-0.9-0.4-1.5-0.6c-1.3-0.4-2.9-0.8-2.8-2.2c0.2-1.5,1.6-1.8,2.4-1.7c0.1,0,0.1,0,0.2,0.1    c1.2,0.6,2.1,0.6,2.5,0.5v-4.6c0-6.1,5-11.2,11.1-11.3c6.1,0.1,11.1,5.1,11.1,11.3v4.6c0.4,0.1,1.4,0.2,2.5-0.5    c0.1,0,0.1-0.1,0.2-0.1c0.8-0.1,2.2,0.2,2.4,1.7c0.1,1.3-1.5,1.8-2.8,2.2c-0.6,0.2-1.2,0.3-1.5,0.6c-0.7,0.5-1.2,1.2-0.1,3.1    c1.1,1.9,3.9,5,5.8,5.5c1.9,0.6,2.5,0.7,2.5,0.7c0.1,0,0.3,0.1,0.3,0.2s0.1,0.3,0.1,0.4c0,0.1-0.5,2-2.9,2.3    c-1.4,0.2-2.3,0.4-2.8,0.4l-0.5,2.3c0,0.1-0.1,0.3-0.2,0.3c-0.1,0.1-0.3,0.1-0.4,0.1c0,0-1.5-0.4-3.1-0.4c-0.8,0-1.5,0.1-2,0.2    c-0.8,0.2-1.7,0.8-2.7,1.5c-1.1,0.7-2.3,1.6-3.7,2C33.4,51.3,32.7,51.4,32,51.4z M21.5,46.3c0.8,0,1.6,0.1,2.2,0.3    c1,0.3,1.9,0.9,3,1.6c1.1,0.7,2.2,1.5,3.5,1.9c0.6,0.2,1.2,0.3,1.9,0.3c0.6,0,1.2-0.1,1.8-0.3c1.3-0.4,2.4-1.2,3.5-1.9    c1-0.7,2-1.3,3-1.6c0.7-0.2,1.4-0.3,2.3-0.3c1.2,0,2.2,0.2,2.8,0.3l0.4-2.2c0-0.2,0.2-0.4,0.4-0.4c0,0,1.1-0.1,3.1-0.5    c1-0.2,1.6-0.7,1.8-1.1c-0.4-0.1-1-0.3-2-0.6c-2.2-0.6-5.1-3.9-6.3-6c-1.1-1.9-1-3.4,0.4-4.4c0.4-0.3,1.1-0.5,1.8-0.7    c0.9-0.3,2.1-0.6,2.1-1.1c-0.1-0.8-0.9-0.8-1.2-0.8c-2.1,1.1-3.6,0.4-3.6,0.4c-0.2-0.1-0.3-0.3-0.3-0.5v-5    c0-5.6-4.5-10.2-10.1-10.3c-5.6,0.1-10.1,4.7-10.1,10.3v5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0-1.6,0.7-3.6-0.4c-0.3,0-1.1,0.1-1.2,0.8    c-0.1,0.5,1.2,0.8,2.1,1.1c0.7,0.2,1.4,0.4,1.8,0.7c1.4,1,1.5,2.5,0.4,4.4c-1.2,2-4.2,5.3-6.3,6c-1,0.3-1.6,0.5-2,0.6    c0.3,0.4,0.8,1,1.8,1.1c2,0.3,3.1,0.5,3.1,0.5c0.2,0,0.4,0.2,0.4,0.4l0.4,2.2c0.6-0.1,1.7-0.3,2.8-0.3    C21.4,46.3,21.5,46.3,21.5,46.3z"/></svg>

	            </a>
	        </li>
	        <li class="youtube fLeft">
	            <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="blank">
	                <svg viewBox="0 0 64 64"><path class="st3" d="M50,52H14C7.4,52,2,46.6,2,40V24c0-6.6,5.4-12,12-12h36c6.6,0,12,5.4,12,12v16C62,46.6,56.6,52,50,52z"/><polygon class="st2" points="24,42 24,22 44,32  "/></svg>
	            </a>
	        </li>
                <li class="tumblr fLeft link">
            <a href="http://hellomagazineuk.tumblr.com/" title="Follow us on Tumblr" rel="nofollow" target="blank">
                <svg viewBox="0 0 56.693 56.693"><path d="M30.507,5.188v11.381h11.379v8.788H30.507v12.619c0,2.855-0.035,4.502,0.266,5.311c0.301,0.805,1.055,1.641,1.875,2.123  c1.092,0.654,2.332,0.98,3.734,0.98c2.492,0,4.971-0.809,7.436-2.428v7.76c-2.1,0.99-4.006,1.688-5.711,2.084  c-1.707,0.396-3.549,0.6-5.531,0.6c-2.25,0-3.578-0.285-5.305-0.85c-1.73-0.572-3.205-1.385-4.424-2.43  c-1.225-1.053-2.068-2.172-2.54-3.355c-0.473-1.186-0.709-2.904-0.709-5.154V25.357h-6.686v-6.971  c1.933-0.627,4.174-1.527,5.55-2.699c1.382-1.176,2.488-2.582,3.32-4.227c0.838-1.641,1.412-3.734,1.727-6.271H30.507z"/></svg>
            </a>
        </li>
                <li class="rss fLeft link">
            <a href="https://www.hellomagazine.com/rss.xml" title="Click here to subscribe to our RSS feed" target="blank">
                <svg viewBox="0 0 56.693 56.693"><path d="M3.428,31.085c6.19,0,12.009,2.418,16.382,6.816c4.381,4.398,6.793,10.256,6.793,16.492h9.539  c0-18.113-14.676-32.848-32.714-32.848V31.085z M3.443,14.174c22.061,0,40.01,18.047,40.01,40.231h9.539  c0-27.445-22.229-49.77-49.549-49.77V14.174z M16.634,47.741c0,3.648-2.959,6.607-6.607,6.607S3.42,51.39,3.42,47.741  c0-3.65,2.958-6.607,6.606-6.607S16.634,44.091,16.634,47.741z"/></svg>
            </a>
        </li>
        <li class="contact fLeft link">
            <a href="https://contact.hellomagazine.com/" title="Contact" rel="nofollow" target="blank">
               <svg viewBox="0 0 16 16"><g id="Group" transform="translate(-336.000000, 0.000000)"><path d="M345.731959,8.48453617 L350.681755,12.7272182 C350.501681,12.8954635 350.259495,13 349.993155,13 L338.006845,13 C337.739189,13 337.496237,12.8970552 337.316068,12.7290845 L342.268041,8.48453617 L344,10.0000001 Z M344,9 L337.318245,3.27278178 C337.498319,3.10453648 337.740505,3 338.006845,3 L349.993155,3 C350.260811,3 350.503763,3.10294483 350.683932,3.27091553 Z M351,12.1856084 L346.167358,8.07885766 L351,3.875422 L351,12.1856084 L351,12.1856084 Z M337,12.1856079 L337,3.87815189 L341.832642,8.07885742 L337,12.1856079 L337,12.1856079 Z M337,12.1856079" id="Shape"/></g></svg>
            </a>
        </li>
    </ul>
    <ul class="menu-sections">
        <section class="module magsSubs">
            <a href="//www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
                <div class="magSubs col-xs-12 col-md-12">
                                        <img data-src="//www.hellomagazine.com/imagenes/magazine/1686/hello-1686.jpg" data-pin-nopin="true">
                    <img data-src="//fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?59"  data-pin-nopin="true"/>
                </div>
                <div class="buttonSubs col-xs-10 col-md-7">
                    <img src="//www.himgs.com/imagenes/hello/common/subs-button-3.jpg" data-pin-nopin="true">
                </div>
            </a>
        </section>
    </ul>
    <small class="line-black">
        © 2000-2021, HELLO!
        <i class="line"></i>
    </small>
    </div>
</nav>
<aside id="topBar" class="white">
    <button class="openNav fRight" data-main-button>
        <i data-icon="<" class="icon" data-span="true"></i>
        <span class="text hidden-sm"></span>
    </button>

    <div class="container">
        <!-- Disable search https://holagroup.atlassian.net/browse/LDMSU-27
        <div class="search fLeft" data-search>
            <button data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden">SEARCH</span>
            </button>
        </div> -->
                <div class="users fLeft">
            <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                <i data-icon="=" class="icon" data-span="true"></i>
                <span class="text hidden-sm">LOG IN</span>
            </button>
            <div class="login">
                <a class="user-name fLeft" data-js-gigya-view-profile-button>
                    <i data-icon="=" class="icon fLeft" data-span="true"></i>
                    <span class="text hidden-sm" data-js-gigya-username></span>
                </a>
                <a class="user-out fLeft" data-js-gigya-logout-button>
                    <span class="text hidden-sm fLeft">Log out</span>
                </a>
            </div>
        </div>
                <h2 class="xs-logo">
                        <a href="https://www.hellomagazine.com" target="_top" title="HELLO!, Royal and celebrity news">
                
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

                <span class="text">HELLO!, Royal and celebrity news</span>
            </a>
        </h2>
            <div class="socialmedia fRight">
	    <div class="email fLeft">
	            <a data-icon="i" class="icon" href="https://www.hellomagazine.com/newsletter/" rel="nofollow" title="Subscribe to HELLO! Magazine" target="blank">
	                <span class="text">Subscribe to HELLO! Magazine</span>
	            </a>
	    </div>
	    <div class="dropdown fLeft">
			  <div class="dropbtn">Follow</div>
			  <div class="dropdown-content">
			    <div class="facebook fLeft">
	            <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
	               <svg id="Ebene_1" data-name="Ebene 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1017.78"><path class="cls-1" d="M1024,512C1024,229.23,794.77,0,512,0S0,229.23,0,512c0,255.55,187.23,467.37,432,505.78V660H302V512H432V399.2C432,270.88,508.44,200,625.39,200c56,0,114.61,10,114.61,10V336H675.44c-63.6,0-83.44,39.47-83.44,80v96H734L711.3,660H592v357.78C836.77,979.37,1024,767.55,1024,512Z"/></svg>
	            </a>
	        </div>
	        <div class="twitter fLeft">
	            <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
	                <svg style="enable-background:new 0 0 64 64;" version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path class="st4" d="M59.5,15.8c-0.8,0.6-1.6,1.1-2.5,1.6c0.1,0.8,0.1,1.7,0.1,2.6c0,11.6-5,22.1-12.9,29.4   c-6.2,4.6-13.9,7.3-22.3,7.3c-7.3,0-14.1-2.1-19.9-5.7c1.2,0.2,2.4,0.3,3.7,0.3c5.8,0,11.1-2,15.3-5.3c-5.4-0.1-10-3.7-11.6-8.7   c0.7,0.1,1.5,0.2,2.3,0.2c1.1,0,2.1-0.1,3.1-0.4c-2.3-0.5-4.3-1.7-5.9-3.3c-2.3-2.2-3.7-5.4-3.7-8.8c0-0.1,0-0.1,0-0.2   c1.5,0.8,3.1,1.3,4.9,1.5c-1.8-1.4-3.3-3.3-4.1-5.5c-0.5-1.4-0.8-2.9-0.8-4.4c0-0.6,0-1.3,0.1-1.9c0.3-1.7,0.9-3.3,1.7-4.6   c0.9,1,1.9,2,3,3c0.5,0.5,1.1,0.9,1.6,1.4c3.1,2.5,6.6,4.5,10.3,6c0.5,0.2,0.9,0.4,1.4,0.5c1.7,0.6,3.4,1.1,5.2,1.4   c0.4,0.1,0.8,0.2,1.2,0.2c0.2,0,0.3,0.1,0.5,0.1c0.8,0.1,1.5,0.2,2.3,0.3c-0.2-0.9-0.4-1.9-0.4-3c0-4.2,2.1-7.9,5.3-10.1   c0.2-0.2,0.4-0.3,0.7-0.4c0,0,0.1,0,0.1,0.1c0,0,0-0.1,0-0.1c1.9-1.1,4-1.8,6.4-1.8c3.6,0,6.8,1.5,9.1,4c0.8-0.2,1.7-0.4,2.5-0.6   c0.9-0.3,1.7-0.5,2.5-0.9c1-0.4,1.9-0.9,2.8-1.4c-0.5,1.5-1.3,2.9-2.3,4.1c-0.7,0.8-1.5,1.5-2.3,2.2c-0.2,0.1-0.4,0.3-0.6,0.4   c-0.1,0-0.1,0-0.2,0c0,0,0,0,0,0.1c0,0,0.1-0.1,0.1-0.1c0.2,0,0.4-0.1,0.7-0.1c0.9-0.1,1.7-0.3,2.6-0.5c0.9-0.2,1.8-0.5,2.6-0.8   C61.2,14.5,60.3,15.1,59.5,15.8z"/></svg>
	            </a>
	        </div>
	        <div class="instagram fLeft">
	            <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
	                <svg id="Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.84 503.84"><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78,78,0,0,1,29,18.85,78,78,0,0,1,18.85,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.57,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.51,83.51,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78,78,0,0,1-29-18.85,78,78,0,0,1-18.85-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.57-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78,78,0,0,1,18.85-29,78,78,0,0,1,29-18.85c8.88-3.45,22.22-7.55,46.78-8.67,26.57-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.3A123.68,123.68,0,0,0,46.36,46.36,123.68,123.68,0,0,0,17.3,91c-6.22,16-10.48,34.34-11.7,61.15S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.3,421a123.68,123.68,0,0,0,29.06,44.62A123.52,123.52,0,0,0,91,494.69c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.69A128.74,128.74,0,0,0,494.69,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.69,91a123.52,123.52,0,0,0-29.05-44.62A123.68,123.68,0,0,0,421,17.3c-16-6.22-34.34-10.48-61.15-11.7S324.42,4.08,256,4.08Z" transform="translate(-4.08 -4.08)"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.35,129.35,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z" transform="translate(-4.08 -4.08)"/><circle cx="386.4" cy="117.44" r="30.23"/></svg>
	            </a>
	        </div>
	        	        <div class="pinterest fLeft">
	            <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
	                <svg viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st7" d="M62,32c0,16.6-13.4,30-30,30c-2.8,0-5.4-0.4-8-1.1l3-5.9l1.7-9.5c0,0,1.8,3.7,7,3.6     c5.3-0.1,9.8-2.2,13.9-10.2c4.1-7.9,0.6-22.3-11.9-25.2c-12.5-2.9-23.1,4.4-24.8,14.8C11.3,38.9,19.5,43,19.5,43l1.2-4.4     c0,0-5.1-6.4-0.6-14c4.5-7.6,16.1-8.4,21.4-2.3c5.3,6.1,2.3,16.6-1.2,19.8c-3.5,3.2-7,2.3-8.4,1.2c-1.4-1.1-2.1-3.1-0.8-7.2     c1.3-4.1,2.5-6.9,1.5-9.6s-5.3-2.3-6.7-0.5c-1.4,1.8-3.1,5-1.2,10.1L20,53v6.5C9.4,54.9,2,44.3,2,32C2,15.4,15.4,2,32,2     S62,15.4,62,32z"/></svg>
	            </a>
	        </div>
	        	        <div class="tiktok fLeft">
	            <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64">
	            		<path class="st11" d="M58,19.4v9.3c-0.5,0-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8     c-3.2,4.3-8.4,7.2-14.3,7.2c-6.4,0-12-3.4-15.1-8.4c3.2,3,7.5,4.9,12.2,4.9c5.8,0,11-2.8,14.2-7.2c2.2-3,3.6-6.7,3.6-10.8V20.8     c3.2,2.8,7.3,4.4,11.9,4.4c0.6,0,1.1,0,1.7-0.1v-6c0.9,0.2,1.7,0.3,2.6,0.3H58z"/><path class="st11" d="M29,26.3v10.3c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2c0,1,0.2,1.9,0.5,2.8c-2-1.5-3.4-3.9-3.4-6.6     c0-4.5,3.6-8.2,8-8.2c0.8,0,1.5,0.1,2.2,0.3l0-6.6c0.2,0,0.4,0,0.6,0C27.5,26.2,28.3,26.2,29,26.3z"/><path class="st11" d="M45.9,12c-1.8-1.6-3.1-3.8-3.8-6.1h2.4c0,0.5,0,0.9,0,1.4C44.7,8.9,45.2,10.5,45.9,12z"/></g></g><path d="M55.1,19.2v6c-0.5,0.1-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8c-3.3,4.4-8.4,7.2-14.2,7.2   c-4.7,0-9-1.9-12.2-4.9c-1.7-2.8-2.7-6-2.7-9.5c0-9.7,7.7-17.6,17.3-17.9l0,6.6c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2   c0,2.7,1.3,5.2,3.4,6.6c1.1,3.1,4.1,5.4,7.5,5.4c4.4,0,8-3.7,8-8.2V5.9h7.3c0.7,2.4,2,4.5,3.8,6.1C47.7,15.6,51.1,18.3,55.1,19.2z"/><g><g><g><path class="st12" d="M26.1,22.8l0,3.4c-9.6,0.3-17.3,8.2-17.3,17.9c0,3.5,1,6.7,2.7,9.5C8.1,50.3,6,45.7,6,40.5      c0-9.9,8-17.9,17.8-17.9C24.6,22.6,25.4,22.7,26.1,22.8z"/><path class="st12" d="M42.1,5.9h-7.3v38.6c0,4.5-3.6,8.2-8,8.2c-3.5,0-6.4-2.2-7.5-5.4c1.3,0.9,2.9,1.5,4.6,1.5      c4.4,0,8-3.6,8-8.1V2h9.7v0.2c0,0.4,0,0.8,0.1,1.2C41.7,4.2,41.9,5.1,42.1,5.9z"/></g></g><path class="st12" d="M55.1,15.5C55.1,15.5,55.1,15.5,55.1,15.5v3.6c-4-0.8-7.4-3.5-9.3-7.1C48.3,14.3,51.5,15.6,55.1,15.5z"/></svg>
	            </a>
	        </div>
	        <div class="snapchat fLeft">
	            <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="blank">
	            	<svg viewBox="0 0 64 64"><path class="st5" d="M58,62H6c-2.2,0-4-1.8-4-4V6c0-2.2,1.8-4,4-4h52c2.2,0,4,1.8,4,4v52C62,60.2,60.2,62,58,62z"/><g><path class="st2" d="M52,42.1c0,0-0.4,1.6-2.5,2c-2,0.3-3.2,0.5-3.2,0.5l-0.5,2.7c0,0-1.5-0.4-3.2-0.4c-0.7,0-1.5,0.1-2.2,0.3    c-1.9,0.5-3.8,2.6-6.4,3.5c-0.6,0.2-1.3,0.3-2,0.4h0c-0.7,0-1.4-0.2-2-0.4c-2.6-0.9-4.5-3-6.4-3.5c-0.7-0.2-1.5-0.3-2.2-0.3    c-1.7,0-3.2,0.4-3.2,0.4l-0.5-2.7c0,0-1.1-0.1-3.2-0.5c-2-0.3-2.5-2-2.5-2s0.5-0.1,2.6-0.7s4.9-3.8,6.1-5.7c1.2-2,0.7-3-0.3-3.7    s-4.2-0.9-4.1-2.3c0.1-1.4,1.8-1.3,1.8-1.3c1.9,1,3.3,0.4,3.3,0.4v-5c0-5.9,4.8-10.7,10.6-10.8h0c5.9,0.1,10.6,4.9,10.6,10.8v5    c0,0,1.3,0.6,3.3-0.4c0,0,1.7-0.1,1.8,1.3c0.1,1.4-3.1,1.5-4.1,2.3c-1,0.7-1.4,1.8-0.3,3.7c1.2,2,4,5.1,6.1,5.7S52,42.1,52,42.1z"/><path d="M32,51.4c-0.8,0-1.5-0.2-2.2-0.4c-1.4-0.5-2.7-1.3-3.7-2c-0.9-0.6-1.8-1.2-2.7-1.5c-0.6-0.2-1.3-0.3-2-0.2    c-1.6,0-3.1,0.4-3.1,0.4c-0.1,0-0.3,0-0.4-0.1c-0.1-0.1-0.2-0.2-0.2-0.3L17.2,45c-0.5-0.1-1.4-0.2-2.8-0.4    c-2.3-0.4-2.8-2.3-2.9-2.3c0-0.1,0-0.3,0.1-0.4c0.1-0.1,0.2-0.2,0.3-0.2c0,0,0.6-0.1,2.5-0.7c1.9-0.6,4.6-3.6,5.8-5.5    c1.1-1.8,0.6-2.6-0.1-3.1c-0.3-0.2-0.9-0.4-1.5-0.6c-1.3-0.4-2.9-0.8-2.8-2.2c0.2-1.5,1.6-1.8,2.4-1.7c0.1,0,0.1,0,0.2,0.1    c1.2,0.6,2.1,0.6,2.5,0.5v-4.6c0-6.1,5-11.2,11.1-11.3c6.1,0.1,11.1,5.1,11.1,11.3v4.6c0.4,0.1,1.4,0.2,2.5-0.5    c0.1,0,0.1-0.1,0.2-0.1c0.8-0.1,2.2,0.2,2.4,1.7c0.1,1.3-1.5,1.8-2.8,2.2c-0.6,0.2-1.2,0.3-1.5,0.6c-0.7,0.5-1.2,1.2-0.1,3.1    c1.1,1.9,3.9,5,5.8,5.5c1.9,0.6,2.5,0.7,2.5,0.7c0.1,0,0.3,0.1,0.3,0.2s0.1,0.3,0.1,0.4c0,0.1-0.5,2-2.9,2.3    c-1.4,0.2-2.3,0.4-2.8,0.4l-0.5,2.3c0,0.1-0.1,0.3-0.2,0.3c-0.1,0.1-0.3,0.1-0.4,0.1c0,0-1.5-0.4-3.1-0.4c-0.8,0-1.5,0.1-2,0.2    c-0.8,0.2-1.7,0.8-2.7,1.5c-1.1,0.7-2.3,1.6-3.7,2C33.4,51.3,32.7,51.4,32,51.4z M21.5,46.3c0.8,0,1.6,0.1,2.2,0.3    c1,0.3,1.9,0.9,3,1.6c1.1,0.7,2.2,1.5,3.5,1.9c0.6,0.2,1.2,0.3,1.9,0.3c0.6,0,1.2-0.1,1.8-0.3c1.3-0.4,2.4-1.2,3.5-1.9    c1-0.7,2-1.3,3-1.6c0.7-0.2,1.4-0.3,2.3-0.3c1.2,0,2.2,0.2,2.8,0.3l0.4-2.2c0-0.2,0.2-0.4,0.4-0.4c0,0,1.1-0.1,3.1-0.5    c1-0.2,1.6-0.7,1.8-1.1c-0.4-0.1-1-0.3-2-0.6c-2.2-0.6-5.1-3.9-6.3-6c-1.1-1.9-1-3.4,0.4-4.4c0.4-0.3,1.1-0.5,1.8-0.7    c0.9-0.3,2.1-0.6,2.1-1.1c-0.1-0.8-0.9-0.8-1.2-0.8c-2.1,1.1-3.6,0.4-3.6,0.4c-0.2-0.1-0.3-0.3-0.3-0.5v-5    c0-5.6-4.5-10.2-10.1-10.3c-5.6,0.1-10.1,4.7-10.1,10.3v5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0-1.6,0.7-3.6-0.4c-0.3,0-1.1,0.1-1.2,0.8    c-0.1,0.5,1.2,0.8,2.1,1.1c0.7,0.2,1.4,0.4,1.8,0.7c1.4,1,1.5,2.5,0.4,4.4c-1.2,2-4.2,5.3-6.3,6c-1,0.3-1.6,0.5-2,0.6    c0.3,0.4,0.8,1,1.8,1.1c2,0.3,3.1,0.5,3.1,0.5c0.2,0,0.4,0.2,0.4,0.4l0.4,2.2c0.6-0.1,1.7-0.3,2.8-0.3    C21.4,46.3,21.5,46.3,21.5,46.3z"/></svg>
	                
	            </a>
	        </div>
	        <div class="youtube fLeft">
	            <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="blank">
	                <svg version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st3" d="M50,52H14C7.4,52,2,46.6,2,40V24c0-6.6,5.4-12,12-12h36c6.6,0,12,5.4,12,12v16C62,46.6,56.6,52,50,52z"/><polygon class="st2" points="24,42 24,22 44,32  "/></svg>
	            </a>
	        </div>
			  </div>
			</div>
	  </div>  
    </div>

	  <a href="https://www.subscription.co.uk/hello/web2/?utm_source=hello_home&utm_medium=subs_header_button" rel="nofollow" class="suscriptions button fRight" target="_blank">SUBSCRIPTIONS</a>

		<!-- New Edition menu -->
		<div class="countries dropdown fLeft">
			<div class="dropbtn">Select Edition</div>
			<ul class="dropdown-content">
<li  onclick="setUserEdition('international');">UK EDITION</li>

<li  onclick="setUserEdition('us');">US EDITION</li>
</ul>
		</div>
	  <!-- New Edition menu -->
	  
    <aside class="top-Over"></aside>
</aside>
<aside class="main-Over" data-main-button></aside>
</div>
<script src="/js/2015/script.js?v19.03"></script>

<!--zeotap-->
<!--<script id="zeo_mapping" src="https://spl.zeotap.com/mapper.js?zdid=575&env=mWeb&eventType=pageview&zpb=www.hellomagazine.com"></script>-->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '858230647564408'); // Insert your pixel ID here.
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@graph": [
            {
                "@type": "Organization",
                "@id": "https://www.hellomagazine.com/#organization",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "legalName": "Hello Ltd",
                "address": {
                    "@type": "PostalAddress",
                    "streetAddress": "69-71 Upper Ground",
                    "addressLocality": "London",
                    "postalCode": "SE1 9PQ",
                    "addressCountry": "GB"
                },
                "contactPoint": {
                    "@type": "ContactPoint",
                    "contactType": "customer support",
                    "telephone": "[+44 2076678721]",
                    "email": "digitalteam@hellomagazine.com"
                },
                "sameAs": [
                    "http://www.facebook.com/hello",
                    "http://instagram.com/hellomag/",
                    "https://twitter.com/hellomag",
                    "https://www.linkedin.com/company/hello-magazine",
                    "https://www.pinterest.co.uk/hellomag/",
                    "https://www.youtube.com/user/HelloTVuk",
                    "https://en.wikipedia.org/wiki/Hello!_(magazine)"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "@id": "https://www.hellomagazine.com/#logo",
                    "url": "https://www.himgs.com/imagenes/hello/common/hellocom.png",
                    "caption": "HELLO!"
                },
                "image": {
                    "@id": "https://www.hellomagazine.com/#logo"
                }
            },
            {
                "@type": "WebSite",
                "@id": "https://www.hellomagazine.com/#website",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "publisher": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            },
            {
                "@type": "WebPage",
                "@id": "https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/#webpage",
                "url": "https://www.hellomagazine.com/film/20210515113252/american-idol-finale-performers-katy-perry/",
                "inLanguage": "en",
                "isPartOf": {
                    "@id": "https://www.hellomagazine.com/#website"
                },
                "about": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            }
        ]
    }
</script>




<!--
<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js?v1" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.min.js" defer></script>-->
<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@17.3.1/dist/lazyload.min.js"></script>
<script type="text/javascript">
    const lazyLoadOptions = {
      elements_selector: "[data-src]",
      to_webp: true,
    };
    VanLazyLoad = new LazyLoad(lazyLoadOptions);
</script>


<script src="/a/js/seo-search.js" defer></script>
<script src="https://widgets.outbrain.com/outbrain.js" defer></script>

<!-- begin check vendorconsent -->

    <script>
        // Check and set vendors cookie to request in another tools. This code only run in already accepted consents.
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
          if (Didomi.isConsentRequired()) {
            // Consent is required: your visitor is from the EU or you are an EU company
            // Only enable the vendor when consent is given
            Didomi.getObservableOnUserConsentStatusForVendor('77') //Vendor = 77 is Comscore
              .subscribe(function (consentStatusForVendor) { // The consent status for the vendor has changed
                if (consentStatusForVendor === undefined) { // The vendor does not have consent
                  // The consent status for the vendor is unknown
                  document.cookie = "vendorconsents=; max-age=0; path=/; domain=.hellomagazine.com";
                } else {//} if (consentStatusForVendor === true) {
                  const currentDidomi = Didomi.getUserConsentStatusForAll();
                  const allowedVendors = [77,];
                  let vendorsEnabled = [];
                  let x = 0;
                  for(let i = 0; i < allowedVendors.length; i++) {
                    if (currentDidomi.vendors.enabled.includes(allowedVendors[i])) {
                      vendorsEnabled[x] = allowedVendors[i];
                      x++;
                    }
                  }
                  Cookies.set('vendorconsents', btoa(JSON.stringify(vendorsEnabled)), {
                    path: '/',
                    expires: 365,
                    domain: '.hellomagazine.com'
                  });
                }
              });
          } else { // Consent is not required, enable your vendor immediately
            document.cookie = "vendorconsents=; max-age=0; path=/; domain=.hellomagazine.com";
          }
        });
    </script>

<!-- end check vendorconsent -->

<!-- begin chartbeat body tracking -->
<script type='text/javascript'>  (function () {

    // autor
    var autor = 'Rebecca Lewis';

    // section

            var section = 'film';
    

    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.sections = section;
    _sf_async_config.authors = autor;
    _sf_async_config.type = 'free';


    function getUserTypeChartbeat(userType) {
        switch (userType) {
            case 'registered':
                return 'lgdin';
                break;
            case 'subscriber':
                return 'paid';
                break;
            default:
                return 'anon';
                break;
        }
    }

    // get user type from cookie
    var userType = 'anon';
    try {
        var iduserDecoded = atob(Cookies('iduser'));
        var iduserData = JSON.parse(iduserDecoded);
        if(iduserData.hasOwnProperty('userType')) {
          userType =  getUserTypeChartbeat(iduserData.userType)  ;
        }
    } catch (error) {
        console.error('Error while try to decode iduser cookie. iduser content: ' + Cookies('iduser'));
    }

    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', userType]);

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
    }

    loadChartbeat();
})();
</script>
<!-- end chartbeat body tracking -->


<style>
    #no-push-modal{
        display: none;
    }
    .push-modal{
        background-color:#fff;
        position: fixed;
        bottom: 0;
        width: 100%;
        max-width: 470px;
        height: auto;
        padding: 1rem;
        box-shadow: 0 0 3px #00000070;
        z-index:1000000;
    }

    .push-modal button{
        background-color:transparent;
        border: 0;
        cursor: pointer;
    }
    .push-modal .push-modal__text{
        width: calc(100% - 96px);
        font:1.2rem / 1.35em "helveticaneue-roman", "FuturaMdBTMedium", Helvetica, Arial, sans-serif;
    }
    .push-modal__buttons{
        width: 100%;
        display: flex;
        justify-content: space-between;
        margin-bottom: 8px;
    }
    .push-modal__buttons button{
        text-transform: uppercase;
        font:1.1rem / 1.35em "helveticaneue-roman", "FuturaMdBTMedium", Helvetica, Arial, sans-serif;
        padding: 6px 16px;
        border: solid 1px #C00;
    }

    .push-modal__buttons .push-modal__button_yes{
        background-color: #c00;
        color: #FFF;
    }

    .push-modal__message{
        display: flex;
        width: 100%;
        justify-content: space-between;
        margin-bottom: 12px;
    }

    .push-modal__close{
        float: right;
        font-size: 1.7rem;
    }
    .push-modal__svg{fill:#c00;}
    @media screen and (min-width: 768px){
        .push-modal{
            top: 0px;
            bottom: auto;
            left: 50%;
            transform: translateX(-50%);
        }
        .push-modal__buttons{
            float: right;
            width: calc(100% - 130px);
            margin-right: 33px;
        }
    }
</style>

<div id="no-push-modal" class="push-modal">
    <button data-icon="R" id="button-close_push-modal" class="icon push-modal__close"></button>
    <div class="push-modal__message">
        <svg xmlns="http://www.w3.org/2000/svg" width="78.209" height="61.513" viewBox="0 0 78.209 61.513">
          <g transform="translate(-52.999)"><path class="push-modal__svg" d="M191.8,109.524a8.124,8.124,0,1,1,8.124,8.124h0a8.154,8.154,0,0,1-8.124-8.124Z" transform="translate(-76.841 -56.136)"/><path class="push-modal__svg" d="M209,41.261H193.6V1.8H209V41.261Z" transform="translate(-77.838 -0.996)"/><path class="push-modal__svg" d="M114.734,24.014h6.16V2.9h15.222V62.315H120.984v-23.3h-6.116l-.045,23.3H99.2V2.9h15.49l.045,21.114Z" transform="translate(-25.577 -1.605)"/><path class="push-modal__svg" d="M69.248,8.124A8.124,8.124,0,1,1,61.124,0a8.1,8.1,0,0,1,8.124,8.124Z"/><path class="push-modal__svg" d="M53.1,47.6H68.5V87.061H53.1V47.6Z" transform="translate(-0.056 -26.352)"/></g></svg>
        <p class="push-modal__text">
            Activate HELLO! alerts and find out about everything before anyone else.
        </p>
    </div>
    <div class="push-modal__buttons">
        <button id="button-no_push-modal" class="push-modal__button_no">
            No, Thanks</button>
        <button id="button-yes_push-modal" class="push-modal__button_yes">
            Yes, I want</button>
    </div>
</div>

<script>
    document.querySelectorAll("#button-no_push-modal,#button-close_push-modal").forEach(elem => elem.addEventListener("click", (e) => {
        document.querySelector("#no-push-modal").style.display = "none";
    }));

    document.querySelector("#button-yes_push-modal").addEventListener("click", (e) => {
        try {
            document.querySelector("#no-push-modal").style.display = "none";
            grantedPermission();
        } catch(error) {
            console.error(error);
        }
    });
</script>


<script>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</script>

<script src="https://www.hola.com/indigitall/sdk.min.js?v=335" onload="onIndigitallLoaded()"></script>

    <script type="text/javascript">
        function setUserEdition(countryEdition) {
            let cookieEd = encodeURIComponent("userEdition")+"="+encodeURIComponent(countryEdition)+";path=/";
            if (checkCookie('userEdition') === null) {
                let exp = new Date();
                let time=365*60*60*24*1000;
                exp.setTime(exp.getTime()+time);
                cookieEd += ";expires="+exp.toUTCString();
            }
            document.cookie = cookieEd;

            let url_redirect = "https://www.hellomagazine.com";
            window.location.href =  (countryEdition === 'international') ? url_redirect : url_redirect+"/"+countryEdition+"/";
        }

        function checkCookie(name) {
            return decodeURIComponent(
                document.cookie.replace(
                    new RegExp("(?:(?:^|.*;)\\s*" + name.replace(/[\-\.\+\*]/g, "\\$&") + "\\s*\\=\\s*([^;]*).*$)|^.*$")
                    , "$1"
                )
            ) || null;
        }
    </script>
    <script type="text/javascript">
        window._tfa = window._tfa || [];
        _tfa.push(
            { notify: 'mark',type: 'supression' }
        );
    </script>
    <script src="//cdn.taboola.com/libtrc/hellomagazineuk-sc/tfa.js"></script>
            <script type="text/javascript" src="https://s.skimresources.com/js/130574X1592710.skimlinks.js"></script>
    

<script>
$(function() {
    contenOrder();

    $("img").each(function(){
        if(!$(this).hasClass("pinthis")){
            $(this).attr("nopin", "true");
        }
    });
    $(".body img").each(function(){
        $(this).removeAttr("nopin");
    });

    var CheckingTopLoaded = function(){
            if(($("#top-banner div").css("display")==="block") && $("#top-banner div div iframe:first-child").attr("height")!=undefined){
                console.log("######loaded " + $("#top-banner div div iframe:first-child").attr("height"));
                clearInterval(intervalNew);
                bannerLoaded = true;
            }
        },
        TopBannerFixed = function() {
            $("#top-banner").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%"});
        },
        TopBannerOriginal = function() {
            $("#top-banner").css({"position":"relative", "z-index":"1", "top":"inherit"});
        },
        intervalNew,
        bannerLoaded = false,
        time = Date.now() / 1000,
        firstScroll = false,
        windowWidth = $(window).width(),
        frameHeight = 0,
        maxDeviceWidth = 768,
        lastScrollTop = 0,
        timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }



    $(window).scroll(function(event){
        var st = $(this).scrollTop();
        if (st > lastScrollTop)
        {
            // DOWNSCROLL
            // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
            if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !$('html').hasClass('adskin'))
            {
                // Si el tiempo despues de cargar la página es menor de 5 segundos
                if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                    firstScroll = true;
                    console.log("frameHeight: "+frameHeight);
                    if(frameHeight!=1)
                    {
                        // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                        TopBannerFixed();
                        setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                    }
                }
            }
        }
        else
        {
            // UPSCROLL
        }
        lastScrollTop = st;
    });


});


$(window).resize(function() {
    contenOrder();
});

var contenOrder = function(){
    if($(window).width()<=768){
        $( ".news-tags" ).appendTo( ".pieces .body" );
    }
}
</script>

<style>
	.scrollDown .news-share{
	    transition: top .3s ease-out;
	}
</style>
</body>
</html>