<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" data-js-responsive-site dir="ltr" itemtype="https://schema.org/Article" class="hello"><!--<![endif]-->


<head>
    <title>Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs! | HELLO!</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="plantilla" content="Plantilla de noticias (plantilla-noticias.html)" />
    <meta name="title" content="Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!" />
    <meta name="description" content="Guilty Party actress Kate Beckinsale set temperatures soaring in a sheer, mesh dress and sky-high heels for unexpected photos inside her incredible home" />
    <meta name="keywords" content="US Story, Kate Beckinsale" />
    <meta name="dc.title" content="Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!" />
    <meta http-equiv="title" content="Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!" />
    <meta name="distribution" content="global" />
    <!-- Metas Sailthru -->
		        		        		
  <meta name="sailthru.tags" content="kate-beckinsale,celebrity-fashion" />
  <meta name="sailthru.author" content="Hannah Hargrave" />
  <meta name="sailthru.affiliates" content="false" />
  <meta name="sailthru.date" content="2022-02-12T13:58:26+00:00" />
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />    <!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
        <meta name="news_keywords" content="US Story, Kate Beckinsale"/>
                        <meta property="og:title" content="Kate Beckinsale turns up the heat with a leggy display we didn't see coming" />
            
    <meta property="og:description" content="Guilty Party actress Kate Beckinsale set temperatures soaring in a sheer, mesh dress and sky-high heels for unexpected photos inside her incredible home"/>
    <meta property="og:image" content="https://www.hellomagazine.com/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg" />
    <meta property="og:updated_time" content="2022-02-12T13:58:26+00:00" />

    <meta property="og:url" content="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO!"/>
            <meta property="fb:admins" content="89982930077"/>
                    <meta property="article:published_time"  itemprop="datePublished" content="2022-02-12T13:58:26+00:00" />
                    <meta property="article:modified_time" itemprop="dateModified" content="2022-02-12T13:58:26+00:00"/>
            <meta itemprop="dateModified" content="2022-02-12T13:58:26+00:00">
        
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@hellomag" />
    <meta name="twitter:creator" content="@hellomag" />
    <meta name="twitter:url" content="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/" />
                <meta name="twitter:title" content="Kate Beckinsale turns up the heat with a leggy display we didn't see coming" />
            <meta name="twitter:description" content="Guilty Party actress Kate Beckinsale set temperatures soaring in a sheer, mesh dress and sky-high heels for unexpected photos inside her incredible home." />

    <meta name="twitter:image" content="https://www.hellomagazine.com/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg" /><meta name="hmn" content="true" />
    <script type="text/javascript">
        (function(d){
            var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
            p.type = 'text/javascript';
            p.async = true;
            p.setAttribute("data-pin-hover", true);
            p.src = '//assets.pinterest.com/js/pinit.js';
            f.parentNode.insertBefore(p, f);
        }(document));
    </script>

        <meta name="sailthru.image.thumb" content="https://www.hellomagazine.com/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg" />
        <meta name="robots" content="max-image-preview:large">
    
        <link rel="canonical" href="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/">

            <link rel="amphtml" href="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/?viewas=amp">
            
            <!--ldjsoncomun --><script type="application/ld+json">
    {
        "@context":"https://schema.org",
        "@type":"NewsArticle",
       "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/"
       },
       "headline":"Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!",
       "datePublished":"2022-02-12T13:58:26+00:00",
       "dateModified":"2022-02-12T13:58:26+00:00",
       "url":"https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/",
       "author":{
            "@type": "Person",
            "name": "Hannah Hargrave",
            "url":"https://www.hellomagazine.com/tags/hannah-hargrave/"
       },
       "articleSection":"Fashion",
       "description":"Guilty Party actress Kate Beckinsale set temperatures soaring in a sheer, mesh dress and sky-high heels for unexpected photos inside her incredible home",
       "publisher":{
          "@type":"NewsMediaOrganization",
          "name":"HELLO!",
                       "legalName": "Hello Ltd",
            "address": {
               "@type": "PostalAddress",
               "streetAddress": "69-71 Upper Ground",
               "addressLocality": "London",
               "postalCode": "SE1 9PQ",
               "addressCountry": "GB"
            },
            "contactPoint": {
               "@type": "ContactPoint",
               "contactType": "customer support",
               "telephone": "[+44 2076678721]",
               "email": "digitalteam@hellomagazine.com"
            },
                     "logo": {
             "@type":"ImageObject",
             "url":"https:\/\/www.himgs.com/imagenes/hello/common/hellocom.png",
             "width": 196,
             "height": 60
          }
       },
               "keywords": [
            "US Story","Kate Beckinsale"       ],
        "image":{
           "@type": "ImageObject",
           "representativeOfPage":true,
           "url": "https://www.hellomagazine.com/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg",
           "width": 1200,
           "height": 719
        }
    
    
    }

</script>

        

    
<link rel="shortcut icon" type="image/png" href="/favicon-32x32.png">
<link rel="icon" type="image/png" href="/favicon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/apple-touch-icon-180x180.png">

<link rel='preconnect' href='https://use.typekit.net' crossorigin>
<link rel="preload" href="//www.hola.com/css/fonts/roboto_condensed/RobotoCondensed-Bold-webfont.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//www.hola.com/css/fonts/ptserif/PTF55F-webfont.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="https://www.himgs.com/css/hello/fonts/icons/fonts/hola.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="https://use.typekit.net/isq0twc.css" as="style" crossorigin>
<link rel="stylesheet" href="https://use.typekit.net/isq0twc.css">

    <link rel="stylesheet"
          href="/css/2015/main_base_test.min.css?v03.22">

    <link rel="stylesheet" href="/css/2015/main_news_16.min.css?v03.22">





<!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>





<script>
  (function(h,o,u,n,d) {
    h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
    d=o.createElement(u);d.async=1;d.src=n
    n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
  })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-rum-v3.js','DD_RUM')
  DD_RUM.onReady(function() {
    DD_RUM.init({
      clientToken: 'pub1fc5da1def69b83349a9fd40dc3dab56',
      applicationId: '45f13544-9955-4d09-b946-e6eb14f9c684',
      site: 'datadoghq.eu',
      service: 'www.hellomagazine.com-legacy',
      env: 'prod',
      sampleRate: 1,
      replaySampleRate: 1,
      trackInteractions: true,
      defaultPrivacyLevel: 'mask-user-input'
    });
    DD_RUM.startSessionReplayRecording();
  })
</script>  

        
            <script type="text/javascript">
    var InSkinPubliOn = false;
</script>

<meta name='botify-site-verification' content='rAorMmkbfzd6yOwJ3PITFmdyCjOzGLug'>

<!-- IAB didomi CCPA Compliance Framework -->
<script>
    (function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();
</script>
<!-- End Didomi IAB CCPA Compliance Framework-->

<!-- Didomi Choice. Consent Manager Tag 2-->
<!-- PUBLICATION:hello --><script type="text/javascript">
    window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
        var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
        if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
        var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("acabf4e7-0140-4f3f-8684-d910b1cdfbde")})();
</script>

<!-- End Didomi. Consent Manager Tag -->

<!-- Por ticket JIRAJS-5235 limitar tamaño didomi cookies en hello -->
<script>
    /*
    Wrap the deletion script in didomiOnReady to make sure that our SDK is loaded
    */
    window.didomiOnReady = window.didomiOnReady || [];
    window.didomiOnReady.push(function (Didomi) {

        /*
        Loop over all cookies
        */
        document.cookie.split(';').forEach(cookie => {

            /*
            define the weight above which the tokens must be removed manually
            The problematic token you shared was 2084 bytes.
            The "normal" token weight on the site is currently around 1400 bytes, which is still quite heavy as there are a lot of vendors selected on the notice. But it seems like it doesn't go beyond the limits of browsers.
            Suggestion : 1500 bytes, but the maxWeight value must be set internally by you.
            */
            var maxWeight = 1600;

        /*
        Detect the cookie via regular expression. It starts with "didomi_token="
        */
        if(new RegExp('didomi_token=').test(cookie)) {

            /*
            compare its weight with the previously defined maxWeight
            */
            if(new Blob([cookie]).size > maxWeight) {
                console.log('Limpiando Didomi por gran tamaño cookies');
                /*
                Delete "didomi_token" & "euconsent-v2" from both localStorage and cookie
                */
                document.cookie = "didomi_token= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
                document.cookie = "euconsent-v2= ; expires = Thu, 01 Jan 1970 00:00:00 GMT";
                window.localStorage.removeItem('didomi_token');
                window.localStorage.removeItem('euconsent-v2');

                /*
                Execute Didomi.reset() as an additional measure to make sure that everything is reseted.
                */
                Didomi.reset();

                /*
                Display the banner again to collect consent again, correctly this time
                */
                Didomi.notice.show();
            }
        }
    })

    });
</script>
<!-- End Didomi. Consent Manager Tag -->

<!-- HeaderScripts -->
<!-- begin chartbeat head tracking -->
<script type="text/javascript">

    var _sf_async_config = _sf_async_config || {};

    _sf_async_config.uid = 51448;
    _sf_async_config.domain = 'hellomagazine.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- end chartbeat head tracking -->


<!-- ad -->

            
                    <!-- DMP PERMUTIVE -->

<script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"5252a985-8243-4bca-8fe2-13b5d3906efd", { "consentRequired": true });
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

        $(function() {
          var videoStatus = false, videoTitle = "";
          if($('fieldset').data("idvideo")){
              var id = $('fieldset').data("idvideo");
              videoTitle = $('#'+id).context.title;
              videoStatus = true;
          }

          permutive.addon('web', {
          page: {
              type: "article",
              documentType: "story",
              publication: "Hello UK",
              content: {
                  categories: ["fashion"],
                  subsection: ["celebrity-style"],
                  type: ""
              },
              article: {
                  id: "133012",
                  title: "Kate Beckinsale turns up the heat with a leggy display we didn't see coming",
                  headline: "Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!",
                  subtitle: "The actress left fans lost for words",
                  description: "Guilty Party actress Kate Beckinsale set temperatures soaring in a sheer, mesh dress and sky-high heels for unexpected photos inside her incredible home",
                  authors: ["Hannah Hargrave"],
                  keywords: ["US Story","Kate Beckinsale"],
              modifiedAt: "2022-02-12T13:58:26+00:00",
                  publishedAt: "2022-02-12T13:58:26+00:00",
                  premium: false,
                  extension: 430,
              extensionElementValue: 0,
                  tags: ["Kate Beckinsale","Celebrity Fashion"],
              classification: [""],
                  video: {
                  valid: videoStatus,
                      title: videoTitle
              }
            },
            classifications_watson: {
                  concepts: "$alchemy_concepts",
                      entities: "$alchemy_entities",
                      keywords: "$alchemy_keywords",
                      taxonomy: "$alchemy_taxonomy",
                      emotion: "$alchemy_document_emotion",
                      sentiment: "$alchemy_document_sentiment"
            }
          }
      });
  });



</script>
<script async src="https://cdn.permutive.app/1c46eda6-f29a-461b-b7fc-52d6e3dad45c-web.js"></script>

<!-- end DMP PERMUTIVE -->
    

    
<!-- Desactivado por https://jira.hola.com/browse/ED2-782 -->
        <!-- Index Exchange -->
        <!--<script>
            var indexExchange = true;
        </script>
        <script src="//js-sec.indexww.com/ht/p/187538-98287287935940.js"></script> -->
        <!-- END Index Exchange -->





<!-- load your Demand Manager Prebid library -->
<script async src="//micro.rubiconproject.com/prebid/dynamic/20556.js"></script>


<script type="didomi/javascript" data-vendor="didomi:google" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script>

  var idsLoaded = false;

  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // setup googletag
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var adslot0, adslot1, adslot2, adslot3, adslot4;
  googletag.cmd.push(function() {

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    var mapping1 = googletag.sizeMapping().addSize([0,0], [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]).addSize([728,0], [[2,1],[728,90],[728,200],[468,60]]).addSize([980,0], [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]).build();

var mapping2 = googletag.sizeMapping().addSize([0,0], [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]).addSize([728,0], [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]).addSize([980,0], [[980,90],[980,250],[970,90],[970,250],[728,90]]).build();

var dm_mapping = {
	'mapping1': [
		{ minViewPort: [0,0], sizes: [[2,1],[320,50],[320,100],[320,480],[300,100],[300,75]]},
		{ minViewPort: [728,0], sizes: [[2,1],[728,90],[728,200],[468,60]]},
		{ minViewPort: [980,0], sizes: [[2,1],[970,90],[970,250],[980,90],[980,250],[728,90]]}
	],
	'mapping2': [
		{ minViewPort: [0,0], sizes: [[300,250],[300,600],[320,50],[320,100],[320,480],[250,250],[200,200],[120,600],[300,100],[300,75]]},
		{ minViewPort: [728,0], sizes: [[728,90],[728,200],[300,250],[300,600],[468,60],[250,250],[200,200],[120,600]]},
		{ minViewPort: [980,0], sizes: [[980,90],[980,250],[970,90],[970,250],[728,90]]}
	]
};

adslot0 = googletag.defineOutOfPageSlot('/87824813/Hellomagazine/fashion/stories', 'div-hola-slot-outofpage1x1').
		setTargeting('position','outofpage1x1').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot1 = googletag.defineSlot('/87824813/Hellomagazine/fashion/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[320,480],[320,100],[320,50],[300,100],[300,75],[2,1]], 'div-hola-slot-megabanner').
		setTargeting('position','megabanner').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping1).
		addService(googletag.pubads());

	adslot2 = googletag.defineSlot('/87824813/Hellomagazine/fashion/stories', [[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robapaginas').
		setTargeting('position','robapaginas').
		setTargeting('place','ATF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot3 = googletag.defineSlot('/87824813/Hellomagazine/fashion/stories', ["fluid",[250,250],[200,200],[120,600],[160,600],[300,250],[300,600],[336,280]], 'div-hola-slot-robainferior').
		setTargeting('position','robainferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		addService(googletag.pubads());

	adslot4 = googletag.defineSlot('/87824813/Hellomagazine/fashion/stories', [[980,250],[980,90],[970,250],[970,90],[728,200],[728,90],[468,60],[300,600],[320,480],[300,250],[320,100],[320,50],[250,250],[200,200],[120,600],[300,100],[300,75]], 'div-hola-slot-bannerinferior').
		setTargeting('position','bannerinferior').
		setTargeting('place','BTF').
		setCollapseEmptyDiv(true).
		defineSizeMapping(mapping2).
		addService(googletag.pubads());


    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }

    var started = Date.now();
    var control = false;

    // make it loop every 50 milliseconds, until idsLoaded or after 2 seconds
    var interval = setInterval(function(){
      if (Date.now() - started > 2000 || control === true) {
        clearInterval(interval);
      } else {
        if (idsLoaded === true) {
          // request pbjs bids when it loads
          console.log("Calling to pbjs..");
          pbjs.que.push(function() {
            pbjs.rp.requestBids({
              callback: callAdserver,
              gptSlotObjects: [adslot0, adslot1, adslot2, adslot3, adslot4],
              sizeMappings: dm_mapping
            });
          });
          control = true;
        }
      }
    }, 50); // Check every 100 milliseconds


    
      // failsafe in case PBJS doesn't load
      setTimeout(function() {
          callAdserver([adslot0, adslot1, adslot2, adslot3, adslot4]);
      }, 3500);

  });
</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<script>
  var pub = "hello";
  var positions = {"OOP":true,"TOP":true,"MPU":true,"MPU2":true,"TOP2":true,"IMG":false};
  var totalSlots = 6;
  var adUnit = "/87824813/Hellomagazine/fashion/stories";
    var isGallery = false;
  </script>

<script src="//www.himgs.com/js/comunes/ads/demandManagerAds.js?v1"></script>

                    
<!-- DMP PERMUTIVE EVENTS -->
<script>
  document.addEventListener("DOMContentLoaded", function(event) {

    var datosUsuario = {
      type: "guest"
    };

    if (Cookies.get(window.nameCookie) !== undefined) {

      var myCookie = JSON.parse(atob(Cookies.get(window.nameCookie)));

        datosUsuario.type = myCookie.userType;

      if (myCookie['genderUser'])
        datosUsuario.gender = (myCookie['genderUser'] === "H") ? "M" : "F";

      if (myCookie['ageUser'])
        datosUsuario.age = myCookie['ageUser'];
    }

    // User Permutive event
    window.permutive.track("User", datosUsuario);


    var affiliateLinks = document.querySelectorAll("a.aff_text, a.product__button");

    if (affiliateLinks.length > 0) {

        var datosAffLinks = {
          class: "aff_text",
          section: "fashion",
          product: {
            categories: ["Kate Beckinsale","Celebrity Fashion"]
          }
        };

        for (i=0; i<affiliateLinks.length; i++) {

            var affiliateLink = affiliateLinks[i];

            affiliateLink.addEventListener("click", function() {
              if (this.hasAttribute('data-campaign')) {
                datosAffLinks.campaign = this.getAttribute('data-campaign');
              }
              if (this.classList.contains('product__button')) {
                datosAffLinks.class = "product__button";
              }
              if (this.hasAttribute('href')) {
                datosAffLinks.href = this.getAttribute('href');
                let urlParts = this.getAttribute('href').replace('http://','').replace('https://','').split(/[/?#]/);
                datosAffLinks.affiliate = urlParts[0];
              }
              if (this.hasAttribute('title')) {
                datosAffLinks.product.name = this.getAttribute('title');
              }
              if (this.hasAttribute('data-price')) {
                datosAffLinks.product.price = {
                  value: parseFloat(this.getAttribute('data-price')),
                  currency: "£"
                }
              }
              // AffiliateLink Permutive event
              window.permutive.track('AffiliateLinkClick', datosAffLinks);
            });
        }
    }


  });
</script>
<!-- end DMP PERMUTIVE -->
    
    
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-77a24505-d59d-45fb-bdcb-8621f7bf0b02","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Y34L9-48U3G-3SUZL-G4S3N-MSJVY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Y34L9-48U3G-3SUZL-G4S3N-MSJVY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3kgwoyqicgxa-f-540211be2-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"904095","ak.ai":parseInt("707370",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f534642","ak.r":19860,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":52852,"ak.gh":"184.51.101.223","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1644695982","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FSVidqYnZs3kXqjfcgb1wczbiqG6f0pSWtP61nTeP0W2HmEHiRsreNE+lHjBNh57wKLzLFLUq+YgLReSYxv2YwD4FUBCfeqyXZfQLWrD8sdkhTDx9oGa6DJmUY1Zm+bzr0JMeOJD9OWX2HPVOYW4We4HC++vR3NLhH3u7gK5gfoKj9evMCiTHabXkPvLji8S2Qaj6RWK9Ry89GaEyfi9ldDdL+0vux/T0obWwHmynpxRY+GWF11f41EupfF1fQYLbYVnIqh1Oy9ml+nWsGFReas+ePyoyqIF6x0yX39rO/c1LjU4nIPRqV4Xo3Na4znv5PweNd7y2XOWKlsjXrGjD1oExWXD/lcQG7KACiEYj92uVFXZnbmYJKlE6Wev+mXJnPJfAKePgcSPfKSSDZ3FkPDJZxk0GcxNBWNkrRv0rJY=","ak.pv":"36","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body class="fashion fixed" data-pub="hello" data-section="fashion" data-subsection="" data-template="noticias" data-ad-code="">
    <!-- hello, fashion, celebrity-style, noticias -->
    <div data-js-ad-manager-slot="div-hola-slot-inimage" ad data-shortcode="IMG"></div>    <div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" ad data-shortcode="OOP"></div>    <div id="all" class="celebrity-style" data-js-page-container data-js-top-skin="110" data-js-top-fixed-skin="0">
        
<!-- Begin comScore Tag -->
<script>
    // Begin Check vendorConsent cookie
    var cs_ucfr = '';
    function getCmpVendorsCookie(name) {
      let value = ';' + document.cookie;
      value = value.replace(/\s+/gm,'');
      const parts = value.split(';' + name + '=');

      return (parts.length === 2) ? parts.pop().split(";").shift() : null;
    }

    var vendorConsentsValue = getCmpVendorsCookie('vendorconsents');
    if(vendorConsentsValue !== null) {
      const vendorConsents = JSON.parse(atob(vendorConsentsValue));
      const comscoreExists = vendorConsents.includes(77);
      cs_ucfr = (typeof vendorConsents === 'object' && comscoreExists) ? 1 : 0;
    }
    // End Check vendorConsent cookie

    var _comscore = _comscore || [];
    var x =({ c1: "2", c2: "6035866" });
    x.cs_ucfr = cs_ucfr;

  _comscore.push(x);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/6035866/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag -->


<!-- Begin IPSOS -->
<script type="text/javascript">
    /* <![CDATA[ */
    (function() {
        window.dm = window.dm ||{ AjaxData:[]};
        window.dm.AjaxEvent = function(et, d, ssid, ad){
            dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
            if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
        };
        var d = document,
            h = d.getElementsByTagName('head')[0],
            s = d.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=celebritystyle'; h.appendChild(s);
    } ());
    /* ]]> */
</script>
<!-- End IPSOS -->


<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"Alta","ageRange":"","comscoreGroup":"","editorialGroup":"hello","searchType":"","searchKeywords":"","contentType":"","section":"fashion","subsection":"fashion/celebrity-style","author":"Hannah Hargrave","documentType":"story","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","userType":"guest","userSegment":"","contentPaidType":"free","datePublication":"20220212","tags":"Kate Beckinsale,Celebrity Fashion ,Hannah Hargrave","keywords":"US Story,Kate Beckinsale","affiliates":"false","hasVideo":true,"videoTitle":"Kate Beckinsale takes the plunge in bright yellow push-up bra - and wow!","articleTitle":"Kate Beckinsale turns up the heat with a leggy display we didn't see coming","publicNewsId":"133012","dateModified":"20220212"}]</script>                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script src="https://www.hellomagazine.com/js/comunes/datalayer-social.js?v18"></script>
            <!-- cad oas 'fashion' --><img src="https://pixel.33across.com/ps/?pid=1157&amp;cgn=17917&amp;seg=47790" style="visibility:hidden;width:1px;height:1px;">
        
<!--
DEBUG MODE
celebrity-style
fashion

-->

    
        <div id="secondaryBar"class="holafashion">
    <nav class="container" data-layer-location="principal">
                     </nav>
    <nav class="categories container">
        <ul class="mainSections" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<span id="clMainNav" >
		<i data-icon="E" class="icon"></i>
		<span>Close</span>
	</span>
	<span class="text">Sections</span>
	<!-- <li>
		<a itemprop="url" href="//www.hellomagazine.com" title="Go to Homepage">
			<span itemprop="name" class="text">Home</span>
			<span data-icon="x" class="icon"></span>
		</a>
	</li> -->
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="Go to Celebrity News">
			<span itemprop="name" class="text">Celebrities</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

                </ul>
            </div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="Go to Royalty">
			<span itemprop="name" class="text">Royalty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
								<li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
			</ul>
		</div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/fashion/" title="Go to Fashion">
			<span itemprop="name" class="text">Fashion</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Trending Fashion</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	                <li><a target="_top" href="//www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion</a></li>
                </ul>
            </div>

	</li>
	<li class="lifestyle expand">
			<span itemprop="name" class="text">LIFESTYLE</span>
			<span data-icon="x" class="icon"></span>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                   <li><a target="_top" href="//www.hellomagazine.com/homes/" title="Go to Home news">Homes</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
                </ul>
            </div>

	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="Go to Health & Beauty news">
			<span itemprop="name" class="text">Beauty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
			</ul>
		</div>
	</li>

	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/film/" title="Go to Tv & film">
			<span itemprop="name" class="text">TV & Film</span>
			<span data-icon="x" class="icon"></span>
		</a>
        <div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
							<li><a target="_top" href="//www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
							<li><a target="_top" href="//www.hellomagazine.com/tags/what-to-watch/" title="Go to What to Watch">What to Watch</a></li>
						</ul>
        </div>
	</li>
       <li class="expand">
     	<a itemprop="url" href="//www.hellomagazine.com/tags/hellotokindness/" title="Kindness">
			<span itemprop="name" class="text">Kindness</span>
			<span data-icon="x" class="icon"></span>
		</a>

     	<div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
				<li><a itemprop="url" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">Empowerment</a></li>
				<li><a itemprop="url" href="//www.hellomagazine.com/tags/good-news/" title="Good News">Good News</a></li>
        </ul>
    </li>
     	<li>
		<a itemprop="url" href="https://www.hellomagazine.com/horoscopes/" title="Horoscopes">
			<span itemprop="name" class="text">Horoscopes</span>
		</a>
	</li>
</ul>
    </nav>
    <!--<div class="search" data-search>
        <div class="container">
            <button class="fRight" data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden-sm">Search</span>
            </button>
            <form method="get" action="" id="form-buscador">
                <input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string" />
            </form>
        </div>
    </div>-->

    <div id="buscador">
        <i id="buscadorIcon" data-icon="M" class="icon"></i>
    </div>
    <div id="buscadorModal">
        <script>
            (function() {
                var cx = 'partner-pub-4504953094998606:e12ascyi1wz';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);


                if(window.innerWidth >= 480) {
                    var $buscador =  document.querySelector('#buscador');
                    var $buscadorModal = document.querySelector('#buscadorModal');

                    // Añadimos evento click de toggle al icono para mostrar / ocultar el buscador
                    $buscador.addEventListener('click', function() {
                        if($buscadorModal.style.display !== 'block') {
                            $buscadorModal.style.display = 'block';
                        } else {
                            $buscadorModal.style.display = 'none';
                        }
                    });

                    // añadimos evento al document para ver cuando se hace click y ver el funcionamiento del buscador
                    document.addEventListener('click', function(e) {

                        // Si el modal del buscador está ocualto y hacemos click no have falta comprobar nada
                        if($buscadorModal.style.display == 'none')
                            return;

                        var found = false;
                        var currentTarget = e.target;

                        // si el buscador está visible y hemos hecho click tenemos que ver donde se ha hecho
                        while (currentTarget && !found) {

                            // Si se ha hecho click y el padre es el modal o el icono de buscar no hacemos nada
                            // y salimos del bucle
                            if(currentTarget.id == 'buscadorModal' || currentTarget.id ==  'buscador') {
                                found = true;
                            }

                            // Si hemos hecho click y el padre es Html y no hemos encontrado el modal es que hemos clickado fuera,
                            // salimos del bucle de comprobaciones y ocultamos el modal
                            if(currentTarget.nodeName == 'HTML') {
                                found = true;
                                $buscadorModal.style.display = 'none';
                            }

                            // asignamos al nodo alcutal el padre y seguimos buscando si no es ni el modal ni html
                            currentTarget = currentTarget.parentNode;
                            //console.log(targetIn)
                        }
                    });
                }

            })();
        </script>
        <gcse:search></gcse:search>
    </div>
</div>
        
        <main class="container">
            <div class="news-content row new">
                                    <nav class="breadcrumb-stories col-xs-12">
                        <ol itemscope itemtype="https://schema.org/BreadcrumbList">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a class="breadcrumb-item-home" href="https://www.hellomagazine.com/" itemprop="item" title="HELLO!"><span itemprop="name">HELLO!</span></a>
                                <meta itemprop="position" content="1">
                            </li>
                                                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                    <span> > </span>
                                    <a itemprop="item" title="Fashion" class="breadcrumb-item" href="https://www.hellomagazine.com/fashion/">
                                        <span itemprop="name">Fashion</span>
                                    </a>
                                    <meta itemprop="position" content="2">
                                </li>
                                                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                    <span> > </span>
                                                                        <a itemprop="item" title="Celebrity Style" class="breadcrumb-item active" href="https://www.hellomagazine.com/fashion/celebrity-style/">
                                        <span itemprop="name">Celebrity Style</span>
                                    </a>
                                    <meta itemprop="position" content="3">
                                </li>
                                                    </ol>
                    </nav>
                
                ﻿
                <!-- CABECERAS ESPECIALES EN NOTICIAS DE SECCIONES -->
                                
                <div class="row new body fullPhoto">
                    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <img src="https://www.himgs.com/css/hello/img/logo.png">
                            <meta itemprop="url" content="https://www.himgs.com/css/hello/img/logo.png">
                            <meta itemprop="width" content="187">
                            <meta itemprop="height" content="60">
                        </div>
                        <meta itemprop="name" content="HELLO!">
                        <meta itemprop="url" content="https://www.hellomagazine.com/fashion/celebrity-style/">
                    </div>
                    <header class="container">
                        
                                                        <!-- published=f -->
                            <figure class="photo principal" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                                    <picture class="crop_5x3">
                                        <source srcset="/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.webp?filter=high" type="image/webp">
                                                                                <img width="1200" height="719" src="/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg" alt="kate-beckinsale-smile">
                                    </picture>
                                                                <meta itemprop="url" content="https://www.hellomagazine.com/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg">
                                <meta itemprop="width" content="1200">
                                <meta itemprop="height" content="719">
                                                                    <!-- <span class="copyright" data-mob-copy="" data-copy="Photo: &copy; Getty Images"></span> -->
                                    <span class="copyright" data-mob-copy="Photo: &copy; Getty Images" data-copy="Photo: &copy; Getty Images"></span>
                                                            </figure>
                        
                        <div class="header_text">
                            <div class="square">
                                                                    <h1 itemprop="headline">Kate Beckinsale turns up the heat with a leggy display we didn't see coming</h1>
                                    <meta itemprop="url" content="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/" />
                                    <h2 class="subtitle" itemprop="description">The actress left fans lost for words</h2>                                    <meta itemprop="url" content="https://www.hellomagazine.com/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg">
                                    <meta itemprop="width" content="1200">
                                    <meta itemprop="height" content="719">
                            </div>
                        </div>
                    </header>

                    <div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="991" ad data-shortcode="TOP"></div>
                </div>

                <article class="body col-md-8 col-xs-12" itemprop="articleBody"  itemscope itemtype="https://schema.org/NewsArticle">
                    <meta itemprop="url" content="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/">
                    <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/" />
                    <meta itemprop="headline" content="Kate Beckinsale turns up the heat with a leggy display we didn't see coming">
                    <meta itemprop="image" content="/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg">
                    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <img src="https://www.himgs.com/css/hello/img/logo.png">
                            <meta itemprop="url" content="https://www.himgs.com/css/hello/img/logo.png">
                            <meta itemprop="width" content="187">
                            <meta itemprop="height" content="60">
                        </div>
                        <meta itemprop="name" content="HELLO!">
                    </div>

                    <span class="news-meta">

		<time datetime="2022-02-12T13:58:26+00:00" itemprop="datePublished">
	        <span>February  12, 2022 - 13:58 GMT</span>
          <meta itemprop="dateModified" content="2022-02-12T13:58:26+00:00"/>
	    </time>
	    
	<span itemprop="author creator" itemscope="" itemtype="https://schema.org/Person">
    <a href="/tags/hannah-hargrave/" class="author hannah-hargrave" title="Hannah Hargrave" itemprop="url">
        <span itemprop="name">Hannah Hargrave</span>
    </a>
  </span>
	<span itemprop="description" class="hidden">Guilty Party actress Kate Beckinsale set temperatures soaring in a sheer, mesh dress and sky-high heels for unexpected photos inside her incredible home</span>
</span>

                    <div class="news-share-container">
	<div class="news-share">
	    <ul class="share-others">
	        <li class="fLeft">
	            <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" title="Share on Facebook" target="_blank">
	                <i data-icon='N' class="icon"></i>
	            </a>
	        </li>
	        <li class="fLeft">
	            <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" title="Share on Twitter" target="_blank">
	                <i data-icon='L' class="icon"></i>
	            </a>
	        </li>
	        <li class="fLeft hidden-xs">
	            <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://www.hellomagazine.com//imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg&description=Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!" data-share="pinterest" title="Share on Pinterest" target="_blank">
	                <i data-icon='W' class="icon"></i>
	            </a>
	        </li>
	        <li class="fLeft">
	            <a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" data-href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!&url=https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dflipboard.com">
	                <i data-icon='@' class="icon"></i>
	            </a>
	        </li>
	        <li class="whatsapp fLeft">
	            <a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs! | https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
	                <i data-icon=',' class="icon"></i>
	            </a>
	        </li>
	       


	        
	    </ul>
	</div>
</div>


                    <div data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="0" data-js-maxw="990" ad data-shortcode="TOP"></div>

                    
                    
                    
                                            <p><a href="https://www.hellomagazine.com/tags/kate-beckinsale/" target="_blank" rel=""><strong>Kate Beckinsale</strong></a> shared a sneak peek at a never-before-seen room inside her plush Los Angeles home on Friday - but it was her outfit which stole the show.&nbsp;</p>    <p>The <em>Guilty Party</em> star served her social media followers up a treat when she posed in a beautiful, black gown... on top of her washing machine.&nbsp;<div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-maxw="990" ad="" data-shortcode="MPU"></div></p>    <p><strong>MORE: <a href="https://www.hellomagazine.com/celebrities/20220210132876/kate-beckinsale-posts-shock-video-inside-insane-living-room-causing-stir-with-fans/" target="_blank" rel="">Kate Beckinsale shocks fans with video from inside her home&nbsp;</a></strong></p>    <p><strong>Kate turned heads in a mesh mini dress</strong> with detailing which protected her modesty and it had a tulle train too.</p>    <fieldset class="video video-en" data-autoplay="false" data-idplayer="" data-idvideo="VULxdG30" data-info="eyJpdGVtcyI6W3sidGl0bGUiOiJLYXRlIEJlY2tpbnNhbGUgdGFrZXMgdGhlIHBsdW5nZSBpbiBicmlnaHQgeWVsbG93IHB1c2gtdXAgYnJhIC0gYW5kIHdvdyEiLCJkZXNjcmlwdGlvbiI6IkthdGUgQmVja2luc2FsZSBzZXRzIHB1bHNlcyByYWNpbmcgaW4gbmVvbiBwdXNoLXVwIGJyYSIsInVwZGF0ZWQiOjE2Mzc3NDk5MTAsImV4cGlyZXNfZGF0ZSI6bnVsbCwidGFncyI6WyJLYXRlIEJlY2tpbnNhbGUiLCJsaXBzdGljayIsIm1ha2UtdXAiLCJwbHVuZ2UgYnJhIl0sImxpbmsiOiIiLCJzaXplIjoiMjE3MzE0NzciLCJtZDUiOiIzMTc4MmY5MDMyNDg2NGFlMjdjYmI0NTMzOWRkN2EzMSIsInN0YXR1cyI6InJlYWR5Iiwic291cmNldXJsIjpudWxsLCJ0cmltX2luX3BvaW50IjpudWxsLCJ0cmltX291dF9wb2ludCI6bnVsbCwidXBsb2FkX3Nlc3Npb25faWQiOm51bGwsImN1c3RvbSI6W10sImNhdGVnb3J5IjoiU3R5bGUgJiBGYXNoaW9uIiwicHJvdGVjdGlvbnJ1bGVfa2V5IjpudWxsLCJpZCI6IlZVTHhkRzMwIiwibTN1OCI6Imh0dHBzOlwvXC9jb250ZW50Lmp3cGxhdGZvcm0uY29tXC9tYW5pZmVzdHNcL1ZVTHhkRzMwLm0zdTgiLCJ0aHVtYm5haWwiOnsiaWQiOm51bGwsInVybCI6Imh0dHBzOlwvXC9jb250ZW50Lmp3cGxhdGZvcm0uY29tXC90aHVtYnNcL1ZVTHhkRzMwLTcyMC5qcGciLCJ0aXRsZSI6IlZVTHhkRzMwLTcyMC5qcGcifSwicGxheVRvdGFsIjowLCJsZW5ndGgiOiI5LjA3IiwicHVibGlzaGVkRGF0ZSI6MTYzNzc0ODA2MCwidXJsIjoiaHR0cHM6XC9cL2NvbnRlbnQuandwbGF0Zm9ybS5jb21cL3ZpZGVvc1wvVlVMeGRHMzAubXA0In1dfQ==" data-isplayercodeneeded="true" data-loopvideo="false" data-provider="jwplayer" data-publication="hello" data-verticalvideo="false" data-videoads="false"><script src="https://content.jwplatform.com/libraries/UU9GOUT4.js"></script><div id="MC44NjA1NzQwMCAxNjQ0NjczOTQ4MjU5NTg=">Loading the player...</div>  <script type="text/javascript">          var track = function (evt_name) {              dataLayer.push({                  'event': evt_name,                  'eventValue': {                      'category': 'videos',                      'action': evt_name,                      'label': 'HELLO - VULxdG30',                      'videoUrl': 'https://content.jwplatform.com/videos/VULxdG30.mp4',                      'videoTitle': 'Kate Beckinsale takes the plunge in bright yellow push-up bra - and wow!'                  }              });          };            var playerInstance = playerInstance || [];          playerInstance['VULxdG30'] = jwplayer('MC44NjA1NzQwMCAxNjQ0NjczOTQ4MjU5NTg=');          playerInstance['VULxdG30'].setup({              sources: [                  {file: 'https://content.jwplatform.com/videos/VULxdG30-720.mp4',  label: '480'},                  {file: 'https://content.jwplatform.com/videos/VULxdG30-1280.mp4', label: '720 HD', default: 'true'},                  {file: 'https://content.jwplatform.com/videos/VULxdG30-1920.mp4', label: '1080 HD'}],                primary: 'html5',              image:'https://content.jwplatform.com/thumbs/VULxdG30-720.jpg',                            related: {                  file: 'https://www.hellomagazine.com/feed/video.html?publication=hello&tags%5B0%5D=Kate%2520Beckinsale&tags%5B1%5D=lipstick&tags%5B2%5D=make-up&tags%5B3%5D=plunge%2520bra',                  onclick: 'play'              },                                            autostart: false,                                        sharing: {}             });                //TODO: convert static variables to dynamic (maxRetries and interval)          function getDataPermutive() {              return new Promise((resolve, reject) => {                  let maxRetries = 2;                  let countRetry = 0;                  let checkingInterval = setInterval( function() {                      if (countRetry < maxRetries) {                          countRetry++;                          if(localStorage['_pdfps']) {                              console.log('Permutive resolved !!!')                              clearInterval(checkingInterval);                              resolve(localStorage['_pdfps']);                          }                      } else {                          console.log("Permutive NO DATA !!!");                          clearInterval(checkingInterval);                          reject();                      }                  },200);              });          }            playerInstance['VULxdG30'].setPlaylistItemCallback((item, key) => {              // Resolve accepts a playlist item, this can be modified              // The playlist item that is scheduled to load is              // passed in as 'item'              // Reject can be used to cancel a scheduled item from being loaded                return new Promise((resolve, reject) => {                  try {                      return getDataPermutive().then(_pdfps => {                          let playerConfig = playerInstance['VULxdG30'].getConfig();                          const sections = playerConfig.advertising.schedule;                          const updatedSections = new Array();                          sections.forEach(function callback(section, index) {                              let offSet = section.offset;                              let tagUrl = section.tag;                              let playerSegsPerm = encodeURIComponent('&permutive=' + encodeURIComponent(JSON.parse(_pdfps || '[]').slice(0, 250).join(',')));                              tagUrl = tagUrl.replace(/(cust_params[^&]+)/, '$1' + playerSegsPerm);                                updatedSections[index] = {tag: tagUrl, offset: offSet};                          });                          const updatedPlaylistItem = Object.assign({}, item, {adschedule: updatedSections});                            console.log("Permutive added to Pre-roll !!!");                          resolve(updatedPlaylistItem);                      }).catch(() => {                          //resolve without modifying the item                          console.warn("Permutive no data!!!");                          resolve();                      });                    } catch(error) {                      console.warn(error);                      resolve();                  }              });          });                 jwplayer().onPlay(function () {               track('play');           });           jwplayer().onPause(function () {               track('pause');           });           jwplayer().onComplete(function () {               track('complete');                       });          jwplayer().onSeek(function () {              track('seek');          });      </script></fieldset><p style="text-align:center"><strong>WATCH: Kate Beckinsale takes the plunge in bright yellow bra&nbsp;</strong></p>    <p>In the image shared on Instagram, Kate was perched on the washer-dryer with her long legs stretched out in front of her and she wore a pair of patent, black platforms.&nbsp;</p>    <p>The witty actress captioned the post: <strong>"Always good to complete at least a woolen cycle before leaving the house."</strong></p>    <p><strong>MORE:&nbsp;<a href="https://www.hellomagazine.com/celebrities/20211229129796/kate-beckinsale-poolside-video-unexpected-wet-makeover-body-guilty-party/" target="_blank" rel="">Kate Beckinsale gets the most unexpected makeover at her home in Los Angeles</a></strong></p>    <p><strong>SEE:&nbsp;<a href="https://www.hellomagazine.com/fashion/celebrity-style/20211219129325/kate-beckinsale-ab-baring-black-bikini-legs-new-photos/" target="_blank" rel="">Kate Beckinsale looks ten feet tall posing in black bikini</a></strong></p>    <p>Many of her fans rushed to comment, but could only conjure up on-fire or heart emojis. Those who could speak wrote: <strong>"OMG wow," </strong>and, "absolutely stunning".</p>    <fieldset class="embed embed-en" data-code="%3Cblockquote%20class%3D%22instagram-media%22%20data-instgrm-permalink%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCZ3TObyrAA3%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20data-instgrm-version%3D%2214%22%20style%3D%22%20background%3A%23FFF%3B%20border%3A0%3B%20border-radius%3A3px%3B%20box-shadow%3A0%200%201px%200%20rgba(0%2C0%2C0%2C0.5)%2C0%201px%2010px%200%20rgba(0%2C0%2C0%2C0.15)%3B%20margin%3A%201px%3B%20max-width%3A540px%3B%20min-width%3A326px%3B%20padding%3A0%3B%20width%3A99.375%25%3B%20width%3A-webkit-calc(100%25%20-%202px)%3B%20width%3Acalc(100%25%20-%202px)%3B%22%3E%3Cdiv%20style%3D%22padding%3A16px%3B%22%3E%20%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCZ3TObyrAA3%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20background%3A%23FFFFFF%3B%20line-height%3A0%3B%20padding%3A0%200%3B%20text-align%3Acenter%3B%20text-decoration%3Anone%3B%20width%3A100%25%3B%22%20target%3D%22_blank%22%3E%20%3Cdiv%20style%3D%22%20display%3A%20flex%3B%20flex-direction%3A%20row%3B%20align-items%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2040px%3B%20margin-right%3A%2014px%3B%20width%3A%2040px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20100px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%2060px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2019%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3Ablock%3B%20height%3A50px%3B%20margin%3A0%20auto%2012px%3B%20width%3A50px%3B%22%3E%3Csvg%20width%3D%2250px%22%20height%3D%2250px%22%20viewBox%3D%220%200%2060%2060%22%20version%3D%221.1%22%20xmlns%3D%22https%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22https%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%3E%3Cg%20stroke%3D%22none%22%20stroke-width%3D%221%22%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%3E%3Cg%20transform%3D%22translate(-511.000000%2C%20-20.000000)%22%20fill%3D%22%23000000%22%3E%3Cg%3E%3Cpath%20d%3D%22M556.869%2C30.41%20C554.814%2C30.41%20553.148%2C32.076%20553.148%2C34.131%20C553.148%2C36.186%20554.814%2C37.852%20556.869%2C37.852%20C558.924%2C37.852%20560.59%2C36.186%20560.59%2C34.131%20C560.59%2C32.076%20558.924%2C30.41%20556.869%2C30.41%20M541%2C60.657%20C535.114%2C60.657%20530.342%2C55.887%20530.342%2C50%20C530.342%2C44.114%20535.114%2C39.342%20541%2C39.342%20C546.887%2C39.342%20551.658%2C44.114%20551.658%2C50%20C551.658%2C55.887%20546.887%2C60.657%20541%2C60.657%20M541%2C33.886%20C532.1%2C33.886%20524.886%2C41.1%20524.886%2C50%20C524.886%2C58.899%20532.1%2C66.113%20541%2C66.113%20C549.9%2C66.113%20557.115%2C58.899%20557.115%2C50%20C557.115%2C41.1%20549.9%2C33.886%20541%2C33.886%20M565.378%2C62.101%20C565.244%2C65.022%20564.756%2C66.606%20564.346%2C67.663%20C563.803%2C69.06%20563.154%2C70.057%20562.106%2C71.106%20C561.058%2C72.155%20560.06%2C72.803%20558.662%2C73.347%20C557.607%2C73.757%20556.021%2C74.244%20553.102%2C74.378%20C549.944%2C74.521%20548.997%2C74.552%20541%2C74.552%20C533.003%2C74.552%20532.056%2C74.521%20528.898%2C74.378%20C525.979%2C74.244%20524.393%2C73.757%20523.338%2C73.347%20C521.94%2C72.803%20520.942%2C72.155%20519.894%2C71.106%20C518.846%2C70.057%20518.197%2C69.06%20517.654%2C67.663%20C517.244%2C66.606%20516.755%2C65.022%20516.623%2C62.101%20C516.479%2C58.943%20516.448%2C57.996%20516.448%2C50%20C516.448%2C42.003%20516.479%2C41.056%20516.623%2C37.899%20C516.755%2C34.978%20517.244%2C33.391%20517.654%2C32.338%20C518.197%2C30.938%20518.846%2C29.942%20519.894%2C28.894%20C520.942%2C27.846%20521.94%2C27.196%20523.338%2C26.654%20C524.393%2C26.244%20525.979%2C25.756%20528.898%2C25.623%20C532.057%2C25.479%20533.004%2C25.448%20541%2C25.448%20C548.997%2C25.448%20549.943%2C25.479%20553.102%2C25.623%20C556.021%2C25.756%20557.607%2C26.244%20558.662%2C26.654%20C560.06%2C27.196%20561.058%2C27.846%20562.106%2C28.894%20C563.154%2C29.942%20563.803%2C30.938%20564.346%2C32.338%20C564.756%2C33.391%20565.244%2C34.978%20565.378%2C37.899%20C565.522%2C41.056%20565.552%2C42.003%20565.552%2C50%20C565.552%2C57.996%20565.522%2C58.943%20565.378%2C62.101%20M570.82%2C37.631%20C570.674%2C34.438%20570.167%2C32.258%20569.425%2C30.349%20C568.659%2C28.377%20567.633%2C26.702%20565.965%2C25.035%20C564.297%2C23.368%20562.623%2C22.342%20560.652%2C21.575%20C558.743%2C20.834%20556.562%2C20.326%20553.369%2C20.18%20C550.169%2C20.033%20549.148%2C20%20541%2C20%20C532.853%2C20%20531.831%2C20.033%20528.631%2C20.18%20C525.438%2C20.326%20523.257%2C20.834%20521.349%2C21.575%20C519.376%2C22.342%20517.703%2C23.368%20516.035%2C25.035%20C514.368%2C26.702%20513.342%2C28.377%20512.574%2C30.349%20C511.834%2C32.258%20511.326%2C34.438%20511.181%2C37.631%20C511.035%2C40.831%20511%2C41.851%20511%2C50%20C511%2C58.147%20511.035%2C59.17%20511.181%2C62.369%20C511.326%2C65.562%20511.834%2C67.743%20512.574%2C69.651%20C513.342%2C71.625%20514.368%2C73.296%20516.035%2C74.965%20C517.703%2C76.634%20519.376%2C77.658%20521.349%2C78.425%20C523.257%2C79.167%20525.438%2C79.673%20528.631%2C79.82%20C531.831%2C79.965%20532.853%2C80.001%20541%2C80.001%20C549.148%2C80.001%20550.169%2C79.965%20553.369%2C79.82%20C556.562%2C79.673%20558.743%2C79.167%20560.652%2C78.425%20C562.623%2C77.658%20564.297%2C76.634%20565.965%2C74.965%20C567.633%2C73.296%20568.659%2C71.625%20569.425%2C69.651%20C570.167%2C67.743%20570.674%2C65.562%20570.82%2C62.369%20C570.966%2C59.17%20571%2C58.147%20571%2C50%20C571%2C41.851%20570.966%2C40.831%20570.82%2C37.631%22%3E%3C%2Fpath%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding-top%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20color%3A%233897f0%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3A550%3B%20line-height%3A18px%3B%22%3EView%20this%20post%20on%20Instagram%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2012.5%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20row%3B%20margin-bottom%3A%2014px%3B%20align-items%3A%20center%3B%22%3E%3Cdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(0px)%20translateY(7px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20height%3A%2012.5px%3B%20transform%3A%20rotate(-45deg)%20translateX(3px)%20translateY(1px)%3B%20width%3A%2012.5px%3B%20flex-grow%3A%200%3B%20margin-right%3A%2014px%3B%20margin-left%3A%202px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(9px)%20translateY(-18px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2020px%3B%20width%3A%2020px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%202px%20solid%20transparent%3B%20border-left%3A%206px%20solid%20%23f4f4f4%3B%20border-bottom%3A%202px%20solid%20transparent%3B%20transform%3A%20translateX(16px)%20translateY(-4px)%20rotate(30deg)%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%20auto%3B%22%3E%20%3Cdiv%20style%3D%22%20width%3A%200px%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-right%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(16px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20flex-grow%3A%200%3B%20height%3A%2012px%3B%20width%3A%2016px%3B%20transform%3A%20translateY(-4px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-left%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(-4px)%20translateX(8px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%20margin-bottom%3A%2024px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20224px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%20144px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fa%3E%3Cp%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20line-height%3A17px%3B%20margin-bottom%3A0%3B%20margin-top%3A8px%3B%20overflow%3Ahidden%3B%20padding%3A8px%200%207px%3B%20text-align%3Acenter%3B%20text-overflow%3Aellipsis%3B%20white-space%3Anowrap%3B%22%3E%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCZ3TObyrAA3%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3Anormal%3B%20line-height%3A17px%3B%20text-decoration%3Anone%3B%22%20target%3D%22_blank%22%3EA%20post%20shared%20by%20Kate%20Beckinsale%20(%40katebeckinsale)%3C%2Fa%3E%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22%2F%2Fwww.instagram.com%2Fembed.js%22%3E%3C%2Fscript%3E"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CZ3TObyrAA3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">  <div style="padding:16px">  <div style="align-items:center; display:flex; flex-direction:row">  <div style="background-color:#f4f4f4; border-radius:50%; flex-grow:0; height:40px; margin-right:14px; width:40px">&nbsp;</div>    <div style="display:flex; flex-direction:column; flex-grow:1; justify-content:center">  <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; margin-bottom:6px; width:100px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; width:60px">&nbsp;</div>  </div>  </div>    <div style="padding:19% 0">&nbsp;</div>    <div style="display:block; height:50px; width:50px">&nbsp;</div>    <div style="padding-top:8px">  <div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px"><a href="https://www.instagram.com/p/CZ3TObyrAA3/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow" target="_blank" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;">View this post on Instagram</a></div>  </div>    <div style="padding:12.5% 0">&nbsp;</div>    <div style="align-items:center; display:flex; flex-direction:row; margin-bottom:14px">  <div>  <div style="background-color:#f4f4f4; border-radius:50%; height:12.5px; transform:translateX(0px) translateY(7px); width:12.5px">&nbsp;</div>    <div style="background-color:#f4f4f4; flex-grow:0; height:12.5px; margin-left:2px; margin-right:14px; transform:rotate(-45deg) translateX(3px) translateY(1px); width:12.5px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:50%; height:12.5px; transform:translateX(9px) translateY(-18px); width:12.5px">&nbsp;</div>  </div>    <div style="margin-left:8px">  <div style="background-color:#f4f4f4; border-radius:50%; flex-grow:0; height:20px; width:20px">&nbsp;</div>    <div style="border-bottom:2px solid transparent; border-left:6px solid #f4f4f4; border-top:2px solid transparent; height:0; transform:translateX(16px) translateY(-4px) rotate(30deg); width:0">&nbsp;</div>  </div>    <div style="margin-left:auto">  <div style="border-right:8px solid transparent; border-top:8px solid #f4f4f4; transform:translateY(16px); width:0px">&nbsp;</div>    <div style="background-color:#f4f4f4; flex-grow:0; height:12px; transform:translateY(-4px); width:16px">&nbsp;</div>    <div style="border-left:8px solid transparent; border-top:8px solid #f4f4f4; height:0; transform:translateY(-4px) translateX(8px); width:0">&nbsp;</div>  </div>  </div>    <div style="display:flex; flex-direction:column; flex-grow:1; justify-content:center; margin-bottom:24px">  <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; margin-bottom:6px; width:224px">&nbsp;</div>    <div style="background-color:#f4f4f4; border-radius:4px; flex-grow:0; height:14px; width:144px">&nbsp;</div>  </div>    <p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap"><a href="https://www.instagram.com/p/CZ3TObyrAA3/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow" target="_blank" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;">A post shared by Kate Beckinsale (@katebeckinsale)</a></p>  </div>  </blockquote>  <script async src="//www.instagram.com/embed.js"></script></fieldset><p style="text-align:center"><strong>Kate looked phenomenal&nbsp;</strong></p>    <p>More wondered why she had a microwave next to her washing machine, but the majority were eclipsed by her appearance.&nbsp;</p>    <p>Kate loves switching up her look and recently posed in a <strong>poolside outfit which once again caused a stir.&nbsp;</strong><div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-maxw="990" ad="" data-shortcode="TOP2"></div></p>    <p><strong>MORE:&nbsp;<a href="https://www.hellomagazine.com/homes/20211217129206/kate-beckinsale-jaw-dropping-christmas-tree-nod-daughter-lily/" target="_blank" rel="" title="Kate Beckinsale's jaw-dropping Christmas tree has a sweet nod to her daughter Lily">Kate Beckinsale's jaw-dropping Christmas tree has a sweet nod to her daughter Lily</a></strong></p>    <p><strong>RELATED:&nbsp;<a href="https://www.hellomagazine.com/fashion/celebrity-style/20211214128999/kate-beckinsale-toned-abs-crop-top-skirt-fans-notice-cats/" target="_blank" rel="" title="Kate Beckinsale poses in white crop-top and skirt - but her cats steal the show">Kate Beckinsale poses in white crop-top and skirt - but her cats steal the show</a></strong></p>    <p>She ditched a bathing suit in favor of something totally different and to say it was bold would be an understatement.&nbsp;</p>    <p>     	<span class="photo"> 	    	<img alt="kate-becksinale-bride" itemprop="image" src="/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-440/kate-becksinale-bride-z.jpg" data-src="/imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-440/kate-becksinale-bride-z.jpg" width="auto" height="auto"><span class="copyright" data-copy=""></span> 	    	<meta itemprop="width" content="auto"><meta itemprop="height" content="auto"></span>     </p>    <p style="text-align:center"><strong>Kate loves making a style statement&nbsp;</strong></p>    <p>Kate returned to Instagram after a three-week break in a bright, three-piece ensemble which included a yellow pencil skirt, bustier and blazer.&nbsp;</p>    <p>She topped off the look with her favorite platforms and several fierce poses at her impressive home in Los Angeles.&nbsp;</p>    <p>The British star's fans were tripping over themselves as <strong>they commented on her gym-toned physique and her Barbie doll appearance.&nbsp;</strong></p>    <p>One wrote: "Please can you remove this woman from Instagram, every time I look at her my heart stops, she drives me crazy," and another added: "You look like a real life doll."<meta charset="utf-8"></p>    <p dir="ltr"><strong>Read more <a href="https://www.hellomagazine.com/us/" target="_blank" rel="">HELLO! US</a> stories here&nbsp;</strong><div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-maxw="990" ad="" data-shortcode="MPU2"></div></p>    <p><em><strong>Like this story?<a class="in-article-cta" href="https://www.hellomagazine.com/newsletter/hello-mail/" target="_blank" rel=""> Sign up to our HELLO! Mail newsletter</a> to get other stories like this delivered straight to your inbox.</strong></em></p>
                        

                    
                </article>
                <div role="complementary" class="side-bar-right top col-md-4 col-xs-12 sticky">
                    <!-- ## MOBILE ROBAPAGINAS -->
                    <div data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="991" ad data-shortcode="MPU"></div>                    <!-- epn -->

<section class="sponsored-news">
	<header>
		<h3 class="title-section">HELLO! RECOMMENDS</h3>
	</header>
	    <ul class="sponsored-list">
		    				<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5853285989&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1601-ptdglo.webp?filter=w400"/>
			     	 		<p class="titular-section">The GLOSSYBOX x HELLO! beauty box is here and it features £100 worth of products</p>			     	 	</a>
			      </article>
			  </li>
    					<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5892143227&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1621-esinakanheaderptd.webp?filter=w400"/>
			     	 		<p class="titular-section">Why we might see Meghan Markle carrying this £375 clutch bag on her next appearance</p>			     	 	</a>
			      </article>
			  </li>
    					<li>
			     <article>
			      				     	 	<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5898289368&iu=/87824813/Hellomagazine/button" class="enlace-patrocinado">
			     	 		<img data-src="https://www.hellomagazine.com/imagenes/enlaces-patrocinados/1625-pandora-ptd.webp?filter=w400"/>
			     	 		<p class="titular-section">How to wow with jewellery this Valentine's: our favourite pieces from Pandora</p>			     	 	</a>
			      </article>
			  </li>
    		</ul>
</section>
                        <div class="OUTBRAIN"  data-src="//www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/" data-widget-id="SB_1" data-ob-template="hellomagazine"></div>

                </div>

            </div>
            <div class="row new related">
                <div data-js-ad-manager-slot="div-hola-slot-bannerinferior" data-js-minw="991" ad data-shortcode="TOP2"></div>                <div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight sticky">
                    <div data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-minw="991" ad data-shortcode="MPU2"></div>

                </div>
                <div class="pieces col-md-8 col-xs-12">
                    <section class="news-tags">
        <!-- debug-for-tags: include\hello\2016\news-widgets\tags.html -->
	<header>
			<p class="title-section">More on:</p>
	</header>
	<ul>
				        					<li><a href="https://www.hellomagazine.com/tags/kate-beckinsale/">Kate Beckinsale</a></li>
						        					<li><a href="https://www.hellomagazine.com/tags/celebrity-fashion/">Celebrity Fashion</a></li>
							</ul>
</section>
                    <section class="news-by-tag">
            <h3 class="title-section">More about <a href="/tags/kate-beckinsale/">kate beckinsale</a></h3>
        <ul class="row new">
                                <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Kate Beckinsale surprises fans with video from inside her insane living room" href="https://www.hellomagazine.com/celebrities/20220210132876/kate-beckinsale-posts-shock-video-inside-insane-living-room-causing-stir-with-fans/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//celebrities/20220210132876/kate-beckinsale-posts-shock-video-inside-insane-living-room-causing-stir-with-fans/0-646-687/kate-beckinsale-cat-t.jpg" alt="Kate Beckinsale surprises fans with video from inside her insane living room" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Kate Beckinsale surprises fans with video from inside her insane living room</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Kate Beckinsale dons adorable pink frock for dynamite Valentine's Day post" href="https://www.hellomagazine.com/fashion/celebrity-style/20220208132690/kate-beckinsale-toned-legs-sheer-mini-dress-frock-valentines-day/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//fashion/celebrity-style/20220208132690/kate-beckinsale-toned-legs-sheer-mini-dress-frock-valentines-day/0-645-837/kate-beckinsale-valentines-day-t.jpg" alt="Kate Beckinsale dons adorable pink frock for dynamite Valentine's Day post" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Kate Beckinsale dons adorable pink frock for dynamite Valentine's Day post</h2>
                            </a>
                        </div>
                    </li>
                                    <li class="col-sm-4 col-xs-12">
                        <div class="module">
                            <a itemprop="url" title="Kate Beckinsale shares at-home dance video which ends in mishap" href="https://www.hellomagazine.com/celebrities/20220206132518/kate-beckinsale-sky-high-boots-home-video-unfortunate-ending/">
                            <figure>
                                    <img src="https://www.hellomagazine.com/imagenes/comunes/1.gif?resize=5px:3px" data-src="/imagenes//celebrities/20220206132518/kate-beckinsale-sky-high-boots-home-video-unfortunate-ending/0-645-114/kate-beckinsale-bubbles-mishap-t.jpg" alt="Kate Beckinsale shares at-home dance video which ends in mishap" width="400" height="240"/>
                                    </figure>
                                    <h2 itemprop="headline" class="title">Kate Beckinsale shares at-home dance video which ends in mishap</h2>
                            </a>
                        </div>
                    </li>
                        </ul>
    </section>
                    <div class="OUTBRAIN" data-src="//www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/" data-widget-id="AR_2" data-ob-template="hellomagazine" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                    <section id="news-comments">
                                            </section>
                    <!-- /comentarios -->
                    <!-- bloque more news -->
                                            <section class="more-news">
                            <header>
                                <h2 class="title-section">More news</h2>
                            </header>
                            <ul>
                                                                                                                                                        <li>
                                                <a href="/fashion/celebrity-style/20211113126251/kate-beckinsale-washboard-abs-latex-outfit-crop-top-physique/">
                                                    <h3>Kate Beckinsale's bold latex outfit is perfection</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/fashion/celebrity-style/20211124126902/kate-beckinsale-sizzles-push-up-bra-toned-physique-body-guilty-party/">
                                                    <h3>Kate Beckinsale takes the plunge in bright yellow push-up bra - and wow!</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/fashion/celebrity-style/20211127127179/kate-beckinsale-poolside-latex-outfit-physique-leg-abs-guilty-party/">
                                                    <h3>Kate Beckinsale's poolside outfit will blow you away</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/fashion/celebrity-style/20220127131804/kate-beckinsale-looks-like-barbie-poolside-suit-physique-guilty-party-abs/">
                                                    <h3>Kate Beckinsale looks unreal in head-turning outfit you need to see</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/fashion/hfm/2018090662020/gq-awards-2018-best-dresses/">
                                                    <h3>The GQ Awards: The most wow-worthy dresses we're *still* talking about</h3>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a href="/fashion/celebrity-style/20210623116052/kate-beckinsale-1950s-bombshell-plaid-dress/">
                                                    <h3>Kate Beckinsale looks sensational in stunning plaid dress</h3>
                                                </a>
                                            </li>
                                                                                                            
                                                            </ul>
                        </section>
                                        <style>
                        .more-news li {
                            list-style-type: none;
                            display: block;
                            margin-bottom: 1.5rem;
                        }

                        .more-news a h3 {
                            font: 1.2rem / 1.2em "HelveticaNeueLTStd-HvCn", "HelveticaNeueLTStd-HvCn", Helvetica, Arial, sans-serif;
                            text-align: left;
                            color: #000;
                        }
                    </style>
                    <!-- end bloque more news -->
                </div>
            </div>

        </main>

        <footer id="mainfooter" class="footer-2021" data-js-page-footer data-layer-location="horizontal-2">
	<div class="container">
			
		<div class="row new">
			<section class="col-xs-12">
				 <article id="formulario-newsletter-footer">
					 <form action="#" onsubmit="return sendToSailthru(this, 'newsletter_footer')" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			      <div id="formulario-newsletter-home_scroll">
			      <div class="frm-nwslttr-title">Subscribe to <span>HELLO!'s</span> NEWSLETTER</div>
					  <div class="campos">
					   <div class="mc-field-group">
						   <input type="email" value="" name="email" class="required email footMail" id="mce-EMAIL" placeholder="Email" required>
						   <input type="submit" value="Sign up" name="Sign up" id="st-embedded-subscribe" class="button" onclick="dataLayer.push({event: 'linkclick',eventCategory: 'Promo',eventAction: 'click',eventLabel: 'newsletter_footer'});"></div>
					   </div>
					  <p class="legal">
						  By registering to HELLO!'s newsletter, you acknowledge that you have read and accepted <a href="https://www.hellomagazine.com/privacy-policy.html" target="_blank">hellomagazine.com's privacy policy</a>, the <a href="https://www.hellomagazine.com/cookies.html" target="_blank">cookies policy</a>, and the website <a href="https://www.hellomagazine.com/subscription-terms-conditions.html" target="_blank">terms of use</a>, and that you consent to hellomagazine.com using your data according to the established laws.
						  If you wish to change your mind and would like to stop receiving communications from hellomagazine.com, you can revoke your consent by clicking on "unsubscribe" in the footer of the newsletter.
					  </p>
			  		</div>
                         <input type="hidden" value="web" name="source"  class="">
                         <input type="hidden" value="1" data-list="true" name="lists[hello_weekly]"  class="">
                         <input type="hidden" value="hello" data-list="true" name="site"  class="">
                         <input type="hidden" value="en_GB" data-list="true" name="lang"  class="">
  				</form>
				  <div id="mce-responses" class="clear">
				      <div class="response" id="mce-error-response" style="display:none"></div>
					  <div class="response" id="mce-success-response" style="display:none"></div>
				  </div>
				</article>
        <script type='text/javascript'>
          $(".mc-field-group .footMail").focus(function() {  $("#formulario-newsletter-footer").addClass('focus');})
          .blur(function() {  $("#formulario-newsletter-footer").removeClass('focus');	});
        </script>
			</section>
		</div>

				<div class="group-copy-svc">
					<section class="logo">
							<a href="//www.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo-2021">
								
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

							</a>
					</section>
			
					<section class="services">
							<ul class="bullet">
								<li><a href="//www.hellomagazine.com/about/">About Us</a></li>
																	<li><a href="//www.hellomagazine.com/mediapack/">Advertising</a></li>
																<li><a href="//www.hellomagazine.com/disclaimer.html">Disclaimer</a></li>
								<li><a href="//www.hellomagazine.com/cookies.html">Cookies Policy</a></li>
								<li><a href="javascript:Didomi.preferences.show()">Privacy settings</a></li>
								<li><a href="//www.hellomagazine.com/privacy-policy.html">Privacy Policy</a></li>
								<li><a href="//www.hellomagazine.com/subscription-terms-conditions.html">Subscription T&CS</a></li>
								<li><a href="//www.hellomagazine.com/archive/">News archive</a></li>
								<li><a href="//www.hellomagazine.com/contact/">Contact</a></li>
								<li><a href="//www.hellomagazine.com/faqs/">FAQS</a></li>
							</ul>
	        </section>
	        <section class="copyright">
	        	<small>© 2001-2022, hellomagazine.com</small>
	        </section>
				</div>
	</div>
	<a href="#" class="back-top">
		<span class="text">Back to top</span>
		<i data-icon="J" class="icon" data-span="true"></i>
	</a>

</footer>

<script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    function policyAcepted(){
        createCookie("cookie_policy", "true", 5 * 365);
        jQuery('#cookiesBanner').fadeOut();
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        /*var contenido = "<style>body{ -webkit-text-size-adjust: 100%;-moz-text-size-adjust: 100%;-o-text-size-adjust: 100%; text-size-adjust: 100%; } #cookiesBanner {z-index: 999; width: 100%; position: fixed; bottom:0; left:0; background-color: #efefef; } #cookiesBanner p { font: .8rem / 1.2em Arial, sans-serif; margin: 0; text-align: center; padding: .5em 1em;} @media screen and (min-width: 1024px)  {  #cookiesBanner p { font-size: 12px; padding: .5em;} .cookieAccept{-moz-box-shadow:0 1px 0 0 #f0f7fa;-webkit-box-shadow:0 1px 0 0 #f0f7fa;box-shadow:0 1px 0 0 #f0f7fa;background-color:#c00;-moz-border-radius:6px;-webkit-border-radius:6px;border-radius:6px;border:1px solid #c00;display:inline-block;cursor:pointer;color:#fff;font:10px/1.2em Arial,sans-serif;padding:3px 6px;text-decoration:none;text-shadow:0 -1px 0 #0d0d0d}.cookieAccept:hover{background-color:#d60000}.cookieAccept:active{position:relative;top:1px} }</style><div id='cookiesBanner'><p>We use our own and third-party cookies to improve our services and show you related advertising with your preferences by analyzing your browsing habits and generating the corresponding profiles.</p><p>If you go on surfing, we will consider you accepting its use. You can change the configuration or get more information <a href='http://contact.hellomagazine.com/cookies/' target='_blank'>here</a>.  <button type='button' class='cookieAccept' id='cookieAccept'>I Accept</button></p></div>";

        jQuery("body").append(contenido);

        //Evento botón aceptar
        jQuery('#cookieAccept').click(function() {
            policyAcepted();
        });

        //Aceptar cookies en caso de scroll
        jQuery(window).scroll(function(){
            policyAcepted();
        });

        //Aceptar cookie en caso de pulsar en cualquier parte
        jQuery(window).click(function() {
            policyAcepted();
        });

        //Bloque el evento anterior en el banner de información de cookies
        jQuery('#cookiesBanner').click(function(event){
            event.stopPropagation();
        });*/

        //Desactivamos el banner por lo que forzamos a crear la cookie siempre
        createCookie("cookie_policy", "true", 5 * 365);

    }
</script><div id="ojd" style="display:none;">
    







</div>


<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type='text/javascript' src="/js/comunes/sailthru-integration-min.js?v3"></script>        <!-- Este es el menu de la hamburguesa y es compartido con hello fashion -->
<nav class="mainMenu mainMenu2021" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div class="masc">
 
    <div class="menu-row">
  		<div id="search-lateral-menu">
        <div class="menu-group menu-group--search">
            <form class="menu-search js-menu-search" action="https://www.google.co.uk/search" target="_blank">
            		<input id="inputSearch" type="text" name="q" class="menu-search__search-box js-menu-search-term" id="google-search" placeholder="Search" data-link-name="nav2 : search">
                <input type="hidden" name="as_sitesearch" value="www.hellomagazine.com">
                <button id="search-icon" class="menu-search__submit" data-link-name="nav2 : search : submit" type="submit"><i data-icon="M" class="icon"></i></button>
            </form>
             <div class="closeSearch" data-toggle="search-lateral-menu">
	            	<i data-icon="R" class="icon"></i>
	           </div>
        </div>
  		</div>
	    <div class="search-button" data-toggle="search-lateral-menu">
	    	<i data-icon="M" class="icon"></i>
	    </div>
	    <div class="buttons fRight">
	        <button class="closeNav fRight" data-main-button>
	            <i data-icon="R" class="icon"></i>
	        </button>
	    </div>
		</div>
    
    <ul class="menu-sections">
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Celebrities</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
				<li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>

            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Royalty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/meghan-markle/" title="Go to Meghan Markle">Meghan Markle</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Fashion</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/" title="Go to Fashion News">Fashion home</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/fashion/news/" title="Go to Fashion News">Trending Fashion</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/celebrity-style/" title="Go to Celebrity style">Celebrity style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/royal-style/" title="Go to Royal style">Royal style</a></li>
	            <li><a target="_top" href="https://www.hellomagazine.com/fashion/hfm/" title="Go to HFM">Hello! Fashion </a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Lifestyle</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Beauty</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/skin-care/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/hair/" title="Go to Hair">Hair</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">TV & Film</span>
            </button>
            <ul>
                <li><a target="_top" href="https://www.hellomagazine.com/tags/whats-on-tv/" title="Go to What's on TV">What's on TV</a></li>
								<li><a target="_top" href="//www.hellomagazine.com/tags/what-to-watch/" title="Go to What to Watch">What to Watch</a></li>
            </ul>
        </li>

        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Kindness</span>
            </button>
            <ul>
            		<li><a target="_top" href="//www.hellomagazine.com/tags/hellotokindness/" title="Hello to Kindness">Kindness</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/empowerment/" title="Empowerment">Empowerment</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/good-news/" title="Good News">Good News</a></li>
            </ul>
        </li>
    </ul>
    <!-- New Edition menu -->
    <ul class="menu-sections countries">
		  <li class="expand">
		  	<button data-dropdown="">
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text" id="country-dropdown">UK Edition</span>
	      </button>

		  	<ul class="options">
<li class="selected" onclick="setUserEdition('international');">UK Edition</li>

<li  onclick="setUserEdition('us');">US Edition</li>

<li  onclick="setUserEdition('ca');">CA Edition</li>
</ul>
		  </li>
	  </ul>
	  <!-- New Edition menu -->
    
    <ul class="menu-sections usermenu">
    	 <li>
           					    <div class="users">
					        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
					            <span class="text">LOG IN</span>
					        </button>
					        <div class="login">
					            <a class="user-name" data-js-gigya-view-profile-button>
					                <span class="text" data-js-gigya-username></span>
					            </a>
					            <a class="user-out" data-js-gigya-logout-button>
					                <span class="text">Log out</span>
					            </a>
					        </div>
					    </div>
    				        </li>

        <li>
        	            <a itemprop="url" href="https://www.hellomagazine.com/newsletter/" title="Sign up for our HELLO! Newsletter">
                          <span itemprop="name" class="text">Newsletter</span>
            </a>
        </li>
    </ul>
    	    <section class="magsSubs">
	        <a href="//www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
	            <div class="magazines">
	                		              	<img width="520" height="678" data-src="//www.hellomagazine.com/imagenes/magazine/1724/hello-1724.jpg" data-pin-nopin="true">
		                <img width="199" height="269" data-src="//fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?68"  data-pin-nopin="true"/>
	            </div>
	            <div class="buttonSubs">
	                <span>Subscribe in Print or Digital & Save</span>
	            </div>
	        </a>
	    </section>
        <ul class="social black">
        <li class="facebook">
            <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="_blank">
              <img src="https://www.hellomagazine.com/imagenes/comunes/social/menu-2021/facebook.svg?v2" class="social__svg"/>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="_blank">
              <img src="https://www.hellomagazine.com/imagenes/comunes/social/menu-2021/twitter.svg?v2" class="social__svg"/>
            </a>
        </li>
        <li class="instagram">
            <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="_blank">
               <img src="https://www.hellomagazine.com/imagenes/comunes/social/menu-2021/instagram.svg" class="social__svg"/>
            </a>
        </li>
                <li class="pinterest">
            <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="_blank">
               <img src="https://www.hellomagazine.com/imagenes/comunes/social/menu-2021/pinterest.svg" class="social__svg"/>
            </a>
        </li>
                <li class="tiktok">
	            <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="_blank">
	            	<img src="https://www.hellomagazine.com/imagenes/comunes/social/menu-2021/tiktok.svg" class="social__svg"/>
	            </a>
	        </li>
	        <li class="snapchat">
	            <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="_blank">
	            	<img src="https://www.hellomagazine.com/imagenes/comunes/social/menu-2021/snapchat.svg" class="social__svg"/>
	            </a>
	        </li>
	        <li class="youtube">
	            <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="_blank">
	               <img src="https://www.hellomagazine.com/imagenes/comunes/social/menu-2021/youtube.svg?v2" class="social__svg"/>
	            </a>
	        </li>
    </ul>

		<ul class="menu-corporate">
							<li><a href="//www.hellomagazine.com/webpush/" id="notifications" rel="nofollow">Notification settings</a></li>
						<li><a href="//www.hellomagazine.com/about/">About us</a></li>
							<li><a href="//www.hellomagazine.com/mediapack/">Advertising</a></li>
						<li><a href="//www.hellomagazine.com/disclaimer.html">Disclaimer</a></li>
			<li><a href="//www.hellomagazine.com/cookies.html">Cookies Policy</a></li>
			<li><a href="javascript:Didomi.preferences.show()">Privacy settings</a></li>
			<li><a href="//www.hellomagazine.com/privacy-policy.html">Privacy Policy</a></li>
			<li><a href="//www.hellomagazine.com/archive/">News archive</a></li>
			<li><a href="//www.hellomagazine.com/contact/">Contact</a></li>
			<li><a href="//www.hellomagazine.com/faqs/">FAQS</a></li>
			<li><a href="//www.hellomagazine.com/subscription-terms-conditions.html">Subscription Terms & Conditions</a></li>
		</ul>

    

    <small class="line-black">
        © 2000-2022, HELLO!
    </small>
    </div>
</nav>
<aside id="topBar" class="white">
    
    <button class="openNav fRight" data-main-button>
        <i data-icon="<" class="icon" data-span="true"></i>
        <span class="text hidden-sm"></span>
    </button>

    
<button
    class="fRight hidden-md hidden-lg"
    id="native-share"
    data-native-share-url="https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/"
    data-native-share-title="Kate Beckinsale turns up the heat with a leggy display we didn't see coming">
    <i data-icon="*" class="icon" data-span="true" style="font-size:1.5rem;"></i>
</button>

<script>
(function() {
    let nativeShareBtn = document.querySelector("#native-share");
    
    nativeShareBtn.addEventListener('click', function(){
        if (typeof navigator.share === 'function' && this.dataset.nativeShareUrl) {
            let url = this.dataset.nativeShareUrl;
            let title = this.dataset.nativeShareTitle;
            navigator.share({url, title}).then(() => {
                dataLayer.push({
                    event: 'redesSociales',
                    eventValue: 'Native Share'
                });
            });
        }
    });
})();
</script>

    <a class="icon fRight hidden-md hidden-lg" href="https://www.hellomagazine.com/newsletter/" rel="nofollow" title="Subscribe to HELLO! Magazine" target="blank">
        <button class="">
            <i data-icon="i" class="icon" data-span="true" style="font-size:1.5rem;"></i>
        </button>
    </a>

    <div class="container">
        <!-- Disable search https://holagroup.atlassian.net/browse/LDMSU-27
        <div class="search fLeft" data-search>
            <button data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden">SEARCH</span>
            </button>
        </div> -->
                    <div class="users fLeft">
                <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                    <i data-icon="=" class="icon" data-span="true"></i>
                    <span class="text hidden-sm">LOG IN</span>
                </button>
                <div class="login">
                    <a class="user-name fLeft" data-js-gigya-view-profile-button>
                        <i data-icon="=" class="icon fLeft" data-span="true"></i>
                        <span class="text hidden-sm" data-js-gigya-username></span>
                    </a>
                    <a class="user-out fLeft" data-js-gigya-logout-button>
                        <span class="text hidden-sm fLeft">Log out</span>
                    </a>
                </div>
            </div>
        
                    <style>
                .users a {
                    color: #ffffff;
                }
            </style>
            <div class="users fLeft nav-social-icons" style="margin-left: 1.5rem;">
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs! | https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
                        <i data-icon=',' class="icon"></i>
                    </a>
                </button>
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com" class="popup" data-share="twitter" title="Share on Twitter" target="_blank">
                        <i data-icon='L' class="icon"></i>
                    </a>
                </button>
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" title="Share on Facebook" target="_blank">
                        <i data-icon='N' class="icon"></i>
                    </a>
                </button>
                <button class="fLeft hidden hidden-sm hidden-md">
                    <a class="pinterest popup" data-pin-do="buttonPin" data-pin-custom="true" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.hellomagazine.com%2Ffashion%2Fcelebrity-style%2F20220212133012%2Fkate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://www.hellomagazine.com//imagenes/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/0-647-439/kate-beckinsale-smile-t.jpg&description=Kate Beckinsale sets Instagram on fire in a sheer dress - and her legs!" data-share="pinterest" title="Share on Pinterest" target="_blank">
                        <i data-icon='W' class="icon"></i>
                    </a>
                </button>
            </div>
                
        <span class="xs-logo">
                        <a href="https://www.hellomagazine.com" target="_top" title="HELLO!, Royal and celebrity news" id="logo-link">
                
    <svg version="1.1" id="logo_unaex_com" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
	 y="0px" viewBox="0 0 142.4 46.9" style="enable-background:new 0 0 142.4 46.9;" xml:space="preserve">
<g>
	<path d="M129.8,40.7c0-3.4,2.8-6.2,6.3-6.2s6.3,2.8,6.3,6.2c0,3.4-2.8,6.2-6.3,6.2C132.6,46.9,129.8,44.2,129.8,40.7L129.8,40.7z"
		/>
	<polygon points="142.3,31.3 130.4,31.3 130.4,1.2 142.3,1.2 	"/>
</g>
<polygon points="52.7,0.7 52.7,11.3 42.6,11.3 42.6,16.7 42.6,16.9 51.8,16.9 51.8,28.1 42.6,28.1 42.6,28.4 42.6,33.5 42.6,33.8 
	52.7,33.8 52.7,45.5 31,45.5 31,0.7 "/>
<path d="M66.9,33.8h7.2v11.7H55V0.7h11.9C66.9,0.7,66.9,33.9,66.9,33.8L66.9,33.8z"/>
<polygon points="11.7,16.6 16.4,16.6 16.4,0.7 28.1,0.7 28.1,45.4 16.5,45.4 16.6,28.8 11.9,28.9 11.9,45.4 0,45.4 0,0.7 11.7,0.7 
	"/>
<path d="M89,33.8h7.2v11.7c0-0.1-19.1,0-19.1,0V0.7H89C89,0.7,89,33.9,89,33.8L89,33.8z"/>
<path d="M125.5,5.5c1.2,1.6,1.6,4.3,1.7,6.8l-0.1,19.9c-0.1,5.2-3.1,10.8-7.7,12.6c-4.5,2.2-11.7,1.8-15.7-1.3
	c-3.5-2.7-5.3-6.6-5.4-10.9V10.5c0.3-3.1,1.9-6.6,4.4-8.1c1.9-1.3,4-2,6.2-2.2C113.6-0.3,122-0.4,125.5,5.5L125.5,5.5z M114.5,11.2
	c-0.7-0.7-1.7-0.7-2.5-0.4c-0.7,0.3-1.3,1-1.3,1.8v19.5c0.1,0.8,0.7,1.5,1.5,1.8c0.6,0.2,1.3,0.1,1.9-0.1c0.6-0.4,1.2-0.7,1.2-1.9
	V12.6C115.1,12,114.8,11.6,114.5,11.2L114.5,11.2z"/>
</svg>

                <span class="text">HELLO!, Royal and celebrity news</span>
            </a>
        </span>
        <div class="socialmedia fRight">
	        <div class="email fLeft">
	            <a data-icon="i" class="icon" href="https://www.hellomagazine.com/newsletter/" rel="nofollow" title="Subscribe to HELLO! Magazine" target="blank">
	                <span class="text">Subscribe to HELLO! Magazine</span>
	            </a>
            </div>
            <div class="dropdown fLeft">
                <div class="dropbtn">Follow</div>
                <div class="dropdown-content">
                    <div class="facebook fLeft">
                        <a href="https://www.facebook.com/hello" rel="nofollow" title="Follow us on facebook" target="blank">
                            <svg id="Ebene_1" data-name="Ebene 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1017.78"><path class="cls-1" d="M1024,512C1024,229.23,794.77,0,512,0S0,229.23,0,512c0,255.55,187.23,467.37,432,505.78V660H302V512H432V399.2C432,270.88,508.44,200,625.39,200c56,0,114.61,10,114.61,10V336H675.44c-63.6,0-83.44,39.47-83.44,80v96H734L711.3,660H592v357.78C836.77,979.37,1024,767.55,1024,512Z"/></svg>
                        </a>
                    </div>
                    <div class="twitter fLeft">
                        <a href="https://twitter.com/hellomag" title="Follow us on twitter" rel="nofollow" target="blank">
                            <svg style="enable-background:new 0 0 64 64;" version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st4" d="M59.5,15.8c-0.8,0.6-1.6,1.1-2.5,1.6c0.1,0.8,0.1,1.7,0.1,2.6c0,11.6-5,22.1-12.9,29.4   c-6.2,4.6-13.9,7.3-22.3,7.3c-7.3,0-14.1-2.1-19.9-5.7c1.2,0.2,2.4,0.3,3.7,0.3c5.8,0,11.1-2,15.3-5.3c-5.4-0.1-10-3.7-11.6-8.7   c0.7,0.1,1.5,0.2,2.3,0.2c1.1,0,2.1-0.1,3.1-0.4c-2.3-0.5-4.3-1.7-5.9-3.3c-2.3-2.2-3.7-5.4-3.7-8.8c0-0.1,0-0.1,0-0.2   c1.5,0.8,3.1,1.3,4.9,1.5c-1.8-1.4-3.3-3.3-4.1-5.5c-0.5-1.4-0.8-2.9-0.8-4.4c0-0.6,0-1.3,0.1-1.9c0.3-1.7,0.9-3.3,1.7-4.6   c0.9,1,1.9,2,3,3c0.5,0.5,1.1,0.9,1.6,1.4c3.1,2.5,6.6,4.5,10.3,6c0.5,0.2,0.9,0.4,1.4,0.5c1.7,0.6,3.4,1.1,5.2,1.4   c0.4,0.1,0.8,0.2,1.2,0.2c0.2,0,0.3,0.1,0.5,0.1c0.8,0.1,1.5,0.2,2.3,0.3c-0.2-0.9-0.4-1.9-0.4-3c0-4.2,2.1-7.9,5.3-10.1   c0.2-0.2,0.4-0.3,0.7-0.4c0,0,0.1,0,0.1,0.1c0,0,0-0.1,0-0.1c1.9-1.1,4-1.8,6.4-1.8c3.6,0,6.8,1.5,9.1,4c0.8-0.2,1.7-0.4,2.5-0.6   c0.9-0.3,1.7-0.5,2.5-0.9c1-0.4,1.9-0.9,2.8-1.4c-0.5,1.5-1.3,2.9-2.3,4.1c-0.7,0.8-1.5,1.5-2.3,2.2c-0.2,0.1-0.4,0.3-0.6,0.4   c-0.1,0-0.1,0-0.2,0c0,0,0,0,0,0.1c0,0,0.1-0.1,0.1-0.1c0.2,0,0.4-0.1,0.7-0.1c0.9-0.1,1.7-0.3,2.6-0.5c0.9-0.2,1.8-0.5,2.6-0.8   C61.2,14.5,60.3,15.1,59.5,15.8z"/></svg>
                        </a>
                    </div>
                    <div class="instagram fLeft">
                        <a href="https://www.instagram.com/hellomag/" title="Follow us on Instagram" target="blank">
                            <svg id="Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.84 503.84"><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78,78,0,0,1,29,18.85,78,78,0,0,1,18.85,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.57,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.51,83.51,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78,78,0,0,1-29-18.85,78,78,0,0,1-18.85-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.57-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78,78,0,0,1,18.85-29,78,78,0,0,1,29-18.85c8.88-3.45,22.22-7.55,46.78-8.67,26.57-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.3A123.68,123.68,0,0,0,46.36,46.36,123.68,123.68,0,0,0,17.3,91c-6.22,16-10.48,34.34-11.7,61.15S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.3,421a123.68,123.68,0,0,0,29.06,44.62A123.52,123.52,0,0,0,91,494.69c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.69A128.74,128.74,0,0,0,494.69,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.69,91a123.52,123.52,0,0,0-29.05-44.62A123.68,123.68,0,0,0,421,17.3c-16-6.22-34.34-10.48-61.15-11.7S324.42,4.08,256,4.08Z" transform="translate(-4.08 -4.08)"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.35,129.35,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z" transform="translate(-4.08 -4.08)"/><circle cx="386.4" cy="117.44" r="30.23"/></svg>
                        </a>
                    </div>
                                            <div class="pinterest fLeft">
                            <a href="https://www.pinterest.com/hellomag/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                                <svg viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st7" d="M62,32c0,16.6-13.4,30-30,30c-2.8,0-5.4-0.4-8-1.1l3-5.9l1.7-9.5c0,0,1.8,3.7,7,3.6     c5.3-0.1,9.8-2.2,13.9-10.2c4.1-7.9,0.6-22.3-11.9-25.2c-12.5-2.9-23.1,4.4-24.8,14.8C11.3,38.9,19.5,43,19.5,43l1.2-4.4     c0,0-5.1-6.4-0.6-14c4.5-7.6,16.1-8.4,21.4-2.3c5.3,6.1,2.3,16.6-1.2,19.8c-3.5,3.2-7,2.3-8.4,1.2c-1.4-1.1-2.1-3.1-0.8-7.2     c1.3-4.1,2.5-6.9,1.5-9.6s-5.3-2.3-6.7-0.5c-1.4,1.8-3.1,5-1.2,10.1L20,53v6.5C9.4,54.9,2,44.3,2,32C2,15.4,15.4,2,32,2     S62,15.4,62,32z"/></svg>
                            </a>
                        </div>
                                        <div class="tiktok fLeft">
                        <a href="https://www.tiktok.com/@hellomag" title="Follow us on TikTok" rel="nofollow" target="blank">
                            <svg viewBox="0 0 64 64"><path class="st11" d="M58,19.4v9.3c-0.5,0-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8     c-3.2,4.3-8.4,7.2-14.3,7.2c-6.4,0-12-3.4-15.1-8.4c3.2,3,7.5,4.9,12.2,4.9c5.8,0,11-2.8,14.2-7.2c2.2-3,3.6-6.7,3.6-10.8V20.8     c3.2,2.8,7.3,4.4,11.9,4.4c0.6,0,1.1,0,1.7-0.1v-6c0.9,0.2,1.7,0.3,2.6,0.3H58z"/><path class="st11" d="M29,26.3v10.3c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2c0,1,0.2,1.9,0.5,2.8c-2-1.5-3.4-3.9-3.4-6.6     c0-4.5,3.6-8.2,8-8.2c0.8,0,1.5,0.1,2.2,0.3l0-6.6c0.2,0,0.4,0,0.6,0C27.5,26.2,28.3,26.2,29,26.3z"/><path class="st11" d="M45.9,12c-1.8-1.6-3.1-3.8-3.8-6.1h2.4c0,0.5,0,0.9,0,1.4C44.7,8.9,45.2,10.5,45.9,12z"/></g></g><path d="M55.1,19.2v6c-0.5,0.1-1.1,0.1-1.7,0.1c-4.5,0-8.7-1.7-11.9-4.4v19.8c0,4-1.3,7.8-3.6,10.8c-3.3,4.4-8.4,7.2-14.2,7.2   c-4.7,0-9-1.9-12.2-4.9c-1.7-2.8-2.7-6-2.7-9.5c0-9.7,7.7-17.6,17.3-17.9l0,6.6c-0.7-0.2-1.5-0.3-2.2-0.3c-4.4,0-8,3.7-8,8.2   c0,2.7,1.3,5.2,3.4,6.6c1.1,3.1,4.1,5.4,7.5,5.4c4.4,0,8-3.7,8-8.2V5.9h7.3c0.7,2.4,2,4.5,3.8,6.1C47.7,15.6,51.1,18.3,55.1,19.2z"/><g><g><g><path class="st12" d="M26.1,22.8l0,3.4c-9.6,0.3-17.3,8.2-17.3,17.9c0,3.5,1,6.7,2.7,9.5C8.1,50.3,6,45.7,6,40.5      c0-9.9,8-17.9,17.8-17.9C24.6,22.6,25.4,22.7,26.1,22.8z"/><path class="st12" d="M42.1,5.9h-7.3v38.6c0,4.5-3.6,8.2-8,8.2c-3.5,0-6.4-2.2-7.5-5.4c1.3,0.9,2.9,1.5,4.6,1.5      c4.4,0,8-3.6,8-8.1V2h9.7v0.2c0,0.4,0,0.8,0.1,1.2C41.7,4.2,41.9,5.1,42.1,5.9z"/></g></g><path class="st12" d="M55.1,15.5C55.1,15.5,55.1,15.5,55.1,15.5v3.6c-4-0.8-7.4-3.5-9.3-7.1C48.3,14.3,51.5,15.6,55.1,15.5z"/></svg>
                        </a>
                    </div>
                    <div class="snapchat fLeft">
                        <a href="https://www.snapchat.com/discover/Hello/4038796137" title="Follow us on Snapchat" rel="nofollow" target="blank">
                            <svg viewBox="0 0 64 64"><path class="st5" d="M58,62H6c-2.2,0-4-1.8-4-4V6c0-2.2,1.8-4,4-4h52c2.2,0,4,1.8,4,4v52C62,60.2,60.2,62,58,62z"/><g><path class="st2" d="M52,42.1c0,0-0.4,1.6-2.5,2c-2,0.3-3.2,0.5-3.2,0.5l-0.5,2.7c0,0-1.5-0.4-3.2-0.4c-0.7,0-1.5,0.1-2.2,0.3    c-1.9,0.5-3.8,2.6-6.4,3.5c-0.6,0.2-1.3,0.3-2,0.4h0c-0.7,0-1.4-0.2-2-0.4c-2.6-0.9-4.5-3-6.4-3.5c-0.7-0.2-1.5-0.3-2.2-0.3    c-1.7,0-3.2,0.4-3.2,0.4l-0.5-2.7c0,0-1.1-0.1-3.2-0.5c-2-0.3-2.5-2-2.5-2s0.5-0.1,2.6-0.7s4.9-3.8,6.1-5.7c1.2-2,0.7-3-0.3-3.7    s-4.2-0.9-4.1-2.3c0.1-1.4,1.8-1.3,1.8-1.3c1.9,1,3.3,0.4,3.3,0.4v-5c0-5.9,4.8-10.7,10.6-10.8h0c5.9,0.1,10.6,4.9,10.6,10.8v5    c0,0,1.3,0.6,3.3-0.4c0,0,1.7-0.1,1.8,1.3c0.1,1.4-3.1,1.5-4.1,2.3c-1,0.7-1.4,1.8-0.3,3.7c1.2,2,4,5.1,6.1,5.7S52,42.1,52,42.1z"/><path d="M32,51.4c-0.8,0-1.5-0.2-2.2-0.4c-1.4-0.5-2.7-1.3-3.7-2c-0.9-0.6-1.8-1.2-2.7-1.5c-0.6-0.2-1.3-0.3-2-0.2    c-1.6,0-3.1,0.4-3.1,0.4c-0.1,0-0.3,0-0.4-0.1c-0.1-0.1-0.2-0.2-0.2-0.3L17.2,45c-0.5-0.1-1.4-0.2-2.8-0.4    c-2.3-0.4-2.8-2.3-2.9-2.3c0-0.1,0-0.3,0.1-0.4c0.1-0.1,0.2-0.2,0.3-0.2c0,0,0.6-0.1,2.5-0.7c1.9-0.6,4.6-3.6,5.8-5.5    c1.1-1.8,0.6-2.6-0.1-3.1c-0.3-0.2-0.9-0.4-1.5-0.6c-1.3-0.4-2.9-0.8-2.8-2.2c0.2-1.5,1.6-1.8,2.4-1.7c0.1,0,0.1,0,0.2,0.1    c1.2,0.6,2.1,0.6,2.5,0.5v-4.6c0-6.1,5-11.2,11.1-11.3c6.1,0.1,11.1,5.1,11.1,11.3v4.6c0.4,0.1,1.4,0.2,2.5-0.5    c0.1,0,0.1-0.1,0.2-0.1c0.8-0.1,2.2,0.2,2.4,1.7c0.1,1.3-1.5,1.8-2.8,2.2c-0.6,0.2-1.2,0.3-1.5,0.6c-0.7,0.5-1.2,1.2-0.1,3.1    c1.1,1.9,3.9,5,5.8,5.5c1.9,0.6,2.5,0.7,2.5,0.7c0.1,0,0.3,0.1,0.3,0.2s0.1,0.3,0.1,0.4c0,0.1-0.5,2-2.9,2.3    c-1.4,0.2-2.3,0.4-2.8,0.4l-0.5,2.3c0,0.1-0.1,0.3-0.2,0.3c-0.1,0.1-0.3,0.1-0.4,0.1c0,0-1.5-0.4-3.1-0.4c-0.8,0-1.5,0.1-2,0.2    c-0.8,0.2-1.7,0.8-2.7,1.5c-1.1,0.7-2.3,1.6-3.7,2C33.4,51.3,32.7,51.4,32,51.4z M21.5,46.3c0.8,0,1.6,0.1,2.2,0.3    c1,0.3,1.9,0.9,3,1.6c1.1,0.7,2.2,1.5,3.5,1.9c0.6,0.2,1.2,0.3,1.9,0.3c0.6,0,1.2-0.1,1.8-0.3c1.3-0.4,2.4-1.2,3.5-1.9    c1-0.7,2-1.3,3-1.6c0.7-0.2,1.4-0.3,2.3-0.3c1.2,0,2.2,0.2,2.8,0.3l0.4-2.2c0-0.2,0.2-0.4,0.4-0.4c0,0,1.1-0.1,3.1-0.5    c1-0.2,1.6-0.7,1.8-1.1c-0.4-0.1-1-0.3-2-0.6c-2.2-0.6-5.1-3.9-6.3-6c-1.1-1.9-1-3.4,0.4-4.4c0.4-0.3,1.1-0.5,1.8-0.7    c0.9-0.3,2.1-0.6,2.1-1.1c-0.1-0.8-0.9-0.8-1.2-0.8c-2.1,1.1-3.6,0.4-3.6,0.4c-0.2-0.1-0.3-0.3-0.3-0.5v-5    c0-5.6-4.5-10.2-10.1-10.3c-5.6,0.1-10.1,4.7-10.1,10.3v5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0-1.6,0.7-3.6-0.4c-0.3,0-1.1,0.1-1.2,0.8    c-0.1,0.5,1.2,0.8,2.1,1.1c0.7,0.2,1.4,0.4,1.8,0.7c1.4,1,1.5,2.5,0.4,4.4c-1.2,2-4.2,5.3-6.3,6c-1,0.3-1.6,0.5-2,0.6    c0.3,0.4,0.8,1,1.8,1.1c2,0.3,3.1,0.5,3.1,0.5c0.2,0,0.4,0.2,0.4,0.4l0.4,2.2c0.6-0.1,1.7-0.3,2.8-0.3    C21.4,46.3,21.5,46.3,21.5,46.3z"/></svg>
                        </a>
                    </div>
                    <div class="youtube fLeft">
                        <a href="https://www.youtube.com/user/HelloTVuk" title="Follow us on Youtube" rel="nofollow" target="blank">
                            <svg version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path class="st3" d="M50,52H14C7.4,52,2,46.6,2,40V24c0-6.6,5.4-12,12-12h36c6.6,0,12,5.4,12,12v16C62,46.6,56.6,52,50,52z"/><polygon class="st2" points="24,42 24,22 44,32  "/></svg>
                        </a>
                    </div>
                </div>
            </div>
	    </div>
    </div>

    <a href="https://www.subscription.co.uk/hello/web2/?utm_source=hello_home&utm_medium=subs_header_button" rel="nofollow" class="suscriptions button fRight" target="_blank">SUBSCRIPTIONS</a>

    <!-- New Edition menu -->

    <div class="countries dropdown fLeft">
        <div class="dropbtn">UK EDITION</div>
        <ul class="dropdown-content">
<li onclick="setUserEdition('international');">UK EDITION</li>

<li onclick="setUserEdition('us');">US EDITION</li>

<li onclick="setUserEdition('ca');">CA EDITION</li>
</ul>
    </div>
    <!-- New Edition menu -->
	  
    <aside class="top-Over"></aside>
</aside>
<aside class="main-Over" data-main-button></aside>
    </div>
    <script src="/js/2015/script.js?v19.05"></script>


<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@graph": [
            {
                "@type": "Organization",
                "@id": "https://www.hellomagazine.com/#organization",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "legalName": "Hello Ltd",
                "address": {
                    "@type": "PostalAddress",
                    "streetAddress": "69-71 Upper Ground",
                    "addressLocality": "London",
                    "postalCode": "SE1 9PQ",
                    "addressCountry": "GB"
                },
                "contactPoint": {
                    "@type": "ContactPoint",
                    "contactType": "customer support",
                    "telephone": "[+44 2076678721]",
                    "email": "digitalteam@hellomagazine.com"
                },
                "sameAs": [
                    "http://www.facebook.com/hello",
                    "http://instagram.com/hellomag/",
                    "https://twitter.com/hellomag",
                    "https://www.linkedin.com/company/hello-magazine",
                    "https://www.pinterest.co.uk/hellomag/",
                    "https://www.youtube.com/user/HelloTVuk",
                    "https://en.wikipedia.org/wiki/Hello!_(magazine)"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "@id": "https://www.hellomagazine.com/#logo",
                    "url": "https://www.himgs.com/imagenes/hello/common/hellocom.png",
                    "caption": "HELLO!"
                },
                "image": {
                    "@id": "https://www.hellomagazine.com/#logo"
                }
            },
            {
                "@type": "WebSite",
                "@id": "https://www.hellomagazine.com/#website",
                "url": "https://www.hellomagazine.com/",
                "name": "HELLO!",
                "publisher": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            },
                        {
                "@type": "WebPage",
                            "@id": "https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/#webpage",
                "url": "https://www.hellomagazine.com/fashion/celebrity-style/20220212133012/kate-beckinsale-sets-instagram-on-fire-sheer-minidress-legs-physique-heels-guilty-party/",              
                            
                "inLanguage": "en",
                "isPartOf": {
                    "@id": "https://www.hellomagazine.com/#website"
                },
                "about": {
                    "@id": "https://www.hellomagazine.com/#organization"
                }
            }
        ]
    }
</script>




<!--
<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js?v1" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js" defer></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.min.js" defer></script>-->
<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@17.3.1/dist/lazyload.min.js"></script>
<script type="text/javascript">
    const lazyLoadOptions = {
      elements_selector: "[data-src]",
      to_webp: true,
    };
    VanLazyLoad = new LazyLoad(lazyLoadOptions);
</script>


<script src="/a/js/seo-search.js" defer></script>
<script src="https://widgets.outbrain.com/outbrain.js" defer></script>

<!-- begin check vendorconsent -->

    <script>
        // Check and set vendors cookie to request in another tools. This code only run in already accepted consents.
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
          if (Didomi.isConsentRequired()) {
            // Consent is required: your visitor is from the EU or you are an EU company
            // Only enable the vendor when consent is given
            Didomi.getObservableOnUserConsentStatusForVendor('77') //Vendor = 77 is Comscore
              .subscribe(function (consentStatusForVendor) { // The consent status for the vendor has changed
                if (consentStatusForVendor === undefined) { // The vendor does not have consent
                  // The consent status for the vendor is unknown
                  document.cookie = "vendorconsents=; max-age=0; path=/; domain=.hellomagazine.com";
                } else {//} if (consentStatusForVendor === true) {
                  const currentDidomi = Didomi.getUserConsentStatusForAll();
                  const allowedVendors = [77,];
                  let vendorsEnabled = [];
                  let x = 0;
                  for(let i = 0; i < allowedVendors.length; i++) {
                    if (currentDidomi.vendors.enabled.includes(allowedVendors[i])) {
                      vendorsEnabled[x] = allowedVendors[i];
                      x++;
                    }
                  }
                  Cookies.set('vendorconsents', btoa(JSON.stringify(vendorsEnabled)), {
                    path: '/',
                    expires: 365,
                    domain: '.hellomagazine.com'
                  });
                }
              });
          } else { // Consent is not required, enable your vendor immediately
            document.cookie = "vendorconsents=; max-age=0; path=/; domain=.hellomagazine.com";
          }
        });
    </script>

<!-- end check vendorconsent -->



<!-- Por ticket ED2-1466-->
<script>
    var permutivePurposesArray = [
        "market_research",
        "cookies",
        "create_ads_profile",
        "measure_ad_performance",
        "measure_content_performance",
        "create_content_profile" ];

    var ArrayContains = function (haystack, arr) {
        return arr.some(function (v) {
            return haystack.indexOf(v) >= 0;
        });
    };

    window.didomiOnReady.push(function (Didomi) {
        if (Didomi.isConsentRequired()) {
            Didomi.getObservableOnUserConsentStatusForVendor('361') //Vendor = 77 is Comscore
                .subscribe(function (consentStatusForVendor) {
                    if (consentStatusForVendor === undefined) {
                        console.log('PERMUTIVE : TODAVÍA NO SE HA INTERACTUADO CON EL CONSENT');
                        window.localStorage.setItem('DIDOMI_SEND', false);
                        return;
                    } else {
                        // vendors activados
                        var currentDisabledVendors = Didomi.getUserConsentStatusForAll().vendors.disabled;

                        if(ArrayContains([360, 361], currentDisabledVendors)){
                            console.log('PERMUTIVE : ALGUN VENDOR ESTA DESACTIVADO');
                            window.localStorage.setItem('DIDOMI_SEND', false);
                            return
                        }

                        var currentDisabledPurposes = Didomi.getUserConsentStatusForAll().purposes.disabled;
                        if(ArrayContains(permutivePurposesArray, currentDisabledPurposes)) {
                            console.log('PERMUTIVE : ALGUN PURPOSE ESTA DESACTIVADO');
                            window.localStorage.setItem('DIDOMI_SEND', false);
                            return
                        }

                        window.localStorage.setItem('DIDOMI_SEND', true);
                        if(window.permutive) {
                            permutive.consent({ "opt_in": true, "token": "CONSENT_CAPTURED" });
                        }

                    }
                })
        }
    });
</script>

<!-- begin chartbeat body tracking -->
<script type='text/javascript'>  (function () {

    // autor
    var autor = 'Hannah Hargrave';

    // section
    var section = 'fashion';

    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.sections = section;
    _sf_async_config.authors = autor;
    _sf_async_config.type = 'free';


    function getUserTypeChartbeat(userType) {
        switch (userType) {
            case 'registered':
                return 'lgdin';
                break;
            case 'subscriber':
                return 'paid';
                break;
            default:
                return 'anon';
                break;
        }
    }

    // get user type from cookie
    var userType = 'anon';
    try {
        var iduserDecoded = atob(Cookies('iduser'));
        var iduserData = JSON.parse(iduserDecoded);
        if(iduserData.hasOwnProperty('userType')) {
          userType =  getUserTypeChartbeat(iduserData.userType)  ;
        }
    } catch (error) {
        console.error('Error while try to decode iduser cookie. iduser content: ' + Cookies('iduser'));
    }

    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', userType]);

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
    }

    loadChartbeat();
})();
</script>
<!-- end chartbeat body tracking -->


    <script type="text/javascript">
        function setUserEdition(countryEdition, noRedirect = null) {
            let cookieEd = encodeURIComponent("userEdition")+"="+encodeURIComponent(countryEdition)+";path=/";
            if (checkCookie('userEdition') === null) {
                let exp = new Date();
                let time=365*60*60*24*1000;
                exp.setTime(exp.getTime()+time);
                cookieEd += ";expires="+exp.toUTCString();
            }
            document.cookie = cookieEd;
            if (noRedirect == null) {
                sectionRedirect(countryEdition);
            }
        }

        function checkCookie(name) {
            return decodeURIComponent(
                document.cookie.replace(
                    new RegExp("(?:(?:^|.*;)\\s*" + name.replace(/[\-\.\+\*]/g, "\\$&") + "\\s*\\=\\s*([^;]*).*$)|^.*$")
                    , "$1"
                )
            ) || null;
        }

        function checkUserEditionCookie() {
            if (readCookie('userEdition') == null) {
                sendParams(window.location.pathname.split( '/' )[1], true);
            } else {
                sendParams(readCookie('userEdition'));
            }
        };

        function sendParams(param, createCookie = false) {
            if (param == 'us') {
                changeEditionValues('us', '2', 'US EDITION', createCookie);
            } else if (param == 'ca'){
            		changeEditionValues('ca', '3', 'CA EDITION', createCookie);
            } else {
                changeEditionValues('international', '1', 'UK EDITION', createCookie);
            }
        }

        function changeEditionValues(edition, child, text, createCookie = false) {
            if(createCookie) {
                setUserEdition(edition, true);
            }
            document.querySelector('ul.dropdown-content li:nth-child(' + child + ')').classList.add('selected');
            document.querySelector('ul.options li:nth-child(' + child + ')').classList.add('selected');
            document.querySelector('div.countries > div').innerText = text;
            document.querySelector('#country-dropdown').innerText = text;
        }

        function sectionRedirect(cookie) {
            let base_url = "https://www.hellomagazine.com";
            window.location.href = (cookie === 'international') ? base_url : base_url+"/"+cookie+"/";
        }
        checkUserEditionCookie();
    </script>

    <script type="text/javascript">
        window._tfa = window._tfa || [];
        _tfa.push(
            { notify: 'mark',type: 'supression' }
        );
    </script>
            <script type="text/javascript" src="https://s.skimresources.com/js/130574X1592710.skimlinks.js"></script>
    <style>
	.edition-banner {
	 z-index: 100;
	 display: none;
	 font-family: 'azo-sans-web', Helvetica, Arial, sans-serif;
	 font-weight: 600;
	 line-height: normal;
}
 .edition-banner.active {
	 position: fixed;
	 top: 75px;
	 left: 50%;
	 transform: translateX(-50%);
	 display: flex;
	 flex-direction: column;
	 align-items: center;
	 padding: 24px;
	 background-color: #e6e6e6;
	 z-index: 9999;
}
 .edition-banner__text {
	 padding-right: 64px;
	 margin-bottom: 16px;
	 font-size: 1.125rem;
}
 .edition-banner__close {
	 position: absolute;
	 top: 24px;
	 right: 24px;
	 display: flex;
	 flex: 0 0 32px;
	 align-items: center;
	 justify-content: center;
	 width: 32px;
	 height: 32px;
	 border: 2px solid #2b2b2b;
	 border-radius: 50%;
	 transform: rotate(45deg);
	 cursor: pointer;
}
 .edition-banner__close .svg {
	 display: block;
	 width: 24px;
	 height: 24px;
	 margin: 0;
	 transform: none;
}
 .edition-banner__btn {
	 width: 33.33%;
	 padding: 16px;
	 background-color: #c00;
	 color: #fff;
	 text-align: center;
	 text-transform: uppercase;
	 font-size: 0.625rem;
}
 .edition-banner__btn:hover {
	 outline: none;
	 text-decoration: none;
	 color: #fff;
}
 @media (max-width: 1024px) {
	 [data-direction="down"] .edition-banner.active {
		 top: 16px;
	}
}
 @media (min-width: 1024px) {
	 .edition-banner.active {
		 top: 270px;
		 top: 50%;
		 left: 50%;
		 width: 55%;
		 padding: 32px 90px;
		 transform: translate(-50%, -50%);
		 text-align: center;
	}
	 .edition-banner__text {
		 margin-bottom: 24px;
		 padding-right: 0;
		 font-size: 1.375rem;
	}
	 .edition-banner__close {
		 top: 16px;
		 right: 16px;
	}
	 .edition-banner__btn {
		 width: 25%;
		 font-size: 1rem;
	}
}
</style>

<div class="container edition-banner" data-editionbanner>
    <span class="edition-banner__text">You're on HELLO!'s global site. Click to return to HELLO! India</span>
    <a href="" title="Go back" class="edition-banner__btn">Go back</a>
    <div class="edition-banner__close js-close-edition-banner">
        <svg class="svg svg-close" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-labelledby="plus_title" aria-describedby="plus_desc" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.4" stroke-linecap="round" stroke-linejoin="round" fill="none">
    			<path d="M12 5v14M5 12h14"/>
				</svg>
    </div>
</div>
<script src="/js/comunes/banner-country.js"></script>
<script>
	window.addEventListener("load", function(event) { 
		try{
			editionBanner('/in/','IN');
		}catch(e){
			console.error("Error in Indian Banner",e);
		}
 });
</script>

    <script>
        $(function() {
            contenOrder();

            $("img").each(function() {
                if (!$(this).hasClass("pinthis")) {
                    $(this).attr("nopin", "true");
                }
            });
            $(".body img").each(function() {
                $(this).removeAttr("nopin");
            });

            var CheckingTopLoaded = function() {
                    if (($("#top-banner div").css("display") === "block") && $("#top-banner div div iframe:first-child").attr("height") != undefined) {
                        console.log("######loaded " + $("#top-banner div div iframe:first-child").attr("height"));
                        clearInterval(intervalNew);
                        bannerLoaded = true;
                    }
                },
                TopBannerFixed = function() {
                    $("#top-banner").css({
                        "position": "fixed",
                        "z-index": "9000",
                        "top": "61px",
                        "background-color": "white",
                        "width": "100%"
                    });
                },
                TopBannerOriginal = function() {
                    $("#top-banner").css({
                        "position": "relative",
                        "z-index": "1",
                        "top": "inherit"
                    });
                },
                intervalNew,
                bannerLoaded = false,
                time = Date.now() / 1000,
                firstScroll = false,
                windowWidth = $(window).width(),
                frameHeight = 0,
                maxDeviceWidth = 768,
                lastScrollTop = 0,
                timeFixedAd = 3000; // Ej 1000 = 1 seg

            //Si la pantalla es menor
            if (windowWidth < maxDeviceWidth) {
                intervalNew = setInterval(CheckingTopLoaded, 100);
            }



            $(window).scroll(function(event) {
                var st = $(this).scrollTop();
                if (st > lastScrollTop) {
                    // DOWNSCROLL
                    // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
                    if (!firstScroll && windowWidth < maxDeviceWidth && bannerLoaded === true && !$('html').hasClass('adskin')) {
                        // Si el tiempo despues de cargar la página es menor de 5 segundos
                        if ((Math.ceil(Date.now() / 1000) - time) <= 5) {
                            firstScroll = true;
                            console.log("frameHeight: " + frameHeight);
                            if (frameHeight != 1) {
                                // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                                TopBannerFixed();
                                setTimeout(function() {
                                    TopBannerOriginal();
                                }, timeFixedAd);
                            }
                        }
                    }
                } else {
                    // UPSCROLL
                }
                lastScrollTop = st;
            });


        });


        $(window).resize(function() {
            contenOrder();
        });

        var contenOrder = function() {
            if ($(window).width() <= 768) {
                $(".news-tags").appendTo(".pieces .body");
            }
        }
    </script>
        <script src="https://link.monetizer101.com/widget/code/1344.js" async></script>

    <style>
        .scrollDown .news-share {
            transition: top .3s ease-out;
        }
    </style>
</body>

</html>